<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.7.1" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Kentucky State Rep. John &#x27;Bam&#x27; Carney dead at age 51 | whas11.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.7.1.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.7.1.css"></noscript>

<link rel="preload" href="/common.min_5.7.1.js?ver=5.7.1" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WHAS.png?ver=2.5.7.1" />
    <link rel="canonical" href="https://www.whas11.com/article/news/politics/bam-carney-dies-at-51-kentucky-state-rep/417-ff17e6aa-ffe2-49b8-94df-6e6152daa634" />
        <link rel="alternate" href="https://www.whas11.com/mobile/article/news/politics/bam-carney-dies-at-51-kentucky-state-rep/417-ff17e6aa-ffe2-49b8-94df-6e6152daa634" />
                    <link rel="amphtml" href="https://www.whas11.com/amp/article/news/politics/bam-carney-dies-at-51-kentucky-state-rep/417-ff17e6aa-ffe2-49b8-94df-6e6152daa634" />
        <meta itemprop="datePublished" content="11:47 AM EDT July 17, 2021" />
        <meta itemprop="dateModified" content="12:01 PM EDT July 17, 2021" />
        <meta itemprop="url" content="https://www.whas11.com/article/news/politics/bam-carney-dies-at-51-kentucky-state-rep/417-ff17e6aa-ffe2-49b8-94df-6e6152daa634" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.whas11.com/article/news/politics/bam-carney-dies-at-51-kentucky-state-rep/417-ff17e6aa-ffe2-49b8-94df-6e6152daa634">
        <meta property="og:title" content="Former Kentucky House Majority Floor Leader John &#x27;Bam&#x27; Carney dead at 51">
        <meta property="og:description" content="A number of Carney&#x27;s colleagues have issued statements about his passing. The State Representative battled severe illnesses since 2019.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.whas11.com/assets/WHAS/images/83b3715d-6bf7-47b5-88ba-9f02174b6999/83b3715d-6bf7-47b5-88ba-9f02174b6999_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="11:47 AM EDT July 17, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="https://www.whas11.com/,news,politics,kentucky,local" />
        <meta name="twitter:title" content="Former Kentucky House Majority Floor Leader John &#x27;Bam&#x27; Carney dead at 51">
        <meta name="twitter:image:src" content="https://media.whas11.com/assets/WHAS/images/83b3715d-6bf7-47b5-88ba-9f02174b6999/83b3715d-6bf7-47b5-88ba-9f02174b6999_1140x641.jpg">
        <meta name="twitter:image" content="https://media.whas11.com/assets/WHAS/images/83b3715d-6bf7-47b5-88ba-9f02174b6999/83b3715d-6bf7-47b5-88ba-9f02174b6999_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="whas11">
        <meta name="twitter:description" content="A number of Carney&#x27;s colleagues have issued statements about his passing. The State Representative battled severe illnesses since 2019.">
        <meta name="twitter:domain" content="www.whas11.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="whas11.com" />
            <meta name="description" content="A number of John &#x27;Bam&#x27; Carney&#x27;s colleagues have issued statements about his passing. The state rep. battled severe illnesses since 2019." />
            <meta property="fb:app_id" content="920765314738585" />
            <meta property="og:site_name" content="whas11.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="11:47 AM EDT July 17, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="dfbdd762-6c02-4092-b483-4ea814c42066"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(n,i,t,e,a,o){function s(t,e){i[n]._Q.push([t,e])}i[n]||(i[n]={init:function(){s("i",arguments)},fetchBids:function(){s("f",arguments)},setDisplayBids:function(){},_Q:[]},(a=t.createElement(e)).async=!0,a.src="//c.amazon-adsystem.com/aax2/apstag.js",(o=t.getElementsByTagName(e)[0]).parentNode.insertBefore(a,o))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(e,n){try{return document.cookie.split("; ").find(t=>t.startsWith(e)).split("=")[1]}catch(t){return n}};var t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script>var googletag;window.tegna.supportsJavascript&&((googletag=googletag||{}).cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var a=document.getElementsByClassName("page")[0].attributes[e];if(a.nodeName.startsWith("data-targeting-")){var s=a.nodeName.replace("data-targeting-","");let t;try{t=JSON.parse(a.nodeValue)}catch(e){t=a.nodeValue}!1===t&&(t="False"),!0===t&&(t="True"),googletag.pubads().setTargeting(s,t)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_isNumeric:function(e){return"string"==typeof e&&(!isNaN(e)&&!isNaN(parseFloat(e)))},_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(g,o){googletag.cmd.push(function(){var e=document.getElementById(g),t=e.parentElement.dataset,a=t.path,s=JSON.parse(t.sizes),t=googletag.defineSlot(a,s,g).addService(googletag.pubads());e.dataset.status="requesting",window.tegna.ads._slots[g]={el:e,id:g,path:a,sizes:s,slot:t},window.tegna.ads.setTargetingFromDataset(g,t),googletag.display(g),e.dataset.status="requested",o(g)})},setTargetingFromDataset:function(e,a){var t=document.getElementById(e);if(window.PWT&&window.PWT.removeKeyValuePairsFromGPTSlots){let e=[];e.push(a),window.PWT.removeKeyValuePairsFromGPTSlots(a)}for(var s=0;s<t.parentElement.attributes.length;s++){var g=t.parentElement.attributes[s];if(g.nodeName.startsWith("data-targeting-")){var o=g.nodeName.replace("data-targeting-","");let t;if(window.tegna.ads._isNumeric(g.nodeValue))t=g.nodeValue;else try{t=JSON.parse(g.nodeValue)}catch(e){t=g.nodeValue}!1===t&&(t="False"),!0===t&&(t="True"),a.setTargeting(o,t)}}},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",window.tegna.ads.setTargetingFromDataset(e,window.tegna.ads._slots[e].slot),googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var g,t={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(g=[],$.each(e.slot.getSizes(),function(e,t){var a={},s=!1;$.each(t,function(e,t){"number"==typeof t&&(s?a.height=t:a.width=t,s=!0)}),g.push(a)}),g),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&0<e.size.length?e.size[0]:0,height:e.size&&1<e.size.length?e.size[1]:0,toString:function(){return e.size&&1<e.size.length?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",t]),tegna.log("_gpt","slotRenderEnded",t)}));
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/KY-Louisville-WHAS-B3801_DesktopTablet" data-section="news" data-subsection="politics" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Louisville, TX" data-subcategory="politics" data-keywords="WHAS, Louisville, KY, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Louisville&#x27;s Leading Local News: Weather, Traffic, Sports and more | Louisville, Kentucky | WHAS11.com" data-ga-property-id="UA-73846376-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.whas11.com/article/news/politics/bam-carney-dies-at-51-kentucky-state-rep/417-ff17e6aa-ffe2-49b8-94df-6e6152daa634" data-canonical-url="https://www.whas11.com/article/news/politics/bam-carney-dies-at-51-kentucky-state-rep/417-ff17e6aa-ffe2-49b8-94df-6e6152daa634" data-asset-id="ff17e6aa-ffe2-49b8-94df-6e6152daa634" data-article-keywords="politics,kentucky,local,news,home" data-content-title="Former Kentucky House Majority Floor Leader John &#x27;Bam&#x27; Carney dead at 51" data-content-categories="politics,kentucky,local,news,home" data-content-score="100" data-tracking-tags="" data-t1-publisher="cfarrell1@tegna.com" data-call-letters="WHAS" data-article-byline="Conner Farrell (WHAS 11)" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Former Kentucky House Majority Floor Leader John &#x27;Bam&#x27; Carney dead at 51" data-item-number="1" data-original-headline="Former Kentucky House Majority Leader John &#x27;Bam&#x27; Carney dead at 51" data-cct-story="false" data-platform="desktop">!function(){var t;window.tegna.supportsJavascript&&(t=document.getElementById("utag_data_script").dataset,window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform})}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/whas.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(t,e,i,n){var o=(o=20-t.length)<0?0:o,r=(r=30-e.length)<0?0:r,a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");r="["+t+"] "+" ".repeat(o)+e+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(t,i){var n=t.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var r=document.importNode(o.content,!0),e="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;t.remove(),e?new window.IntersectionObserver(function(t,e){t.forEach(function(t){if(t.isIntersecting){o.remove(),n.append(r),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),e.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let t={el:n};"$"in window&&(t.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:t}}))}})}).observe(n):(o.remove(),n.append(r))};class t extends HTMLElement{get os(){return this.getAttribute("os")}set os(t){this.setAttribute("os",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var t=navigator.userAgent||navigator.vendor||window.opera;let e="unknown";/android/i.test(t)&&(e="android"),/iPad|iPhone|iPod/.test(t)&&!window.MSStream&&(e="ios"),e===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",t);class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let e=[...this.children],r=e[0].uuid;var t=window.localStorage.getItem(this.uuid);null!==t?(r=t,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:t})):(r=e[t=e.length,Math.floor(Math.random()*Math.floor(t))].uuid,window.localStorage.setItem(this.uuid,r),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:r}));const i=async(t,e,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:r,click:t?1:0,impression:e?1:0})});o.text().then(t=>{i(t)})};for(var n=0;n<e.length;n++)if(e[n].uuid===r){e[n].active=!0,[...e[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((e,t)=>{e.addEventListener("click",t=>{t.preventDefault(),t.stopPropagation(),i(!0,!1,()=>{window.location=e.getAttribute("href")}),window.setTimeout(()=>{window.location=e.getAttribute("href")},500)})});let t=new IntersectionObserver((t,e)=>{t.forEach(t=>{t.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:r}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:r})}),e.unobserve(t.target)):window.tegna.log("_abtest","notIntersecting")})});t.observe(this)}else e[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=TNoMQaW5iW2XjZRvOah/joe12Xio2XjggclhE0blPZijzD7l52ieaA=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="417"
         data-primarydomain="whas11.com"
         data-call-letters="WHAS"
         data-twitter-id="whas11"
         data-fban="920765314738585"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="ff17e6aa-ffe2-49b8-94df-6e6152daa634"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.whas11.com/article/news/politics/bam-carney-dies-at-51-kentucky-state-rep/417-ff17e6aa-ffe2-49b8-94df-6e6152daa634"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="KY-Louisville-WHAS-B3801_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/whas-redesign-desktop/prod/utag"
         data-pubmatic-enabled="true"
         data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4001/pwt.js"
         data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4002/pwt.js"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="449"data-tealium-id-dealboss="000"data-tealium-id-googleanalytics="491"data-tealium-id-simplifi="559"data-tealium-id-taboola="558"data-tealium-id-truanthem="442"data-tealium-id-visto="448"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/KY-Louisville-WHAS-B3801_DesktopTablet/article_universal/news/politics"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-280760548403365.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="920765314738585"
        data-twitter-id="whas11">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/whas.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Money">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/iteam" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="FOCUS Investigations">
                                                                    <span class="header__subnav-label">FOCUS Investigations</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus-covid-19" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Coronavirus">
                                                                    <span class="header__subnav-label">Coronavirus</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Community">
                                                                    <span class="header__subnav-label">Community</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/politics/bam-carney-dies-at-51-kentucky-state-rep/417-ff17e6aa-ffe2-49b8-94df-6e6152daa634" aria-label="Read Former Kentucky House Majority Floor Leader John &#x27;Bam&#x27; Carney dead at 51">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Former Kentucky House Majority Floor Leader John 'Bam' Carney dead at 51" width="" height="" src="https://media.whas11.com/assets/WHAS/images/83b3715d-6bf7-47b5-88ba-9f02174b6999/83b3715d-6bf7-47b5-88ba-9f02174b6999_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Former Kentucky House Majority Floor Leader John 'Bam' Carney dead at 51" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.whas11.com/assets/WHAS/images/83b3715d-6bf7-47b5-88ba-9f02174b6999/83b3715d-6bf7-47b5-88ba-9f02174b6999_360x203.jpg" data-srcset="https://media.whas11.com/assets/WHAS/images/83b3715d-6bf7-47b5-88ba-9f02174b6999/83b3715d-6bf7-47b5-88ba-9f02174b6999_16x9.jpg 16w, https://media.whas11.com/assets/WHAS/images/83b3715d-6bf7-47b5-88ba-9f02174b6999/83b3715d-6bf7-47b5-88ba-9f02174b6999_140x79.jpg 140w, https://media.whas11.com/assets/WHAS/images/83b3715d-6bf7-47b5-88ba-9f02174b6999/83b3715d-6bf7-47b5-88ba-9f02174b6999_360x203.jpg 360w, https://media.whas11.com/assets/WHAS/images/83b3715d-6bf7-47b5-88ba-9f02174b6999/83b3715d-6bf7-47b5-88ba-9f02174b6999_540x304.jpg 540w, https://media.whas11.com/assets/WHAS/images/83b3715d-6bf7-47b5-88ba-9f02174b6999/83b3715d-6bf7-47b5-88ba-9f02174b6999_750x422.jpg 750w, https://media.whas11.com/assets/WHAS/images/83b3715d-6bf7-47b5-88ba-9f02174b6999/83b3715d-6bf7-47b5-88ba-9f02174b6999_1140x641.jpg 1140w, https://media.whas11.com/assets/WHAS/images/83b3715d-6bf7-47b5-88ba-9f02174b6999/83b3715d-6bf7-47b5-88ba-9f02174b6999_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/politics/bam-carney-dies-at-51-kentucky-state-rep/417-ff17e6aa-ffe2-49b8-94df-6e6152daa634">Former Kentucky House Majority Floor Leader John &#x27;Bam&#x27; Carney dead at 51</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/six-state-trooper-project-safe-driving-indiana-kentucky/417-ef964621-3c22-4f85-8a4a-028cbfd63d18" aria-label="Read &#x27;Six-State Trooper Project&#x27; aims to bring awareness to Indiana&#x27;s &#x27;Move Over, Slow Down&#x27; law">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="'Six-State Trooper Project' aims to bring awareness to Indiana's 'Move Over, Slow Down' law" width="" height="" src="https://media.whas11.com/assets/WHAS/images/148640ca-c434-493a-bc94-b309b8df12fc/148640ca-c434-493a-bc94-b309b8df12fc_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="'Six-State Trooper Project' aims to bring awareness to Indiana's 'Move Over, Slow Down' law" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.whas11.com/assets/WHAS/images/148640ca-c434-493a-bc94-b309b8df12fc/148640ca-c434-493a-bc94-b309b8df12fc_360x203.jpg" data-srcset="https://media.whas11.com/assets/WHAS/images/148640ca-c434-493a-bc94-b309b8df12fc/148640ca-c434-493a-bc94-b309b8df12fc_16x9.jpg 16w, https://media.whas11.com/assets/WHAS/images/148640ca-c434-493a-bc94-b309b8df12fc/148640ca-c434-493a-bc94-b309b8df12fc_140x79.jpg 140w, https://media.whas11.com/assets/WHAS/images/148640ca-c434-493a-bc94-b309b8df12fc/148640ca-c434-493a-bc94-b309b8df12fc_360x203.jpg 360w, https://media.whas11.com/assets/WHAS/images/148640ca-c434-493a-bc94-b309b8df12fc/148640ca-c434-493a-bc94-b309b8df12fc_540x304.jpg 540w, https://media.whas11.com/assets/WHAS/images/148640ca-c434-493a-bc94-b309b8df12fc/148640ca-c434-493a-bc94-b309b8df12fc_750x422.jpg 750w, https://media.whas11.com/assets/WHAS/images/148640ca-c434-493a-bc94-b309b8df12fc/148640ca-c434-493a-bc94-b309b8df12fc_1140x641.jpg 1140w, https://media.whas11.com/assets/WHAS/images/148640ca-c434-493a-bc94-b309b8df12fc/148640ca-c434-493a-bc94-b309b8df12fc_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/six-state-trooper-project-safe-driving-indiana-kentucky/417-ef964621-3c22-4f85-8a4a-028cbfd63d18">&#x27;Six-State Trooper Project&#x27; aims to bring awareness to Indiana&#x27;s &#x27;Move Over, Slow Down&#x27; law</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day/Hourly">
                                                                    <span class="header__subnav-label">10-Day/Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings/Delays  ">
                                                                    <span class="header__subnav-label">Closings/Delays  </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-smarts" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather Smarts">
                                                                    <span class="header__subnav-label">Weather Smarts</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-cameras" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather Cameras">
                                                                    <span class="header__subnav-label">Weather Cameras</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/whas-forecast-first-alert-storm-team-kentucky-indiana/417-5b9ee15e-8ad0-46b0-ba62-fe885cd4af2c" aria-label="Read TGIF! Dodging Storms This Afternoon">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="TGIF! Dodging Storms This Afternoon" width="" height="" src="https://media.whas11.com/assets/WHAS/images/a501aa5b-198b-42f1-9409-298f7194b9d5/a501aa5b-198b-42f1-9409-298f7194b9d5_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="TGIF! Dodging Storms This Afternoon" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.whas11.com/assets/WHAS/images/a501aa5b-198b-42f1-9409-298f7194b9d5/a501aa5b-198b-42f1-9409-298f7194b9d5_360x203.jpg" data-srcset="https://media.whas11.com/assets/WHAS/images/a501aa5b-198b-42f1-9409-298f7194b9d5/a501aa5b-198b-42f1-9409-298f7194b9d5_16x9.jpg 16w, https://media.whas11.com/assets/WHAS/images/a501aa5b-198b-42f1-9409-298f7194b9d5/a501aa5b-198b-42f1-9409-298f7194b9d5_140x79.jpg 140w, https://media.whas11.com/assets/WHAS/images/a501aa5b-198b-42f1-9409-298f7194b9d5/a501aa5b-198b-42f1-9409-298f7194b9d5_360x203.jpg 360w, https://media.whas11.com/assets/WHAS/images/a501aa5b-198b-42f1-9409-298f7194b9d5/a501aa5b-198b-42f1-9409-298f7194b9d5_540x304.jpg 540w, https://media.whas11.com/assets/WHAS/images/a501aa5b-198b-42f1-9409-298f7194b9d5/a501aa5b-198b-42f1-9409-298f7194b9d5_750x422.jpg 750w, https://media.whas11.com/assets/WHAS/images/a501aa5b-198b-42f1-9409-298f7194b9d5/a501aa5b-198b-42f1-9409-298f7194b9d5_1140x641.jpg 1140w, https://media.whas11.com/assets/WHAS/images/a501aa5b-198b-42f1-9409-298f7194b9d5/a501aa5b-198b-42f1-9409-298f7194b9d5_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/whas-forecast-first-alert-storm-team-kentucky-indiana/417-5b9ee15e-8ad0-46b0-ba62-fe885cd4af2c">TGIF! Dodging Storms This Afternoon</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/rain-holding-off-through-saturday-morning/417-ffff203a-2664-4484-92e9-d2288722896f" aria-label="Read Rain holding off through Saturday morning">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Rain holding off through Saturday morning" width="" height="" src="https://media.whas11.com/assets/WHAS/images/a501aa5b-198b-42f1-9409-298f7194b9d5/a501aa5b-198b-42f1-9409-298f7194b9d5_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Rain holding off through Saturday morning" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.whas11.com/assets/WHAS/images/a501aa5b-198b-42f1-9409-298f7194b9d5/a501aa5b-198b-42f1-9409-298f7194b9d5_360x203.jpg" data-srcset="https://media.whas11.com/assets/WHAS/images/a501aa5b-198b-42f1-9409-298f7194b9d5/a501aa5b-198b-42f1-9409-298f7194b9d5_16x9.jpg 16w, https://media.whas11.com/assets/WHAS/images/a501aa5b-198b-42f1-9409-298f7194b9d5/a501aa5b-198b-42f1-9409-298f7194b9d5_140x79.jpg 140w, https://media.whas11.com/assets/WHAS/images/a501aa5b-198b-42f1-9409-298f7194b9d5/a501aa5b-198b-42f1-9409-298f7194b9d5_360x203.jpg 360w, https://media.whas11.com/assets/WHAS/images/a501aa5b-198b-42f1-9409-298f7194b9d5/a501aa5b-198b-42f1-9409-298f7194b9d5_540x304.jpg 540w, https://media.whas11.com/assets/WHAS/images/a501aa5b-198b-42f1-9409-298f7194b9d5/a501aa5b-198b-42f1-9409-298f7194b9d5_750x422.jpg 750w, https://media.whas11.com/assets/WHAS/images/a501aa5b-198b-42f1-9409-298f7194b9d5/a501aa5b-198b-42f1-9409-298f7194b9d5_1140x641.jpg 1140w, https://media.whas11.com/assets/WHAS/images/a501aa5b-198b-42f1-9409-298f7194b9d5/a501aa5b-198b-42f1-9409-298f7194b9d5_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/rain-holding-off-through-saturday-morning/417-ffff203a-2664-4484-92e9-d2288722896f">Rain holding off through Saturday morning</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/sports" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/ncaa" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="NCAA">
                                                                    <span class="header__subnav-label">NCAA</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/sports/high-school/hs-football/hs-gametime-vote-2020/417-15e4f01b-b047-4102-b8a4-b5c2ae008e4a" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="HS Gametime">
                                                                    <span class="header__subnav-label">HS Gametime</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="High School Sports">
                                                                    <span class="header__subnav-label">High School Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/univ-louisville" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="University of Louisville">
                                                                    <span class="header__subnav-label">University of Louisville</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/univ-kentucky" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="University of Kentucky">
                                                                    <span class="header__subnav-label">University of Kentucky</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/college" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="College">
                                                                    <span class="header__subnav-label">College</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/sports/locked-on/nba-podcast/teammate-convo-producer-lauren-hunt/417-1bb608e2-2ccf-4e23-b9d0-dea1f41a3838" aria-label="Read Teammate Convo | Producer Lauren Hunt">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Teammate Convo | Producer Lauren Hunt" width="" height="" src="https://media.whas11.com/assets/WHAS/images/7b56d882-1292-403e-94bf-fc0670607f28/7b56d882-1292-403e-94bf-fc0670607f28_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Teammate Convo | Producer Lauren Hunt" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.whas11.com/assets/WHAS/images/7b56d882-1292-403e-94bf-fc0670607f28/7b56d882-1292-403e-94bf-fc0670607f28_360x203.jpg" data-srcset="https://media.whas11.com/assets/WHAS/images/7b56d882-1292-403e-94bf-fc0670607f28/7b56d882-1292-403e-94bf-fc0670607f28_16x9.jpg 16w, https://media.whas11.com/assets/WHAS/images/7b56d882-1292-403e-94bf-fc0670607f28/7b56d882-1292-403e-94bf-fc0670607f28_140x79.jpg 140w, https://media.whas11.com/assets/WHAS/images/7b56d882-1292-403e-94bf-fc0670607f28/7b56d882-1292-403e-94bf-fc0670607f28_360x203.jpg 360w, https://media.whas11.com/assets/WHAS/images/7b56d882-1292-403e-94bf-fc0670607f28/7b56d882-1292-403e-94bf-fc0670607f28_540x304.jpg 540w, https://media.whas11.com/assets/WHAS/images/7b56d882-1292-403e-94bf-fc0670607f28/7b56d882-1292-403e-94bf-fc0670607f28_750x422.jpg 750w, https://media.whas11.com/assets/WHAS/images/7b56d882-1292-403e-94bf-fc0670607f28/7b56d882-1292-403e-94bf-fc0670607f28_1140x641.jpg 1140w, https://media.whas11.com/assets/WHAS/images/7b56d882-1292-403e-94bf-fc0670607f28/7b56d882-1292-403e-94bf-fc0670607f28_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/sports/locked-on/nba-podcast/teammate-convo-producer-lauren-hunt/417-1bb608e2-2ccf-4e23-b9d0-dea1f41a3838">Teammate Convo | Producer Lauren Hunt</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/olympics/first-resident-olympic-village-tests-positive/507-7c62e5ce-9a78-4c43-b9dc-e712d2e230c3" aria-label="Read First resident of Olympic Village tests positive for COVID">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="First resident of Olympic Village tests positive for COVID" width="" height="" src="https://media.whas11.com/assets/CCT/images/b24040b1-57a5-402a-bcc7-6c2b1396029a/b24040b1-57a5-402a-bcc7-6c2b1396029a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="First resident of Olympic Village tests positive for COVID" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.whas11.com/assets/CCT/images/b24040b1-57a5-402a-bcc7-6c2b1396029a/b24040b1-57a5-402a-bcc7-6c2b1396029a_360x203.jpg" data-srcset="https://media.whas11.com/assets/CCT/images/b24040b1-57a5-402a-bcc7-6c2b1396029a/b24040b1-57a5-402a-bcc7-6c2b1396029a_16x9.jpg 16w, https://media.whas11.com/assets/CCT/images/b24040b1-57a5-402a-bcc7-6c2b1396029a/b24040b1-57a5-402a-bcc7-6c2b1396029a_140x79.jpg 140w, https://media.whas11.com/assets/CCT/images/b24040b1-57a5-402a-bcc7-6c2b1396029a/b24040b1-57a5-402a-bcc7-6c2b1396029a_360x203.jpg 360w, https://media.whas11.com/assets/CCT/images/b24040b1-57a5-402a-bcc7-6c2b1396029a/b24040b1-57a5-402a-bcc7-6c2b1396029a_540x304.jpg 540w, https://media.whas11.com/assets/CCT/images/b24040b1-57a5-402a-bcc7-6c2b1396029a/b24040b1-57a5-402a-bcc7-6c2b1396029a_750x422.jpg 750w, https://media.whas11.com/assets/CCT/images/b24040b1-57a5-402a-bcc7-6c2b1396029a/b24040b1-57a5-402a-bcc7-6c2b1396029a_1140x641.jpg 1140w, https://media.whas11.com/assets/CCT/images/b24040b1-57a5-402a-bcc7-6c2b1396029a/b24040b1-57a5-402a-bcc7-6c2b1396029a_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/olympics/first-resident-olympic-village-tests-positive/507-7c62e5ce-9a78-4c43-b9dc-e712d2e230c3">First resident of Olympic Village tests positive for COVID</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/connect" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Connect">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="About Us">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Advertise">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Contact Us">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.whas11.com/whasjobs" target="_blank" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Jobs">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Meet the Team">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="TV Listings">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sign up for Newsletter">
                                                                    <span class="header__subnav-label">Sign up for Newsletter</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/politics/bam-carney-dies-at-51-kentucky-state-rep/417-ff17e6aa-ffe2-49b8-94df-6e6152daa634" aria-label="Read Former Kentucky House Majority Floor Leader John &#x27;Bam&#x27; Carney dead at 51">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Former Kentucky House Majority Floor Leader John 'Bam' Carney dead at 51" width="" height="" src="https://media.whas11.com/assets/WHAS/images/83b3715d-6bf7-47b5-88ba-9f02174b6999/83b3715d-6bf7-47b5-88ba-9f02174b6999_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Former Kentucky House Majority Floor Leader John 'Bam' Carney dead at 51" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.whas11.com/assets/WHAS/images/83b3715d-6bf7-47b5-88ba-9f02174b6999/83b3715d-6bf7-47b5-88ba-9f02174b6999_360x203.jpg" data-srcset="https://media.whas11.com/assets/WHAS/images/83b3715d-6bf7-47b5-88ba-9f02174b6999/83b3715d-6bf7-47b5-88ba-9f02174b6999_16x9.jpg 16w, https://media.whas11.com/assets/WHAS/images/83b3715d-6bf7-47b5-88ba-9f02174b6999/83b3715d-6bf7-47b5-88ba-9f02174b6999_140x79.jpg 140w, https://media.whas11.com/assets/WHAS/images/83b3715d-6bf7-47b5-88ba-9f02174b6999/83b3715d-6bf7-47b5-88ba-9f02174b6999_360x203.jpg 360w, https://media.whas11.com/assets/WHAS/images/83b3715d-6bf7-47b5-88ba-9f02174b6999/83b3715d-6bf7-47b5-88ba-9f02174b6999_540x304.jpg 540w, https://media.whas11.com/assets/WHAS/images/83b3715d-6bf7-47b5-88ba-9f02174b6999/83b3715d-6bf7-47b5-88ba-9f02174b6999_750x422.jpg 750w, https://media.whas11.com/assets/WHAS/images/83b3715d-6bf7-47b5-88ba-9f02174b6999/83b3715d-6bf7-47b5-88ba-9f02174b6999_1140x641.jpg 1140w, https://media.whas11.com/assets/WHAS/images/83b3715d-6bf7-47b5-88ba-9f02174b6999/83b3715d-6bf7-47b5-88ba-9f02174b6999_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/politics/bam-carney-dies-at-51-kentucky-state-rep/417-ff17e6aa-ffe2-49b8-94df-6e6152daa634">Former Kentucky House Majority Floor Leader John &#x27;Bam&#x27; Carney dead at 51</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/nation-world/walgreens-recalls-rattles-chocking-hazard/507-c5c907e9-bca2-44e9-943f-2297e8d4a71b" aria-label="Read Walgreens recalls 54,000 rattle sets for choking hazard">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Walgreens recalls 54,000 rattle sets for choking hazard" width="" height="" src="https://media.whas11.com/assets/CCT/images/90a21614-802d-4a02-8193-858b7d029fa4/90a21614-802d-4a02-8193-858b7d029fa4_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Walgreens recalls 54,000 rattle sets for choking hazard" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.whas11.com/assets/CCT/images/90a21614-802d-4a02-8193-858b7d029fa4/90a21614-802d-4a02-8193-858b7d029fa4_360x203.jpg" data-srcset="https://media.whas11.com/assets/CCT/images/90a21614-802d-4a02-8193-858b7d029fa4/90a21614-802d-4a02-8193-858b7d029fa4_16x9.jpg 16w, https://media.whas11.com/assets/CCT/images/90a21614-802d-4a02-8193-858b7d029fa4/90a21614-802d-4a02-8193-858b7d029fa4_140x79.jpg 140w, https://media.whas11.com/assets/CCT/images/90a21614-802d-4a02-8193-858b7d029fa4/90a21614-802d-4a02-8193-858b7d029fa4_360x203.jpg 360w, https://media.whas11.com/assets/CCT/images/90a21614-802d-4a02-8193-858b7d029fa4/90a21614-802d-4a02-8193-858b7d029fa4_540x304.jpg 540w, https://media.whas11.com/assets/CCT/images/90a21614-802d-4a02-8193-858b7d029fa4/90a21614-802d-4a02-8193-858b7d029fa4_750x422.jpg 750w, https://media.whas11.com/assets/CCT/images/90a21614-802d-4a02-8193-858b7d029fa4/90a21614-802d-4a02-8193-858b7d029fa4_1140x641.jpg 1140w, https://media.whas11.com/assets/CCT/images/90a21614-802d-4a02-8193-858b7d029fa4/90a21614-802d-4a02-8193-858b7d029fa4_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/walgreens-recalls-rattles-chocking-hazard/507-c5c907e9-bca2-44e9-943f-2297e8d4a71b">Walgreens recalls 54,000 rattle sets for choking hazard</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search whas11.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/KY-Louisville-WHAS-B3801_DesktopTablet/masthead_sponsor/news/politics"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-280760548403365.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.whas11.com/article/news/politics/bam-carney-dies-at-51-kentucky-state-rep/417-ff17e6aa-ffe2-49b8-94df-6e6152daa634">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Louisville, KY&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">78&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Louisville, KY&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.whas11.com/article/news/politics/bam-carney-dies-at-51-kentucky-state-rep/417-ff17e6aa-ffe2-49b8-94df-6e6152daa634">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.whas11.com/article/news/politics/bam-carney-dies-at-51-kentucky-state-rep/417-ff17e6aa-ffe2-49b8-94df-6e6152daa634">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.whas11.com/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/iteam">FOCUS Investigations</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/weather-cameras">Weather Cameras</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.whas11.com/robocalls">Stop the Robocalls</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.whas11.com/moments">Moments That Matter</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.whas11.com/vaccine">COVID-19 Vaccine</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/seen-on-tv">Seen on TV</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/education">Kentuckiana Schools</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/breonna-taylor-case">Breonna Taylor Case</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/crimetracker">Crimetracker</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/great-day-live">Great Day Live</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.whas11.com/lovelocal">Love Local</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="ff17e6aa-ffe2-49b8-94df-6e6152daa634"
         data-title="Former Kentucky House Majority Floor Leader John &#x27;Bam&#x27; Carney dead at 51"
         data-seo-title="Kentucky State Rep. John &#x27;Bam&#x27; Carney dead at age 51"
         data-abstract="A number of Carney&#x27;s colleagues have issued statements about his passing. The State Representative battled severe illnesses since 2019."
         data-section="news"
         data-subsection="politics"
         data-topic=""
         data-subtopic=""
         data-url="www.whas11.com/article/news/politics/bam-carney-dies-at-51-kentucky-state-rep/417-ff17e6aa-ffe2-49b8-94df-6e6152daa634"
         data-gpt-network-code="32805352"
         data-categories="politics, kentucky, local, news, home"
         data-author="Conner Farrell (WHAS 11)"
         data-keywords="[&#xD;&#xA;  &quot;politics&quot;,&#xD;&#xA;  &quot;kentucky&quot;,&#xD;&#xA;  &quot;local&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;home&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="cfarrell1@tegna.com">
    <a class="article__category" href="/section/politics">Politics</a>
    <h1 class="article__headline">Former Kentucky House Majority Floor Leader John &#x27;Bam&#x27; Carney dead at 51</h1>
    <div class="article__summary">A number of Carney's colleagues have issued statements about his passing. The State Representative battled severe illnesses since 2019.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WHAS/videos/735d06de-9ff5-45a0-9412-3de9c9b6271e/735d06de-9ff5-45a0-9412-3de9c9b6271e.m3u8"
             data-float="true"
             data-thumbnail="https://media.whas11.com/assets/WHAS/images/6c7ecf0f-03e4-476a-8ea5-aae509d53cb5/6c7ecf0f-03e4-476a-8ea5-aae509d53cb5_1920x1080.jpg"
             data-title="WHAS Up Kentuckiana"
             data-description="Get WHAS Up Kentuckiana&#x2014;our newsletter delivered directly to your inbox. We&#x27;ll give you the day&#x27;s top stories, the forecast and Video of the day."
             data-site="417"
             data-id="735d06de-9ff5-45a0-9412-3de9c9b6271e"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.whas11.com/video/news/community/whas-up-kentuckiana-whas11-newsletter-indiana-kentucky/417-735d06de-9ff5-45a0-9412-3de9c9b6271e"
             data-origin="upload"
             data-section="news"
             data-subsection="community"
             data-subcategory="community"
             data-topic=""
             data-subtopic=""
             data-captions="https://video.tegna-media.com/assets/WHAS/videos/735d06de-9ff5-45a0-9412-3de9c9b6271e/735d06de-9ff5-45a0-9412-3de9c9b6271e_vtt.vtt"
             data-related-playlist-id="K9Sf5n2s"
             data-related-media-id="B4TVCatO"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="15"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.whas11.com/assets/WHAS/images/6c7ecf0f-03e4-476a-8ea5-aae509d53cb5/6c7ecf0f-03e4-476a-8ea5-aae509d53cb5_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "WHAS Up Kentuckiana",
                    "description": "Get WHAS Up Kentuckiana&#x2014;our newsletter delivered directly to your inbox. We&#x27;ll give you the day&#x27;s top stories, the forecast and Video of the day.",
                    "thumbnailUrl": "https://media.whas11.com/assets/WHAS/images/6c7ecf0f-03e4-476a-8ea5-aae509d53cb5/6c7ecf0f-03e4-476a-8ea5-aae509d53cb5_1920x1080.jpg",
                    "uploadDate": "5/18/2020 8:16:58 PM",
                    "duration": "15",
                    "contentUrl": "https://www.whas11.com/video/news/community/whas-up-kentuckiana-whas11-newsletter-indiana-kentucky/417-735d06de-9ff5-45a0-9412-3de9c9b6271e",
                    "embedUrl": "https://media.whas11.com/embeds/video/735d06de-9ff5-45a0-9412-3de9c9b6271e/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Conner Farrell (WHAS 11)
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 11:47 AM EDT July 17, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 12:01 PM EDT July 17, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=920765314738585&display=popup&href=https://www.whas11.com/article/news/politics/bam-carney-dies-at-51-kentucky-state-rep/417-ff17e6aa-ffe2-49b8-94df-6e6152daa634&redirect_uri=https://www.whas11.com/article/news/politics/bam-carney-dies-at-51-kentucky-state-rep/417-ff17e6aa-ffe2-49b8-94df-6e6152daa634" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.whas11.com/article/news/politics/bam-carney-dies-at-51-kentucky-state-rep/417-ff17e6aa-ffe2-49b8-94df-6e6152daa634">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Former%20Kentucky%20House%20Majority%20Floor%20Leader%20John%20&#x27;Bam&#x27;%20Carney%20dead%20at%2051&url=https://www.whas11.com/article/news/politics/bam-carney-dies-at-51-kentucky-state-rep/417-ff17e6aa-ffe2-49b8-94df-6e6152daa634&via=whas11" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.whas11.com/article/news/politics/bam-carney-dies-at-51-kentucky-state-rep/417-ff17e6aa-ffe2-49b8-94df-6e6152daa634">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>LOUISVILLE, Ky. — Former Kentucky State House Majority Leader John 'Bam' Carney has died at age 51, <a href="https://www.mcconnell.senate.gov/public/index.cfm/pressreleases?ID=8E0E6F71-78D0-4017-99AB-4315650D6B21">according to multiple statements.</a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The former state legislator battled a severe case of pancreatitis in 2019 and has been in and out of the hospital since December of that year. It is unclear at this time what Carney's cause of death was.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/KY-Louisville-WHAS-B3801_DesktopTablet/article_mid1/news/politics"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-280760548403365.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>A number of Carney's colleagues including Senator Minority Leader Mitch McConnell, Agriculture Commissioner Ryan Quarles Auditor Mike Harmon and the Kentucky House Democrat Caucus leaders have issued statements about his passing.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>McConnell issued a statement about Carney's passing saying in part, "“Bam Carney was a tireless public servant whose devotion to his fellow Kentuckians knew no bounds. He uplifted the lives of his constituents through more than a decade of hard work and dedication, deeply committed to Central Kentucky and its people. It is a testament to his strong character that he was chosen to lead Kentucky Republicans as the House Majority Leader, a role which he passionately embraced."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.facebook.com/mark.carney.585?fref=nf">Mark Carney, who provided regular updates on behalf of the family via social media, posted in May</a> that Carney's homecoming had been delayed due to an infected port and a UTI.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The former State House Majority Leader represented Taylor and Adair Counties in the 51st district. Carney was first elected to office in 2009.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>This is a developing story, check back for updates.</em></p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/lTGZuqBK-ds?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>&nbsp; &nbsp;&nbsp;</p>                                            </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.whas11.com/article/news/local/kentucky-lawmakers-help-distribute-food-to-children-facing-hunger/417-c0f05251-d233-421f-8a01-a2f84903c1d2" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Kentucky lawmakers help distribute food to children facing hunger">Kentucky lawmakers help distribute food to children facing hunger</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.whas11.com/article/news/politics/bam-carney-hospitalized-pancreatitis/417-ac9fc1f3-61b5-4be2-9050-929897b1a881" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Kentucky House Majority Floor Leader &#x27;Bam&#x27; Carney hospitalized">Kentucky House Majority Floor Leader &#x27;Bam&#x27; Carney hospitalized</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.whas11.com/article/news/politics/michael-adams-kentucky-congress-testify-election-secretary-state/417-0ab2c68e-af67-451d-9113-bdcbe161591a" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Secretary of State Michael Adams to testify before Congress on Kentucky&#x27;s election policies">Secretary of State Michael Adams to testify before Congress on Kentucky&#x27;s election policies</a>
            </li>
    </ul>
</div>                    <div class="article__section article__section_type_text utility__text">
<p lang="EN-US"><span lang="EN-US"><strong>►</strong></span><strong><span lang="EN-US">Make it easy to keep up-to-date with more stories like this. Download the WHAS11 News app now. For&nbsp;</span><a href="https://itunes.apple.com/us/app/whas11-news-louisville/id1453184391?ls=1&mt=8" rel="noreferrer noopener" target="_blank"><span lang="EN-US">Apple</span></a><span lang="EN-US">&nbsp;or&nbsp;</span><a href="https://play.google.com/store/apps/details?id=com.doapps.android.mln.MLN_b3ff766402d6d975200b86a42ea504b0" rel="noreferrer noopener" target="_blank"><span lang="EN-US">Android</span></a></strong><span lang="EN-US"><strong>&nbsp;users.&nbsp;</strong></span>&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p lang="EN-US"><span lang="EN-US"><em>Have a news tip? Email&nbsp;</em></span><em><a href="mailto:assign@whas11.com" rel="noreferrer noopener" target="_blank"><span lang="EN-US">assign@whas11.com</span></a><span lang="EN-US">, visit our&nbsp;</span><a href="http://www.facebook.com/whas11" rel="noreferrer noopener" target="_blank"><span lang="EN-US">Facebook page</span></a><span lang="EN-US">&nbsp;or&nbsp;</span><a href="https://twitter.com/whas11" rel="noreferrer noopener" target="_blank"><span lang="EN-US">Twitter feed</span></a><span lang="EN-US">.&nbsp;</span>&nbsp;</em></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Former Kentucky House Majority Floor Leader John 'Bam' Carney dead at 51",
  "datePublished": "11:47 AM EDT July 17, 2021",
  "dateModified": "12:01 PM EDT July 17, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.whas11.com/article/news/politics/bam-carney-dies-at-51-kentucky-state-rep/417-ff17e6aa-ffe2-49b8-94df-6e6152daa634"
  },
  "author": {
    "@type": "Person",
    "name": "Conner Farrell (WHAS 11)"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WHAS",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.whas11.com/assets/shared-images/amp-logos/whas.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.whas11.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/KY-Louisville-WHAS-B3801_DesktopTablet/article_atf/news/politics"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-280760548403365.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/KY-Louisville-WHAS-B3801_DesktopTablet/article_atf/news/politics&amp;sz=300x250|300x600&amp;c=834" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/KY-Louisville-WHAS-B3801_DesktopTablet/article_flex_btf/news/politics"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-280760548403365.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/KY-Louisville-WHAS-B3801_DesktopTablet/article_flex_btf/news/politics&amp;sz=970x250|728x90|1140x286|1x1&amp;c=834" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WHAS-TV" src="/assets/shared-images/logos/whas.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.whas11.com/whasjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.whas11.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 WHAS-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/KY-Louisville-WHAS-B3801_DesktopTablet/exit_interstitial/news/politics"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-280760548403365.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WHAS" src="/assets/shared-images/logos/whas.png" />
    </div>
    <h2 class="notifications__heading">WHAS would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/whas.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,near-me,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.7.1">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)o=void 0,function(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return 1}(o=a[r].getAttribute("data-module"),s)||s.push(o);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const n={utils:"tegna-utils_"+t,bem:"bem_"+t,"jquery-utils":"jquery-utils_"+t,storage:"tegna-storage_"+t,common:"common.min_"+t,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in n==!1&&(n[e]=`${e}_${t}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:n,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyATZkNhlB8zfV0GRhLHTPBh0popZg9IEiQ" data-project-id="whas-news-app" data-sender-id="392518274913" data-app-id="1:392518274913:web:4963555b46e4d091">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                window.performance.mark('tegna_requesting_gpt');
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-73846376-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-73846376-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
        <script>window.performance.mark('tegna_dom_parsed');</script>
</body>
</html>
