<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.6.2.1" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Ukraine war: Russians leaving mines in retreat, Zelenskyy says | whas11.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_6.2.1.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_6.2.1.css"></noscript>

<link rel="preload" href="/common.min_6.2.1.js" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WHAS.png?ver=2.6.2.1" />
    <link rel="canonical" href="https://www.whas11.com/article/news/nation-world/ukraine/russia-ukraine-war-saturday/507-6f25ae6e-dfcc-4d95-8132-5186a1066eba" />
            <meta name="theme-color" content="#045ea8" />
            <link rel="amphtml" href="https://www.whas11.com/amp/article/news/nation-world/ukraine/russia-ukraine-war-saturday/507-6f25ae6e-dfcc-4d95-8132-5186a1066eba" />
        <meta itemprop="datePublished" content="1:31 AM EDT April 2, 2022" />
        <meta itemprop="dateModified" content="1:31 AM EDT April 2, 2022" />
        <meta itemprop="url" content="https://www.whas11.com/article/news/nation-world/ukraine/russia-ukraine-war-saturday/507-6f25ae6e-dfcc-4d95-8132-5186a1066eba" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.whas11.com/article/news/nation-world/ukraine/russia-ukraine-war-saturday/507-6f25ae6e-dfcc-4d95-8132-5186a1066eba">
        <meta property="og:title" content="Zelenskyy: Retreating Russian forces leaving mines around homes, bodies">
        <meta property="og:description" content="Russia continued withdrawing some of its ground forces from areas around Kyiv, but Ukraine says it&#x27;s a regrouping, not a de-escalation.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.whas11.com/assets/CCT/images/f9e821af-e19f-45a1-8cec-443b46972588/f9e821af-e19f-45a1-8cec-443b46972588_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="1:31 AM EDT April 2, 2022" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="whas11,news,nation-world,ukraine,cct-tracking" />
        <meta name="twitter:title" content="Zelenskyy: Retreating Russian forces leaving mines around homes, bodies">
        <meta name="twitter:image:src" content="https://media.whas11.com/assets/CCT/images/f9e821af-e19f-45a1-8cec-443b46972588/f9e821af-e19f-45a1-8cec-443b46972588_1140x641.jpg">
        <meta name="twitter:image" content="https://media.whas11.com/assets/CCT/images/f9e821af-e19f-45a1-8cec-443b46972588/f9e821af-e19f-45a1-8cec-443b46972588_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="whas11">
        <meta name="twitter:description" content="Russia continued withdrawing some of its ground forces from areas around Kyiv, but Ukraine says it&#x27;s a regrouping, not a de-escalation.">
        <meta name="twitter:domain" content="www.whas11.com">


            <meta name="viewport" content="width=1170" />
            <meta name="site" content="whas11.com" />
            <meta name="description" content="Russia continued withdrawing some ground forces from areas around Kyiv, but Ukraine says it&#x27;s a regrouping, not a de-escalation." />
            <meta property="fb:app_id" content="920765314738585" />
            <meta property="og:site_name" content="whas11.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="1:31 AM EDT April 2, 2022" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="dfbdd762-6c02-4092-b483-4ea814c42066"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
<!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="417" data-watson-keywords="" data-page-type="article" data-gpt-network-code="32805352/KY-Louisville-WHAS-B3801_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="ukraine" data-subtopic="" data-content-type="article" data-category="news" data-market="Louisville, TX" data-subcategory="nation-world" data-keywords="WHAS, Louisville, KY, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Louisville&#x27;s Leading Local News: Weather, Traffic, Sports and more | Louisville, Kentucky | WHAS11.com" data-ga-property-id="UA-73846376-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.whas11.com/article/news/nation-world/ukraine/russia-ukraine-war-saturday/507-6f25ae6e-dfcc-4d95-8132-5186a1066eba" data-canonical-url="https://www.whas11.com/article/news/nation-world/ukraine/russia-ukraine-war-saturday/507-6f25ae6e-dfcc-4d95-8132-5186a1066eba" data-asset-id="6f25ae6e-dfcc-4d95-8132-5186a1066eba" data-article-keywords="ukraine,cct-tracking,news,nation-world" data-content-title="Zelenskyy: Retreating Russian forces leaving mines around homes, bodies" data-content-categories="ukraine,cct-tracking,news,nation-world" data-content-score="95" data-tracking-tags="" data-t1-publisher="tpittman2@tegna.com" data-call-letters="WHAS" data-article-byline="NEBI QENA and YURAS KARMANAU  Associated Press" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Zelenskyy: Retreating Russian forces leaving mines around homes, bodies" data-video-name="Zelenskyy: Retreating Russian forces leaving mines around homes, bodies" data-video-length="0" data-video-related-play="false" data-item-number="1" data-original-headline="Zelenskyy: Retreating Russian forces leaving mines around homes, bodies" data-cct-story="true" data-platform="desktop" data-full-environment="WHAS" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-280760548403365.js" data-a9-publisher-id="3276" data-a9-timeout="1000" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4001/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4002/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.tegna.initialTracking={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,video_name:e.videoName,video_length:e.videoLength,video_related_play:e.videoRelatedPlay,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl},window.utag_data=JSON.parse(JSON.stringify(window.tegna.initialTracking)))}();
//# sourceMappingURL=utag-data.js.map</script>
        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/whas.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,r="log";"error"in console&&3===n?r="error":"warn"in console&&2===n?r="warn":"info"in console&&(r="info");a="["+e+"] "+" ".repeat(o)+t+" ".repeat(a);i?void 0:void 0},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var a=document.importNode(o.content,!0),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n),el:n}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class e extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),/iPad|iPhone|iPod/.test(e)&&!window.MSStream&&(t="ios"),t===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",t);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});o.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=TNoMQaW5iW2XjZRvOah/joe12Xio2XjggclhE0blPZijzD7l52ieaA=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="417"
         data-primarydomain="whas11.com"
         data-environment-base-url="https://www.whas11.com/"
         data-call-letters="WHAS"
         data-full-environment="WHAS"
         data-twitter-id="whas11"
         data-fban="920765314738585"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="6f25ae6e-dfcc-4d95-8132-5186a1066eba"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.whas11.com/article/news/nation-world/ukraine/russia-ukraine-war-saturday/507-6f25ae6e-dfcc-4d95-8132-5186a1066eba"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="KY-Louisville-WHAS-B3801_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/whas-redesign-desktop/prod/utag"
         data-taboola-url="https://www.whas11.com/article/news/nation-world/ukraine/russia-ukraine-war-saturday/507-6f25ae6e-dfcc-4d95-8132-5186a1066eba"
         data-elvs-id=""
         data-elvs-stream-url=""
         data-is-elvs-disabled="true"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="449"data-tealium-id-dealboss="000"data-tealium-id-googleanalytics="491"data-tealium-id-oneplusx="586"data-tealium-id-simplifi="559"data-tealium-id-taboola="558"data-tealium-id-truanthem="442"data-tealium-id-visto="448"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/KY-Louisville-WHAS-B3801_DesktopTablet/article_universal/news/nation-world/ukraine"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
            <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="920765314738585"
        data-twitter-id="whas11">
    <a class="header__skip" href="#main" tabindex="1">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/whas.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Money">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/iteam" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="FOCUS Investigations">
                                                                    <span class="header__subnav-label">FOCUS Investigations</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus-covid-19" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Coronavirus">
                                                                    <span class="header__subnav-label">Coronavirus</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Community">
                                                                    <span class="header__subnav-label">Community</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/ncaa/ncaab/university-of-louisville/fans-watch-louisville-cardinals-womens-basketball-parlour-pizza-downtown-louisville-kentucky/417-72589e8c-4653-4808-a431-4e046149e2e4" aria-label="Read &#x27;This year, it&#x27;s something really special&#x27; | Fans saddened but proud after UofL women&#x27;s season ends" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; &#x27;This year, it&#x27;s something really special&#x27; | Fans saddened but proud after UofL women&#x27;s season ends">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="'This year, it's something really special' | Fans saddened but proud after UofL women's season ends" width="" height="" src="https://media.whas11.com/assets/WHAS/images/df976033-be67-4489-b0d6-393332bcd5fc/df976033-be67-4489-b0d6-393332bcd5fc_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="'This year, it's something really special' | Fans saddened but proud after UofL women's season ends" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.whas11.com/assets/WHAS/images/df976033-be67-4489-b0d6-393332bcd5fc/df976033-be67-4489-b0d6-393332bcd5fc_360x203.jpg" data-srcset="https://media.whas11.com/assets/WHAS/images/df976033-be67-4489-b0d6-393332bcd5fc/df976033-be67-4489-b0d6-393332bcd5fc_16x9.jpg 16w, https://media.whas11.com/assets/WHAS/images/df976033-be67-4489-b0d6-393332bcd5fc/df976033-be67-4489-b0d6-393332bcd5fc_140x79.jpg 140w, https://media.whas11.com/assets/WHAS/images/df976033-be67-4489-b0d6-393332bcd5fc/df976033-be67-4489-b0d6-393332bcd5fc_360x203.jpg 360w, https://media.whas11.com/assets/WHAS/images/df976033-be67-4489-b0d6-393332bcd5fc/df976033-be67-4489-b0d6-393332bcd5fc_540x304.jpg 540w, https://media.whas11.com/assets/WHAS/images/df976033-be67-4489-b0d6-393332bcd5fc/df976033-be67-4489-b0d6-393332bcd5fc_750x422.jpg 750w, https://media.whas11.com/assets/WHAS/images/df976033-be67-4489-b0d6-393332bcd5fc/df976033-be67-4489-b0d6-393332bcd5fc_1140x641.jpg 1140w, https://media.whas11.com/assets/WHAS/images/df976033-be67-4489-b0d6-393332bcd5fc/df976033-be67-4489-b0d6-393332bcd5fc_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/ncaa/ncaab/university-of-louisville/fans-watch-louisville-cardinals-womens-basketball-parlour-pizza-downtown-louisville-kentucky/417-72589e8c-4653-4808-a431-4e046149e2e4" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; &#x27;This year, it&#x27;s something really special&#x27; | Fans saddened but proud after UofL women&#x27;s season ends">&#x27;This year, it&#x27;s something really special&#x27; | Fans saddened but proud after UofL women&#x27;s season ends</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/sports/ncaa/ncaab/university-of-louisville/uofl-fans-cheered-as-womens-basketball-competed-in-final-four/417-d972f0b7-4bcc-4207-8667-d2644d02c509" aria-label="Read UofL fans cheered as women&#x27;s basketball competed in Final Four" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; UofL fans cheered as women&#x27;s basketball competed in Final Four">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="UofL fans cheered as women's basketball competed in Final Four" width="" height="" src="https://media.whas11.com/assets/WHAS/images/db7f1c0b-d1c1-4be6-9d76-f561126d9d95/db7f1c0b-d1c1-4be6-9d76-f561126d9d95_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="UofL fans cheered as women's basketball competed in Final Four" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.whas11.com/assets/WHAS/images/db7f1c0b-d1c1-4be6-9d76-f561126d9d95/db7f1c0b-d1c1-4be6-9d76-f561126d9d95_360x203.jpg" data-srcset="https://media.whas11.com/assets/WHAS/images/db7f1c0b-d1c1-4be6-9d76-f561126d9d95/db7f1c0b-d1c1-4be6-9d76-f561126d9d95_16x9.jpg 16w, https://media.whas11.com/assets/WHAS/images/db7f1c0b-d1c1-4be6-9d76-f561126d9d95/db7f1c0b-d1c1-4be6-9d76-f561126d9d95_140x79.jpg 140w, https://media.whas11.com/assets/WHAS/images/db7f1c0b-d1c1-4be6-9d76-f561126d9d95/db7f1c0b-d1c1-4be6-9d76-f561126d9d95_360x203.jpg 360w, https://media.whas11.com/assets/WHAS/images/db7f1c0b-d1c1-4be6-9d76-f561126d9d95/db7f1c0b-d1c1-4be6-9d76-f561126d9d95_540x304.jpg 540w, https://media.whas11.com/assets/WHAS/images/db7f1c0b-d1c1-4be6-9d76-f561126d9d95/db7f1c0b-d1c1-4be6-9d76-f561126d9d95_750x422.jpg 750w, https://media.whas11.com/assets/WHAS/images/db7f1c0b-d1c1-4be6-9d76-f561126d9d95/db7f1c0b-d1c1-4be6-9d76-f561126d9d95_1140x641.jpg 1140w, https://media.whas11.com/assets/WHAS/images/db7f1c0b-d1c1-4be6-9d76-f561126d9d95/db7f1c0b-d1c1-4be6-9d76-f561126d9d95_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/sports/ncaa/ncaab/university-of-louisville/uofl-fans-cheered-as-womens-basketball-competed-in-final-four/417-d972f0b7-4bcc-4207-8667-d2644d02c509" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; UofL fans cheered as women&#x27;s basketball competed in Final Four">UofL fans cheered as women&#x27;s basketball competed in Final Four</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day/Hourly">
                                                                    <span class="header__subnav-label">10-Day/Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings/Delays  ">
                                                                    <span class="header__subnav-label">Closings/Delays  </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-smarts" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather Smarts">
                                                                    <span class="header__subnav-label">Weather Smarts</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-cameras" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather Cameras">
                                                                    <span class="header__subnav-label">Weather Cameras</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/whas-forecast-first-alert-storm-team-kentucky-indiana/417-5b9ee15e-8ad0-46b0-ba62-fe885cd4af2c" aria-label="Read Frost advisory tonight, showers tomorrow" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Frost advisory tonight, showers tomorrow">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Frost advisory tonight, showers tomorrow" width="" height="" src="https://media.whas11.com/assets/WHAS/images/ebdb444d-e7ea-4ff1-adb5-463d1ad2b018/ebdb444d-e7ea-4ff1-adb5-463d1ad2b018_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Frost advisory tonight, showers tomorrow" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.whas11.com/assets/WHAS/images/ebdb444d-e7ea-4ff1-adb5-463d1ad2b018/ebdb444d-e7ea-4ff1-adb5-463d1ad2b018_360x203.jpg" data-srcset="https://media.whas11.com/assets/WHAS/images/ebdb444d-e7ea-4ff1-adb5-463d1ad2b018/ebdb444d-e7ea-4ff1-adb5-463d1ad2b018_16x9.jpg 16w, https://media.whas11.com/assets/WHAS/images/ebdb444d-e7ea-4ff1-adb5-463d1ad2b018/ebdb444d-e7ea-4ff1-adb5-463d1ad2b018_140x79.jpg 140w, https://media.whas11.com/assets/WHAS/images/ebdb444d-e7ea-4ff1-adb5-463d1ad2b018/ebdb444d-e7ea-4ff1-adb5-463d1ad2b018_360x203.jpg 360w, https://media.whas11.com/assets/WHAS/images/ebdb444d-e7ea-4ff1-adb5-463d1ad2b018/ebdb444d-e7ea-4ff1-adb5-463d1ad2b018_540x304.jpg 540w, https://media.whas11.com/assets/WHAS/images/ebdb444d-e7ea-4ff1-adb5-463d1ad2b018/ebdb444d-e7ea-4ff1-adb5-463d1ad2b018_750x422.jpg 750w, https://media.whas11.com/assets/WHAS/images/ebdb444d-e7ea-4ff1-adb5-463d1ad2b018/ebdb444d-e7ea-4ff1-adb5-463d1ad2b018_1140x641.jpg 1140w, https://media.whas11.com/assets/WHAS/images/ebdb444d-e7ea-4ff1-adb5-463d1ad2b018/ebdb444d-e7ea-4ff1-adb5-463d1ad2b018_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/whas-forecast-first-alert-storm-team-kentucky-indiana/417-5b9ee15e-8ad0-46b0-ba62-fe885cd4af2c" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Frost advisory tonight, showers tomorrow">Frost advisory tonight, showers tomorrow</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/forecast/frost-advisory-tonight-showers-tomorrow/417-e7e40c7a-c38f-41b9-9b35-7e3eb5a88da2" aria-label="Read Frost advisory tonight, showers tomorrow" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Frost advisory tonight, showers tomorrow">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Frost advisory tonight, showers tomorrow" width="" height="" src="https://media.whas11.com/assets/WHAS/images/e1c4b5e8-d19e-426e-a329-8ccca54b8732/e1c4b5e8-d19e-426e-a329-8ccca54b8732_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Frost advisory tonight, showers tomorrow" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.whas11.com/assets/WHAS/images/e1c4b5e8-d19e-426e-a329-8ccca54b8732/e1c4b5e8-d19e-426e-a329-8ccca54b8732_360x203.jpg" data-srcset="https://media.whas11.com/assets/WHAS/images/e1c4b5e8-d19e-426e-a329-8ccca54b8732/e1c4b5e8-d19e-426e-a329-8ccca54b8732_16x9.jpg 16w, https://media.whas11.com/assets/WHAS/images/e1c4b5e8-d19e-426e-a329-8ccca54b8732/e1c4b5e8-d19e-426e-a329-8ccca54b8732_140x79.jpg 140w, https://media.whas11.com/assets/WHAS/images/e1c4b5e8-d19e-426e-a329-8ccca54b8732/e1c4b5e8-d19e-426e-a329-8ccca54b8732_360x203.jpg 360w, https://media.whas11.com/assets/WHAS/images/e1c4b5e8-d19e-426e-a329-8ccca54b8732/e1c4b5e8-d19e-426e-a329-8ccca54b8732_540x304.jpg 540w, https://media.whas11.com/assets/WHAS/images/e1c4b5e8-d19e-426e-a329-8ccca54b8732/e1c4b5e8-d19e-426e-a329-8ccca54b8732_750x422.jpg 750w, https://media.whas11.com/assets/WHAS/images/e1c4b5e8-d19e-426e-a329-8ccca54b8732/e1c4b5e8-d19e-426e-a329-8ccca54b8732_1140x641.jpg 1140w, https://media.whas11.com/assets/WHAS/images/e1c4b5e8-d19e-426e-a329-8ccca54b8732/e1c4b5e8-d19e-426e-a329-8ccca54b8732_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/forecast/frost-advisory-tonight-showers-tomorrow/417-e7e40c7a-c38f-41b9-9b35-7e3eb5a88da2" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Frost advisory tonight, showers tomorrow">Frost advisory tonight, showers tomorrow</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                        <li>
                            <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
    <a class="watch-live__cta" href="/watch">
        <span class="watch-live__label">Watch</span>
    </a>
    <div class="watch-live__mini-live-video watch-live__mini-live-video_active_false">
        <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video mini-live-video_state_stopped" data-is-watch="false">    
        <div class="mini-live-video__player"></div>
    </div>        </a>
    </div>
</div>                            </div>
                        </li>
                    <li class="header__nav-search header__nav-search_type_search">
                        <a class="header__nav-link header__nav-link_type_search" href="/search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </a>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search whas11.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                            <button class="header__close-button" aria-label="close"></button>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/KY-Louisville-WHAS-B3801_DesktopTablet/masthead_sponsor/news/nation-world/ukraine"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.whas11.com/article/news/nation-world/ukraine/russia-ukraine-war-saturday/507-6f25ae6e-dfcc-4d95-8132-5186a1066eba">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Louisville, KY&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">37&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-97_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_32x32.png" srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Louisville, KY&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.whas11.com/article/news/nation-world/ukraine/russia-ukraine-war-saturday/507-6f25ae6e-dfcc-4d95-8132-5186a1066eba">Weather</a>
                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.whas11.com/article/news/nation-world/ukraine/russia-ukraine-war-saturday/507-6f25ae6e-dfcc-4d95-8132-5186a1066eba">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/advertise">Advertise With Us</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.whas11.com/moments">Moments That Matter</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="http://www.whas11.com/anngotlib">Ann Gotlib Case</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.whas11.com/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.whas11.com/gas-prices">Gas Prices</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.whas11.com/instagram">Instagram</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/iteam">FOCUS Investigations</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/education">Kentuckiana Schools</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.whas11.com/good-morning-kentuckiana">Good Morning Kentuckiana</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.whas11.com/unsolved">Unsolved</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/weather-cameras">Weather Cameras</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/great-day-live">Great Day Live</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/crimetracker">Crimetracker</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/seen-on-tv">Seen on TV</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/adifferentcry">A Different Cry</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.whas11.com/robocalls">Stop the Robocalls</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/breonna-taylor-case">Breonna Taylor Case</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.whas11.com/lovelocal">Love Local</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.whas11.com/vaccine">COVID-19 Vaccine</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="6f25ae6e-dfcc-4d95-8132-5186a1066eba"
         data-title="Zelenskyy: Retreating Russian forces leaving mines around homes, bodies"
         data-seo-title="Ukraine war: Russians leaving mines in retreat, Zelenskyy says"
         data-abstract="Russia continued withdrawing some of its ground forces from areas around Kyiv, but Ukraine says it&#x27;s a regrouping, not a de-escalation."
         data-section="news"
         data-subsection="nation-world"
         data-topic="ukraine"
         data-subtopic=""
         data-url="www.whas11.com/article/news/nation-world/ukraine/russia-ukraine-war-saturday/507-6f25ae6e-dfcc-4d95-8132-5186a1066eba"
         data-gpt-network-code="32805352"
         data-categories="ukraine,cct-tracking,news,nation-world"
         data-author="NEBI QENA and YURAS KARMANAU  Associated Press"
         data-keywords="ukraine,cct-tracking,news,nation-world"
         data-has-video="true"
         data-watson-keywords=""
         data-t1-publisher="tpittman2@tegna.com"
         data-is-cct="true"
         data-original-headline="Zelenskyy: Retreating Russian forces leaving mines around homes, bodies"
         data-content-score="95"
         data-tracking-tags="">
        <a class="article__category" href="/section/ukraine" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Ukraine">Ukraine</a>
        <h1 class="article__headline">Zelenskyy: Retreating Russian forces leaving mines around homes, bodies</h1>
        <div class="article__summary">Russia continued withdrawing some of its ground forces from areas around Kyiv, but Ukraine says it's a regrouping, not a de-escalation.</div>
        <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/CCT/videos/d21a8a18-696a-4109-8772-58bec2341e0b/d21a8a18-696a-4109-8772-58bec2341e0b.m3u8"
             data-float="true"
             data-thumbnail="https://media.whas11.com/assets/CCT/images/dd52aa42-ba72-43dd-8005-f842e2a1c1fb/dd52aa42-ba72-43dd-8005-f842e2a1c1fb_1920x1080.jpg"
             data-title="Huge crater left by bomb that hit Mykolaiv, Ukraine outskirts"
             data-description="A bomb hit Ukraine&#x27;s Mykolaiv District Tuesday. Nobody was killed, but the blast left a huge crater and damaged houses."
             data-site="507"
             data-id="d21a8a18-696a-4109-8772-58bec2341e0b"
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.whas11.com/video/news/nation-world/ukraine/ukraine-war-mykolaiv-bomb-crater/507-d21a8a18-696a-4109-8772-58bec2341e0b"
             data-origin="upload"
             data-section="news"
             data-subsection="nation-world"
             data-subcategory="nation-world"
             data-topic="ukraine"
             data-subtopic=""
             data-categories="ukraine,cct-tracking,news,nation-world"
             data-captions="https://video.tegna-media.com/assets/CCT/videos/d21a8a18-696a-4109-8772-58bec2341e0b/d21a8a18-696a-4109-8772-58bec2341e0b_vtt.vtt"
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="VOD"
             data-is-ugc="false"
             data-is-cct="true"
             data-ugc-preroll-disabled="true"
             data-duration="31"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="920765314738585"
             data-sharing-twitter-title="Huge%20crater%20left%20by%20bomb%20that%20hit%20Mykolaiv,%20Ukraine%20outskirts"
             data-sharing-twitter-username="whas11"
             data-a9-pubid="3276">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Huge crater left by bomb that hit Mykolaiv, Ukraine outskirts",
                    "description": "A bomb hit Ukraine&#x27;s Mykolaiv District Tuesday. Nobody was killed, but the blast left a huge crater and damaged houses.",
                    "thumbnailUrl": "https://media.whas11.com/assets/CCT/images/dd52aa42-ba72-43dd-8005-f842e2a1c1fb/dd52aa42-ba72-43dd-8005-f842e2a1c1fb_1920x1080.jpg",
                    "uploadDate": "4/2/2022 1:08:56 AM",
                    "duration": "31",
                    "contentUrl": "https://www.whas11.com/video/news/nation-world/ukraine/ukraine-war-mykolaiv-bomb-crater/507-d21a8a18-696a-4109-8772-58bec2341e0b",
                    "embedUrl": "https://media.whas11.com/embeds/video/507-d21a8a18-696a-4109-8772-58bec2341e0b/iframe"
                    }
                        </script>
                </div>
        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> NEBI QENA and YURAS KARMANAU  Associated Press
                </div>
                <div class="article__published">
                    <span class="article__meta-label">Published:</span> 1:31 AM EDT April 2, 2022
                </div>
                <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 1:31 AM EDT April 2, 2022
                </div>
    <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=920765314738585&display=popup&href=https://www.whas11.com/article/news/nation-world/ukraine/russia-ukraine-war-saturday/507-6f25ae6e-dfcc-4d95-8132-5186a1066eba&redirect_uri=https://www.whas11.com/article/news/nation-world/ukraine/russia-ukraine-war-saturday/507-6f25ae6e-dfcc-4d95-8132-5186a1066eba" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.whas11.com/article/news/nation-world/ukraine/russia-ukraine-war-saturday/507-6f25ae6e-dfcc-4d95-8132-5186a1066eba">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Zelenskyy:%20Retreating%20Russian%20forces%20leaving%20mines%20around%20homes,%20bodies&url=https://www.whas11.com/article/news/nation-world/ukraine/russia-ukraine-war-saturday/507-6f25ae6e-dfcc-4d95-8132-5186a1066eba&via=whas11" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.whas11.com/article/news/nation-world/ukraine/russia-ukraine-war-saturday/507-6f25ae6e-dfcc-4d95-8132-5186a1066eba">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>        </aside>
    <div class="article__body">
                    <div class="article__section article__section_type_text utility__text">
<p>KYIV, Ukraine — Ukrainian President Volodymyr Zelenskyy warned his people early Saturday that retreating Russian forces were creating “a complete disaster” outside the capital as they leave mines across “the whole territory,” including around homes and corpses.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>He issued the warning as the humanitarian crisis in the encircled city of Mariupol deepened, with Russian forces blocking evacuation operations for the second day in a row. Meanwhile, the Kremlin accused the Ukrainians of launching a helicopter attack on a fuel depot on Russian soil.</p>                    </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/KY-Louisville-WHAS-B3801_DesktopTablet/article_mid1/news/nation-world/ukraine"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Ukraine denied responsibility for the fiery blast, but if Moscow’s claim is confirmed, it would be the war’s first known attack in which Ukrainian aircraft penetrated Russian airspace.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Certainly, this is not something that can be perceived as creating comfortable conditions for the continuation of the talks,” Kremlin spokesman Dmitry Peskov said, five weeks after Moscow began sending upwards of 150,000 of its own troops across Ukraine’s border.</p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/8iv97fjiwTQ?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Russia continued withdrawing some of its ground forces from <a href="https://apnews.com/article/russia-ukraine-kyiv-europe-71fd5b05658aefacdcdc67910cbd14aa">areas around Kyiv</a> after saying earlier this week it would reduce military activity near the Ukrainian capital and the northern city of Chernihiv.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“They are mining the whole territory. They are mining homes, mining equipment, even the bodies of people who were killed,” Zelenskyy said in his nightly video address to the nation. “There are a lot of trip wires, a lot of other dangers.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Ukraine’s military said it had retaken 29 settlements in the Kyiv and Chernihiv regions.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Still, Ukraine and its allies warned that the Kremlin is not de-escalating to promote trust at the bargaining table, as it claimed, but instead resupplying and shifting its troops to the country’s east. Those movements appear to be preparation for an intensified assault on the mostly Russian-speaking Donbas region in the country's east, which includes Mariupol.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Zelenskyy warned of difficult battles ahead as Russia redeploys troops. “We are preparing for an even more active defense,” he said.</p>                    </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.whas11.com/assets/CCT/images/c09fe646-0e15-454e-9f30-5620546a6dcd/c09fe646-0e15-454e-9f30-5620546a6dcd_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.whas11.com/assets/CCT/images/c09fe646-0e15-454e-9f30-5620546a6dcd/c09fe646-0e15-454e-9f30-5620546a6dcd_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.whas11.com/assets/CCT/images/c09fe646-0e15-454e-9f30-5620546a6dcd/c09fe646-0e15-454e-9f30-5620546a6dcd_1140x641.jpg" data-srcset="https://media.whas11.com/assets/CCT/images/c09fe646-0e15-454e-9f30-5620546a6dcd/c09fe646-0e15-454e-9f30-5620546a6dcd_16x9.jpg 16w, https://media.whas11.com/assets/CCT/images/c09fe646-0e15-454e-9f30-5620546a6dcd/c09fe646-0e15-454e-9f30-5620546a6dcd_140x79.jpg 140w, https://media.whas11.com/assets/CCT/images/c09fe646-0e15-454e-9f30-5620546a6dcd/c09fe646-0e15-454e-9f30-5620546a6dcd_360x203.jpg 360w, https://media.whas11.com/assets/CCT/images/c09fe646-0e15-454e-9f30-5620546a6dcd/c09fe646-0e15-454e-9f30-5620546a6dcd_540x304.jpg 540w, https://media.whas11.com/assets/CCT/images/c09fe646-0e15-454e-9f30-5620546a6dcd/c09fe646-0e15-454e-9f30-5620546a6dcd_750x422.jpg 750w, https://media.whas11.com/assets/CCT/images/c09fe646-0e15-454e-9f30-5620546a6dcd/c09fe646-0e15-454e-9f30-5620546a6dcd_1140x641.jpg 1140w, https://media.whas11.com/assets/CCT/images/c09fe646-0e15-454e-9f30-5620546a6dcd/c09fe646-0e15-454e-9f30-5620546a6dcd_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.whas11.com/assets/CCT/images/c09fe646-0e15-454e-9f30-5620546a6dcd/c09fe646-0e15-454e-9f30-5620546a6dcd_1140x641.jpg" srcset="https://media.whas11.com/assets/CCT/images/c09fe646-0e15-454e-9f30-5620546a6dcd/c09fe646-0e15-454e-9f30-5620546a6dcd_16x9.jpg 16w, https://media.whas11.com/assets/CCT/images/c09fe646-0e15-454e-9f30-5620546a6dcd/c09fe646-0e15-454e-9f30-5620546a6dcd_140x79.jpg 140w, https://media.whas11.com/assets/CCT/images/c09fe646-0e15-454e-9f30-5620546a6dcd/c09fe646-0e15-454e-9f30-5620546a6dcd_360x203.jpg 360w, https://media.whas11.com/assets/CCT/images/c09fe646-0e15-454e-9f30-5620546a6dcd/c09fe646-0e15-454e-9f30-5620546a6dcd_540x304.jpg 540w, https://media.whas11.com/assets/CCT/images/c09fe646-0e15-454e-9f30-5620546a6dcd/c09fe646-0e15-454e-9f30-5620546a6dcd_750x422.jpg 750w, https://media.whas11.com/assets/CCT/images/c09fe646-0e15-454e-9f30-5620546a6dcd/c09fe646-0e15-454e-9f30-5620546a6dcd_1140x641.jpg 1140w, https://media.whas11.com/assets/CCT/images/c09fe646-0e15-454e-9f30-5620546a6dcd/c09fe646-0e15-454e-9f30-5620546a6dcd_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">Sasha, 50, waits for his dog Druzhok before crossing a bridge destroyed by the Russian army when it retreated from villages in the outskirts of Kyiv, Ukraine, Friday, April 1, 2022. (AP Photo/Rodrigo Abd)</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>He did not say anything about the latest round of talks, which took place Friday by video. At a round of talks earlier in the week, Ukraine said it would be willing to abandon a bid to join NATO and declare itself neutral — Moscow’s chief demand — in return for security guarantees from several other countries.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The invasion has left thousands dead and driven more than 4 million refugees from Ukraine.</p>                    </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/KY-Louisville-WHAS-B3801_DesktopTablet/article_mid2/news/nation-world/ukraine"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Mariupol, the shattered and besieged southern port city, has seen some of the worst suffering of the war. Its capture would be a major prize for Russian President Vladimir Putin, giving his country an unbroken land bridge to Crimea, seized from Ukraine in 2014.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>On Friday, the International Committee for the Red Cross said it was unable to carry out an operation to bring civilians out of Mariupol by bus. City authorities said the Russians were blocking access to the city.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“We do not see a real desire on the part of the Russians and their satellites to provide an opportunity for Mariupol residents to evacuate to territory controlled by Ukraine,” Petro Andryushchenko, an adviser to Mariupol's mayor, wrote on the Telegram messaging app.</p>                    </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.whas11.com/assets/CCT/images/dd990df5-3dd9-47eb-8450-280ea508d2d0/dd990df5-3dd9-47eb-8450-280ea508d2d0_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.whas11.com/assets/CCT/images/dd990df5-3dd9-47eb-8450-280ea508d2d0/dd990df5-3dd9-47eb-8450-280ea508d2d0_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.whas11.com/assets/CCT/images/dd990df5-3dd9-47eb-8450-280ea508d2d0/dd990df5-3dd9-47eb-8450-280ea508d2d0_1140x641.jpg" data-srcset="https://media.whas11.com/assets/CCT/images/dd990df5-3dd9-47eb-8450-280ea508d2d0/dd990df5-3dd9-47eb-8450-280ea508d2d0_16x9.jpg 16w, https://media.whas11.com/assets/CCT/images/dd990df5-3dd9-47eb-8450-280ea508d2d0/dd990df5-3dd9-47eb-8450-280ea508d2d0_140x79.jpg 140w, https://media.whas11.com/assets/CCT/images/dd990df5-3dd9-47eb-8450-280ea508d2d0/dd990df5-3dd9-47eb-8450-280ea508d2d0_360x203.jpg 360w, https://media.whas11.com/assets/CCT/images/dd990df5-3dd9-47eb-8450-280ea508d2d0/dd990df5-3dd9-47eb-8450-280ea508d2d0_540x304.jpg 540w, https://media.whas11.com/assets/CCT/images/dd990df5-3dd9-47eb-8450-280ea508d2d0/dd990df5-3dd9-47eb-8450-280ea508d2d0_750x422.jpg 750w, https://media.whas11.com/assets/CCT/images/dd990df5-3dd9-47eb-8450-280ea508d2d0/dd990df5-3dd9-47eb-8450-280ea508d2d0_1140x641.jpg 1140w, https://media.whas11.com/assets/CCT/images/dd990df5-3dd9-47eb-8450-280ea508d2d0/dd990df5-3dd9-47eb-8450-280ea508d2d0_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.whas11.com/assets/CCT/images/dd990df5-3dd9-47eb-8450-280ea508d2d0/dd990df5-3dd9-47eb-8450-280ea508d2d0_1140x641.jpg" srcset="https://media.whas11.com/assets/CCT/images/dd990df5-3dd9-47eb-8450-280ea508d2d0/dd990df5-3dd9-47eb-8450-280ea508d2d0_16x9.jpg 16w, https://media.whas11.com/assets/CCT/images/dd990df5-3dd9-47eb-8450-280ea508d2d0/dd990df5-3dd9-47eb-8450-280ea508d2d0_140x79.jpg 140w, https://media.whas11.com/assets/CCT/images/dd990df5-3dd9-47eb-8450-280ea508d2d0/dd990df5-3dd9-47eb-8450-280ea508d2d0_360x203.jpg 360w, https://media.whas11.com/assets/CCT/images/dd990df5-3dd9-47eb-8450-280ea508d2d0/dd990df5-3dd9-47eb-8450-280ea508d2d0_540x304.jpg 540w, https://media.whas11.com/assets/CCT/images/dd990df5-3dd9-47eb-8450-280ea508d2d0/dd990df5-3dd9-47eb-8450-280ea508d2d0_750x422.jpg 750w, https://media.whas11.com/assets/CCT/images/dd990df5-3dd9-47eb-8450-280ea508d2d0/dd990df5-3dd9-47eb-8450-280ea508d2d0_1140x641.jpg 1140w, https://media.whas11.com/assets/CCT/images/dd990df5-3dd9-47eb-8450-280ea508d2d0/dd990df5-3dd9-47eb-8450-280ea508d2d0_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">Ukrainian soldiers operate inside an abandoned house during a military sweep to search for possible remnants of Russian troops after their withdrawal from villages in the outskirts of Kyiv, Ukraine, Friday, April 1, 2022. (AP Photo/Rodrigo Abd)</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>He said Russian forces “are categorically not allowing any humanitarian cargo, even in small amounts, into the city.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Around 100,000 people are believed to remain in the city, down from a prewar 430,000. Weeks of Russian bombardment and street fighting have caused severe shortages of water, food, fuel and medicine.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“We are running out of adjectives to describe the horrors that residents in Mariupol have suffered,” Red Cross spokesperson Ewan Watson said.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>On Thursday, Russian forces blocked a 45-bus convoy attempting to evacuate people from Mariupol and seized 14 tons of food and medical supplies bound for the city, Ukrainian authorities said.</p>                    </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.whas11.com/assets/CCT/images/c9b8d3e6-b8b3-4d70-ab89-ce1b587976ae/c9b8d3e6-b8b3-4d70-ab89-ce1b587976ae_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.whas11.com/assets/CCT/images/c9b8d3e6-b8b3-4d70-ab89-ce1b587976ae/c9b8d3e6-b8b3-4d70-ab89-ce1b587976ae_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.whas11.com/assets/CCT/images/c9b8d3e6-b8b3-4d70-ab89-ce1b587976ae/c9b8d3e6-b8b3-4d70-ab89-ce1b587976ae_1140x641.jpg" data-srcset="https://media.whas11.com/assets/CCT/images/c9b8d3e6-b8b3-4d70-ab89-ce1b587976ae/c9b8d3e6-b8b3-4d70-ab89-ce1b587976ae_16x9.jpg 16w, https://media.whas11.com/assets/CCT/images/c9b8d3e6-b8b3-4d70-ab89-ce1b587976ae/c9b8d3e6-b8b3-4d70-ab89-ce1b587976ae_140x79.jpg 140w, https://media.whas11.com/assets/CCT/images/c9b8d3e6-b8b3-4d70-ab89-ce1b587976ae/c9b8d3e6-b8b3-4d70-ab89-ce1b587976ae_360x203.jpg 360w, https://media.whas11.com/assets/CCT/images/c9b8d3e6-b8b3-4d70-ab89-ce1b587976ae/c9b8d3e6-b8b3-4d70-ab89-ce1b587976ae_540x304.jpg 540w, https://media.whas11.com/assets/CCT/images/c9b8d3e6-b8b3-4d70-ab89-ce1b587976ae/c9b8d3e6-b8b3-4d70-ab89-ce1b587976ae_750x422.jpg 750w, https://media.whas11.com/assets/CCT/images/c9b8d3e6-b8b3-4d70-ab89-ce1b587976ae/c9b8d3e6-b8b3-4d70-ab89-ce1b587976ae_1140x641.jpg 1140w, https://media.whas11.com/assets/CCT/images/c9b8d3e6-b8b3-4d70-ab89-ce1b587976ae/c9b8d3e6-b8b3-4d70-ab89-ce1b587976ae_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.whas11.com/assets/CCT/images/c9b8d3e6-b8b3-4d70-ab89-ce1b587976ae/c9b8d3e6-b8b3-4d70-ab89-ce1b587976ae_1140x641.jpg" srcset="https://media.whas11.com/assets/CCT/images/c9b8d3e6-b8b3-4d70-ab89-ce1b587976ae/c9b8d3e6-b8b3-4d70-ab89-ce1b587976ae_16x9.jpg 16w, https://media.whas11.com/assets/CCT/images/c9b8d3e6-b8b3-4d70-ab89-ce1b587976ae/c9b8d3e6-b8b3-4d70-ab89-ce1b587976ae_140x79.jpg 140w, https://media.whas11.com/assets/CCT/images/c9b8d3e6-b8b3-4d70-ab89-ce1b587976ae/c9b8d3e6-b8b3-4d70-ab89-ce1b587976ae_360x203.jpg 360w, https://media.whas11.com/assets/CCT/images/c9b8d3e6-b8b3-4d70-ab89-ce1b587976ae/c9b8d3e6-b8b3-4d70-ab89-ce1b587976ae_540x304.jpg 540w, https://media.whas11.com/assets/CCT/images/c9b8d3e6-b8b3-4d70-ab89-ce1b587976ae/c9b8d3e6-b8b3-4d70-ab89-ce1b587976ae_750x422.jpg 750w, https://media.whas11.com/assets/CCT/images/c9b8d3e6-b8b3-4d70-ab89-ce1b587976ae/c9b8d3e6-b8b3-4d70-ab89-ce1b587976ae_1140x641.jpg 1140w, https://media.whas11.com/assets/CCT/images/c9b8d3e6-b8b3-4d70-ab89-ce1b587976ae/c9b8d3e6-b8b3-4d70-ab89-ce1b587976ae_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">Ukrainian army soldiers, Igor, 23, embraces his wife Dasha, 22, after a military sweep to search for possible remnants of Russian troops after their withdrawal from villages in the outskirts of Kyiv, Ukraine, Friday, April 1, 2022. (AP Photo/Rodrigo Abd)</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Zelenskyy said more than 3,000 people were able to leave Mariupol on Friday.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>He said he discussed the humanitarian disaster with French President Emmanuel Macron by telephone and with the president of the European Parliament, Roberta Metsola, during her visit to Kyiv.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Europe doesn’t have the right to be silent about what is happening in our Mariupol,” Zelenskyy said. “The whole world should respond to this humanitarian catastrophe.”</p>                    </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/KY-Louisville-WHAS-B3801_DesktopTablet/article_mid3/news/nation-world/ukraine"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Elsewhere, at least three Russian ballistic missiles were fired late Friday at the Odesa region on the Black Sea, regional leader Maksim Marchenko said. The Ukrainian military said the Iskander missiles did not hit the critical infrastructure they targeted.</p>                    </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.whas11.com/article/news/nation-world/ukraine/iowan-from-ukraine-reflects-on-violence-in-home-country-fundraiser-drake-law-lawyer/524-def8bc93-c5f8-4251-bf44-92518418384c" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Iowan from Ukraine reflects on violence in home country">Iowan from Ukraine reflects on violence in home country</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.whas11.com/article/news/nation-world/ukraine/kentucky-ukraine-hardin-county-ukraine-donations-travel-poland-refugees/417-5186f234-9a06-4702-ba30-9980aa232555" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Kentucky family with two Ukrainian daughters plan humanitarian trip to help refugees">Kentucky family with two Ukrainian daughters plan humanitarian trip to help refugees</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.whas11.com/article/news/nation-world/ukraine/seattle-mental-health-workers-ukrainian-refugees/281-d6b3c01d-704a-4346-ab19-66cfee474f95" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Seattle team helping Ukrainian refugees heal from the unseen wounds of war">Seattle team helping Ukrainian refugees heal from the unseen wounds of war</a>
            </li>
    </ul>
</div>                    <div class="article__section article__section_type_text utility__text">
<p>Odesa is Ukraine’s largest port and the headquarters of its navy.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>As for the fuel depot explosion, Russian Defense Ministry spokesman Igor Konashenkov said two Ukrainian helicopter gunships flew in extremely low and attacked the civilian oil storage facility on the outskirts of the city of Belgorod, about 25 kilometers (16 miles) from the Ukraine border.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The regional governor said two workers at the depot were wounded, but the Rosneft state oil company denied anyone was hurt.</p>                    </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.whas11.com/assets/CCT/images/ebda284e-b24c-443c-93ba-18086dc2dc23/ebda284e-b24c-443c-93ba-18086dc2dc23_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.whas11.com/assets/CCT/images/ebda284e-b24c-443c-93ba-18086dc2dc23/ebda284e-b24c-443c-93ba-18086dc2dc23_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.whas11.com/assets/CCT/images/ebda284e-b24c-443c-93ba-18086dc2dc23/ebda284e-b24c-443c-93ba-18086dc2dc23_1140x641.jpg" data-srcset="https://media.whas11.com/assets/CCT/images/ebda284e-b24c-443c-93ba-18086dc2dc23/ebda284e-b24c-443c-93ba-18086dc2dc23_16x9.jpg 16w, https://media.whas11.com/assets/CCT/images/ebda284e-b24c-443c-93ba-18086dc2dc23/ebda284e-b24c-443c-93ba-18086dc2dc23_140x79.jpg 140w, https://media.whas11.com/assets/CCT/images/ebda284e-b24c-443c-93ba-18086dc2dc23/ebda284e-b24c-443c-93ba-18086dc2dc23_360x203.jpg 360w, https://media.whas11.com/assets/CCT/images/ebda284e-b24c-443c-93ba-18086dc2dc23/ebda284e-b24c-443c-93ba-18086dc2dc23_540x304.jpg 540w, https://media.whas11.com/assets/CCT/images/ebda284e-b24c-443c-93ba-18086dc2dc23/ebda284e-b24c-443c-93ba-18086dc2dc23_750x422.jpg 750w, https://media.whas11.com/assets/CCT/images/ebda284e-b24c-443c-93ba-18086dc2dc23/ebda284e-b24c-443c-93ba-18086dc2dc23_1140x641.jpg 1140w, https://media.whas11.com/assets/CCT/images/ebda284e-b24c-443c-93ba-18086dc2dc23/ebda284e-b24c-443c-93ba-18086dc2dc23_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.whas11.com/assets/CCT/images/ebda284e-b24c-443c-93ba-18086dc2dc23/ebda284e-b24c-443c-93ba-18086dc2dc23_1140x641.jpg" srcset="https://media.whas11.com/assets/CCT/images/ebda284e-b24c-443c-93ba-18086dc2dc23/ebda284e-b24c-443c-93ba-18086dc2dc23_16x9.jpg 16w, https://media.whas11.com/assets/CCT/images/ebda284e-b24c-443c-93ba-18086dc2dc23/ebda284e-b24c-443c-93ba-18086dc2dc23_140x79.jpg 140w, https://media.whas11.com/assets/CCT/images/ebda284e-b24c-443c-93ba-18086dc2dc23/ebda284e-b24c-443c-93ba-18086dc2dc23_360x203.jpg 360w, https://media.whas11.com/assets/CCT/images/ebda284e-b24c-443c-93ba-18086dc2dc23/ebda284e-b24c-443c-93ba-18086dc2dc23_540x304.jpg 540w, https://media.whas11.com/assets/CCT/images/ebda284e-b24c-443c-93ba-18086dc2dc23/ebda284e-b24c-443c-93ba-18086dc2dc23_750x422.jpg 750w, https://media.whas11.com/assets/CCT/images/ebda284e-b24c-443c-93ba-18086dc2dc23/ebda284e-b24c-443c-93ba-18086dc2dc23_1140x641.jpg 1140w, https://media.whas11.com/assets/CCT/images/ebda284e-b24c-443c-93ba-18086dc2dc23/ebda284e-b24c-443c-93ba-18086dc2dc23_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">In this handout photo released by Russian Emergency Ministry Press Service on Friday, April 1, 2022, firefighters work at the site of fire at an oil depot in Belgorod region, Russia. The governor of the Russian border region of Belgorod accused Ukraine of flying helicopter gunships into Russian territory and striking an oil depot Friday morning. The depot is run by Russian energy giant Roseneft about 21 miles from the border. The governor says it was set ablaze by the attack that left two people injured. If confirmed, it would be the first attack of its kind by Ukrainian forces inside Russia.&#xA0;(Russian Emergency Ministry Press Service via AP)</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Oleksiy Danilov, secretary of Ukraine’s national security council, said on Ukrainian television: “For some reason they say that we did it, but in fact this does not correspond with reality."</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Later, in an interview with Fox, Zelenskyy refused to say whether Ukraine was behind the attack.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>On the outskirts of Kyiv, where Russian troops have withdrawn, damaged cars lined the streets of Irpin, a suburban area popular with young families, now in ruins. Emergency workers carried elderly people on stretchers over a wrecked bridge to safety.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Three wooden crosses next to a residential building that was damaged in a shelling marked the graves of a mother and son and an unknown man. A resident who gave her name only as Lila said she helped hurriedly bury them on March 5, just before Russian troops moved in.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“They were hit with artillery and they were burned alive,” she said.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>An Irpin resident who gave his name only as Andriy said the Russians packed up their equipment and left on Tuesday. The next day, they shelled the town for close to an hour before Ukrainian soldiers retook it.</p>                    </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid4 ad_background_true"
         data-status="new"
         data-path="/32805352/KY-Louisville-WHAS-B3801_DesktopTablet/article_mid4/news/nation-world/ukraine"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid4"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“I don’t think this is over,” Andriy said. “They will be back.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>___</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>Karmanau reported from Lviv, Ukraine. Andrea Rosa in Irpin, Ukraine, and Associated Press journalists around the world contributed to this report.</em></p>                    </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Zelenskyy: Retreating Russian forces leaving mines around homes, bodies",
  "datePublished": "1:31 AM EDT April 2, 2022",
  "dateModified": "1:31 AM EDT April 2, 2022",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.whas11.com/article/news/nation-world/ukraine/russia-ukraine-war-saturday/507-6f25ae6e-dfcc-4d95-8132-5186a1066eba"
  },
  "author": {
    "@type": "Person",
    "name": "NEBI QENA and YURAS KARMANAU  Associated Press"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WHAS",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.whas11.com/assets/shared-images/amp-logos/whas.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.whas11.com::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/KY-Louisville-WHAS-B3801_DesktopTablet/article_atf/news/nation-world/ukraine"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/KY-Louisville-WHAS-B3801_DesktopTablet/article_atf/news/nation-world/ukraine&amp;sz=300x250&amp;c=826" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
    <div data-module="related-videos" class="related-videos">
        <div class="related-videos__player">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/CCT/videos/d21a8a18-696a-4109-8772-58bec2341e0b/d21a8a18-696a-4109-8772-58bec2341e0b.m3u8"
             data-float="false"
             data-thumbnail="https://media.whas11.com/assets/CCT/images/dd52aa42-ba72-43dd-8005-f842e2a1c1fb/dd52aa42-ba72-43dd-8005-f842e2a1c1fb_1920x1080.jpg"
             data-title="Huge crater left by bomb that hit Mykolaiv, Ukraine outskirts"
             data-description="A bomb hit Ukraine&#x27;s Mykolaiv District Tuesday. Nobody was killed, but the blast left a huge crater and damaged houses."
             data-site="507"
             data-id="d21a8a18-696a-4109-8772-58bec2341e0b"
             data-mute="true"
             data-autoplay="true"
             data-link="https://www.whas11.com/video/news/nation-world/ukraine/ukraine-war-mykolaiv-bomb-crater/507-d21a8a18-696a-4109-8772-58bec2341e0b"
             data-origin="video"
             data-section="news"
             data-subsection="nation-world"
             data-subcategory="nation-world"
             data-topic="ukraine"
             data-subtopic=""
             data-categories="ukraine,cct-tracking,news,nation-world"
             data-captions=""
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="VOD"
             data-is-ugc="false"
             data-is-cct="true"
             data-ugc-preroll-disabled="true"
             data-duration=""
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="920765314738585"
             data-sharing-twitter-title="Huge%20crater%20left%20by%20bomb%20that%20hit%20Mykolaiv,%20Ukraine%20outskirts"
             data-sharing-twitter-username="whas11"
             data-a9-pubid="3276">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Huge crater left by bomb that hit Mykolaiv, Ukraine outskirts",
                    "description": "A bomb hit Ukraine&#x27;s Mykolaiv District Tuesday. Nobody was killed, but the blast left a huge crater and damaged houses.",
                    "thumbnailUrl": "https://media.whas11.com/assets/CCT/images/dd52aa42-ba72-43dd-8005-f842e2a1c1fb/dd52aa42-ba72-43dd-8005-f842e2a1c1fb_1920x1080.jpg",
                    "uploadDate": "1:08 AM EDT April 2, 2022",
                    "duration": "",
                    "contentUrl": "https://www.whas11.com/video/news/nation-world/ukraine/ukraine-war-mykolaiv-bomb-crater/507-d21a8a18-696a-4109-8772-58bec2341e0b",
                    "embedUrl": "https://media.whas11.com/embeds/video/507-d21a8a18-696a-4109-8772-58bec2341e0b/iframe"
                    }
                        </script>
                </div>
        </div>
        <p class="related-videos__topic">In Other News</p>
        <h4 class="related-videos__title">Huge crater left by bomb that hit Mykolaiv, Ukraine outskirts</h4>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/KY-Louisville-WHAS-B3801_DesktopTablet/article_flex_btf/news/nation-world/ukraine"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/KY-Louisville-WHAS-B3801_DesktopTablet/article_flex_btf/news/nation-world/ukraine&amp;sz=970x250|728x90|1140x286|1x1&amp;c=827" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WHAS-TV" src="/assets/shared-images/logos/whas.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.whas11.com/whasjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.whas11.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2022 WHAS-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/KY-Louisville-WHAS-B3801_DesktopTablet/exit_interstitial/news/nation-world/ukraine"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
        <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WHAS" src="/assets/shared-images/logos/whas.png" />
    </div>
    <h2 class="notifications__heading">WHAS would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/whas.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
<div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script src="https://amp.akamaized.net/hosted/1.1/player.esi?apikey=tegna&version=9.1.5"></script>
    <script>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</script>
    <script data-base="/" data-modules="accessibility-statement,ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-carousel,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="6.2.1">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),t=0;t<a.length;++t)n=void 0,function(e,s){for(var a=s.length,t=0;t<a;t++)if(s[t]===e)return 1}(n=a[t].getAttribute("data-module"),s)||s.push(n);var r=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const o={utils:"tegna-utils_"+r,bem:"bem_"+r,"jquery-utils":"jquery-utils_"+r,storage:"tegna-storage_"+r,common:"common.min_"+r,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",hls:"https://amp.akamaized.net/players/9.0.13+premier/akamai/amp/core/libs/hls.min",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in o==!1&&(o[e]=`${e}_${r}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:o,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyATZkNhlB8zfV0GRhLHTPBh0popZg9IEiQ" data-project-id="whas-news-app" data-sender-id="392518274913" data-app-id="1:392518274913:web:4963555b46e4d091">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
