
<!DOCTYPE html>
<html class="root root_js_disabled">
<head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=1170" />
    <meta name="site" content="whas11.com" />
    <script>document.documentElement.classList.remove('root_js_disabled');
        var tegna = {
            'hasBeenBlurred': false,
            'performance': {
                'beginRender': {
                    'time': window.performance.now()
                }
            }
        };
        window.onblur = function () {
            tegna.hasBeenBlurred = true;
        };</script>
    <noscript>
        <style>
            * {
                transition: none !important;
                animation: none !important;
            }

            .page__desktop-header {
                position: static;
                top: auto;
                left: auto;
                right: auto;
                bottom: auto;
            }

            .desktop-header__nav-wrapper {
                z-index: 3;
                opacity: 0;
                width: 70px !important;
                height: 50px !important;
                transform: translateX(-655px) translateY(23px);
                transition: none;
            }

            .desktop-header__navigation_visible_false {
                transition: none !important;
                overflow: visible !important;
            }

            .desktop-header__nav-wrapper:hover {
                height: auto !important;
                transform: none;
                opacity: 1;
                transition: none;
            }

                .desktop-header__nav-wrapper:hover .desktop-header__navigation_visible_false {
                    opacity: 1;
                    transform: translateX(-670px) translateY(-98px) !important;
                    padding-top: 100px;
                }

            .grid__cell[data-columns="12"] .ad,
            .page__footer .ad__nojs-placeholder {
                display: none !important;
            }

            .grid__cell[data-columns="12"] [data-module="ad"] {
                display: none !important;
            }

            .grid__module[data-module="headline-list-with-abstract"] .ad__nojs-placeholder {
                display: none !important;
            }
        </style>
    </noscript>
    <script>function appendStyle(url) {
            var sheet = document.createElement("link");
            sheet.setAttribute("href", url);
            sheet.setAttribute("rel", "stylesheet");
            sheet.setAttribute("type", "text/css");
            document.head.appendChild(sheet);
        }</script>
    <script>tegna.performance['stylesheets/start'] = {
            'time': window.performance.now()
        }</script>
    <link rel="stylesheet" href="/Views/dist/styles/modules.min.css?version=3.19.5" />
    <script>appendStyle('/Views/lib/jquery-ui/jquery-ui.min.css');
        appendStyle('/Views/lib/jquery-ui/jquery-ui.structure.min.css');
        appendStyle('/Views/lib/jquery-ui/jquery-ui.theme.min.css');
        tegna.performance['stylesheets/end'] = {
            'time': window.performance.now()
        }</script>
    <!--[if IE]><link rel="shortcut icon" href="/content/favicon/WHAS.png?version=3.19.5"><![endif]-->
    <link rel="icon" href="/content/favicon/WHAS.png?version=3.19.5">
    <meta property="fb:app_id" content="920765314738585" />
    <meta property="og:site_name" content="WHAS11" />
    <meta property="og:locale" content="en_US" />
    <meta itemprop="pageType" content="article" />
    <meta name="description" content="A spokeswoman for Jimmy Carter says the former president fell at his home and needed some stitches but &quot;feels fine.&quot;" />
        <script>var tealiumUrl = 'https://tags.tiqcdn.com/utag/tegna/whas-redesign-desktop/prod/utag.js';
                var utag_data = {
                    //Original Set
                    template_type: "", // ux name for page layout
                    page_type: "article",
                    division: "Broadcast",
                    site_type: "desktop",
                    page_url: window.location.href,
                    simplerreach_tags: "",
                    pathname: "https://www.whas11.com/article/news/politics/jimmy-carter-fall-stitches/417-57afdc94-a085-47a3-83af-ab3c65137c9d",
                    ad_slots: [],
                    gpt_network_code: "32805352/KY-Louisville-WHAS-B3801_DesktopTablet",
                    //Occurring in Both Sets
                    section: "news",
                    subsection: "politics",
                    topic: "",
                    subtopic: "",
                    content_type: "article",
                    category: "news",
                    market: "Louisville" + ", " + "KY",
                    //New Set
                    subcategory: "politics",
                    keywords: "WHAS, Louisville, KY, news, local news, breaking news, traffic, weather, sports, eventsWHAS11",
                    document_title: "WHAS11.com",
                    canonical_url: "https://www.11alive.com/article/news/local/jimmy-carter-fall-stitches/85-57afdc94-a085-47a3-83af-ab3c65137c9d"
                };</script>
    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "Organization",
        "url": "https://www.whas11.com",
        "logo": "https://www.whas11.com/content/logos/mobile/whas.png",
        "sameAs": [
        "https://www.facebook.com/WHAS11",
        "https://twitter.com/WHAS11"
        ]
        }
    </script>
    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebSite",
        "url": "https://www.whas11.com",
        "potentialAction": {
        "@type": "SearchAction",
        "target": "https://www.whas11.com/search?q={search_term_string}",
        "query-input": "required name=search_term_string"
        }
        }
    </script>
    <meta itemprop="datePublished" content="10/6/2019 9:38:07 PM" />
    <meta itemprop="dateModified" content="10/6/2019 9:38:07 PM" />
    <meta itemprop="url" content="https://www.whas11.com/article/news/politics/jimmy-carter-fall-stitches/85-57afdc94-a085-47a3-83af-ab3c65137c9d" />
    <meta itemprop="magnet:custom" name="category" content="news" />
    <meta property="og:url" content="https://www.whas11.com/article/news/politics/jimmy-carter-fall-stitches/85-57afdc94-a085-47a3-83af-ab3c65137c9d">
    <meta property="og:title" content="Jimmy Carter falls in Plains, Georgia home but says he &#39;feels fine&#39;">
    <meta property="og:description" content="A spokeswoman for Jimmy Carter says the former president fell at his home and needed some stitches but &quot;feels fine.&quot;">
    <meta property="og:type" content="article" />
    <meta property="og:image" content="https://media.whas11.com/assets/WXIA/images/f6010d6c-748a-450e-ac1e-c548b038acfb/f6010d6c-748a-450e-ac1e-c548b038acfb_1140x641.jpg">
    <meta property="og:image:width" content="1140" />
    <meta property="og:image:height" content="641" />
    <meta property="og:article:published_time" content="10/6/2019 9:38:07 PM" />
    <meta name="twitter:title" content="Jimmy Carter falls in Georgia home but says he &#39;feels fine&#39;">
    <meta name="twitter:image:src" content="https://media.whas11.com/assets/WXIA/images/f6010d6c-748a-450e-ac1e-c548b038acfb/f6010d6c-748a-450e-ac1e-c548b038acfb_360x203.jpg">
    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="WHAS11">
    <meta name="twitter:description" content="Carter turned 95 on Tuesday, becoming the first U.S. president to reach that milestone.">
    <meta name="twitter:domain" content="www.whas11.com">
    <link rel="canonical" href="https://www.11alive.com/article/news/local/jimmy-carter-fall-stitches/85-57afdc94-a085-47a3-83af-ab3c65137c9d" />
    <link rel="alternate" href="https://www.whas11.com/mobile/article/news/politics/jimmy-carter-fall-stitches/85-57afdc94-a085-47a3-83af-ab3c65137c9d" />
    <link rel="amphtml" href="https://www.whas11.com/amp/article/news/politics/jimmy-carter-fall-stitches/85-57afdc94-a085-47a3-83af-ab3c65137c9d" />
    <script>
                if (window.utag_data) {
                    //Original Set
                    utag_data.video_included = "true";
                    utag_data.article_date = "10/6/2019 9:38:07 PM";
                    
                    utag_data.msj_tag = "";
                    if ("text" === "text")
                    {
                        utag_data.item_number = 1;
                    }
                    //Occurring in Both Sets
                    utag_data.asset_id = "57afdc94-a085-47a3-83af-ab3c65137c9d";
                    utag_data.article_keywords = "politics,news,nation-world,facebook-instant,home";
                    utag_data.content_title = "Jimmy Carter falls in Plains, Georgia home";
                    utag_data.original_headline = "Jimmy Carter falls in Georgia home but says he 'feels fine'";
                    utag_data.content_categories = "politics,news,nation-world,facebook-instant,home";
                    if ("text" === "text") {
                        utag_data.content_score = "61";
                    }
                    utag_data.tracking_tags = "";
                    utag_data.t1_publisher = "";
                    utag_data.call_letters = "WHAS";
                    //New Set
                    utag_data.article_byline = "Staff, The Associated Press";
                    utag_data.topics_included = "false"; //whether related topics are present, may be able to remove since not using Klangoo

                    if ("" === "video")
                    {
                        utag_data.video_included = "true";  //if lead asset is video
                        utag_data.video_autoplay = "true";  //if lead asset is autoplay
                    }
                }
    </script>
    <title>Jimmy Carter falls in Plains, Georgia home | whas11.com</title>
            <style>
        .fc-pinned-header:after {
            background: #000000 url('/content/logos/dark/WHAS.png') calc(100% - 45px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
        .fc-dialog-header:after {
            background: #000000 url('/content/logos/dark/WHAS.png') calc(100% - 20px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
    </style>
        <script>tegna.performance['index-wrapper/start'] = {
                'time': window.performance.now()
            }</script>
    <script src="//js-sec.indexww.com/ht/p/184603-280760548403365.js"></script>
    <script>tegna.performance['index-wrapper/end'] = {
                'time': window.performance.now()
            }</script>
    <script>if (!window.tgnaA9ApstagLoaded) {
                tegna.performance['a9/start'] = {
                    'time': window.performance.now()
                }
                try {
                    !function (a9, a, p, s, t, A, g) {
                        if (a[a9]) return; function q(c, r) { a[a9]._Q.push([c, r]) } a[a9] = {
                            init: function () { q("i", arguments) }, fetchBids: function () { q("f", arguments) }, setDisplayBids: function () { }, _Q: []
                        }; A = p.createElement(s); A.async = !0; A.src = t; g = p.getElementsByTagName(s)[0]; g.parentNode.insertBefore(
                            A, g)
                    }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
                } catch (e) {
                    console.log('Error loading apstag.js');
                }
                tegna.performance['a9/end'] = {
                    'time': window.performance.now()
                }
            }</script>
        <script>
        tegna.performance['pageBody/start'] = {
            'time': window.performance.now()
        }
    </script>
</head>
    <body id="page"
          class="page"
          data-model-siteid="417"
          data-model-gptid="KY-Louisville-WHAS-B3801_DesktopTablet"
          data-model-callletters="WHAS"
          data-model-primarydomain="whas11.com"
          data-model-imageresizeurl="https://www.whas11.com/img/resize/"
          data-model-imageresizeurl-wx="https://www.whas11.com/img/wx/resize/"
          data-model-city="Louisville"
          data-model-state="KY"
          data-model-fban="920765314738585"
          data-model-refresh="420"
          data-model-metadata="{
  &quot;title&quot;: &quot;WHAS11.com&quot;,
  &quot;keywords&quot;: &quot;WHAS, Louisville, KY, news, local news, breaking news, traffic, weather, sports, eventsWHAS11&quot;,
  &quot;contentType&quot;: &quot;article&quot;,
  &quot;pageType&quot;: &quot;article&quot;,
  &quot;continiousScrollSettings&quot;: {
    &quot;providers&quot;: [
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;
    ],
    &quot;default&quot;: &quot;database&quot;
  },
  &quot;platform&quot;: &quot;desktop&quot;
}"
          data-model-timezone="Eastern"
          data-model-twitterid="WHAS11"
          data-model-omnitureid="0"
          data-model-googleanalytics="491"
          data-model-tealiumgpt="579"
          data-model-version="3.19.5"
          data-model-closings="true"
          data-model-gptnetworkcode="32805352"
          data-model-comscoreid="19962895"
          data-model-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
          data-model-universal-ad-scroll-offset="75"
          data-model-taboolacscroll="false"

            data-model-cscrollsectionpriority="false"             data-model-ispreview="false">
        <div id="fb-root"></div>
        <div class="page__container page__container_universal-ad-enabled_false page__container_show-universal-ad_false">
            <div class="page__desktop-header page__desktop-header_universal-ad-mode_closed">



<div class="desktop-header">
    <div class="desktop-header__wrap">
        <div class="desktop-header__inner">
            <div class="desktop-header__main">
                <div class="desktop-header__toolbar">
<div class="toolbar">
    <div class="toolbar__live-indicator">
<div class="live-indicator live-indicator_collapsed_false">
                <div class="live-indicator__info live-indicator__info_visible_true">
                    <div class="live-indicator__cta">
                        <div class="live-indicator__watch-live">WATCH LIVE</div>
                        <div class="live-indicator__watch-time">On Air 10:50PM</div>
                    </div>
                </div>

</div>
    </div>
    <div class="toolbar__weather-summary">


<div class="weather-summary">
    <a class="weather-summary__link" data-tracking="weather-summary/weatherClicked" href="/weather">
        <div class="weather-summary__icon weather-icons weather-icons_icon_103"></div>
        <span class="weather-summary__current-temperature">63</span>
        <div class="weather-summary__location">Louisville, KY</div>
        <div class="weather-summary__weather-conditions-container">
            <p class="weather-summary__weather-conditions">Louisville Weather Summary: 63 degrees</p>
        </div>
    </a>
</div>
    </div>
</div>
                </div>
                <div class="desktop-header__nav-button"><div class="desktop-header__nav-label">Menu</div></div>
                <div class="desktop-header__badges">
                        <a class="desktop-header__badge desktop-header__badge_visible_false desktop-header__badge_type_live" href="/live-video" data-type="live" data-tracking="desktop-header/blipClicked"></a>
                        <a class="desktop-header__badge desktop-header__badge_visible_false desktop-header__badge_type_breaking" href="/breaking-news" data-type="breaking" data-tracking="desktop-header/blipClicked"></a>
                        <a class="desktop-header__badge desktop-header__badge_visible_false desktop-header__badge_type_weather" href="/severe-weather" data-type="weather" data-tracking="desktop-header/blipClicked"></a>
                        <a class="desktop-header__badge desktop-header__badge_visible_false desktop-header__badge_type_closing" href="/closings" data-type="closing" data-tracking="desktop-header/blipClicked"></a>
                </div>
                <a class="desktop-header__home-link desktop-header__home-link_visible_true" href="/" data-tracking="desktop-header/homeLinkClicked">
                    <img class="desktop-header__logo" src="/content/logos/mobile/whas.png" />
                </a>
                <div class="desktop-header__article-title"></div>
            </div>
        </div>
        <div class="desktop-header__progress desktop-header__progress_visible_false">
<progress class="progress" value="0"></progress>
        </div>
    </div>
    <div class="desktop-header__nav-wrapper">
        <div class="desktop-header__navigation desktop-header__navigation_visible_false">

<div class="navigation navigation_visible_false">
    <div class="navigation__main">
    <div class="navigation__main-inner">
        <div class="navigation__searchbox">
<div class="searchbox">
    <form class="searchbox__form" action="/search">
        <div class="searchbox__main">
            <input class="searchbox__textbox searchbox__textbox_name_q" name="q" placeholder="Search"/>
            <button class="searchbox__submit" type="submit"></button>
        </div>
        <label class="searchbox__labeled-field">
            <input class="searchbox__checkbox searchbox__checkbox_name_phrase" type="checkbox" name="phrase" checked/>
            <span class="searchbox__label">Exact phrase</span>
        </label>
    </form>
</div>
        </div>
        <div class="navigation__notification-container">
            <div class="navigation__notification">
                <div class="navigation__notification-title">WHAS Alert Center</div>
                <div class="navigation__notification-list">
                        <a class="navigation__notification-label navigation__notification-label_name_live-videos navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/live-video">Live Video</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_breaking-news navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/breaking-news">Breaking<br />News</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_weather navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/severe-weather">Weather</a>
                                                <a class="navigation__notification-label navigation__notification-label_name_closings navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/closings">Delays/<br />Closings</a>
                </div>
            </div>
        </div>
        <ul class="navigation__sponsored-list">
            <li class="navigation__sponsored-by">Sponsored by</li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="/attheborder">
                    <img class="navigation__sponsored-image" src="https://cdn.tegna-media.com/wbir/assets/attheborder-352x52.png" alt="At the Border" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
        </ul>
        <noscript>
            <div class="navigation__item navigation__item_children_false" style="border-top:1px solid #e6e6e6">
                <a class="navigation__sublist-activator" href="/">
                    <span class="navigation__label">Home</span>
                </a>
            </div>
        </noscript>
        <ul class="navigation__list">
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_news" href="/news" >News</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                            <ul class="navigation__sublist navigation__sublist_special_true navigation__sublist_visible_false">
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_local navigation__sublink_special_true" href="/local" >Local</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money navigation__sublink_special_true" href="/money" >Money</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment-news navigation__sublink_special_true" href="/entertainment" >Entertainment</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-nationnow navigation__sublink_special_true" href="/nation-now" >Nation World</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-health navigation__sublink_special_true" href="/health" >Health</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-politics navigation__sublink_special_true" href="/politics" >Politics</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life navigation__sublink_special_true" href="/life" >Life</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-investigations navigation__sublink_special_true" href="/iteam" >iTeam</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_community navigation__sublink_special_true" href="/community" >Community</a></li>
                            </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_weathertraffic" href="/weather" >Weather &amp; Traffic</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather" href="/weather" >Current Weather</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~radar" href="/radar" >Radar</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~maps" href="/weather-maps" >Maps</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~7-day" href="/10-day" >Hourly &amp; 10-Day</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~closings" href="/closings" >Closings &amp; Delays</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~closings" href="/closings-admin" >Closings Admin</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/text-alerts" >Text Alerts</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~storm-team-blog" href="/stormteam-blog" >Storm Team Blogs</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~cameras" href="/weather-cameras" >Weather Cameras</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic" href="/traffic" >Traffic</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic~driving-smart" href="/driving-smart" >Driving Smart</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic~gas-prices" href="/gas-prices" >Gas Prices</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_sports" href="/sports" >Sports</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports" href="/sports" >Latest Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~high-school" href="/hsgametime" >HS Gametime</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~ncaa~university-of-louisville" href="/univ-louisville" >University of Louisville</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~ncaa~university-of-kentucky" href="/univ-kentucky" >University of Kentucky</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_shows" href="/evening" >Shows</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainmment~television~great-day-live" href="/great-day-live" >Great Day Live</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/tv-listings" >TV Listings</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_features" href="/features" >Features</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~outreach~dosomething" href="/dosomething" >#DoSomething</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~animals" href="/animals" >Animals</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_tech~app-of-the-week" href="/apps" >App of the Week</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~special-reports~at-the-border" href="/attheborder" >At the Border</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_features~contests" href="/contest" >Contests</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~crime" href="/crimetracker" >Crimetracker</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_features~crusade-for-children" href="/crusade" >Crusade for Children</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~entertainment-tonight" href="/et" >Entertainment Tonight</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~education~excel-awards" href="/excelawards" >Excel Awards</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~food" href="/food" >Food</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainmment~television~great-day-live" href="http://opulent-interactive.com/clients/whas11/tourkentuckianagolfcard/"  target=&quot;_blank&quot;>Great Day Deals</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~home-garden~home-expert" href="https://opulent-interactive.com/clients/whas11/joehaydenrealtor/"  target=&quot;_blank&quot;>Home Experts</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~indiana" href="/indiana" >Indiana News</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_syndication~instagram" href="/instagram" >Instagram</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="https://opulent-interactive.com/clients/whas11/kentuckianabornbred/main/"  target=&quot;_blank&quot;>Kentuckiana Born &amp; Bred</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="https://opulent-interactive.com/clients/whas11/kentuckianapros/"  target=&quot;_blank&quot;>KY/IN PROS</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_features~crusade-for-children" href="/moralside" >Moral Side</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~spanish-news" href="/noticias" >Noticias</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~pets" href="/pets" >Pets</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~home-garden~planting-with-pine" href="/planting-with-pine" >Planting with Pine</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~seen-on-tv" href="/seen-on-tv" >Seen on TV</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="https://www.shopdealboss.com/"  target=&quot;_blank&quot;>Shop</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_features~the-rant" href="/therant" >The Rant</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~investigations~university-of-louisville-investigation" href="/uoflinvestigation " >Univ of Louisville Investigation</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~vote" href="/votenow" >Vote Now</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~verify" href="/verify" >Verify</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~weird" href="/weird" >Weird News</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~whas-up" href="/whas-up" >WHAS Up</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_media" href="/video" >Media</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/video" >Video</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/gallery"  target=&quot;_blank&quot;>Photos</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_connect" href="/connect" >Connect</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/about-us" >About Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us~contact-us" href="/contact-us" >Contact Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/advertise" >Advertise With Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/rss" >RSS Feeds</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WHAS"  target=&quot;_blank&quot;>Jobs</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/meet-the-team" >Meet the Team</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
        </ul>
    </div>
    </div>
    <div class="navigation__footer">
        <div class="navigation__live-indicator">
        </div>
        <div class="navigation__social">
                    <a href="https://www.facebook.com/WHAS11" target="_blank"><div class="navigation__icon navigation__icon_facebook"></div></a>

                    <a href="https://twitter.com/intent/user?screen_name=WHAS11" target="_blank"><div class="navigation__icon navigation__icon_twitter"></div></a>

        </div>
        <ul class="navigation__extra-links">
        </ul>
        <div class="navigation__copyright">&copy; 2019 WHAS-TV. All Rights Reserved.</div>
    </div>

</div>
        </div>
    </div>
</div>
            </div>
        
        <div class="page__main page__main_stand-alone_false page__main_show-universal-ad_false">
            <div class="page__modal-overlay"></div>
            <div class="page__toasts">


<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/whas.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>
            </div>
            <div class="page__notifications">


<div class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" src="/Content/logos/dark/whas.png" />
    </div>
    <h2 class="notifications__heading">WHAS11.com would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>

            </div>
            <div class="page__grid">
                

<div class="grid">
            <div class="grid__section-group grid__section-group_theme_default">
                    <div class="grid__section grid__section_top_true grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false" data-theme="default">
                        <div class="grid__gutter">
                        </div>
                        <div class="grid__content grid__content_top_true grid__content_theme_default grid__content_theme-changed_false">
                            <div class="grid__main grid__main_sticky_none">
                                <div class="grid__cell grid__cell_columns_3" data-columns="12">
                                    <div class="grid__module grid__module_top_true grid__module_ready_true" data-count="0" data-module="notification" data-module-id="">
                                        
                                        <div class="grid__module-inner grid__module-inner_ready_true">
<div class="alert-bar alert-bar_visible_false">
    <div class="alert-bar__list">
    </div>
    <div class="alert-bar__controls">
        <div class="alert-bar__close-button"></div>
        <div class="alert-bar__arrows alert-bar__arrows_visible_false">
            <div class="alert-bar__arrow alert-bar__arrow_side_left"></div>
            <div class="alert-bar__arrow alert-bar__arrow_side_right"></div>
        </div>
    </div>
</div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div class="grid__gutter">
                        </div>
                    </div>



                <div class="grid__section grid__section_sticky_left grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                                <div class="grid__sticky-column grid__sticky-column_side_left">
                                    <div class="grid__sticky-content" data-columns="4">
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
      <div class="ad ad_border_true ad_position_article_atf" id="article_atf" data-model-refresh="none" data-model-refresh-limit="3" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_atf&quot;,&quot;div&quot;:&quot;article_atf&quot;,&quot;sizes&quot;:[300,250]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;57afdc94-a085-47a3-83af-ab3c65137c9d&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;video_included&quot;:[&quot;true&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>

                                            </div>
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="docked-video-slot" data-module-id="d7dfc4a5-4f84-4c70-afda-726d3fc4168f">
<div class="docked-video-slot">
    <div class="docked-video-slot__inner"></div>
</div>
                                            </div>
                                    </div>
                                </div>
                        <div class="grid__main grid__main_sticky_left">
                                        <div class="grid__cell grid__cell_columns_2" data-starting-column="5" data-columns="8">

                                                <div class="grid__module grid__module_ready_true" data-track-movement="true" data-count="0" data-module="articles" data-module-id="f3f37245-83dd-402c-b229-87b7f61c4033">
                                                    
                                                    <div class="grid__module-inner grid__module-inner_ready_true">

<div class="article"
        data-dock-context-for="sharing title"
        data-model-title="Jimmy Carter falls in Georgia home but says he &#39;feels fine&#39;"
        data-model-article="57afdc94-a085-47a3-83af-ab3c65137c9d"
        data-model-section="news"
        data-model-subsection="politics"
        data-model-topic=""
        data-model-subtopic=""
        data-model-gptId="579" 
        data-model-omnitureId="0" 
        data-model-comscoreId="1" 
        data-model-url="www.whas11.com/article/news/politics/jimmy-carter-fall-stitches/85-57afdc94-a085-47a3-83af-ab3c65137c9d" data-model-id="57afdc94-a085-47a3-83af-ab3c65137c9d" 
        data-model-gpt="32805352/KY-Louisville-WHAS-B3801_DesktopTablet"
        data-model-hasvideo="true"
        data-model-iscontinuousscroll="false"
        data-model-categories="politics, news, nation-world, facebook-instant, home"
        data-sharing-target="true"
        data-sharing-title="Jimmy Carter falls in Georgia home but says he &#39;feels fine&#39;"
        data-sharing-url="www.whas11.com/article/news/politics/jimmy-carter-fall-stitches/85-57afdc94-a085-47a3-83af-ab3c65137c9d"
        
        data-model-author=""
        data-model-keywords="[
  &quot;politics&quot;,
  &quot;news&quot;,
  &quot;nation-world&quot;,
  &quot;facebook-instant&quot;,
  &quot;home&quot;
]"
>
    <div class="article__article-story">

    <div class="article-story">
        <div class="article-story__lead-asset">
                            <div data-module="video" data-track-off-screen="true" data-track-movement="true">
<div class="video"
     data-standalone="false"
     data-model-origin="clipping"
     data-video-url="https://www.whas11.com/video/news/local/uplate/jimmy-carter-becomes-the-first-us-president-to-celebrate-95th-birthday/85-0a4ece9a-1590-4498-8e4a-1e91852ef020"
     data-grid-track="video"
     data-model-captions="https://video.11alive.com/assets/WXIA/videos/0a4ece9a-1590-4498-8e4a-1e91852ef020/0a4ece9a-1590-4498-8e4a-1e91852ef020_vtt.vtt"
     data-model-apiresponse="{&quot;Id&quot;:&quot;0a4ece9a-1590-4498-8e4a-1e91852ef020&quot;,&quot;Sources&quot;:[{&quot;Format&quot;:&quot;HLS&quot;,&quot;Path&quot;:&quot;https://video.11alive.com/assets/WXIA/videos/0a4ece9a-1590-4498-8e4a-1e91852ef020/0a4ece9a-1590-4498-8e4a-1e91852ef020.m3u8&quot;,&quot;EncodingRate&quot;:1}],&quot;DateCreated&quot;:&quot;2019-10-02T04:42:45Z&quot;,&quot;SiteUrl&quot;:null,&quot;Image&quot;:&quot;https://media.whas11.com/assets/WXIA/images/6d30ad79-b1e9-42bf-a742-720be0ff4094/6d30ad79-b1e9-42bf-a742-720be0ff4094.jpg&quot;,&quot;Title&quot;:&quot;Jimmy Carter becomes the first US president to celebrate 95th birthday&quot;,&quot;Description&quot;:null,&quot;Origin&quot;:null,&quot;Advertising&quot;:{&quot;BrightcoveId&quot;:null,&quot;Section&quot;:&quot;news&quot;,&quot;Subsection&quot;:&quot;local&quot;,&quot;Topic&quot;:&quot;uplate&quot;,&quot;Subtopic&quot;:&quot;&quot;,&quot;Enabled&quot;:true},&quot;VideoLength&quot;:&quot;43&quot;,&quot;Captions&quot;:&quot;https://video.11alive.com/assets/WXIA/videos/0a4ece9a-1590-4498-8e4a-1e91852ef020/0a4ece9a-1590-4498-8e4a-1e91852ef020_vtt.vtt&quot;}"
     data-model-autoplay="autoplay"
     data-model-dfpid="32805352"
     data-model-adsize="920x508"
     data-model-gptid="KY-Louisville-WHAS-B3801_DesktopTablet"
     data-model-omnituretag="0"
     data-model-videosplayedcount="1"
     data-model-endslate="jwplayer-related-plugin"
     data-model-embedsbaseurl="https://media.whas11.com/"
     data-model-related-playlist-id="a6yhYw2T"
     data-model-related-media-id="mionY4Um"
     data-model-use-trending="false"
     data-model-mute="False">
            <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__ratio-enforcer">
                        <div class="video__ratio-enforced" data-aspect-ratio>
                            <div class="video__player-container">
                                <div class="video__player"></div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
                <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "VideoObject",
            "name": "Jimmy Carter becomes the first US president to celebrate 95th birthday",
            "description": "Happy birthday President Jimmy Carter!",
            "thumbnailUrl": "https://media.whas11.com/assets/WXIA/images/6d30ad79-b1e9-42bf-a742-720be0ff4094/6d30ad79-b1e9-42bf-a742-720be0ff4094_750x422.jpg",
            "uploadDate": "10/2/2019 4:42:45 AM",
            "duration": "43",
            "contentUrl": "https://www.whas11.com/video/news/local/uplate/jimmy-carter-becomes-the-first-us-president-to-celebrate-95th-birthday/85-0a4ece9a-1590-4498-8e4a-1e91852ef020",
            "embedUrl": "https://media.whas11.com/embeds/video/0a4ece9a-1590-4498-8e4a-1e91852ef020/iframe"
            }
        </script>

</div>

                            </div>
        </div>




        <h2 class="article-story__category article-story__category_section_politics"><a data-tracking="article-story/categoryLinkClicked/politics" class="article-story__category-link" href="/section/news/politics">POLITICS</a></h2>


            <div class="article-story__lead-asset-caption">
            </div>

        <h1 class="article-story__headline grid__scroll-hook" data-scroll-hook-name="article-story__headline">Jimmy Carter falls in Georgia home but says he &#39;feels fine&#39;</h1>
        <div class="article-story__abstract">
            Carter turned 95 on Tuesday, becoming the first U.S. president to reach that milestone.
        </div>
        
    </div>
    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.whas11.com/article/news/politics/jimmy-carter-fall-stitches/85-57afdc94-a085-47a3-83af-ab3c65137c9d"
        },
        "headline": "Jimmy Carter falls in Georgia home but says he &#39;feels fine&#39;",

            
                "image" : [],
            

        "datePublished": "10/6/2019 9:38:07 PM",
        "dateModified": "10/6/2019 9:38:07 PM",
        "author": {
        "@type": "Person",
        "name": ""
        },
        "publisher": {
        "@type": "Organization",
        "name": "WHAS",
        "logo": {
        "@type": "ImageObject",
        "url": "https://www.whas11.com/content/logos/amp/whas.png",
        "width": 340,
        "height": 60
        }
        },
        "description": "Carter turned 95 on Tuesday, becoming the first U.S. president to reach that milestone."
        }
    </script>

    </div>
    <div class="article__story-highlights">

<div class="story-highlights">
</div>
    </div>
    <div class="article__author" data-grid-gutter-top="right">

    <div class="author">
        <div class="author__container">
            <div class="author__data">
                <div class="author__item">
                    <span class="author__tag">Author: </span>
                    <span class="author__name">
Staff, The Associated Press
                    </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Published: </span>
                            <span class="author__date">
                                5:38 PM EDT October 6, 2019
                            </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Updated: </span>
                        <span class="author__date">
                            5:38 PM EDT October 6, 2019
                        </span>
                </div>
            </div>
        </div>
    </div>

    </div>
    <div class="article__article-body">


    <div class="article-body">
        <div class="text">

                        <p>PLAINS, Ga. — A spokeswoman for Jimmy Carter says the former president fell at his home and needed some stitches but "feels fine."</p><p>Deanna Congileo said in an email that Carter fell Sunday at his Plains, Georgia home and received stitches above his brow. Carter turned 95 on Tuesday, becoming the first U.S. president to reach that milestone.</p>      <div class="ad ad_border_true ad_position_article_mid1" id="article_mid1_0" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid1&quot;,&quot;div&quot;:&quot;article_mid1_0&quot;,&quot;sizes&quot;:[[300,250],[1,1],[750,570],[1,2]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;57afdc94-a085-47a3-83af-ab3c65137c9d&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;0a4ece9a-1590-4498-8e4a-1e91852ef020&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
<p>Congileo says Carter and his wife, Rosalynn, who is 92, are eager to be at a Habitat for Humanity build in Nashville, Tennessee. The opening ceremony was scheduled for Sunday evening and it runs through Friday.</p><div class="article__embed">
    <blockquote class="twitter-tweet"><a href="https://twitter.com/cartercenter/status/1180952204309651456?ref_src=embedly"></a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div><p>Carter, the 39th president, survived a cancer diagnosis in 2015 and surpassed George H.W. Bush as the longest-lived U.S. president in history this spring. He's had some trouble walking after a hip replacement in May, but regularly teaches Sunday School.</p>                                    <div data-module="media-gallery" data-track-off-screen="true" data-track-movement="true">


<div class="media-gallery"
     data-model-id="455020419"
     data-model-section="news"
     data-model-subsection="politics"
     data-model-topic="jimmy-carter"
     data-model-subtopic=""
     data-model-url="/gallery/news/politics/jimmy-carter/jimmy-rosalynn-carter-in-love-through-the-years/85-455020419"
     data-model-count="18"
     data-model-assetid="455020419"
     data-model-index="0"
     data-model-targeting="{&quot;pgid&quot;: [&quot;455020419&quot;],&quot;pgtype&quot;: [&quot;&quot;],&quot;strnativekey&quot;: [&quot;St6NGLQXN14GyonGhHq6LsaX&quot;],&quot;strnativekey&quot;: [&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;]}"
     data-model-autofullscreen="false"
     data-track-off-screen="true">
    <div class="media-gallery__main">
        <div class="media-gallery__title">Jimmy &amp; Rosalynn Carter in love through the years</div>
        <div class="media-gallery__fullscreen-toggle"></div>
        <div class="media-gallery__slider-container">
            <div class="media-gallery__slider-arrows">
                <div class="media-gallery__slider-nav media-gallery__slider-nav_direction_previous">
                    <div class="media-gallery__slider-arrow"></div>
                </div>
                <div class="media-gallery__slider-nav media-gallery__slider-nav_direction_next">
                    <div class="media-gallery__slider-arrow"></div>
                </div>
            </div>
            <div class="media-gallery__fake-slider">
                <div class="media-gallery__ratio-enforcer">
                    <div class="media-gallery__ratio-enforced">
                        <img class="media-gallery__fake-slide" src="https://media.whas11.com/assets/WXIA/images/776497e0-05f6-40e7-a8ea-5c403687ea73/776497e0-05f6-40e7-a8ea-5c403687ea73_1140x641.jpg" />
                    </div>
                </div>
            </div>
            <div class="media-gallery__slider">
                    <div class="media-gallery__slide"
                         data-index="0"
                         data-model-assetid="776497e0-05f6-40e7-a8ea-5c403687ea73"
                         data-model-caption="U.S. President Jimmy Carter kisses his wfe, Rosalynn Carter, after taking the Oath of Office as the nation&#39;s 39th president at the East Portico of the Capitol in Washington, D.C., Jan. 20, 1977.  Shown are, from left, former President Gerald Ford, Chief Justice of the United States Warren E. Burger, Vice President Walter Mondale and former Vice President Nelson Rockefeller.  (AP Photo)"
                         data-model-url="https://media.11alive.com/assets/WXIA/images/776497e0-05f6-40e7-a8ea-5c403687ea73/776497e0-05f6-40e7-a8ea-5c403687ea73.jpg"
                         data-model-credit="ASSOCIATED PRESS">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.whas11.com/assets/WXIA/images/776497e0-05f6-40e7-a8ea-5c403687ea73/776497e0-05f6-40e7-a8ea-5c403687ea73_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.whas11.com/assets/WXIA/images/776497e0-05f6-40e7-a8ea-5c403687ea73/776497e0-05f6-40e7-a8ea-5c403687ea73_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">U.S. President Jimmy Carter kisses his wfe, Rosalynn Carter, after taking the Oath of Office as the nation&#39;s 39th president at the East Portico of the Capitol in Washington, D.C., Jan. 20, 1977.  Shown are, from left, former President Gerald Ford, Chief Justice of the United States Warren E. Burger, Vice President Walter Mondale and former Vice President Nelson Rockefeller.  (AP Photo)</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="1"
                         data-model-assetid="36971f85-6b24-45d7-840c-d36b60d2e5cc"
                         data-model-caption="Georgia State Sen. Jimmy Carter hugs his wife, Rosalynn, at his Atlanta campaign headquaters September 15, 1966 after making a strong showing in Wednesday&#39;s primary election, September 14, 1966, in the race for the Democratic nomination for governor of Georgia.   In late returns, Carter and businessman Lester Maddox were in a tight race for the runoff spot against former Gov. Ellis Arnall for the Democratic nomination.                                         (AP Photo)"
                         data-model-url="https://media.11alive.com/assets/WXIA/images/36971f85-6b24-45d7-840c-d36b60d2e5cc/36971f85-6b24-45d7-840c-d36b60d2e5cc.jpg"
                         data-model-credit="AP">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.whas11.com/assets/WXIA/images/36971f85-6b24-45d7-840c-d36b60d2e5cc/36971f85-6b24-45d7-840c-d36b60d2e5cc_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.whas11.com/assets/WXIA/images/36971f85-6b24-45d7-840c-d36b60d2e5cc/36971f85-6b24-45d7-840c-d36b60d2e5cc_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">Georgia State Sen. Jimmy Carter hugs his wife, Rosalynn, at his Atlanta campaign headquaters September 15, 1966 after making a strong showing in Wednesday&#39;s primary election, September 14, 1966, in the race for the Democratic nomination for governor of Georgia.   In late returns, Carter and businessman Lester Maddox were in a tight race for the runoff spot against former Gov. Ellis Arnall for the Democratic nomination.                                         (AP Photo)</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="2"
                         data-model-assetid="f29a4ccc-cfbc-460a-ae6f-93c48f8fae36"
                         data-model-caption="Former Georgia Gov. Jimmy Carter carries daughter Amy on his shoulders as the Carter family leaves Carter campaign headquarters in Atlanta, May 4, 1976. Waving is wife, Rosalyn. Woman in flowered dress is his daughter-in-law, Judy. Carter received a landslide victory in Tuesday&#39;s Democratic Presidential Primary. (AP Photo/Charles Kelly)"
                         data-model-url="https://media.11alive.com/assets/WXIA/images/f29a4ccc-cfbc-460a-ae6f-93c48f8fae36/f29a4ccc-cfbc-460a-ae6f-93c48f8fae36.jpg"
                         data-model-credit="AP">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.whas11.com/assets/WXIA/images/f29a4ccc-cfbc-460a-ae6f-93c48f8fae36/f29a4ccc-cfbc-460a-ae6f-93c48f8fae36_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.whas11.com/assets/WXIA/images/f29a4ccc-cfbc-460a-ae6f-93c48f8fae36/f29a4ccc-cfbc-460a-ae6f-93c48f8fae36_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">Former Georgia Gov. Jimmy Carter carries daughter Amy on his shoulders as the Carter family leaves Carter campaign headquarters in Atlanta, May 4, 1976. Waving is wife, Rosalyn. Woman in flowered dress is his daughter-in-law, Judy. Carter received a landslide victory in Tuesday&#39;s Democratic Presidential Primary. (AP Photo/Charles Kelly)</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="3"
                         data-model-assetid="851907b0-fb97-4011-b0ba-2613dd14a90f"
                         data-model-caption="President Jimmy Carter and first lady Rosalynn Carter dance at one of the inaugural balls in Washington on Thursday, Jan. 20, 1977. Their daughter Amy watches them from her seat. (AP Photo)"
                         data-model-url="https://media.11alive.com/assets/WXIA/images/851907b0-fb97-4011-b0ba-2613dd14a90f/851907b0-fb97-4011-b0ba-2613dd14a90f.jpg"
                         data-model-credit="AP">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.whas11.com/assets/WXIA/images/851907b0-fb97-4011-b0ba-2613dd14a90f/851907b0-fb97-4011-b0ba-2613dd14a90f_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.whas11.com/assets/WXIA/images/851907b0-fb97-4011-b0ba-2613dd14a90f/851907b0-fb97-4011-b0ba-2613dd14a90f_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">President Jimmy Carter and first lady Rosalynn Carter dance at one of the inaugural balls in Washington on Thursday, Jan. 20, 1977. Their daughter Amy watches them from her seat. (AP Photo)</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="4"
                         data-model-assetid="015e8dda-8e97-4f72-8249-feaf40b9d776"
                         data-model-caption="Former State Sen. Jimmy Carter listens to applause at the Capitol in Atlanta on April 3, 1970, after announcing his candidacy or governor.  In background, his wife Rosalyn holds two-year-old daughter Amy who joined in the applause. Carter, 45, of Plains, Ga., finished third in the 1966 Democratic Primary behind Gov. Lester Maddox and Ellis Arnall. (AP Photo/Charles Kelly)"
                         data-model-url="https://media.11alive.com/assets/WXIA/images/015e8dda-8e97-4f72-8249-feaf40b9d776/015e8dda-8e97-4f72-8249-feaf40b9d776.jpg"
                         data-model-credit="AP">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.whas11.com/assets/WXIA/images/015e8dda-8e97-4f72-8249-feaf40b9d776/015e8dda-8e97-4f72-8249-feaf40b9d776_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.whas11.com/assets/WXIA/images/015e8dda-8e97-4f72-8249-feaf40b9d776/015e8dda-8e97-4f72-8249-feaf40b9d776_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">Former State Sen. Jimmy Carter listens to applause at the Capitol in Atlanta on April 3, 1970, after announcing his candidacy or governor.  In background, his wife Rosalyn holds two-year-old daughter Amy who joined in the applause. Carter, 45, of Plains, Ga., finished third in the 1966 Democratic Primary behind Gov. Lester Maddox and Ellis Arnall. (AP Photo/Charles Kelly)</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="5"
                         data-model-assetid="162c6e4c-2860-4116-84d7-ea07b066a0b2"
                         data-model-caption="Pres. Jimmy Carter, left, Mrs. Rosalynn Carter, second from left, Vice Pres. Walter Mondale and Mrs. Joan Mondale, right, acknowledge applause while attending one of seven inaugural parties, Thursday, Jan. 20, 1977, Washington, D.C. At right is an unidentified Mondale son. (AP Photo)"
                         data-model-url="https://media.11alive.com/assets/WXIA/images/162c6e4c-2860-4116-84d7-ea07b066a0b2/162c6e4c-2860-4116-84d7-ea07b066a0b2.jpg"
                         data-model-credit="AP">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.whas11.com/assets/WXIA/images/162c6e4c-2860-4116-84d7-ea07b066a0b2/162c6e4c-2860-4116-84d7-ea07b066a0b2_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.whas11.com/assets/WXIA/images/162c6e4c-2860-4116-84d7-ea07b066a0b2/162c6e4c-2860-4116-84d7-ea07b066a0b2_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">Pres. Jimmy Carter, left, Mrs. Rosalynn Carter, second from left, Vice Pres. Walter Mondale and Mrs. Joan Mondale, right, acknowledge applause while attending one of seven inaugural parties, Thursday, Jan. 20, 1977, Washington, D.C. At right is an unidentified Mondale son. (AP Photo)</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="6"
                         data-model-assetid="1d994081-eb2a-4926-83a5-b0ac50cdf459"
                         data-model-caption="Pres. Jimmy Carter, left, and First Lady Rosalynn Carter are pictured along with Vice Pres. Walter Mondale and his wife Joan Mondale, right, at the inaugural ball held at the Sheraton Park Hotel, Thursday, Jan. 20, 1977, Washington, D.C. (AP Photo)"
                         data-model-url="https://media.11alive.com/assets/WXIA/images/1d994081-eb2a-4926-83a5-b0ac50cdf459/1d994081-eb2a-4926-83a5-b0ac50cdf459.jpg"
                         data-model-credit="ASSOCIATED PRESS">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.whas11.com/assets/WXIA/images/1d994081-eb2a-4926-83a5-b0ac50cdf459/1d994081-eb2a-4926-83a5-b0ac50cdf459_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.whas11.com/assets/WXIA/images/1d994081-eb2a-4926-83a5-b0ac50cdf459/1d994081-eb2a-4926-83a5-b0ac50cdf459_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">Pres. Jimmy Carter, left, and First Lady Rosalynn Carter are pictured along with Vice Pres. Walter Mondale and his wife Joan Mondale, right, at the inaugural ball held at the Sheraton Park Hotel, Thursday, Jan. 20, 1977, Washington, D.C. (AP Photo)</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="7"
                         data-model-assetid="5c339a1c-ea45-4777-ab56-3631cb538acd"
                         data-model-caption="Gov. Jimmy Carter, left, Rosalynn Carter, daughter Amy Carter and mother Lillian Carter, right, listen while Lt. Gov. Lester Maddox makes his acceptance speech, Jan. 12, 1971, Atlanta, Ga. Carter had just been sworn in as Governor of Georgia. (AP Photo/Charles Kelly)"
                         data-model-url="https://media.11alive.com/assets/WXIA/images/5c339a1c-ea45-4777-ab56-3631cb538acd/5c339a1c-ea45-4777-ab56-3631cb538acd.jpg"
                         data-model-credit="AP">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.whas11.com/assets/WXIA/images/5c339a1c-ea45-4777-ab56-3631cb538acd/5c339a1c-ea45-4777-ab56-3631cb538acd_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.whas11.com/assets/WXIA/images/5c339a1c-ea45-4777-ab56-3631cb538acd/5c339a1c-ea45-4777-ab56-3631cb538acd_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">Gov. Jimmy Carter, left, Rosalynn Carter, daughter Amy Carter and mother Lillian Carter, right, listen while Lt. Gov. Lester Maddox makes his acceptance speech, Jan. 12, 1971, Atlanta, Ga. Carter had just been sworn in as Governor of Georgia. (AP Photo/Charles Kelly)</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="8"
                         data-model-assetid="ad0a9e52-d401-494a-97bb-25a1aed00a0c"
                         data-model-caption="Rosalynn Carter, wife of U.S. President-elect Jimmy Carter, is escorted by a security guard to the inauguration of Jose Lopez Portillo as President of Mexico, December 1, 1976, in Mexico City. (AP Photo)"
                         data-model-url="https://media.11alive.com/assets/WXIA/images/ad0a9e52-d401-494a-97bb-25a1aed00a0c/ad0a9e52-d401-494a-97bb-25a1aed00a0c.jpg"
                         data-model-credit="ASSOCIATED PRESS">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.whas11.com/assets/WXIA/images/ad0a9e52-d401-494a-97bb-25a1aed00a0c/ad0a9e52-d401-494a-97bb-25a1aed00a0c_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.whas11.com/assets/WXIA/images/ad0a9e52-d401-494a-97bb-25a1aed00a0c/ad0a9e52-d401-494a-97bb-25a1aed00a0c_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">Rosalynn Carter, wife of U.S. President-elect Jimmy Carter, is escorted by a security guard to the inauguration of Jose Lopez Portillo as President of Mexico, December 1, 1976, in Mexico City. (AP Photo)</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="9"
                         data-model-assetid="034f6cb6-3706-441b-b504-a3f4cba3a7db"
                         data-model-caption="President-elect Jimmy Carter with his family during the celebration in Atlanta, Georgia  Nov. 3, 1976, following his victory against incumbent, President Gerald Ford. (AP Photo)"
                         data-model-url="https://media.11alive.com/assets/WXIA/images/034f6cb6-3706-441b-b504-a3f4cba3a7db/034f6cb6-3706-441b-b504-a3f4cba3a7db.jpg"
                         data-model-credit="AP">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.whas11.com/assets/WXIA/images/034f6cb6-3706-441b-b504-a3f4cba3a7db/034f6cb6-3706-441b-b504-a3f4cba3a7db_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.whas11.com/assets/WXIA/images/034f6cb6-3706-441b-b504-a3f4cba3a7db/034f6cb6-3706-441b-b504-a3f4cba3a7db_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">President-elect Jimmy Carter with his family during the celebration in Atlanta, Georgia  Nov. 3, 1976, following his victory against incumbent, President Gerald Ford. (AP Photo)</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="10"
                         data-model-assetid="d79d4ad6-e8c5-4159-9bca-f73549698ffc"
                         data-model-caption="Former U.S. President Jimmy Carter, second from left, joins hands with former Philippine President Fidel Ramos, left, former U.S. first lady Rosalynn Carter, cecond from right, and former Philippine first lady Amelita Ramos as they pray Monday, March 22, 1999 in Maragondon, 64 kilometers (40 miles) southwest of Manila, Philippines, before they and volunteers began the construction of low-cost homes for poor Filipinos. The volunteers, along with slum dwellers, plan to put up a total of 293 single-story concrete houses in Maragondon and four other sites nationwide in a week&#39;s time, said Millard Fuller, founder of the non-profit group Habitat for Humanity, which organized the project.(AP Photo/Pat Roque)"
                         data-model-url="https://media.11alive.com/assets/WXIA/images/d79d4ad6-e8c5-4159-9bca-f73549698ffc/d79d4ad6-e8c5-4159-9bca-f73549698ffc.jpg"
                         data-model-credit="ASSOCIATED PRESS">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.whas11.com/assets/WXIA/images/d79d4ad6-e8c5-4159-9bca-f73549698ffc/d79d4ad6-e8c5-4159-9bca-f73549698ffc_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.whas11.com/assets/WXIA/images/d79d4ad6-e8c5-4159-9bca-f73549698ffc/d79d4ad6-e8c5-4159-9bca-f73549698ffc_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">Former U.S. President Jimmy Carter, second from left, joins hands with former Philippine President Fidel Ramos, left, former U.S. first lady Rosalynn Carter, cecond from right, and former Philippine first lady Amelita Ramos as they pray Monday, March 22, 1999 in Maragondon, 64 kilometers (40 miles) southwest of Manila, Philippines, before they and volunteers began the construction of low-cost homes for poor Filipinos. The volunteers, along with slum dwellers, plan to put up a total of 293 single-story concrete houses in Maragondon and four other sites nationwide in a week&#39;s time, said Millard Fuller, founder of the non-profit group Habitat for Humanity, which organized the project.(AP Photo/Pat Roque)</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="11"
                         data-model-assetid="ed2bf07a-4cb9-4392-bc96-6c7dd940297d"
                         data-model-caption="Former President Jimmy Carter, right, and former first lady Rosalynn Carter raise a wall as they help build a Habitat for Humanity house in Violet, La., Monday, May 21, 2007. The pair were working on the 1000th Habitat for Humanity house in the Gulf Coast region since hurricane Katrina and Rita.     (AP Photo/Alex Brandon)"
                         data-model-url="https://media.11alive.com/assets/WXIA/images/ed2bf07a-4cb9-4392-bc96-6c7dd940297d/ed2bf07a-4cb9-4392-bc96-6c7dd940297d.jpg"
                         data-model-credit="ASSOCIATED PRESS">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.whas11.com/assets/WXIA/images/ed2bf07a-4cb9-4392-bc96-6c7dd940297d/ed2bf07a-4cb9-4392-bc96-6c7dd940297d_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.whas11.com/assets/WXIA/images/ed2bf07a-4cb9-4392-bc96-6c7dd940297d/ed2bf07a-4cb9-4392-bc96-6c7dd940297d_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">Former President Jimmy Carter, right, and former first lady Rosalynn Carter raise a wall as they help build a Habitat for Humanity house in Violet, La., Monday, May 21, 2007. The pair were working on the 1000th Habitat for Humanity house in the Gulf Coast region since hurricane Katrina and Rita.     (AP Photo/Alex Brandon)</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="12"
                         data-model-assetid="6ae79ac3-e44a-4586-aad6-ad03e5b79d06"
                         data-model-caption="Former U.S. President Jimmy Carter, left, and his wife Rosalynn visit a Habitat for Humanity project in Leogane, Haiti, Monday Nov. 7, 2011.  The Carters joined volunteers from around the world to build 100 homes in partnership with earthquake-affected families in Haiti during a week-long Habitat for Humanity housing  project. (AP Photo/Ramon Espinosa)"
                         data-model-url="https://media.11alive.com/assets/WXIA/images/6ae79ac3-e44a-4586-aad6-ad03e5b79d06/6ae79ac3-e44a-4586-aad6-ad03e5b79d06.jpg"
                         data-model-credit="ASSOCIATED PRESS">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.whas11.com/assets/WXIA/images/6ae79ac3-e44a-4586-aad6-ad03e5b79d06/6ae79ac3-e44a-4586-aad6-ad03e5b79d06_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.whas11.com/assets/WXIA/images/6ae79ac3-e44a-4586-aad6-ad03e5b79d06/6ae79ac3-e44a-4586-aad6-ad03e5b79d06_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">Former U.S. President Jimmy Carter, left, and his wife Rosalynn visit a Habitat for Humanity project in Leogane, Haiti, Monday Nov. 7, 2011.  The Carters joined volunteers from around the world to build 100 homes in partnership with earthquake-affected families in Haiti during a week-long Habitat for Humanity housing  project. (AP Photo/Ramon Espinosa)</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="13"
                         data-model-assetid="bd899204-0dfa-490a-a814-2ac2c3319711"
                         data-model-caption="Former President Jimmy Carter, left, cuts his birthday cake as former first lady Rosalynn Carter looks on during Jimmy Carter&#39;s 90th birthday celebration held at Georgia Southwestern University, Saturday, Oct. 4, 2014, in Americus, Ga. (AP Photo/Branden Camp)"
                         data-model-url="https://media.11alive.com/assets/WXIA/images/bd899204-0dfa-490a-a814-2ac2c3319711/bd899204-0dfa-490a-a814-2ac2c3319711.jpg"
                         data-model-credit="AP">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.whas11.com/assets/WXIA/images/bd899204-0dfa-490a-a814-2ac2c3319711/bd899204-0dfa-490a-a814-2ac2c3319711_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.whas11.com/assets/WXIA/images/bd899204-0dfa-490a-a814-2ac2c3319711/bd899204-0dfa-490a-a814-2ac2c3319711_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">Former President Jimmy Carter, left, cuts his birthday cake as former first lady Rosalynn Carter looks on during Jimmy Carter&#39;s 90th birthday celebration held at Georgia Southwestern University, Saturday, Oct. 4, 2014, in Americus, Ga. (AP Photo/Branden Camp)</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="14"
                         data-model-assetid="da79d3c4-2053-46ff-ba7e-b438e3e8bbd3"
                         data-model-caption="Former President Jimmy Carter gets a kiss from his wife Rosalynn as she introduces him during  reopening ceremony for the newly designed Carter Presidential Library Thursday, Oct. 1, 2009  in Atlanta. Carter is also celebrating his 85th birthday. (AP Photo/John Bazemore)"
                         data-model-url="https://media.11alive.com/assets/WXIA/images/da79d3c4-2053-46ff-ba7e-b438e3e8bbd3/da79d3c4-2053-46ff-ba7e-b438e3e8bbd3.jpg"
                         data-model-credit="ASSOCIATED PRESS">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.whas11.com/assets/WXIA/images/da79d3c4-2053-46ff-ba7e-b438e3e8bbd3/da79d3c4-2053-46ff-ba7e-b438e3e8bbd3_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.whas11.com/assets/WXIA/images/da79d3c4-2053-46ff-ba7e-b438e3e8bbd3/da79d3c4-2053-46ff-ba7e-b438e3e8bbd3_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">Former President Jimmy Carter gets a kiss from his wife Rosalynn as she introduces him during  reopening ceremony for the newly designed Carter Presidential Library Thursday, Oct. 1, 2009  in Atlanta. Carter is also celebrating his 85th birthday. (AP Photo/John Bazemore)</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="15"
                         data-model-assetid="206eb4be-79a2-49da-ad56-88438ecd4d00"
                         data-model-caption="U.S. President Jimmy Carter, right, and his wife, first lady Rosalynn Carter, wave to the crowd as they walk down Washington&#39;s Pennsylvania Avenue, Jan. 20, 1977.  Carter was sworn in as the 39th president of the United States during the inauguration ceremonies.  (AP Photo)"
                         data-model-url="https://media.11alive.com/assets/WXIA/images/206eb4be-79a2-49da-ad56-88438ecd4d00/206eb4be-79a2-49da-ad56-88438ecd4d00.jpg"
                         data-model-credit="ASSOCIATED PRESS">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.whas11.com/assets/WXIA/images/206eb4be-79a2-49da-ad56-88438ecd4d00/206eb4be-79a2-49da-ad56-88438ecd4d00_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.whas11.com/assets/WXIA/images/206eb4be-79a2-49da-ad56-88438ecd4d00/206eb4be-79a2-49da-ad56-88438ecd4d00_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">U.S. President Jimmy Carter, right, and his wife, first lady Rosalynn Carter, wave to the crowd as they walk down Washington&#39;s Pennsylvania Avenue, Jan. 20, 1977.  Carter was sworn in as the 39th president of the United States during the inauguration ceremonies.  (AP Photo)</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="16"
                         data-model-assetid="fd10af01-acc6-4363-989e-4ef220970e2e"
                         data-model-caption="Former President Jimmy Carter kisses his wife, Rosalynn, after the two were spotted by the &#39;kiss cam&quot; during the first half of an NBA basketball game between Atlanta Hawks and the New York Knicks Thursday, Feb. 14, 2019, in Atlanta. (AP Photo/John Bazemore)"
                         data-model-url="https://media.11alive.com/assets/WXIA/images/fd10af01-acc6-4363-989e-4ef220970e2e/fd10af01-acc6-4363-989e-4ef220970e2e.jpg"
                         data-model-credit="AP">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.whas11.com/assets/WXIA/images/fd10af01-acc6-4363-989e-4ef220970e2e/fd10af01-acc6-4363-989e-4ef220970e2e_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.whas11.com/assets/WXIA/images/fd10af01-acc6-4363-989e-4ef220970e2e/fd10af01-acc6-4363-989e-4ef220970e2e_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">Former President Jimmy Carter kisses his wife, Rosalynn, after the two were spotted by the &#39;kiss cam&quot; during the first half of an NBA basketball game between Atlanta Hawks and the New York Knicks Thursday, Feb. 14, 2019, in Atlanta. (AP Photo/John Bazemore)</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="17"
                         data-model-assetid="5ad1f574-247a-4cfb-83b8-4e7fdeae8548"
                         data-model-caption="From left, former President Jimmy Carter and his wife, Rosalynn, stand for the National Anthem at the Kennedy Center, Monday, March 21, 2011, in Washington, before the &quot;All Together Now - A Celebration of Service&quot; performance in honor of former President George H.W. Bush.  (AP Photo/Carolyn Kaster)"
                         data-model-url="https://media.11alive.com/assets/WXIA/images/5ad1f574-247a-4cfb-83b8-4e7fdeae8548/5ad1f574-247a-4cfb-83b8-4e7fdeae8548.jpg"
                         data-model-credit="ASSOCIATED PRESS">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.whas11.com/assets/WXIA/images/5ad1f574-247a-4cfb-83b8-4e7fdeae8548/5ad1f574-247a-4cfb-83b8-4e7fdeae8548_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.whas11.com/assets/WXIA/images/5ad1f574-247a-4cfb-83b8-4e7fdeae8548/5ad1f574-247a-4cfb-83b8-4e7fdeae8548_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">From left, former President Jimmy Carter and his wife, Rosalynn, stand for the National Anthem at the Kennedy Center, Monday, March 21, 2011, in Washington, before the &quot;All Together Now - A Celebration of Service&quot; performance in honor of former President George H.W. Bush.  (AP Photo/Carolyn Kaster)</div>
                        </noscript>
                    </div>
            </div>
        </div>
    </div>
    <div class="media-gallery__secondary">
        <div class="media-gallery__meta">
                <div class="media-gallery__meta-item media-gallery__meta-item_current_true"
                     data-index="0"
                     data-model-assetid="776497e0-05f6-40e7-a8ea-5c403687ea73"
                     data-model-caption="U.S. President Jimmy Carter kisses his wfe, Rosalynn Carter, after taking the Oath of Office as the nation&#39;s 39th president at the East Portico of the Capitol in Washington, D.C., Jan. 20, 1977.  Shown are, from left, former President Gerald Ford, Chief Justice of the United States Warren E. Burger, Vice President Walter Mondale and former Vice President Nelson Rockefeller.  (AP Photo)"
                     data-model-url="https://media.11alive.com/assets/WXIA/images/776497e0-05f6-40e7-a8ea-5c403687ea73/776497e0-05f6-40e7-a8ea-5c403687ea73.jpg"
                     data-model-credit="ASSOCIATED PRESS">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">01</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">18</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">U.S. President Jimmy Carter kisses his wfe, Rosalynn Carter, after taking the Oath of Office as the nation&#39;s 39th president at the East Portico of the Capitol in Washington, D.C., Jan. 20, 1977.  Shown are, from left, former President Gerald Ford, Chief Justice of the United States Warren E. Burger, Vice President Walter Mondale and former Vice President Nelson Rockefeller.  (AP Photo)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="1"
                     data-model-assetid="36971f85-6b24-45d7-840c-d36b60d2e5cc"
                     data-model-caption="Georgia State Sen. Jimmy Carter hugs his wife, Rosalynn, at his Atlanta campaign headquaters September 15, 1966 after making a strong showing in Wednesday&#39;s primary election, September 14, 1966, in the race for the Democratic nomination for governor of Georgia.   In late returns, Carter and businessman Lester Maddox were in a tight race for the runoff spot against former Gov. Ellis Arnall for the Democratic nomination.                                         (AP Photo)"
                     data-model-url="https://media.11alive.com/assets/WXIA/images/36971f85-6b24-45d7-840c-d36b60d2e5cc/36971f85-6b24-45d7-840c-d36b60d2e5cc.jpg"
                     data-model-credit="AP">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">02</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">18</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Georgia State Sen. Jimmy Carter hugs his wife, Rosalynn, at his Atlanta campaign headquaters September 15, 1966 after making a strong showing in Wednesday&#39;s primary election, September 14, 1966, in the race for the Democratic nomination for governor of Georgia.   In late returns, Carter and businessman Lester Maddox were in a tight race for the runoff spot against former Gov. Ellis Arnall for the Democratic nomination.                                         (AP Photo)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="2"
                     data-model-assetid="f29a4ccc-cfbc-460a-ae6f-93c48f8fae36"
                     data-model-caption="Former Georgia Gov. Jimmy Carter carries daughter Amy on his shoulders as the Carter family leaves Carter campaign headquarters in Atlanta, May 4, 1976. Waving is wife, Rosalyn. Woman in flowered dress is his daughter-in-law, Judy. Carter received a landslide victory in Tuesday&#39;s Democratic Presidential Primary. (AP Photo/Charles Kelly)"
                     data-model-url="https://media.11alive.com/assets/WXIA/images/f29a4ccc-cfbc-460a-ae6f-93c48f8fae36/f29a4ccc-cfbc-460a-ae6f-93c48f8fae36.jpg"
                     data-model-credit="AP">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">03</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">18</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Former Georgia Gov. Jimmy Carter carries daughter Amy on his shoulders as the Carter family leaves Carter campaign headquarters in Atlanta, May 4, 1976. Waving is wife, Rosalyn. Woman in flowered dress is his daughter-in-law, Judy. Carter received a landslide victory in Tuesday&#39;s Democratic Presidential Primary. (AP Photo/Charles Kelly)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="3"
                     data-model-assetid="851907b0-fb97-4011-b0ba-2613dd14a90f"
                     data-model-caption="President Jimmy Carter and first lady Rosalynn Carter dance at one of the inaugural balls in Washington on Thursday, Jan. 20, 1977. Their daughter Amy watches them from her seat. (AP Photo)"
                     data-model-url="https://media.11alive.com/assets/WXIA/images/851907b0-fb97-4011-b0ba-2613dd14a90f/851907b0-fb97-4011-b0ba-2613dd14a90f.jpg"
                     data-model-credit="AP">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">04</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">18</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">President Jimmy Carter and first lady Rosalynn Carter dance at one of the inaugural balls in Washington on Thursday, Jan. 20, 1977. Their daughter Amy watches them from her seat. (AP Photo)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="4"
                     data-model-assetid="015e8dda-8e97-4f72-8249-feaf40b9d776"
                     data-model-caption="Former State Sen. Jimmy Carter listens to applause at the Capitol in Atlanta on April 3, 1970, after announcing his candidacy or governor.  In background, his wife Rosalyn holds two-year-old daughter Amy who joined in the applause. Carter, 45, of Plains, Ga., finished third in the 1966 Democratic Primary behind Gov. Lester Maddox and Ellis Arnall. (AP Photo/Charles Kelly)"
                     data-model-url="https://media.11alive.com/assets/WXIA/images/015e8dda-8e97-4f72-8249-feaf40b9d776/015e8dda-8e97-4f72-8249-feaf40b9d776.jpg"
                     data-model-credit="AP">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">05</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">18</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Former State Sen. Jimmy Carter listens to applause at the Capitol in Atlanta on April 3, 1970, after announcing his candidacy or governor.  In background, his wife Rosalyn holds two-year-old daughter Amy who joined in the applause. Carter, 45, of Plains, Ga., finished third in the 1966 Democratic Primary behind Gov. Lester Maddox and Ellis Arnall. (AP Photo/Charles Kelly)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="5"
                     data-model-assetid="162c6e4c-2860-4116-84d7-ea07b066a0b2"
                     data-model-caption="Pres. Jimmy Carter, left, Mrs. Rosalynn Carter, second from left, Vice Pres. Walter Mondale and Mrs. Joan Mondale, right, acknowledge applause while attending one of seven inaugural parties, Thursday, Jan. 20, 1977, Washington, D.C. At right is an unidentified Mondale son. (AP Photo)"
                     data-model-url="https://media.11alive.com/assets/WXIA/images/162c6e4c-2860-4116-84d7-ea07b066a0b2/162c6e4c-2860-4116-84d7-ea07b066a0b2.jpg"
                     data-model-credit="AP">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">06</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">18</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Pres. Jimmy Carter, left, Mrs. Rosalynn Carter, second from left, Vice Pres. Walter Mondale and Mrs. Joan Mondale, right, acknowledge applause while attending one of seven inaugural parties, Thursday, Jan. 20, 1977, Washington, D.C. At right is an unidentified Mondale son. (AP Photo)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="6"
                     data-model-assetid="1d994081-eb2a-4926-83a5-b0ac50cdf459"
                     data-model-caption="Pres. Jimmy Carter, left, and First Lady Rosalynn Carter are pictured along with Vice Pres. Walter Mondale and his wife Joan Mondale, right, at the inaugural ball held at the Sheraton Park Hotel, Thursday, Jan. 20, 1977, Washington, D.C. (AP Photo)"
                     data-model-url="https://media.11alive.com/assets/WXIA/images/1d994081-eb2a-4926-83a5-b0ac50cdf459/1d994081-eb2a-4926-83a5-b0ac50cdf459.jpg"
                     data-model-credit="ASSOCIATED PRESS">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">07</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">18</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Pres. Jimmy Carter, left, and First Lady Rosalynn Carter are pictured along with Vice Pres. Walter Mondale and his wife Joan Mondale, right, at the inaugural ball held at the Sheraton Park Hotel, Thursday, Jan. 20, 1977, Washington, D.C. (AP Photo)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="7"
                     data-model-assetid="5c339a1c-ea45-4777-ab56-3631cb538acd"
                     data-model-caption="Gov. Jimmy Carter, left, Rosalynn Carter, daughter Amy Carter and mother Lillian Carter, right, listen while Lt. Gov. Lester Maddox makes his acceptance speech, Jan. 12, 1971, Atlanta, Ga. Carter had just been sworn in as Governor of Georgia. (AP Photo/Charles Kelly)"
                     data-model-url="https://media.11alive.com/assets/WXIA/images/5c339a1c-ea45-4777-ab56-3631cb538acd/5c339a1c-ea45-4777-ab56-3631cb538acd.jpg"
                     data-model-credit="AP">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">08</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">18</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Gov. Jimmy Carter, left, Rosalynn Carter, daughter Amy Carter and mother Lillian Carter, right, listen while Lt. Gov. Lester Maddox makes his acceptance speech, Jan. 12, 1971, Atlanta, Ga. Carter had just been sworn in as Governor of Georgia. (AP Photo/Charles Kelly)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="8"
                     data-model-assetid="ad0a9e52-d401-494a-97bb-25a1aed00a0c"
                     data-model-caption="Rosalynn Carter, wife of U.S. President-elect Jimmy Carter, is escorted by a security guard to the inauguration of Jose Lopez Portillo as President of Mexico, December 1, 1976, in Mexico City. (AP Photo)"
                     data-model-url="https://media.11alive.com/assets/WXIA/images/ad0a9e52-d401-494a-97bb-25a1aed00a0c/ad0a9e52-d401-494a-97bb-25a1aed00a0c.jpg"
                     data-model-credit="ASSOCIATED PRESS">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">09</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">18</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Rosalynn Carter, wife of U.S. President-elect Jimmy Carter, is escorted by a security guard to the inauguration of Jose Lopez Portillo as President of Mexico, December 1, 1976, in Mexico City. (AP Photo)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="9"
                     data-model-assetid="034f6cb6-3706-441b-b504-a3f4cba3a7db"
                     data-model-caption="President-elect Jimmy Carter with his family during the celebration in Atlanta, Georgia  Nov. 3, 1976, following his victory against incumbent, President Gerald Ford. (AP Photo)"
                     data-model-url="https://media.11alive.com/assets/WXIA/images/034f6cb6-3706-441b-b504-a3f4cba3a7db/034f6cb6-3706-441b-b504-a3f4cba3a7db.jpg"
                     data-model-credit="AP">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">10</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">18</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">President-elect Jimmy Carter with his family during the celebration in Atlanta, Georgia  Nov. 3, 1976, following his victory against incumbent, President Gerald Ford. (AP Photo)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="10"
                     data-model-assetid="d79d4ad6-e8c5-4159-9bca-f73549698ffc"
                     data-model-caption="Former U.S. President Jimmy Carter, second from left, joins hands with former Philippine President Fidel Ramos, left, former U.S. first lady Rosalynn Carter, cecond from right, and former Philippine first lady Amelita Ramos as they pray Monday, March 22, 1999 in Maragondon, 64 kilometers (40 miles) southwest of Manila, Philippines, before they and volunteers began the construction of low-cost homes for poor Filipinos. The volunteers, along with slum dwellers, plan to put up a total of 293 single-story concrete houses in Maragondon and four other sites nationwide in a week&#39;s time, said Millard Fuller, founder of the non-profit group Habitat for Humanity, which organized the project.(AP Photo/Pat Roque)"
                     data-model-url="https://media.11alive.com/assets/WXIA/images/d79d4ad6-e8c5-4159-9bca-f73549698ffc/d79d4ad6-e8c5-4159-9bca-f73549698ffc.jpg"
                     data-model-credit="ASSOCIATED PRESS">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">11</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">18</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Former U.S. President Jimmy Carter, second from left, joins hands with former Philippine President Fidel Ramos, left, former U.S. first lady Rosalynn Carter, cecond from right, and former Philippine first lady Amelita Ramos as they pray Monday, March 22, 1999 in Maragondon, 64 kilometers (40 miles) southwest of Manila, Philippines, before they and volunteers began the construction of low-cost homes for poor Filipinos. The volunteers, along with slum dwellers, plan to put up a total of 293 single-story concrete houses in Maragondon and four other sites nationwide in a week&#39;s time, said Millard Fuller, founder of the non-profit group Habitat for Humanity, which organized the project.(AP Photo/Pat Roque)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="11"
                     data-model-assetid="ed2bf07a-4cb9-4392-bc96-6c7dd940297d"
                     data-model-caption="Former President Jimmy Carter, right, and former first lady Rosalynn Carter raise a wall as they help build a Habitat for Humanity house in Violet, La., Monday, May 21, 2007. The pair were working on the 1000th Habitat for Humanity house in the Gulf Coast region since hurricane Katrina and Rita.     (AP Photo/Alex Brandon)"
                     data-model-url="https://media.11alive.com/assets/WXIA/images/ed2bf07a-4cb9-4392-bc96-6c7dd940297d/ed2bf07a-4cb9-4392-bc96-6c7dd940297d.jpg"
                     data-model-credit="ASSOCIATED PRESS">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">12</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">18</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Former President Jimmy Carter, right, and former first lady Rosalynn Carter raise a wall as they help build a Habitat for Humanity house in Violet, La., Monday, May 21, 2007. The pair were working on the 1000th Habitat for Humanity house in the Gulf Coast region since hurricane Katrina and Rita.     (AP Photo/Alex Brandon)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="12"
                     data-model-assetid="6ae79ac3-e44a-4586-aad6-ad03e5b79d06"
                     data-model-caption="Former U.S. President Jimmy Carter, left, and his wife Rosalynn visit a Habitat for Humanity project in Leogane, Haiti, Monday Nov. 7, 2011.  The Carters joined volunteers from around the world to build 100 homes in partnership with earthquake-affected families in Haiti during a week-long Habitat for Humanity housing  project. (AP Photo/Ramon Espinosa)"
                     data-model-url="https://media.11alive.com/assets/WXIA/images/6ae79ac3-e44a-4586-aad6-ad03e5b79d06/6ae79ac3-e44a-4586-aad6-ad03e5b79d06.jpg"
                     data-model-credit="ASSOCIATED PRESS">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">13</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">18</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Former U.S. President Jimmy Carter, left, and his wife Rosalynn visit a Habitat for Humanity project in Leogane, Haiti, Monday Nov. 7, 2011.  The Carters joined volunteers from around the world to build 100 homes in partnership with earthquake-affected families in Haiti during a week-long Habitat for Humanity housing  project. (AP Photo/Ramon Espinosa)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="13"
                     data-model-assetid="bd899204-0dfa-490a-a814-2ac2c3319711"
                     data-model-caption="Former President Jimmy Carter, left, cuts his birthday cake as former first lady Rosalynn Carter looks on during Jimmy Carter&#39;s 90th birthday celebration held at Georgia Southwestern University, Saturday, Oct. 4, 2014, in Americus, Ga. (AP Photo/Branden Camp)"
                     data-model-url="https://media.11alive.com/assets/WXIA/images/bd899204-0dfa-490a-a814-2ac2c3319711/bd899204-0dfa-490a-a814-2ac2c3319711.jpg"
                     data-model-credit="AP">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">14</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">18</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Former President Jimmy Carter, left, cuts his birthday cake as former first lady Rosalynn Carter looks on during Jimmy Carter&#39;s 90th birthday celebration held at Georgia Southwestern University, Saturday, Oct. 4, 2014, in Americus, Ga. (AP Photo/Branden Camp)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="14"
                     data-model-assetid="da79d3c4-2053-46ff-ba7e-b438e3e8bbd3"
                     data-model-caption="Former President Jimmy Carter gets a kiss from his wife Rosalynn as she introduces him during  reopening ceremony for the newly designed Carter Presidential Library Thursday, Oct. 1, 2009  in Atlanta. Carter is also celebrating his 85th birthday. (AP Photo/John Bazemore)"
                     data-model-url="https://media.11alive.com/assets/WXIA/images/da79d3c4-2053-46ff-ba7e-b438e3e8bbd3/da79d3c4-2053-46ff-ba7e-b438e3e8bbd3.jpg"
                     data-model-credit="ASSOCIATED PRESS">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">15</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">18</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Former President Jimmy Carter gets a kiss from his wife Rosalynn as she introduces him during  reopening ceremony for the newly designed Carter Presidential Library Thursday, Oct. 1, 2009  in Atlanta. Carter is also celebrating his 85th birthday. (AP Photo/John Bazemore)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="15"
                     data-model-assetid="206eb4be-79a2-49da-ad56-88438ecd4d00"
                     data-model-caption="U.S. President Jimmy Carter, right, and his wife, first lady Rosalynn Carter, wave to the crowd as they walk down Washington&#39;s Pennsylvania Avenue, Jan. 20, 1977.  Carter was sworn in as the 39th president of the United States during the inauguration ceremonies.  (AP Photo)"
                     data-model-url="https://media.11alive.com/assets/WXIA/images/206eb4be-79a2-49da-ad56-88438ecd4d00/206eb4be-79a2-49da-ad56-88438ecd4d00.jpg"
                     data-model-credit="ASSOCIATED PRESS">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">16</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">18</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">U.S. President Jimmy Carter, right, and his wife, first lady Rosalynn Carter, wave to the crowd as they walk down Washington&#39;s Pennsylvania Avenue, Jan. 20, 1977.  Carter was sworn in as the 39th president of the United States during the inauguration ceremonies.  (AP Photo)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="16"
                     data-model-assetid="fd10af01-acc6-4363-989e-4ef220970e2e"
                     data-model-caption="Former President Jimmy Carter kisses his wife, Rosalynn, after the two were spotted by the &#39;kiss cam&quot; during the first half of an NBA basketball game between Atlanta Hawks and the New York Knicks Thursday, Feb. 14, 2019, in Atlanta. (AP Photo/John Bazemore)"
                     data-model-url="https://media.11alive.com/assets/WXIA/images/fd10af01-acc6-4363-989e-4ef220970e2e/fd10af01-acc6-4363-989e-4ef220970e2e.jpg"
                     data-model-credit="AP">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">17</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">18</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Former President Jimmy Carter kisses his wife, Rosalynn, after the two were spotted by the &#39;kiss cam&quot; during the first half of an NBA basketball game between Atlanta Hawks and the New York Knicks Thursday, Feb. 14, 2019, in Atlanta. (AP Photo/John Bazemore)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="17"
                     data-model-assetid="5ad1f574-247a-4cfb-83b8-4e7fdeae8548"
                     data-model-caption="From left, former President Jimmy Carter and his wife, Rosalynn, stand for the National Anthem at the Kennedy Center, Monday, March 21, 2011, in Washington, before the &quot;All Together Now - A Celebration of Service&quot; performance in honor of former President George H.W. Bush.  (AP Photo/Carolyn Kaster)"
                     data-model-url="https://media.11alive.com/assets/WXIA/images/5ad1f574-247a-4cfb-83b8-4e7fdeae8548/5ad1f574-247a-4cfb-83b8-4e7fdeae8548.jpg"
                     data-model-credit="ASSOCIATED PRESS">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">18</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">18</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">From left, former President Jimmy Carter and his wife, Rosalynn, stand for the National Anthem at the Kennedy Center, Monday, March 21, 2011, in Washington, before the &quot;All Together Now - A Celebration of Service&quot; performance in honor of former President George H.W. Bush.  (AP Photo/Carolyn Kaster)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
        </div>
        <div class="media-gallery__thumbstrip-container">
            <div class="media-gallery__thumbstrip-arrows">
                <div class="media-gallery__thumbstrip-nav media-gallery__thumbstrip-nav_direction_previous">
                    <div class="media-gallery__thumbstrip-arrow"></div>
                </div>
                <div class="media-gallery__thumbstrip-nav media-gallery__thumbstrip-nav_direction_next">
                    <div class="media-gallery__thumbstrip-arrow"></div>
                </div>
            </div>
            <div class="media-gallery__thumbstrip">
                <div class="media-gallery__thumbstrip-mask">
                    <div class="media-gallery__thumbstrip-slider">
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="0"
                                 data-model-assetid="776497e0-05f6-40e7-a8ea-5c403687ea73"
                                 data-model-caption="U.S. President Jimmy Carter kisses his wfe, Rosalynn Carter, after taking the Oath of Office as the nation&#39;s 39th president at the East Portico of the Capitol in Washington, D.C., Jan. 20, 1977.  Shown are, from left, former President Gerald Ford, Chief Justice of the United States Warren E. Burger, Vice President Walter Mondale and former Vice President Nelson Rockefeller.  (AP Photo)"
                                 data-model-url="https://media.11alive.com/assets/WXIA/images/776497e0-05f6-40e7-a8ea-5c403687ea73/776497e0-05f6-40e7-a8ea-5c403687ea73.jpg"
                                 data-model-credit="ASSOCIATED PRESS">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_true"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.whas11.com/assets/WXIA/images/776497e0-05f6-40e7-a8ea-5c403687ea73/776497e0-05f6-40e7-a8ea-5c403687ea73_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="1"
                                 data-model-assetid="36971f85-6b24-45d7-840c-d36b60d2e5cc"
                                 data-model-caption="Georgia State Sen. Jimmy Carter hugs his wife, Rosalynn, at his Atlanta campaign headquaters September 15, 1966 after making a strong showing in Wednesday&#39;s primary election, September 14, 1966, in the race for the Democratic nomination for governor of Georgia.   In late returns, Carter and businessman Lester Maddox were in a tight race for the runoff spot against former Gov. Ellis Arnall for the Democratic nomination.                                         (AP Photo)"
                                 data-model-url="https://media.11alive.com/assets/WXIA/images/36971f85-6b24-45d7-840c-d36b60d2e5cc/36971f85-6b24-45d7-840c-d36b60d2e5cc.jpg"
                                 data-model-credit="AP">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.whas11.com/assets/WXIA/images/36971f85-6b24-45d7-840c-d36b60d2e5cc/36971f85-6b24-45d7-840c-d36b60d2e5cc_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="2"
                                 data-model-assetid="f29a4ccc-cfbc-460a-ae6f-93c48f8fae36"
                                 data-model-caption="Former Georgia Gov. Jimmy Carter carries daughter Amy on his shoulders as the Carter family leaves Carter campaign headquarters in Atlanta, May 4, 1976. Waving is wife, Rosalyn. Woman in flowered dress is his daughter-in-law, Judy. Carter received a landslide victory in Tuesday&#39;s Democratic Presidential Primary. (AP Photo/Charles Kelly)"
                                 data-model-url="https://media.11alive.com/assets/WXIA/images/f29a4ccc-cfbc-460a-ae6f-93c48f8fae36/f29a4ccc-cfbc-460a-ae6f-93c48f8fae36.jpg"
                                 data-model-credit="AP">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.whas11.com/assets/WXIA/images/f29a4ccc-cfbc-460a-ae6f-93c48f8fae36/f29a4ccc-cfbc-460a-ae6f-93c48f8fae36_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="3"
                                 data-model-assetid="851907b0-fb97-4011-b0ba-2613dd14a90f"
                                 data-model-caption="President Jimmy Carter and first lady Rosalynn Carter dance at one of the inaugural balls in Washington on Thursday, Jan. 20, 1977. Their daughter Amy watches them from her seat. (AP Photo)"
                                 data-model-url="https://media.11alive.com/assets/WXIA/images/851907b0-fb97-4011-b0ba-2613dd14a90f/851907b0-fb97-4011-b0ba-2613dd14a90f.jpg"
                                 data-model-credit="AP">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.whas11.com/assets/WXIA/images/851907b0-fb97-4011-b0ba-2613dd14a90f/851907b0-fb97-4011-b0ba-2613dd14a90f_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="4"
                                 data-model-assetid="015e8dda-8e97-4f72-8249-feaf40b9d776"
                                 data-model-caption="Former State Sen. Jimmy Carter listens to applause at the Capitol in Atlanta on April 3, 1970, after announcing his candidacy or governor.  In background, his wife Rosalyn holds two-year-old daughter Amy who joined in the applause. Carter, 45, of Plains, Ga., finished third in the 1966 Democratic Primary behind Gov. Lester Maddox and Ellis Arnall. (AP Photo/Charles Kelly)"
                                 data-model-url="https://media.11alive.com/assets/WXIA/images/015e8dda-8e97-4f72-8249-feaf40b9d776/015e8dda-8e97-4f72-8249-feaf40b9d776.jpg"
                                 data-model-credit="AP">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.whas11.com/assets/WXIA/images/015e8dda-8e97-4f72-8249-feaf40b9d776/015e8dda-8e97-4f72-8249-feaf40b9d776_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="5"
                                 data-model-assetid="162c6e4c-2860-4116-84d7-ea07b066a0b2"
                                 data-model-caption="Pres. Jimmy Carter, left, Mrs. Rosalynn Carter, second from left, Vice Pres. Walter Mondale and Mrs. Joan Mondale, right, acknowledge applause while attending one of seven inaugural parties, Thursday, Jan. 20, 1977, Washington, D.C. At right is an unidentified Mondale son. (AP Photo)"
                                 data-model-url="https://media.11alive.com/assets/WXIA/images/162c6e4c-2860-4116-84d7-ea07b066a0b2/162c6e4c-2860-4116-84d7-ea07b066a0b2.jpg"
                                 data-model-credit="AP">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.whas11.com/assets/WXIA/images/162c6e4c-2860-4116-84d7-ea07b066a0b2/162c6e4c-2860-4116-84d7-ea07b066a0b2_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="6"
                                 data-model-assetid="1d994081-eb2a-4926-83a5-b0ac50cdf459"
                                 data-model-caption="Pres. Jimmy Carter, left, and First Lady Rosalynn Carter are pictured along with Vice Pres. Walter Mondale and his wife Joan Mondale, right, at the inaugural ball held at the Sheraton Park Hotel, Thursday, Jan. 20, 1977, Washington, D.C. (AP Photo)"
                                 data-model-url="https://media.11alive.com/assets/WXIA/images/1d994081-eb2a-4926-83a5-b0ac50cdf459/1d994081-eb2a-4926-83a5-b0ac50cdf459.jpg"
                                 data-model-credit="ASSOCIATED PRESS">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.whas11.com/assets/WXIA/images/1d994081-eb2a-4926-83a5-b0ac50cdf459/1d994081-eb2a-4926-83a5-b0ac50cdf459_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="7"
                                 data-model-assetid="5c339a1c-ea45-4777-ab56-3631cb538acd"
                                 data-model-caption="Gov. Jimmy Carter, left, Rosalynn Carter, daughter Amy Carter and mother Lillian Carter, right, listen while Lt. Gov. Lester Maddox makes his acceptance speech, Jan. 12, 1971, Atlanta, Ga. Carter had just been sworn in as Governor of Georgia. (AP Photo/Charles Kelly)"
                                 data-model-url="https://media.11alive.com/assets/WXIA/images/5c339a1c-ea45-4777-ab56-3631cb538acd/5c339a1c-ea45-4777-ab56-3631cb538acd.jpg"
                                 data-model-credit="AP">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.whas11.com/assets/WXIA/images/5c339a1c-ea45-4777-ab56-3631cb538acd/5c339a1c-ea45-4777-ab56-3631cb538acd_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="8"
                                 data-model-assetid="ad0a9e52-d401-494a-97bb-25a1aed00a0c"
                                 data-model-caption="Rosalynn Carter, wife of U.S. President-elect Jimmy Carter, is escorted by a security guard to the inauguration of Jose Lopez Portillo as President of Mexico, December 1, 1976, in Mexico City. (AP Photo)"
                                 data-model-url="https://media.11alive.com/assets/WXIA/images/ad0a9e52-d401-494a-97bb-25a1aed00a0c/ad0a9e52-d401-494a-97bb-25a1aed00a0c.jpg"
                                 data-model-credit="ASSOCIATED PRESS">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.whas11.com/assets/WXIA/images/ad0a9e52-d401-494a-97bb-25a1aed00a0c/ad0a9e52-d401-494a-97bb-25a1aed00a0c_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="9"
                                 data-model-assetid="034f6cb6-3706-441b-b504-a3f4cba3a7db"
                                 data-model-caption="President-elect Jimmy Carter with his family during the celebration in Atlanta, Georgia  Nov. 3, 1976, following his victory against incumbent, President Gerald Ford. (AP Photo)"
                                 data-model-url="https://media.11alive.com/assets/WXIA/images/034f6cb6-3706-441b-b504-a3f4cba3a7db/034f6cb6-3706-441b-b504-a3f4cba3a7db.jpg"
                                 data-model-credit="AP">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.whas11.com/assets/WXIA/images/034f6cb6-3706-441b-b504-a3f4cba3a7db/034f6cb6-3706-441b-b504-a3f4cba3a7db_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="10"
                                 data-model-assetid="d79d4ad6-e8c5-4159-9bca-f73549698ffc"
                                 data-model-caption="Former U.S. President Jimmy Carter, second from left, joins hands with former Philippine President Fidel Ramos, left, former U.S. first lady Rosalynn Carter, cecond from right, and former Philippine first lady Amelita Ramos as they pray Monday, March 22, 1999 in Maragondon, 64 kilometers (40 miles) southwest of Manila, Philippines, before they and volunteers began the construction of low-cost homes for poor Filipinos. The volunteers, along with slum dwellers, plan to put up a total of 293 single-story concrete houses in Maragondon and four other sites nationwide in a week&#39;s time, said Millard Fuller, founder of the non-profit group Habitat for Humanity, which organized the project.(AP Photo/Pat Roque)"
                                 data-model-url="https://media.11alive.com/assets/WXIA/images/d79d4ad6-e8c5-4159-9bca-f73549698ffc/d79d4ad6-e8c5-4159-9bca-f73549698ffc.jpg"
                                 data-model-credit="ASSOCIATED PRESS">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.whas11.com/assets/WXIA/images/d79d4ad6-e8c5-4159-9bca-f73549698ffc/d79d4ad6-e8c5-4159-9bca-f73549698ffc_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="11"
                                 data-model-assetid="ed2bf07a-4cb9-4392-bc96-6c7dd940297d"
                                 data-model-caption="Former President Jimmy Carter, right, and former first lady Rosalynn Carter raise a wall as they help build a Habitat for Humanity house in Violet, La., Monday, May 21, 2007. The pair were working on the 1000th Habitat for Humanity house in the Gulf Coast region since hurricane Katrina and Rita.     (AP Photo/Alex Brandon)"
                                 data-model-url="https://media.11alive.com/assets/WXIA/images/ed2bf07a-4cb9-4392-bc96-6c7dd940297d/ed2bf07a-4cb9-4392-bc96-6c7dd940297d.jpg"
                                 data-model-credit="ASSOCIATED PRESS">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.whas11.com/assets/WXIA/images/ed2bf07a-4cb9-4392-bc96-6c7dd940297d/ed2bf07a-4cb9-4392-bc96-6c7dd940297d_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="12"
                                 data-model-assetid="6ae79ac3-e44a-4586-aad6-ad03e5b79d06"
                                 data-model-caption="Former U.S. President Jimmy Carter, left, and his wife Rosalynn visit a Habitat for Humanity project in Leogane, Haiti, Monday Nov. 7, 2011.  The Carters joined volunteers from around the world to build 100 homes in partnership with earthquake-affected families in Haiti during a week-long Habitat for Humanity housing  project. (AP Photo/Ramon Espinosa)"
                                 data-model-url="https://media.11alive.com/assets/WXIA/images/6ae79ac3-e44a-4586-aad6-ad03e5b79d06/6ae79ac3-e44a-4586-aad6-ad03e5b79d06.jpg"
                                 data-model-credit="ASSOCIATED PRESS">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.whas11.com/assets/WXIA/images/6ae79ac3-e44a-4586-aad6-ad03e5b79d06/6ae79ac3-e44a-4586-aad6-ad03e5b79d06_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="13"
                                 data-model-assetid="bd899204-0dfa-490a-a814-2ac2c3319711"
                                 data-model-caption="Former President Jimmy Carter, left, cuts his birthday cake as former first lady Rosalynn Carter looks on during Jimmy Carter&#39;s 90th birthday celebration held at Georgia Southwestern University, Saturday, Oct. 4, 2014, in Americus, Ga. (AP Photo/Branden Camp)"
                                 data-model-url="https://media.11alive.com/assets/WXIA/images/bd899204-0dfa-490a-a814-2ac2c3319711/bd899204-0dfa-490a-a814-2ac2c3319711.jpg"
                                 data-model-credit="AP">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.whas11.com/assets/WXIA/images/bd899204-0dfa-490a-a814-2ac2c3319711/bd899204-0dfa-490a-a814-2ac2c3319711_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="14"
                                 data-model-assetid="da79d3c4-2053-46ff-ba7e-b438e3e8bbd3"
                                 data-model-caption="Former President Jimmy Carter gets a kiss from his wife Rosalynn as she introduces him during  reopening ceremony for the newly designed Carter Presidential Library Thursday, Oct. 1, 2009  in Atlanta. Carter is also celebrating his 85th birthday. (AP Photo/John Bazemore)"
                                 data-model-url="https://media.11alive.com/assets/WXIA/images/da79d3c4-2053-46ff-ba7e-b438e3e8bbd3/da79d3c4-2053-46ff-ba7e-b438e3e8bbd3.jpg"
                                 data-model-credit="ASSOCIATED PRESS">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.whas11.com/assets/WXIA/images/da79d3c4-2053-46ff-ba7e-b438e3e8bbd3/da79d3c4-2053-46ff-ba7e-b438e3e8bbd3_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="15"
                                 data-model-assetid="206eb4be-79a2-49da-ad56-88438ecd4d00"
                                 data-model-caption="U.S. President Jimmy Carter, right, and his wife, first lady Rosalynn Carter, wave to the crowd as they walk down Washington&#39;s Pennsylvania Avenue, Jan. 20, 1977.  Carter was sworn in as the 39th president of the United States during the inauguration ceremonies.  (AP Photo)"
                                 data-model-url="https://media.11alive.com/assets/WXIA/images/206eb4be-79a2-49da-ad56-88438ecd4d00/206eb4be-79a2-49da-ad56-88438ecd4d00.jpg"
                                 data-model-credit="ASSOCIATED PRESS">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.whas11.com/assets/WXIA/images/206eb4be-79a2-49da-ad56-88438ecd4d00/206eb4be-79a2-49da-ad56-88438ecd4d00_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="16"
                                 data-model-assetid="fd10af01-acc6-4363-989e-4ef220970e2e"
                                 data-model-caption="Former President Jimmy Carter kisses his wife, Rosalynn, after the two were spotted by the &#39;kiss cam&quot; during the first half of an NBA basketball game between Atlanta Hawks and the New York Knicks Thursday, Feb. 14, 2019, in Atlanta. (AP Photo/John Bazemore)"
                                 data-model-url="https://media.11alive.com/assets/WXIA/images/fd10af01-acc6-4363-989e-4ef220970e2e/fd10af01-acc6-4363-989e-4ef220970e2e.jpg"
                                 data-model-credit="AP">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.whas11.com/assets/WXIA/images/fd10af01-acc6-4363-989e-4ef220970e2e/fd10af01-acc6-4363-989e-4ef220970e2e_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="17"
                                 data-model-assetid="5ad1f574-247a-4cfb-83b8-4e7fdeae8548"
                                 data-model-caption="From left, former President Jimmy Carter and his wife, Rosalynn, stand for the National Anthem at the Kennedy Center, Monday, March 21, 2011, in Washington, before the &quot;All Together Now - A Celebration of Service&quot; performance in honor of former President George H.W. Bush.  (AP Photo/Carolyn Kaster)"
                                 data-model-url="https://media.11alive.com/assets/WXIA/images/5ad1f574-247a-4cfb-83b8-4e7fdeae8548/5ad1f574-247a-4cfb-83b8-4e7fdeae8548.jpg"
                                 data-model-credit="ASSOCIATED PRESS">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.whas11.com/assets/WXIA/images/5ad1f574-247a-4cfb-83b8-4e7fdeae8548/5ad1f574-247a-4cfb-83b8-4e7fdeae8548_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="media-gallery__ad">
        </div>
    </div>
</div>
                                    </div>
<p><strong>MORE HEADLINES</strong></p><p><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/news/nation-world/former-president-carter-turns-95/507-f9259506-1f16-4de5-92b4-ba3c7ae9372b">Former President Jimmy Carter celebrates 95th birthday</a></strong></p><p><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/news/nation-world/jimmy-carter-says-he-couldnt-have-managed-presidency-at-80/85-b9429971-d627-410d-8f92-e685219db5ef">Jimmy Carter says he couldn't have managed presidency at 80</a></strong></p>            
        </div>
    </div>

        <div id="taboola-below-article-thumbnails-2nd-0" data-model-page-type="article" data-model-ad="below_taboola" data-model-mode="thumbnails-h2" data-model-targetType="mix" data-model-placement="Below Article Thumbnails 2nd" data-model-url="http://www.whas11.com/article/news/politics/jimmy-carter-fall-stitches/85-57afdc94-a085-47a3-83af-ab3c65137c9d" class="taboola"></div>

    </div>
</div>
                                                    </div>
                                                </div>
                                        </div>

                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                                        <div class="grid__gutter-module" data-module="sticky-sharing">
<div class="sticky-sharing">
    <a data-tracking="sharing/twitterLink" class="sticky-sharing__icon sticky-sharing__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>
    <a class="sticky-sharing__icon sticky-sharing__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank">
    </a>

</div>                                        </div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="grid__section-group grid__section-group_theme_default">



                <div class="grid__section grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                        <div class="grid__main grid__main_sticky_none">
                                        <div class="grid__cell grid__cell_columns_3" data-starting-column="1" data-columns="12">

                                                <div class="grid__module grid__module_ready_true" data-track-movement="false" data-count="0" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
                                                    
                                                    <div class="grid__module-inner grid__module-inner_ready_true">
      <div class="ad ad_border_true ad_position_article_flex_btf" id="article_flex_btf" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_flex_btf&quot;,&quot;div&quot;:&quot;article_flex_btf&quot;,&quot;sizes&quot;:[[970,250],[728,90],[1140,286],[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;57afdc94-a085-47a3-83af-ab3c65137c9d&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;video_included&quot;:[&quot;true&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>

                                                    </div>
                                                </div>
                                        </div>

                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                </div>
            </div>
</div>
            </div>
        </div>
        <div class="page__footer">


<div class="footer">
    <div class="footer__inner">
        <div class="footer__social">

<div class="social">
    <ul class="social__list social__list_align_center">
        <li class="social__item">
            <a class="social__link" target="_blank" href="https://www.facebook.com/WHAS11">
                <span class="social__icon social__icon_type_facebook"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="17" height="16" viewBox="0 0 17 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="17" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABEAAAAQCAQAAABaOFzUAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENOQMc/E5OAAAAlklEQVQoz73PMQtBARTF8d+ToiyGV4oSWQ0+gEL5GL6Ewax8G5OdwWozyOYVC4MimwmTAe+xOdu9/e895wSzjZpvioLZ3Q+lY7cHY3s5PbV4ZKnjAhpJyNBFoKuknGS0Rsv0OaZikBvySXHPRjhhpY+BIq+ldyovJ0fh+5esNhauQnUZ4adRwRxVW02Tb3Hf9Eck+kFED4KVHWZAZTHbAAAAAElFTkSuQmCC" />
</svg></span>
            </a>
        </li>

        <li class="social__item">
            <a class="social__link" target="_blank" href="https://twitter.com/intent/user?screen_name=WHAS11">
                <span class="social__icon social__icon_type_twitter"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="19" height="16" viewBox="0 0 19 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="19" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABMAAAAQCAQAAABezYzpAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENNjO9vWItAAABFUlEQVQoz33QPUhbARAA4O89k4qDXRrMIrgFwSkuLlJSea3oVoRu4i4IHerk5Jyhi44uDg4KHS3tg9JBLLQFaSQVERGh0EBpJHFQNJYOJs0PTW66n2+4uyDmkd/aIy1vTr/Pln2Scx3Egw49ddKCHvoiU89vlVVNhDJG7JtsYYv/EElpJa9CVaR89FqqPsp1rHBuNYg5MgquvLGrYN3jNjYU/QritCkbBnSPZFRLGLLlrgcqRTVCRd/19WB7EPpjQaUHe3vP+GrJjy6oYqfByBruwvLRZZOtePdf9E3+PgnrH5sxq9iBfnruppU9EHlprA2deuKsUYReOHDhvWct5M6arONmI2HbB/OmjUsJlBXENjsv/wvGUENgDcdadwAAAABJRU5ErkJggg==" />
</svg></span>
            </a>
        </li>


    </ul>
</div>
        </div>
        <div class="footer__menu">
            <ul class="footer__list">
                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WHAS" target="_blank">Jobs</a></li>
                <li class="footer__item"><a class="footer__link" href="/terms" target="_self">Terms of Service</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self">Privacy Notice</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self">Your California Privacy Notice</a></li>
            </ul>
            <ul class="footer__list">
                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self">Ad Choices</a></li>
                <li class="footer__item"><a class="footer__link" href="https://interactive.whas11.com/pdf/LouisvilleKY_EEO_Public_File%202018_2019.pdf" target="_blank">EEO Public File Report</a></li>
                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self">FCC Online Public Inspection File</a></li>
                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self">Closed Caption Procedures</a></li>
            </ul>
        </div>
        <div class="footer__copyright">
            &copy; 2019 WHAS-TV. All Rights Reserved.
        </div>
    </div>
</div>

      <div class="ad ad_border_true ad_position_exit_interstitial" id="exit_interstitial" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;exit_interstitial&quot;,&quot;div&quot;:&quot;exit_interstitial&quot;,&quot;sizes&quot;:[[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;57afdc94-a085-47a3-83af-ab3c65137c9d&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;St6NGLQXN14GyonGhHq6LsaX&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;0a4ece9a-1590-4498-8e4a-1e91852ef020&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
            </div>
        </div>
    <script>
        tegna.performance['pageBody/end'] = {
            'time': window.performance.now()
        }
        tegna.performance.loadingModules = {
            'time': window.performance.now()
        }
    </script>
    <script src="/scripts/require-2.3.3.min.js"></script>
    <script id="tegna_loadmodulesscript" data-suppress-modules="false">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</script>

        <script>
            tegna.performance['recaptcha/start'] = {
                'time': window.performance.now()
            }
        </script>
        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                tegna.performance['recaptcha/end'] = {
                    'time': window.performance.now()
                }
            }
        </script>
        <script type="text/javascript" src="//cloudfront.loggly.com/js/loggly.tracker-latest.min.js" async></script>
        <noscript>
            <style>
                .grid__module {
                    height: auto;
                    opacity: 1;
                }
            </style>
        </noscript>
    <script>

        if (true === true) {
            require([
                '@firebase/app',
                '@firebase/messaging'
            ], function (firebase) {
                firebase.initializeApp({
                    apiKey: "AIzaSyATZkNhlB8zfV0GRhLHTPBh0popZg9IEiQ",
                    authDomain: "whas-native-app.firebaseapp.com",
                    databaseURL: "https://whas-native-app.firebaseio.com",
                    projectId: "whas-native-app",
                    storageBucket: "whas-native-app.appspot.com",
                    messagingSenderId: "392518274913",
                    appId: "1:392518274913:web:4963555b46e4d091"
                });
                window.firebase = firebase;
            });
        }
    </script>
    <script>
        tegna.performance.syncronousTasksComplete = {
            'time': window.performance.now()
        }
    </script>
</body>
</html>
