
<!DOCTYPE html>
<html class="root root_js_disabled">
    <head>
        <meta charset="utf-8" />
        <meta name="viewport" content="width=1170" />
        <meta name="site" content="whas11.com" />
        <script>
            document.documentElement.classList.remove('root_js_disabled');
        </script>
        <noscript>
            <style>
                * {
                    transition: none !important;
                    animation: none !important;
                }
                .page__desktop-header {
                    position: static;
                    top: auto;
                    left: auto;
                    right: auto;
                    bottom: auto;
                }
                .desktop-header__nav-wrapper {
                    z-index: 3;
                    opacity: 0;
                    width: 70px !important;
                    height: 50px !important;
                    transform: translateX(-655px) translateY(23px);
                    transition: none;
                }
                .desktop-header__navigation_visible_false {
                    transition: none !important;
                    overflow: visible !important;
                }
                .desktop-header__nav-wrapper:hover {
                    height: auto !important;
                    transform: none;
                    opacity: 1;
                    transition: none;
                }
                .desktop-header__nav-wrapper:hover .desktop-header__navigation_visible_false {
                    opacity: 1;
                    transform: translateX(-670px) translateY(-98px) !important;
                    padding-top: 100px;
                }
                .grid__cell[data-columns="12"] .ad,
                .page__footer .ad__nojs-placeholder {
                    display: none !important;
                }
                .grid__cell[data-columns="12"] [data-module="ad"] {
                    display: none !important;
                }
                .grid__module[data-module="headline-list-with-abstract"] .ad__nojs-placeholder {
                    display: none !important;
                }
            </style>
        </noscript>
        <script>
            function appendStyle(url) {
                var sheet = document.createElement("link");
                sheet.setAttribute("href", url);
                sheet.setAttribute("rel", "stylesheet");
                sheet.setAttribute("type", "text/css");
                document.head.appendChild(sheet);
            }
        </script>
        <link rel="stylesheet" href="/Views/dist/styles/modules.min.css?version=3.2.0" />
        <script>
            appendStyle('/Views/lib/jquery-ui/jquery-ui.min.css');
            appendStyle('/Views/lib/jquery-ui/jquery-ui.structure.min.css');
            appendStyle('/Views/lib/jquery-ui/jquery-ui.theme.min.css');
        </script>
        <!--[if IE]><link rel="shortcut icon" href="/content/favicon/WHAS.png?version=3.2.0"><![endif]-->
        <link rel="icon" href="/content/favicon/WHAS.png?version=3.2.0">
        <meta property="fb:app_id" content="920765314738585" />
        <meta property="og:site_name" content="WHAS11" />
        <meta property="og:locale" content="en_US" />
        <meta itemprop="pageType" content="article" />
        <meta name="description" content="These were the five victims killed in a shooting at an Aurora, Illinois manufacturing facility." />
                    <script>
                var tealiumUrl = 'https://tags.tiqcdn.com/utag/tegna/whas-redesign-desktop/prod/utag.js';
                var utag_data = {
                    //Original Set
                    template_type: "", // ux name for page layout
                    page_type: "article",
                    division: "Broadcast",
                    site_type: "desktop",
                    page_url: window.location.href,
                    simplerreach_tags: "",
                    pathname: "https://www.whas11.com/article/news/nation-world/aurora-shooting-victims-ranged-from-intern-to-plant-manager/417-a8f80c96-a24e-468e-a9fc-062704e41aa1",
                    ad_slots: [],
                    gpt_network_code: "32805352/KY-Louisville-WHAS-B3801_DesktopTablet",
                    //Occurring in Both Sets
                    section: "news",
                    subsection: "nation-world",
                    topic: "",
                    subtopic: "",
                    content_type: "article",
                    category: "news",
                    market: "Louisville" + ", " + "KY",
                    //New Set
                    subcategory: "nation-world",
                    keywords: "WHAS, Louisville, KY, news, local news, breaking news, traffic, weather, sports, eventsWHAS11",
                    document_title: "WHAS11.com",
                    canonical_url: "https://www.whas11.com/article/news/nation-world/aurora-shooting-victims-ranged-from-intern-to-plant-manager/507-a8f80c96-a24e-468e-a9fc-062704e41aa1"
                };
            </script>
        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "Organization",
            "url": "https://www.whas11.com",
            "logo": "https://www.whas11.com/content/logos/mobile/whas.png",
            "sameAs": [
            "https://www.facebook.com/WHAS11",
            "https://twitter.com/@WHAS11"
            ]
            }
        </script>
        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "WebSite",
            "url": "https://www.whas11.com",
            "potentialAction": {
            "@type": "SearchAction",
            "target": "https://www.whas11.com/search?q={search_term_string}",
            "query-input": "required name=search_term_string"
            }
            }
        </script>
            <meta itemprop="datePublished" content="2/17/2019 2:01:17 AM" />
            <meta itemprop="dateModified" content="2/17/2019 2:01:24 AM" />
            <meta itemprop="url" content="https://www.whas11.com/article/news/nation-world/aurora-shooting-victims-ranged-from-intern-to-plant-manager/507-a8f80c96-a24e-468e-a9fc-062704e41aa1" />
            <meta itemprop="magnet:custom" name="category" content="news" />
            <meta property="og:url" content="https://www.whas11.com/article/news/nation-world/aurora-shooting-victims-ranged-from-intern-to-plant-manager/507-a8f80c96-a24e-468e-a9fc-062704e41aa1">
            <meta property="og:title" content="Aurora shooting victims ranged from intern to plant manager">
            <meta property="og:description" content="These were the five victims killed in a shooting at an Aurora, Illinois manufacturing facility.">
            <meta property="og:type" content="article" />
            <meta property="og:image" content="https://media.whas11.com/assets/CCT/images/a82e8bb1-c567-4036-9ab9-76100947c6cf/a82e8bb1-c567-4036-9ab9-76100947c6cf_1140x641.jpg">
            <meta property="og:image:width" content="1140" />
            <meta property="og:image:height" content="641" />
            <meta property="og:article:published_time" content="2/17/2019 2:01:17 AM" />
            <meta name="twitter:title" content="Aurora shooting victims ranged from intern to plant manager">
            <meta name="twitter:image:src" content="https://media.whas11.com/assets/CCT/images/a82e8bb1-c567-4036-9ab9-76100947c6cf/a82e8bb1-c567-4036-9ab9-76100947c6cf_360x203.jpg">
            <meta name="twitter:card" content="summary">
            <meta name="twitter:site" content="@WHAS11">
            <meta name="twitter:description" content="These were the five victims killed in a shooting at an Aurora, Illinois manufacturing facility.">
            <meta name="twitter:domain" content="www.whas11.com">
            <link rel="canonical" href="https://www.whas11.com/article/news/nation-world/aurora-shooting-victims-ranged-from-intern-to-plant-manager/507-a8f80c96-a24e-468e-a9fc-062704e41aa1" />
            <link rel="alternate" href="https://www.whas11.com/mobile/article/news/nation-world/aurora-shooting-victims-ranged-from-intern-to-plant-manager/507-a8f80c96-a24e-468e-a9fc-062704e41aa1" />
                <link rel="amphtml" href="https://www.whas11.com/amp/article?section=news&amp;subsection=nation-world&amp;headline=aurora-shooting-victims-ranged-from-intern-to-plant-manager&amp;contentId=507-a8f80c96-a24e-468e-a9fc-062704e41aa1" />
            <script>
                if (window.utag_data) {
                    //Original Set
                    utag_data.video_included = "true";
                    utag_data.article_date = "2/17/2019 2:01:17 AM";
                    
                    utag_data.msj_tag = "";
                    if ("text" === "text")
                    {
                        utag_data.item_number = 1;
                    }
                    //Occurring in Both Sets
                    utag_data.asset_id = "a8f80c96-a24e-468e-a9fc-062704e41aa1";
                    utag_data.article_keywords = "WHAS, Louisville, KY, news, local news, breaking news, traffic, weather, sports, eventsWHAS11";
                    utag_data.content_title = "Aurora shooting victims ranged from intern to plant manager";
                    utag_data.content_categories = "";
                    //New Set
                    utag_data.article_byline = "Associated Press";
                    utag_data.topics_included = "false"; //whether related topics are present, may be able to remove since not using Klangoo

                    if ("" === "video")
                    {
                        utag_data.video_included = "true";  //if lead asset is video
                        utag_data.video_autoplay = "true";  //if lead asset is autoplay
                    }
                }
            </script>
            <title>Aurora shooting victims ranged from intern to plant manager | whas11.com</title>
                <style>
        .fc-pinned-header:after {
            background: #000000 url('/content/logos/dark/WHAS.png') calc(100% - 45px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
        .fc-dialog-header:after {
            background: #000000 url('/content/logos/dark/WHAS.png') calc(100% - 20px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
        </style>
            </head>
    <body id="page"
          class="page"
          data-model-siteid="417"
          data-model-gptid="KY-Louisville-WHAS-B3801_DesktopTablet"
          data-model-callletters="WHAS"
          data-model-primarydomain="whas11.com"
          data-model-imageresizeurl="https://www.whas11.com/img/resize/"
          data-model-imageresizeurl-wx="https://www.whas11.com/img/wx/resize/"
          data-model-city="Louisville"
          data-model-state="KY"
          data-model-fban="920765314738585"
          data-model-refresh="420"
          data-model-metadata="{
  &quot;title&quot;: &quot;WHAS11.com&quot;,
  &quot;keywords&quot;: &quot;WHAS, Louisville, KY, news, local news, breaking news, traffic, weather, sports, eventsWHAS11&quot;,
  &quot;contentType&quot;: &quot;article&quot;,
  &quot;pageType&quot;: &quot;article&quot;,
  &quot;continiousScrollSettings&quot;: {
    &quot;providers&quot;: [
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;
    ],
    &quot;default&quot;: &quot;database&quot;
  },
  &quot;platform&quot;: &quot;desktop&quot;
}"
          data-model-timezone="Eastern"
          data-model-twitterid="@WHAS11"
          data-model-omnitureid="0"
          data-model-googleanalytics="491"
          data-model-tealiumgpt="444"
          data-model-version="3.2.0"
          data-model-closings="true"
          data-model-gptnetworkcode="32805352"
          data-model-comscoreid="19962895"
                        data-model-cscrollsectionpriority="false"
          data-model-ispreview="false">
        <div id="fb-root"></div>
            <div class="page__desktop-header">
<div class="desktop-header desktop-header_collapsed_false">
    <div class="desktop-header__wrap">
        <div class="desktop-header__inner">
            <div class="desktop-header__toolbar">
<div class="toolbar">
    <div class="toolbar__live-indicator">
<div class="live-indicator live-indicator_collapsed_false">
                <div class="live-indicator__info live-indicator__info_visible_true">
                    <div class="live-indicator__cta">
                        <div class="live-indicator__watch-live">WATCH LIVE</div>
                        <div class="live-indicator__watch-time">On Air 10:55PM</div>
                    </div>
                </div>

</div>
    </div>
    <div class="toolbar__weather-summary">
<div class="weather-summary">
    <a class="weather-summary__link" data-tracking="weather-summary/weatherClicked" href="/weather">
        <div class="weather-summary__icon weather-icons weather-icons_icon_98"></div>
        <span class="weather-summary__current-temperature">36</span>
        <div class="weather-summary__location">Louisville, KY</div>
        <div class="weather-summary__weather-conditions-container">
            <p class="weather-summary__weather-conditions">Louisville Weather Summary: 36 degrees</p>
        </div>
        <!-- span class="weather-summary__details">
        <span class="weather-summary__high-low weather-summary__high-low_visible_true">
            <span class="weather-summary__high-low-icon"></span>
            <span class="weather-summary__high-low-label" title="high">H</span>
            <span class="weather-summary__high-low-temperature weather-summary__high">44</span>
            <span class="weather-summary__high-low-separator">/</span>
            <span class="weather-summary__high-low-label" title="low">L</span>
            <span class="weather-summary__high-low-temperature weather-summary__low">33</span>
        </span>
    </span -->
    </a>
</div>

    </div>
</div>
            </div>
            <div class="desktop-header__nav-button"><div class="desktop-header__nav-label">Menu</div></div>
            <div class="desktop-header__badges"></div>
            <a class="desktop-header__home-link desktop-header__home-link_visible_true" href="/" data-tracking="desktop-header/homeLinkClicked">
                <img class="desktop-header__logo" src="/content/logos/mobile/whas.png" />
            </a>
            <div class="desktop-header__article-title"></div>
        </div>
        <div class="desktop-header__progress desktop-header__progress_visible_false">
<progress class="progress" value="0"></progress>
        </div>
    </div>
    <div class="desktop-header__nav-wrapper">
        <div class="desktop-header__navigation desktop-header__navigation_visible_false desktop-header__navigation_collapsed_false">

<div class="navigation navigation_visible_false">
    <div class="navigation__main">
    <div class="navigation__main-inner">
        <div class="navigation__searchbox">
<div class="searchbox">
    <form class="searchbox__form" action="/search">
        <div class="searchbox__main">
            <input class="searchbox__textbox searchbox__textbox_name_q" name="q" placeholder="Search"/>
            <button class="searchbox__submit" type="submit"></button>
        </div>
        <label class="searchbox__labeled-field">
            <input class="searchbox__checkbox searchbox__checkbox_name_phrase" type="checkbox" name="phrase" />
            <span class="searchbox__label">Exact phrase</span>
        </label>
    </form>
</div>
        </div>
        <div class="navigation__notification-container">
            <div class="navigation__notification">
                <div class="navigation__notification-title">WHAS Alert Center</div>
                <div class="navigation__notification-list">
                        <a class="navigation__notification-label navigation__notification-label_name_live-videos navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/live-video">Live Video</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_breaking-news navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/breaking-news">Breaking<br />News</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_weather navigation__notification-label_active_true" data-tracking="navigation/alertCenterClicked" href="/severe-weather">Weather</a>
                                                <a class="navigation__notification-label navigation__notification-label_name_closings navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/closings">Delays/<br />Closings</a>
                </div>
            </div>
        </div>
        <ul class="navigation__sponsored-list">
            <li class="navigation__sponsored-by">Sponsored by</li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="/attheborder">
                    <img class="navigation__sponsored-image" src="https://cdn.tegna-media.com/wbir/assets/attheborder-352x52.png" alt="At the Border" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
        </ul>
        <noscript>
            <div class="navigation__item navigation__item_children_false" style="border-top:1px solid #e6e6e6">
                <a class="navigation__sublist-activator" href="/">
                    <span class="navigation__label">Home</span>
                </a>
            </div>
        </noscript>
        <ul class="navigation__list">
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_news" href="/news" >News</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                            <ul class="navigation__sublist navigation__sublist_special_true navigation__sublist_visible_false">
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_local navigation__sublink_special_true" href="/local" >Local</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money navigation__sublink_special_true" href="/money" >Money</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment-news navigation__sublink_special_true" href="/entertainment" >Entertainment</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~nation-world navigation__sublink_special_true" href="/nation-now" >Nation World</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-health navigation__sublink_special_true" href="/health" >Health</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-politics navigation__sublink_special_true" href="/politics" >Politics</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life navigation__sublink_special_true" href="/life" >Life</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-investigations navigation__sublink_special_true" href="/iteam" >iTeam</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_community navigation__sublink_special_true" href="/community" >Community</a></li>
                            </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_weathertraffic" href="/weather" >Weather &amp; Traffic</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather" href="/weather" >Current Weather</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~radar" href="/radar" >Radar</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~maps" href="/weather-maps" >Maps</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~7-day" href="/10-day" >Hourly &amp; 10-Day</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~closings" href="/closings" >Closings &amp; Delays</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~closings" href="/closings-admin" >Closings Admin</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/text-alerts" >Text Alerts</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~storm-team-blog" href="/stormteam-blog" >Storm Team Blogs</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~cameras" href="/weather-cameras" >Weather Cameras</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic" href="/traffic" >Traffic</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic~driving-smart" href="/driving-smart" >Driving Smart</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_sports" href="/sports" >Sports</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports" href="/sports" >Latest Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~high-school" href="/hsgametime" >HS Gametime</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~ncaa~university-of-louisville" href="/univ-louisville" >University of Louisville</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~ncaa~university-of-kentucky" href="/univ-kentucky" >University of Kentucky</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~nfl~superbowl" href="/superbowl" >Superbowl</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_shows" href="/evening" >Shows</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainmment~television~great-day-live" href="/great-day-live" >Great Day Live</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/tv-listings" >TV Listings</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_features" href="/features" >Features</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~outreach~dosomething" href="/dosomething" >#DoSomething</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~animals" href="/animals" >Animals</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_tech~app-of-the-week" href="/apps" >App of the Week</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~special-reports~at-the-border" href="/attheborder" >At the Border</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_features~contests" href="/contest" >Contests</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~crime" href="/crimetracker" >Crimetracker</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_features~crusade-for-children" href="/crusade" >Crusade for Children</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money~consumer~dealboss" href="/dealboss" >DEALBOSS</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_syndication~kin-community-diy" href="/diy" >DIY</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~entertainment-tonight" href="/et" >Entertainment Tonight</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~education~excel-awards" href="/excelawards" >Excel Awards</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_syndication~kin-community-food" href="/food" >Food</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainmment~television~great-day-live" href="https://whas.nimbledeals.com/deal/louisville"  target=&quot;_blank&quot;>Great Day Deals</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~home-garden~home-expert" href="https://interactive.whas11.com/homes/"  target=&quot;_blank&quot;>Home Experts</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~indiana" href="/indiana" >Indiana News</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_syndication~instagram" href="/instagram" >Instagram</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="https://opulent-interactive.com/clients/whas11/kentuckianabornbred/main/"  target=&quot;_blank&quot;>Kentuckiana Born &amp; Bred</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="https://opulent-interactive.com/clients/whas11/kentuckianapros/"  target=&quot;_blank&quot;>KY/IN PROS</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money~magnify-money" href="/magnify-money" >Magnify Money</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_features~crusade-for-children" href="/moralside" >Moral Side</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~spanish-news" href="/noticias" >Noticias</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~pets" href="/pets" >Pets</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~home-garden~planting-with-pine" href="/planting-with-pine" >Planting with Pine</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~seen-on-tv" href="/seen-on-tv" >Seen on TV</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="https://www.shopdealboss.com/"  target=&quot;_blank&quot;>Shop</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_features~the-rant" href="/therant" >The Rant</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~investigations~university-of-louisville-investigation" href="/uoflinvestigation " >Univ of Louisville Investigation</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~vote" href="/votenow" >Vote Now</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~verify" href="/verify" >Verify</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~weird" href="/weird" >Weird News</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~whas-up" href="/whas-up" >WHAS Up</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_media" href="/video" >Media</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/video" >Video</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/gallery"  target=&quot;_blank&quot;>Photos</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_connect" href="/connect" >Connect</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/about-us" >About Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us~contact-us" href="/contact-us" >Contact Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/advertise" >Advertise With Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/rss" >RSS Feeds</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WHAS"  target=&quot;_blank&quot;>Jobs</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/meet-the-team" >Meet the Team</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="http://yourphotos.whas11.com/"  target=&quot;_blank&quot;>Your Photos</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
        </ul>
    </div>
    </div>
    <div class="navigation__footer">
        <div class="navigation__live-indicator">
        </div>
        <div class="navigation__social">
                <a href="https://www.facebook.com/WHAS11" target="_blank"><div class="navigation__icon navigation__icon_facebook"></div></a>

                <a href="https://twitter.com/intent/user?screen_name=@WHAS11" target="_blank"><div class="navigation__icon navigation__icon_twitter"></div></a>

        </div>
        <div class="navigation__copyright">&copy; 2019 WHAS-TV. All Rights Reserved.</div>
    </div>

</div>
        </div>
    </div>
</div>
            </div>
        

        <div class="page__main page__main_stand-alone_false">
            <div class="page__modal-overlay"></div>
            <div class="page__grid">
                
<div class="grid">
            <div class="grid__section-group grid__section-group_theme_default">
                    <div class="grid__section grid__section_top_true grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false" data-theme="default">
                        <div class="grid__gutter">
                        </div>
                        <div class="grid__content grid__content_top_true grid__content_theme_default grid__content_theme-changed_false">
                            <div class="grid__main grid__main_sticky_none">
                                <div class="grid__cell grid__cell_columns_3" data-columns="12">
                                    <div class="grid__module grid__module_top_true grid__module_ready_true" data-count="0" data-module="notification" data-module-id="">
                                        
                                        <div class="grid__module-inner grid__module-inner_ready_true">
<div class="alert-bar alert-bar_visible_false">
    <div class="alert-bar__list">
    <a class="alert-bar__item alert-bar__item_slides-to-show_3 alert-bar__item_type_weather-alert" href="//www.whas11.com/severe-weather" data-tracking="alert-bar/linkClicked" data-id="wx-5">
        <h2 class="alert-bar__title">Weather Alert</h2>
        <p class="alert-bar__description">5 Weather Alerts</p>
    </a>
    </div>
    <div class="alert-bar__controls">
        <div class="alert-bar__close-button"></div>
        <div class="alert-bar__arrows alert-bar__arrows_visible_false">
            <div class="alert-bar__arrow alert-bar__arrow_side_left"></div>
            <div class="alert-bar__arrow alert-bar__arrow_side_right"></div>
        </div>
    </div>
</div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div class="grid__gutter">
                        </div>
                    </div>



                <div class="grid__section grid__section_sticky_left grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                                <div class="grid__sticky-column grid__sticky-column_side_left">
                                    <div class="grid__sticky-content" data-columns="4">
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
      <div class="ad ad_border_true ad_position_article_atf" id="article_atf" data-model-refresh="none" data-model-refresh-limit="3" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_atf&quot;,&quot;div&quot;:&quot;article_atf&quot;,&quot;sizes&quot;:[300,250]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;a8f80c96-a24e-468e-a9fc-062704e41aa1&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;video_included&quot;:[&quot;true&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>

                                            </div>
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="docked-video-slot" data-module-id="d7dfc4a5-4f84-4c70-afda-726d3fc4168f">
<div class="docked-video-slot">
    <div class="docked-video-slot__inner"></div>
</div>
                                            </div>
                                    </div>
                                </div>
                        <div class="grid__main grid__main_sticky_left">
                                        <div class="grid__cell grid__cell_columns_2" data-starting-column="5" data-columns="8">

                                            <div class="grid__module grid__module_ready_true" data-track-movement="true" data-count="0" data-module="articles" data-module-id="f3f37245-83dd-402c-b229-87b7f61c4033">
                                                
                                                <div class="grid__module-inner grid__module-inner_ready_true">
<div class="article"
        data-dock-context-for="sharing title"
        data-model-title="Aurora shooting victims ranged from intern to plant manager"
        data-model-article="a8f80c96-a24e-468e-a9fc-062704e41aa1"
        data-model-section="news"
        data-model-subsection="nation-world"
        data-model-topic=""
        data-model-subtopic=""
        data-model-gptId="444" 
        data-model-omnitureId="0" 
        data-model-comscoreId="1" 
        data-model-url="www.whas11.com/article/news/nation-world/aurora-shooting-victims-ranged-from-intern-to-plant-manager/507-a8f80c96-a24e-468e-a9fc-062704e41aa1" data-model-id="a8f80c96-a24e-468e-a9fc-062704e41aa1" 
        data-model-gpt="32805352/KY-Louisville-WHAS-B3801_DesktopTablet"
        data-model-hasvideo="true"
        data-model-iscontinuousscroll="false"
        data-model-categories="nation-world, cct-tracking"
        data-sharing-target="true"
        data-sharing-title="Aurora shooting victims ranged from intern to plant manager"
        data-sharing-url="www.whas11.com/article/news/nation-world/aurora-shooting-victims-ranged-from-intern-to-plant-manager/507-a8f80c96-a24e-468e-a9fc-062704e41aa1"
        
        data-model-author=""
        data-model-keywords="[]"
>
    <div class="article__article-story">
    <div class="article-story">
        <div class="article-story__lead-asset">
                            <div data-module="video" data-track-off-screen="true" data-track-movement="true">
        <div class="video"
             data-standalone="false"
             data-model-origin="upload"
             data-video-url="https://www.whas11.com/video/news/gunman-kills-5-wounds-5-officers-in-il-shooting/507-2fdf9609-fd87-4a20-9866-5ca6b0146990"
             data-grid-track="video"
             data-model-captions="https://wusa-download.akamaized.net/tegnanc/video/2fdf9609-fd87-4a20-9866-5ca6b0146990/2fdf9609-fd87-4a20-9866-5ca6b0146990_vtt.vtt"
             data-model-apiresponse="{&quot;Id&quot;:&quot;2fdf9609-fd87-4a20-9866-5ca6b0146990&quot;,&quot;Sources&quot;:[{&quot;Format&quot;:&quot;HLS&quot;,&quot;Path&quot;:&quot;https://wusa-vh.akamaihd.net/i/tegnanc/video/2fdf9609-fd87-4a20-9866-5ca6b0146990/2fdf9609-fd87-4a20-9866-5ca6b0146990_,350,640,1000,2000,.mp4.csmil/master.m3u8&quot;,&quot;EncodingRate&quot;:1}],&quot;DateCreated&quot;:&quot;2019-02-16T02:50:29Z&quot;,&quot;SiteUrl&quot;:null,&quot;Image&quot;:&quot;https://media.whas11.com/assets/CCT/images/19673fd6-1b4b-48ed-9b90-c86fd97b6ed6/19673fd6-1b4b-48ed-9b90-c86fd97b6ed6.jpg&quot;,&quot;Title&quot;:&quot;Gunman kills 5, wounds 5 officers in IL shooting&quot;,&quot;Description&quot;:null,&quot;Origin&quot;:null,&quot;Advertising&quot;:{&quot;BrightcoveId&quot;:null,&quot;Section&quot;:&quot;news&quot;,&quot;Subsection&quot;:&quot;&quot;,&quot;Topic&quot;:&quot;&quot;,&quot;Subtopic&quot;:&quot;&quot;,&quot;Enabled&quot;:true},&quot;VideoLength&quot;:&quot;196&quot;,&quot;Captions&quot;:&quot;https://wusa-download.akamaized.net/tegnanc/video/2fdf9609-fd87-4a20-9866-5ca6b0146990/2fdf9609-fd87-4a20-9866-5ca6b0146990_vtt.vtt&quot;}"
             data-autoplay="true"
             data-model-dfpid="32805352"
             data-model-adsize="920x508"
             data-model-gptid="KY-Louisville-WHAS-B3801_DesktopTablet"
             data-model-omnituretag="0"
             data-model-videosplayedcount="1"
             data-model-endslate="jwplayer-related-plugin"
             data-model-embedsbaseurl="https://media.whas11.com/"
             data-model-related-playlist-id="a6yhYw2T"
             data-model-related-media-id="tlTQDKkq">
                        <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__ratio-enforcer">
                            <div class="video__ratio-enforced" data-aspect-ratio>
                                <div class="video__teaser">
                                    <img class="video__thumbnail" data-asset-fallback="default" data-lazy-loader="https://media.whas11.com/assets/CCT/images/19673fd6-1b4b-48ed-9b90-c86fd97b6ed6/19673fd6-1b4b-48ed-9b90-c86fd97b6ed6_750x422.jpg" />
                                    <div class="video__button video__button_play"></div>
                                </div>
                                <div class="video__player-container">
                                    <div class="video__player"></div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                        <script type="application/ld+json">
                {
                "@context": "http://schema.org",
                "@type": "VideoObject",
                "name": "Gunman kills 5, wounds 5 officers in IL shooting",
                "description": "A gunman opened fire at a manufacturing plant in suburban Chicago on Friday, killing five people and wounding five police officers before he was fatally shot, police said.",
                "thumbnailUrl": "http://wusa-download.edgesuite.net/tegnanc/video/2fdf9609-fd87-4a20-9866-5ca6b0146990/2fdf9609-fd87-4a20-9866-5ca6b0146990_Thumb.jpg",
                "uploadDate": "2/16/2019 2:50:29 AM",
                "duration": "196",
                "contentUrl": "https://www.whas11.com/video/news/gunman-kills-5-wounds-5-officers-in-il-shooting/507-2fdf9609-fd87-4a20-9866-5ca6b0146990",
                "embedUrl": "https://media.whas11.com/embeds/video/2fdf9609-fd87-4a20-9866-5ca6b0146990/iframe"
                }
            </script>
        </div>

                            </div>
        </div>




        <h2 class="article-story__category article-story__category_section_nation-world"><a data-tracking="article-story/categoryLinkClicked/nation-world" class="article-story__category-link" href="/section/news/nation-world">NATION-WORLD</a></h2>


            <div class="article-story__lead-asset-caption">
            </div>

        <h1 class="article-story__headline grid__scroll-hook" data-scroll-hook-name="article-story__headline">Aurora shooting victims ranged from intern to plant manager</h1>
        <div class="article-story__abstract">
            These were the five victims killed in a shooting at an Aurora, Illinois manufacturing facility.
        </div>
        
    </div>
    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.whas11.com/article/news/nation-world/aurora-shooting-victims-ranged-from-intern-to-plant-manager/507-a8f80c96-a24e-468e-a9fc-062704e41aa1"
        },
        "headline": "Aurora shooting victims ranged from intern to plant manager",

            
                "image" : [],
            

        "datePublished": "2/17/2019 2:01:17 AM",
        "dateModified": "2/17/2019 2:01:24 AM",
        "author": {
        "@type": "Person",
        "name": ""
        },
        "publisher": {
        "@type": "Organization",
        "name": "WHAS",
        "logo": {
        "@type": "ImageObject",
        "url": "https://www.whas11.com/content/logos/amp/whas.png",
        "width": 340,
        "height": 60
        }
        },
        "description": "These were the five victims killed in a shooting at an Aurora, Illinois manufacturing facility."
        }
    </script>

    </div>
    <div class="article__story-highlights">

<div class="story-highlights">
</div>
    </div>
    <div class="article__author" data-grid-gutter-top="right">
    <div class="author">
        <div class="author__container">
            <div class="author__data">
                <div class="author__item">
                    <span class="author__tag">Author: </span>
                    <span class="author__name">
Associated Press
                    </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Published: </span>
                            <span class="author__date">
                                9:01 PM EST February 16, 2019
                            </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Updated: </span>
                        <span class="author__date">
                            9:01 PM EST February 16, 2019
                        </span>
                </div>
            </div>
        </div>
    </div>

    </div>
    <div class="article__article-body">

    <div class="article-body">
        <div class="text">

                        <p>The victims of a disgruntled employee who opened fire at a suburban Chicago industrial warehouse were co-workers ranging from an intern to the plant manager. A look at the victims:</p><p><p><h2>TREVOR WEHNER</h2></p><p><p>The 21-year-old Northern Illinois University student was on his first day as an intern in human resources at Henry Pratt Co. in Aurora and attended the fateful meeting where the gunman was fired and then started shooting.</p>      <div class="ad ad_border_true ad_position_article_mid1" id="article_mid1_0" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid1&quot;,&quot;div&quot;:&quot;article_mid1_0&quot;,&quot;sizes&quot;:[[300,250],[1,1],[750,570]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;a8f80c96-a24e-468e-a9fc-062704e41aa1&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;2fdf9609-fd87-4a20-9866-5ca6b0146990&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
<p>Jay Wehner said his nephew grew up about 30 miles (50 kilometers) south of Aurora in Sheridan and was expected to graduate from Northern Illinois University in May with a degree in human resource management. He was on the dean's list at NIU's business college.</p><p>"He always, always was happy," Jay Wehner said. "I have no bad words for him. He was a wonderful person. You can't say anything but nice things about him."</p><div class="article__embed">
    <blockquote class="twitter-tweet"><a href="https://twitter.com/benbradleytv/status/1096806831412908032?ref_src=embedly"></a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div><p><p><h2>CLAYTON PARKS</h2></p><p><p>The 32-year-old from Elgin, about 20 miles (32 kilometers) north of Aurora, had just joined Henry Pratt in November 2018 as HR manager responsible for operations in Aurora, Illinois, Hammond, Indiana and Denver, the company said. He also was in the meeting where the gunman was being fired from his job.</p><p>Parks was married and had an infant son Axel, according to a Facebook post by his wife Abby.</p><p>"Every time I've closed my eyes over the last twelve hours, I've opened them hoping to wake from a terrible dream, but that's not the case," Abby posted. "I'm living my worst nightmare. My husband, my love, my best friend."</p><p>Parks was a 2014 graduate of the Northern Illinois University College of Business.</p><p><p><h2>VICENTE JUAREZ</h2></p><p><p>Neighbors remembered Vicente Juarez as a hard-working grandfather and rock of his tight-knit family.</p><p>Juarez was shot outside the meeting where the gunman was being fired from his job. Juarez had been employed at Henry Pratt since 2006 and was a member of the shipping and warehouse team in Aurora. He had held several other jobs previously in the warehouse, the company said.</p><p>The Chicago Tribune reported that Juarez lived with his wife, adult daughter and four grandchildren in a subdivision in Oswego, about 6 miles (10 kilometers) south of Aurora</p>      <div class="ad ad_border_true ad_position_article_mid2" id="article_mid2_0" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid2&quot;,&quot;div&quot;:&quot;article_mid2_0&quot;,&quot;sizes&quot;:[[300,250],[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;a8f80c96-a24e-468e-a9fc-062704e41aa1&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;2fdf9609-fd87-4a20-9866-5ca6b0146990&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
<div class="article__embed">
    <blockquote class="twitter-tweet"><a href="https://twitter.com/mitchtrout/status/1096875942386036739?ref_src=embedly"></a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div><p>Relatives declined comment, saying they appreciate the support but are still dealing with the shock. Neighbor Julie Zigman called Juarez "the patriarch of the family" and said "everyone looked to him."</p><p>Neighbor Joven Ang said anytime he was working outside Juarez asked him if he needed help. "That's the kind of person he was," Ang said.</p><p><p><h2>JOSH PINKARD</h2></p><p><p>A native of Alabama, Pinkard became plant manager at Henry Pratt in the spring of 2018. He was also in the meeting with the gunman.</p><p>The company said Pinkard, 37, joined the parent company 13 years ago at its Albertville, Alabama facility.</p><p>The father of three earned a bachelor's degree in industrial engineering from Mississippi State University and a master's degree from University of Arkansas, according to his LinkedIn account.</p><div class="article__embed">
    <blockquote class="twitter-tweet"><a href="https://twitter.com/marywvtm13/status/1096797105098813440?ref_src=embedly"></a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div><p>"He loved God, his family and Mississippi State sports," a cousin wrote in a text to the Chicago Tribune that he said was written on behalf of Pinkard's wife, Terra.</p><p><p><h2>RUSS BEYER</h2></p><p><p>The company said Beyer was an employee at Henry Pratt for more than 20 years during which time he held most of the different jobs in the plant. He was shot outside the meeting. Beyer had served as union chairman.</p>        <div class="video"
             data-standalone="false"
             data-model-origin="upload"
             data-video-url="https://www.whas11.com/video/news/nation-world/aerials-from-active-shooter-incident-in-aurora-illinois/507-13fe8c54-60c8-43fd-9a0d-94f300b2d7c9"
             data-grid-track="video"
             data-model-captions="https://wusa-download.akamaized.net/tegnanc/video/13fe8c54-60c8-43fd-9a0d-94f300b2d7c9/13fe8c54-60c8-43fd-9a0d-94f300b2d7c9_vtt.vtt"
             data-model-apiresponse="{&quot;Id&quot;:&quot;13fe8c54-60c8-43fd-9a0d-94f300b2d7c9&quot;,&quot;Sources&quot;:[{&quot;Format&quot;:&quot;HLS&quot;,&quot;Path&quot;:&quot;https://wusa-vh.akamaihd.net/i/tegnanc/video/13fe8c54-60c8-43fd-9a0d-94f300b2d7c9/13fe8c54-60c8-43fd-9a0d-94f300b2d7c9_,350,640,1000,2000,.mp4.csmil/master.m3u8&quot;,&quot;EncodingRate&quot;:1}],&quot;DateCreated&quot;:&quot;2019-02-15T21:23:44Z&quot;,&quot;SiteUrl&quot;:null,&quot;Image&quot;:&quot;https://media.whas11.com/assets/CCT/images/4f463214-7a04-4113-8582-daab419d3c95/4f463214-7a04-4113-8582-daab419d3c95.jpg&quot;,&quot;Title&quot;:&quot;Aerials from active shooter incident in Aurora, Illinois&quot;,&quot;Description&quot;:null,&quot;Origin&quot;:null,&quot;Advertising&quot;:{&quot;BrightcoveId&quot;:null,&quot;Section&quot;:&quot;news&quot;,&quot;Subsection&quot;:&quot;nation-world&quot;,&quot;Topic&quot;:&quot;&quot;,&quot;Subtopic&quot;:&quot;&quot;,&quot;Enabled&quot;:true},&quot;VideoLength&quot;:&quot;51&quot;,&quot;Captions&quot;:&quot;https://wusa-download.akamaized.net/tegnanc/video/13fe8c54-60c8-43fd-9a0d-94f300b2d7c9/13fe8c54-60c8-43fd-9a0d-94f300b2d7c9_vtt.vtt&quot;}"
             data-autoplay="false"
             data-model-dfpid="32805352"
             data-model-adsize="920x508"
             data-model-gptid="KY-Louisville-WHAS-B3801_DesktopTablet"
             data-model-omnituretag="0"
             data-model-videosplayedcount="1"
             data-model-endslate="jwplayer-related-plugin"
             data-model-embedsbaseurl="https://media.whas11.com/"
             data-model-related-playlist-id="a6yhYw2T"
             data-model-related-media-id="tlTQDKkq">
                        <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__ratio-enforcer">
                            <div class="video__ratio-enforced" data-aspect-ratio>
                                <div class="video__teaser">
                                    <img class="video__thumbnail" data-asset-fallback="default" data-lazy-loader="https://media.whas11.com/assets/CCT/images/4f463214-7a04-4113-8582-daab419d3c95/4f463214-7a04-4113-8582-daab419d3c95_750x422.jpg" />
                                    <div class="video__button video__button_play"></div>
                                </div>
                                <div class="video__player-container">
                                    <div class="video__player"></div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                        <script type="application/ld+json">
                {
                "@context": "http://schema.org",
                "@type": "VideoObject",
                "name": "Aerials from active shooter incident in Aurora, Illinois",
                "description": "The City of Aurora said the suspected shooter in an incident at a suburban Chicago manufacturing facility has been apprehended. (WFLD via AP)",
                "thumbnailUrl": "http://wusa-download.edgesuite.net/tegnanc/video/13fe8c54-60c8-43fd-9a0d-94f300b2d7c9/13fe8c54-60c8-43fd-9a0d-94f300b2d7c9_Thumb.jpg",
                "uploadDate": "2/15/2019 9:23:44 PM",
                "duration": "51",
                "contentUrl": "https://www.whas11.com/video/news/nation-world/aerials-from-active-shooter-incident-in-aurora-illinois/507-13fe8c54-60c8-43fd-9a0d-94f300b2d7c9",
                "embedUrl": "https://media.whas11.com/embeds/video/13fe8c54-60c8-43fd-9a0d-94f300b2d7c9/iframe"
                }
            </script>
        </div>
            
        </div>
    </div>
        <div id="taboola-below-article-thumbnails-2nd-0" data-model-page-type="article" data-model-ad="below_taboola" data-model-mode="thumbnails-h2" data-model-targetType="mix" data-model-placement="Below Article Thumbnails 2nd" data-model-url="http://www.whas11.com/article/news/nation-world/aurora-shooting-victims-ranged-from-intern-to-plant-manager/507-a8f80c96-a24e-468e-a9fc-062704e41aa1" class="taboola"></div>

    </div>
</div>
                                                </div>
                                            </div>
                                        </div>

                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                                        <div class="grid__gutter-module" data-module="sticky-sharing">
<div class="sticky-sharing">
    <a data-tracking="sharing/twitterLink" class="sticky-sharing__icon sticky-sharing__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>
    <div class="sticky-sharing__icon sticky-sharing__icon_type-facebook"></div>

</div>                                        </div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="grid__section-group grid__section-group_theme_default">



                <div class="grid__section grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                        <div class="grid__main grid__main_sticky_none">
                                        <div class="grid__cell grid__cell_columns_3" data-starting-column="1" data-columns="12">

                                            <div class="grid__module grid__module_ready_true" data-track-movement="false" data-count="0" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
                                                
                                                <div class="grid__module-inner grid__module-inner_ready_true">
      <div class="ad ad_border_true ad_position_article_flex_btf" id="article_flex_btf" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_flex_btf&quot;,&quot;div&quot;:&quot;article_flex_btf&quot;,&quot;sizes&quot;:[[970,250],[728,90],[1140,286],[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;a8f80c96-a24e-468e-a9fc-062704e41aa1&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;video_included&quot;:[&quot;true&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>

                                                </div>
                                            </div>
                                        </div>

                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                </div>
            </div>
</div>

            </div>
        </div>
            <div class="page__footer">
<div class="footer">
    <div class="footer__inner">
        <div class="footer__social">

<div class="social">
    <ul class="social__list social__list_align_center">
        <li class="social__item">
            <a class="social__link" target="_blank" href="https://www.facebook.com/WHAS11">
                <span class="social__icon social__icon_type_facebook"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="17" height="16" viewBox="0 0 17 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="17" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABEAAAAQCAQAAABaOFzUAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENOQMc/E5OAAAAlklEQVQoz73PMQtBARTF8d+ToiyGV4oSWQ0+gEL5GL6Ewax8G5OdwWozyOYVC4MimwmTAe+xOdu9/e895wSzjZpvioLZ3Q+lY7cHY3s5PbV4ZKnjAhpJyNBFoKuknGS0Rsv0OaZikBvySXHPRjhhpY+BIq+ldyovJ0fh+5esNhauQnUZ4adRwRxVW02Tb3Hf9Eck+kFED4KVHWZAZTHbAAAAAElFTkSuQmCC" />
</svg></span>
            </a>
        </li>

        <li class="social__item">
            <a class="social__link" target="_blank" href="https://twitter.com/intent/user?screen_name=@WHAS11">
                <span class="social__icon social__icon_type_twitter"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="19" height="16" viewBox="0 0 19 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="19" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABMAAAAQCAQAAABezYzpAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENNjO9vWItAAABFUlEQVQoz33QPUhbARAA4O89k4qDXRrMIrgFwSkuLlJSea3oVoRu4i4IHerk5Jyhi44uDg4KHS3tg9JBLLQFaSQVERGh0EBpJHFQNJYOJs0PTW66n2+4uyDmkd/aIy1vTr/Pln2Scx3Egw49ddKCHvoiU89vlVVNhDJG7JtsYYv/EElpJa9CVaR89FqqPsp1rHBuNYg5MgquvLGrYN3jNjYU/QritCkbBnSPZFRLGLLlrgcqRTVCRd/19WB7EPpjQaUHe3vP+GrJjy6oYqfByBruwvLRZZOtePdf9E3+PgnrH5sxq9iBfnruppU9EHlprA2deuKsUYReOHDhvWct5M6arONmI2HbB/OmjUsJlBXENjsv/wvGUENgDcdadwAAAABJRU5ErkJggg==" />
</svg></span>
            </a>
        </li>


    </ul>
</div>
        </div>
        <div class="footer__menu">
            <ul class="footer__list">
                <li class="footer__item"><a class="footer__link" href="/terms">Terms of Service</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy">Privacy Notice</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy">Your California Privacy Notice</a></li>
                <li class="footer__item"><a class="footer__link" href="/adchoices">Ad Choices</a></li>
                        <li class="footer__item"><a class="footer__link" href="https://content.whas11.com/document_dev/2018/03/21/LouisvilleKY_EEO_Public_File_2017_2018_13670571_ver1.0.pdf">EEO Public File Report</a></li>
                        <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file">FCC Online Public Inspection File </a></li>
                        <li class="footer__item"><a class="footer__link" href="/closed-captioning">Closed Captioning Procedures</a></li>
            </ul>
        </div>
        <div class="footer__copyright">
            &copy; 2019 WHAS-TV. All Rights Reserved.
        </div>
    </div>
</div>
      <div class="ad ad_border_true ad_position_exit_interstitial" id="exit_interstitial" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;exit_interstitial&quot;,&quot;div&quot;:&quot;exit_interstitial&quot;,&quot;sizes&quot;:[[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;a8f80c96-a24e-468e-a9fc-062704e41aa1&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;St6NGLQXN14GyonGhHq6LsaX&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;2fdf9609-fd87-4a20-9866-5ca6b0146990&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
            </div>
        <script src="/scripts/require-2.3.3.min.js"></script>
        <script>

        (function() {
            var modules = [
                'error',
                'page',
                'grid',
                'desktop-header',
                'toolbar',
                'weather-summary',
                'navigation',
                'video',
                'throbber',
                'utils',
                'fitted-headline',
                'forecast',
                'article',
                'continuous-scroll',
                'sharing',
                'gallery',
                'radar-gallery',
                'forecast',
                'article-crosspromo',
                'featured-videos',
                'chapter-slider',
                'pollen',
                'olympics-live-stream',
                'three-day-outlook',
                'current-weather',
                'search-results',
                'tracking',
                'chapter-progress',
                'progress',
                'countdown-clock',
                'longform-explore',
                'media-gallery',
                'social-sharing',
                'weather-alerts',
                'weather-interactive-radar',
                'closings',
                'tealium',
                'alert-bar',
                'cookie',
                'sticky-sharing',
                'live-indicator',
                'sharethrough',
                'taboola',
                'elections',
                'just-for-you',
                'just-for-you-li',
                'olympics-tv-listings',
                'headline-list-with-abstract',
                'text-only-headline-list',
                'story-snapshot-with-abstract',
                'snapshot',
                'story-snapshot',
                'special-content-headline-list',
                'notfound',
                'linked-image',
                'article-recirculation',
                'linked-image-with-title',
                'newsletter-signup',
                'linked-image-with-title',
                'newsletter-signup-multiple',
                'live-videos',
                'breaking-news',
                'weather-alerts',
                'closings',
                'media-gallery-alt',
                'alert-center-menu',
                'trending-list',
                'toc',
                'featured-radars',
                'searchbox',
                'hot-races',
                'recirculation',
                'photo',
                'video-youtube'
            ];
            require.config({
                'baseUrl': '/',
                'deps': modules,
                'waitSeconds': 30,
                'bundles': {
                    'modules': modules
                },
                'paths': {
                    'jquery': 'scripts/jquery-3.1.1.min',
                    'jwplayer': 'content/player/jwplayer.js?version=3.2.0',
                    'modules': 'Views/dist/scripts/modules.min.js?version=3.2.0',
                    'facebook': 'https://connect.facebook.net/en_US/all',
                    'twitter': 'https://platform.twitter.com/widgets',
                    'slick': 'content/libs/slick/slick.min',
                    'dotdotdot': 'content/libs/dotdotdot/jquery.dotdotdot.min',
                    'jqueryui': 'Views/lib/jquery-ui/jquery-ui.min',
                    'comscore': 'content/libs/comscore/comscore.min',
                    'stickyfill': 'content/libs/stickyfill/stickyfill.min',
                    'youtube': 'https://www.youtube.com/iframe_api?noext'
                },
                'shim': {
                    'facebook': {
                        'exports': 'FB'
                    },
                    'twitter': {
                        'exports': 'twttr'
                    },
                    'youtube': {
                        'exports': 'YT'
                    },
                    'jwplayer': ['jquery'],
                    'jqueryui': {
                        'deps': ['jquery']
                    },
                    'slick': ['jquery'],
                    'dotdotdot': ['jquery']
                }
            });
        })();
        </script>

        <script type="text/javascript" src="//cloudfront.loggly.com/js/loggly.tracker-latest.min.js" async></script>
        <noscript>
            <style>
                .grid__module {
                    height: auto;
                    opacity: 1;
                }
            </style>
        </noscript>
    </body>
</html>
