<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.8.4" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>What&#x27;s in Greater Clark County Schools five-year renovation plan? | whas11.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.8.4.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.8.4.css"></noscript>

<link rel="preload" href="/common.min_5.8.4.js?ver=5.8.4" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WHAS.png?ver=2.5.8.4" />
    <link rel="canonical" href="https://www.whas11.com/article/news/education/greater-clark-county-schools-district-plan-five-year-plan/417-0b54a59f-e958-4e7e-ba72-ee62b0866bbc" />
        <link rel="alternate" href="https://www.whas11.com/mobile/article/news/education/greater-clark-county-schools-district-plan-five-year-plan/417-0b54a59f-e958-4e7e-ba72-ee62b0866bbc" />
                    <link rel="amphtml" href="https://www.whas11.com/amp/article/news/education/greater-clark-county-schools-district-plan-five-year-plan/417-0b54a59f-e958-4e7e-ba72-ee62b0866bbc" />
        <meta itemprop="datePublished" content="8:58 AM EDT August 17, 2021" />
        <meta itemprop="dateModified" content="8:58 AM EDT August 17, 2021" />
        <meta itemprop="url" content="https://www.whas11.com/article/news/education/greater-clark-county-schools-district-plan-five-year-plan/417-0b54a59f-e958-4e7e-ba72-ee62b0866bbc" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.whas11.com/article/news/education/greater-clark-county-schools-district-plan-five-year-plan/417-0b54a59f-e958-4e7e-ba72-ee62b0866bbc">
        <meta property="og:title" content="Greater Clark has a five-year plan to revamp the school district. Here&#x27;s what&#x27;s in it">
        <meta property="og:description" content="Building new schools and expanding old ones, districtwide HVAC and pavement repairs are just a few of the projects on the table.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.whas11.com/assets/WHAS/images/188c8039-94e6-4499-bf40-7df5f628c6ee/188c8039-94e6-4499-bf40-7df5f628c6ee_1140x641.png">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="8:58 AM EDT August 17, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="https://www.whas11.com/,news,education,indiana,seen-on-tv" />
        <meta name="twitter:title" content="Greater Clark has a five-year plan to revamp the school district. Here&#x27;s what&#x27;s in it">
        <meta name="twitter:image:src" content="https://media.whas11.com/assets/WHAS/images/188c8039-94e6-4499-bf40-7df5f628c6ee/188c8039-94e6-4499-bf40-7df5f628c6ee_1140x641.png">
        <meta name="twitter:image" content="https://media.whas11.com/assets/WHAS/images/188c8039-94e6-4499-bf40-7df5f628c6ee/188c8039-94e6-4499-bf40-7df5f628c6ee_1140x641.png">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="whas11">
        <meta name="twitter:description" content="Building new schools and expanding old ones, districtwide HVAC and pavement repairs are just a few of the projects on the table.">
        <meta name="twitter:domain" content="www.whas11.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="whas11.com" />
            <meta name="description" content="Greater Clark County School leaders are ready to present their five-year plan to replace or upgrade a number of schools throughout the district." />
            <meta property="fb:app_id" content="920765314738585" />
            <meta property="og:site_name" content="whas11.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="8:58 AM EDT August 17, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="dfbdd762-6c02-4092-b483-4ea814c42066"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
    <!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/KY-Louisville-WHAS-B3801_DesktopTablet" data-section="news" data-subsection="education" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Louisville, TX" data-subcategory="education" data-keywords="WHAS, Louisville, KY, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Louisville&#x27;s Leading Local News: Weather, Traffic, Sports and more | Louisville, Kentucky | WHAS11.com" data-ga-property-id="UA-73846376-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.whas11.com/article/news/education/greater-clark-county-schools-district-plan-five-year-plan/417-0b54a59f-e958-4e7e-ba72-ee62b0866bbc" data-canonical-url="https://www.whas11.com/article/news/education/greater-clark-county-schools-district-plan-five-year-plan/417-0b54a59f-e958-4e7e-ba72-ee62b0866bbc" data-asset-id="0b54a59f-e958-4e7e-ba72-ee62b0866bbc" data-article-keywords="education,indiana,seen-on-tv,wake-up,local,home,news" data-content-title="Greater Clark has a five-year plan to revamp the school district. Here&#x27;s what&#x27;s in it" data-content-categories="education,indiana,seen-on-tv,wake-up,local,home,news" data-content-score="85" data-tracking-tags="" data-t1-publisher="chayden@tegna.com" data-call-letters="WHAS" data-article-byline="Brooke Hasch" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Greater Clark has a five-year plan to revamp the school district. Here&#x27;s what&#x27;s in it" data-item-number="1" data-original-headline="Greater Clark has a five-year plan to revamp the school district. Here&#x27;s what&#x27;s in it" data-cct-story="false" data-platform="desktop" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-280760548403365.js" , data-a9-publisher-id="3276" , data-a9-timeout="1000" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4001/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4002/pwt.js">!function(){var t;window.tegna.supportsJavascript&&(t=document.getElementById("utag_data_script").dataset,window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform,index_wrapper_url:t.indexWrapperUrl,a9_publisher_id:t.a9PublisherId,a9_timeout:t.a9Timeout,pubmatic_desktop_url:t.pubmaticDesktopUrl,pubmatic_mobile_url:t.pubmaticMobileUrl})}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/whas.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,r="log";"error"in console&&3===n?r="error":"warn"in console&&2===n?r="warn":"info"in console&&(r="info");a="["+e+"] "+" ".repeat(o)+t+" ".repeat(a);i?void 0:void 0},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var a=document.importNode(o.content,!0),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class e extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),/iPad|iPhone|iPod/.test(e)&&!window.MSStream&&(t="ios"),t===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",t);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});o.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=TNoMQaW5iW2XjZRvOah/joe12Xio2XjggclhE0blPZijzD7l52ieaA=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="417"
         data-primarydomain="whas11.com"
         data-call-letters="WHAS"
         data-twitter-id="whas11"
         data-fban="920765314738585"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="0b54a59f-e958-4e7e-ba72-ee62b0866bbc"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.whas11.com/article/news/education/greater-clark-county-schools-district-plan-five-year-plan/417-0b54a59f-e958-4e7e-ba72-ee62b0866bbc"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="KY-Louisville-WHAS-B3801_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/whas-redesign-desktop/prod/utag"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="449"data-tealium-id-dealboss="000"data-tealium-id-googleanalytics="491"data-tealium-id-simplifi="559"data-tealium-id-taboola="558"data-tealium-id-truanthem="442"data-tealium-id-visto="448"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/KY-Louisville-WHAS-B3801_DesktopTablet/article_universal/news/education"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="920765314738585"
        data-twitter-id="whas11">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/whas.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Money">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/iteam" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="FOCUS Investigations">
                                                                    <span class="header__subnav-label">FOCUS Investigations</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus-covid-19" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Coronavirus">
                                                                    <span class="header__subnav-label">Coronavirus</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Community">
                                                                    <span class="header__subnav-label">Community</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/jeffersontown-pack-the-pantry-donations-drop-off/417-36ce4f2d-6dba-4c80-8993-cd17a1ec34fa" aria-label="Read Donations needed for Jeffersontown food pantry">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Donations needed for Jeffersontown food pantry" width="" height="" src="https://media.whas11.com/assets/WHAS/images/f73890b3-b43f-4c95-bccd-18b79eeee5e4/f73890b3-b43f-4c95-bccd-18b79eeee5e4_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Donations needed for Jeffersontown food pantry" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.whas11.com/assets/WHAS/images/f73890b3-b43f-4c95-bccd-18b79eeee5e4/f73890b3-b43f-4c95-bccd-18b79eeee5e4_360x203.jpg" data-srcset="https://media.whas11.com/assets/WHAS/images/f73890b3-b43f-4c95-bccd-18b79eeee5e4/f73890b3-b43f-4c95-bccd-18b79eeee5e4_16x9.jpg 16w, https://media.whas11.com/assets/WHAS/images/f73890b3-b43f-4c95-bccd-18b79eeee5e4/f73890b3-b43f-4c95-bccd-18b79eeee5e4_140x79.jpg 140w, https://media.whas11.com/assets/WHAS/images/f73890b3-b43f-4c95-bccd-18b79eeee5e4/f73890b3-b43f-4c95-bccd-18b79eeee5e4_360x203.jpg 360w, https://media.whas11.com/assets/WHAS/images/f73890b3-b43f-4c95-bccd-18b79eeee5e4/f73890b3-b43f-4c95-bccd-18b79eeee5e4_540x304.jpg 540w, https://media.whas11.com/assets/WHAS/images/f73890b3-b43f-4c95-bccd-18b79eeee5e4/f73890b3-b43f-4c95-bccd-18b79eeee5e4_750x422.jpg 750w, https://media.whas11.com/assets/WHAS/images/f73890b3-b43f-4c95-bccd-18b79eeee5e4/f73890b3-b43f-4c95-bccd-18b79eeee5e4_1140x641.jpg 1140w, https://media.whas11.com/assets/WHAS/images/f73890b3-b43f-4c95-bccd-18b79eeee5e4/f73890b3-b43f-4c95-bccd-18b79eeee5e4_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/jeffersontown-pack-the-pantry-donations-drop-off/417-36ce4f2d-6dba-4c80-8993-cd17a1ec34fa">Donations needed for Jeffersontown food pantry</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/health/coronavirus/beshear-covid-blog-week-of-aug-16-2021/417-a4c2d5ec-c6d6-4b97-9a6c-a6b7b6290485" aria-label="Read Gov. Beshear announces 2,100 new cases of COVID-19, 9 deaths">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Gov. Beshear announces 2,100 new cases of COVID-19, 9 deaths" width="" height="" src="https://media.whas11.com/assets/WHAS/images/97ea3a2c-9bda-4068-881a-07a165758819/97ea3a2c-9bda-4068-881a-07a165758819_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Gov. Beshear announces 2,100 new cases of COVID-19, 9 deaths" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.whas11.com/assets/WHAS/images/97ea3a2c-9bda-4068-881a-07a165758819/97ea3a2c-9bda-4068-881a-07a165758819_360x203.jpg" data-srcset="https://media.whas11.com/assets/WHAS/images/97ea3a2c-9bda-4068-881a-07a165758819/97ea3a2c-9bda-4068-881a-07a165758819_16x9.jpg 16w, https://media.whas11.com/assets/WHAS/images/97ea3a2c-9bda-4068-881a-07a165758819/97ea3a2c-9bda-4068-881a-07a165758819_140x79.jpg 140w, https://media.whas11.com/assets/WHAS/images/97ea3a2c-9bda-4068-881a-07a165758819/97ea3a2c-9bda-4068-881a-07a165758819_360x203.jpg 360w, https://media.whas11.com/assets/WHAS/images/97ea3a2c-9bda-4068-881a-07a165758819/97ea3a2c-9bda-4068-881a-07a165758819_540x304.jpg 540w, https://media.whas11.com/assets/WHAS/images/97ea3a2c-9bda-4068-881a-07a165758819/97ea3a2c-9bda-4068-881a-07a165758819_750x422.jpg 750w, https://media.whas11.com/assets/WHAS/images/97ea3a2c-9bda-4068-881a-07a165758819/97ea3a2c-9bda-4068-881a-07a165758819_1140x641.jpg 1140w, https://media.whas11.com/assets/WHAS/images/97ea3a2c-9bda-4068-881a-07a165758819/97ea3a2c-9bda-4068-881a-07a165758819_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/beshear-covid-blog-week-of-aug-16-2021/417-a4c2d5ec-c6d6-4b97-9a6c-a6b7b6290485">Gov. Beshear announces 2,100 new cases of COVID-19, 9 deaths</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day/Hourly">
                                                                    <span class="header__subnav-label">10-Day/Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings/Delays  ">
                                                                    <span class="header__subnav-label">Closings/Delays  </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-smarts" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather Smarts">
                                                                    <span class="header__subnav-label">Weather Smarts</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-cameras" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather Cameras">
                                                                    <span class="header__subnav-label">Weather Cameras</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/whas-forecast-first-alert-storm-team-kentucky-indiana/417-5b9ee15e-8ad0-46b0-ba62-fe885cd4af2c" aria-label="Read More spotty downpours Tuesday">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="More spotty downpours Tuesday" width="" height="" src="https://media.whas11.com/assets/WHAS/images/b6da4c8b-a9c8-4794-9721-558bac392e25/b6da4c8b-a9c8-4794-9721-558bac392e25_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="More spotty downpours Tuesday" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.whas11.com/assets/WHAS/images/b6da4c8b-a9c8-4794-9721-558bac392e25/b6da4c8b-a9c8-4794-9721-558bac392e25_360x203.png" data-srcset="https://media.whas11.com/assets/WHAS/images/b6da4c8b-a9c8-4794-9721-558bac392e25/b6da4c8b-a9c8-4794-9721-558bac392e25_16x9.png 16w, https://media.whas11.com/assets/WHAS/images/b6da4c8b-a9c8-4794-9721-558bac392e25/b6da4c8b-a9c8-4794-9721-558bac392e25_140x79.png 140w, https://media.whas11.com/assets/WHAS/images/b6da4c8b-a9c8-4794-9721-558bac392e25/b6da4c8b-a9c8-4794-9721-558bac392e25_360x203.png 360w, https://media.whas11.com/assets/WHAS/images/b6da4c8b-a9c8-4794-9721-558bac392e25/b6da4c8b-a9c8-4794-9721-558bac392e25_540x304.png 540w, https://media.whas11.com/assets/WHAS/images/b6da4c8b-a9c8-4794-9721-558bac392e25/b6da4c8b-a9c8-4794-9721-558bac392e25_750x422.png 750w, https://media.whas11.com/assets/WHAS/images/b6da4c8b-a9c8-4794-9721-558bac392e25/b6da4c8b-a9c8-4794-9721-558bac392e25_1140x641.png 1140w, https://media.whas11.com/assets/WHAS/images/b6da4c8b-a9c8-4794-9721-558bac392e25/b6da4c8b-a9c8-4794-9721-558bac392e25_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/whas-forecast-first-alert-storm-team-kentucky-indiana/417-5b9ee15e-8ad0-46b0-ba62-fe885cd4af2c">More spotty downpours Tuesday</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/forecast/louisville-weather-forecast-tuesday-august-17/417-30a71036-5186-44ec-b627-f755769a7aa7" aria-label="Read Cloudy with a few showers &amp; downpours">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Cloudy with a few showers & downpours" width="" height="" src="https://media.whas11.com/assets/WHAS/images/58d55267-d53f-4d71-9c18-3cead0563e0e/58d55267-d53f-4d71-9c18-3cead0563e0e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Cloudy with a few showers & downpours" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.whas11.com/assets/WHAS/images/58d55267-d53f-4d71-9c18-3cead0563e0e/58d55267-d53f-4d71-9c18-3cead0563e0e_360x203.jpg" data-srcset="https://media.whas11.com/assets/WHAS/images/58d55267-d53f-4d71-9c18-3cead0563e0e/58d55267-d53f-4d71-9c18-3cead0563e0e_16x9.jpg 16w, https://media.whas11.com/assets/WHAS/images/58d55267-d53f-4d71-9c18-3cead0563e0e/58d55267-d53f-4d71-9c18-3cead0563e0e_140x79.jpg 140w, https://media.whas11.com/assets/WHAS/images/58d55267-d53f-4d71-9c18-3cead0563e0e/58d55267-d53f-4d71-9c18-3cead0563e0e_360x203.jpg 360w, https://media.whas11.com/assets/WHAS/images/58d55267-d53f-4d71-9c18-3cead0563e0e/58d55267-d53f-4d71-9c18-3cead0563e0e_540x304.jpg 540w, https://media.whas11.com/assets/WHAS/images/58d55267-d53f-4d71-9c18-3cead0563e0e/58d55267-d53f-4d71-9c18-3cead0563e0e_750x422.jpg 750w, https://media.whas11.com/assets/WHAS/images/58d55267-d53f-4d71-9c18-3cead0563e0e/58d55267-d53f-4d71-9c18-3cead0563e0e_1140x641.jpg 1140w, https://media.whas11.com/assets/WHAS/images/58d55267-d53f-4d71-9c18-3cead0563e0e/58d55267-d53f-4d71-9c18-3cead0563e0e_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/forecast/louisville-weather-forecast-tuesday-august-17/417-30a71036-5186-44ec-b627-f755769a7aa7">Cloudy with a few showers &amp; downpours</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/sports" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/ncaa" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="NCAA">
                                                                    <span class="header__subnav-label">NCAA</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/sports/high-school/hs-football/hs-gametime-vote-2020/417-15e4f01b-b047-4102-b8a4-b5c2ae008e4a" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="HS Gametime">
                                                                    <span class="header__subnav-label">HS Gametime</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="High School Sports">
                                                                    <span class="header__subnav-label">High School Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/univ-louisville" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="University of Louisville">
                                                                    <span class="header__subnav-label">University of Louisville</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/univ-kentucky" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="University of Kentucky">
                                                                    <span class="header__subnav-label">University of Kentucky</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/college" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="College">
                                                                    <span class="header__subnav-label">College</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/sports/bob-valvano-back-with-kfv-golfing-against-cancer/417-f04aab84-8923-4032-b7e2-77c6f209a804" aria-label="Read Bob Valvano back with KFV golfing against cancer">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Bob Valvano back with KFV golfing against cancer" width="" height="" src="https://media.whas11.com/assets/WHAS/images/74a34a4b-d004-429b-b93e-84a485f8f0a1/74a34a4b-d004-429b-b93e-84a485f8f0a1_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Bob Valvano back with KFV golfing against cancer" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.whas11.com/assets/WHAS/images/74a34a4b-d004-429b-b93e-84a485f8f0a1/74a34a4b-d004-429b-b93e-84a485f8f0a1_360x203.jpg" data-srcset="https://media.whas11.com/assets/WHAS/images/74a34a4b-d004-429b-b93e-84a485f8f0a1/74a34a4b-d004-429b-b93e-84a485f8f0a1_16x9.jpg 16w, https://media.whas11.com/assets/WHAS/images/74a34a4b-d004-429b-b93e-84a485f8f0a1/74a34a4b-d004-429b-b93e-84a485f8f0a1_140x79.jpg 140w, https://media.whas11.com/assets/WHAS/images/74a34a4b-d004-429b-b93e-84a485f8f0a1/74a34a4b-d004-429b-b93e-84a485f8f0a1_360x203.jpg 360w, https://media.whas11.com/assets/WHAS/images/74a34a4b-d004-429b-b93e-84a485f8f0a1/74a34a4b-d004-429b-b93e-84a485f8f0a1_540x304.jpg 540w, https://media.whas11.com/assets/WHAS/images/74a34a4b-d004-429b-b93e-84a485f8f0a1/74a34a4b-d004-429b-b93e-84a485f8f0a1_750x422.jpg 750w, https://media.whas11.com/assets/WHAS/images/74a34a4b-d004-429b-b93e-84a485f8f0a1/74a34a4b-d004-429b-b93e-84a485f8f0a1_1140x641.jpg 1140w, https://media.whas11.com/assets/WHAS/images/74a34a4b-d004-429b-b93e-84a485f8f0a1/74a34a4b-d004-429b-b93e-84a485f8f0a1_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/sports/bob-valvano-back-with-kfv-golfing-against-cancer/417-f04aab84-8923-4032-b7e2-77c6f209a804">Bob Valvano back with KFV golfing against cancer</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/sports/cards-football-experimenting-on-defense/417-a227f4cd-3e86-48b0-bcbe-5fe4e6071865" aria-label="Read Cards football experimenting on defense">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Cards football experimenting on defense" width="" height="" src="https://media.whas11.com/assets/WHAS/images/e9971545-88b8-4194-9a98-e60cdf51dda8/e9971545-88b8-4194-9a98-e60cdf51dda8_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Cards football experimenting on defense" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.whas11.com/assets/WHAS/images/e9971545-88b8-4194-9a98-e60cdf51dda8/e9971545-88b8-4194-9a98-e60cdf51dda8_360x203.jpg" data-srcset="https://media.whas11.com/assets/WHAS/images/e9971545-88b8-4194-9a98-e60cdf51dda8/e9971545-88b8-4194-9a98-e60cdf51dda8_16x9.jpg 16w, https://media.whas11.com/assets/WHAS/images/e9971545-88b8-4194-9a98-e60cdf51dda8/e9971545-88b8-4194-9a98-e60cdf51dda8_140x79.jpg 140w, https://media.whas11.com/assets/WHAS/images/e9971545-88b8-4194-9a98-e60cdf51dda8/e9971545-88b8-4194-9a98-e60cdf51dda8_360x203.jpg 360w, https://media.whas11.com/assets/WHAS/images/e9971545-88b8-4194-9a98-e60cdf51dda8/e9971545-88b8-4194-9a98-e60cdf51dda8_540x304.jpg 540w, https://media.whas11.com/assets/WHAS/images/e9971545-88b8-4194-9a98-e60cdf51dda8/e9971545-88b8-4194-9a98-e60cdf51dda8_750x422.jpg 750w, https://media.whas11.com/assets/WHAS/images/e9971545-88b8-4194-9a98-e60cdf51dda8/e9971545-88b8-4194-9a98-e60cdf51dda8_1140x641.jpg 1140w, https://media.whas11.com/assets/WHAS/images/e9971545-88b8-4194-9a98-e60cdf51dda8/e9971545-88b8-4194-9a98-e60cdf51dda8_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/sports/cards-football-experimenting-on-defense/417-a227f4cd-3e86-48b0-bcbe-5fe4e6071865">Cards football experimenting on defense</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/connect" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Connect">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="About Us">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Advertise">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Contact Us">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.whas11.com/whasjobs" target="_blank" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Jobs">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Meet the Team">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="TV Listings">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sign up for Newsletter">
                                                                    <span class="header__subnav-label">Sign up for Newsletter</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/nation-world/taliban-take-over-afghanistan/507-2fa20f14-f137-4038-a84a-6fee28e69371" aria-label="Read Taliban take over Afghanistan: What we know and what&#x27;s next">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Taliban take over Afghanistan: What we know and what's next" width="" height="" src="https://media.whas11.com/assets/CCT/images/a3d43872-9f41-470a-8779-7f54bc0d0b53/a3d43872-9f41-470a-8779-7f54bc0d0b53_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Taliban take over Afghanistan: What we know and what's next" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.whas11.com/assets/CCT/images/a3d43872-9f41-470a-8779-7f54bc0d0b53/a3d43872-9f41-470a-8779-7f54bc0d0b53_360x203.jpg" data-srcset="https://media.whas11.com/assets/CCT/images/a3d43872-9f41-470a-8779-7f54bc0d0b53/a3d43872-9f41-470a-8779-7f54bc0d0b53_16x9.jpg 16w, https://media.whas11.com/assets/CCT/images/a3d43872-9f41-470a-8779-7f54bc0d0b53/a3d43872-9f41-470a-8779-7f54bc0d0b53_140x79.jpg 140w, https://media.whas11.com/assets/CCT/images/a3d43872-9f41-470a-8779-7f54bc0d0b53/a3d43872-9f41-470a-8779-7f54bc0d0b53_360x203.jpg 360w, https://media.whas11.com/assets/CCT/images/a3d43872-9f41-470a-8779-7f54bc0d0b53/a3d43872-9f41-470a-8779-7f54bc0d0b53_540x304.jpg 540w, https://media.whas11.com/assets/CCT/images/a3d43872-9f41-470a-8779-7f54bc0d0b53/a3d43872-9f41-470a-8779-7f54bc0d0b53_750x422.jpg 750w, https://media.whas11.com/assets/CCT/images/a3d43872-9f41-470a-8779-7f54bc0d0b53/a3d43872-9f41-470a-8779-7f54bc0d0b53_1140x641.jpg 1140w, https://media.whas11.com/assets/CCT/images/a3d43872-9f41-470a-8779-7f54bc0d0b53/a3d43872-9f41-470a-8779-7f54bc0d0b53_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/taliban-take-over-afghanistan/507-2fa20f14-f137-4038-a84a-6fee28e69371">Taliban take over Afghanistan: What we know and what&#x27;s next</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/nation-world/biden-afghanistan-remarks-monday-afternoon/507-d8f5c003-3282-4dbc-b869-34c35674358a" aria-label="Read President Biden says he stands &#x27;squarely behind&#x27; Afghanistan decision">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="President Biden says he stands 'squarely behind' Afghanistan decision" width="" height="" src="https://media.whas11.com/assets/CCT/images/dbd60bfd-f625-4cc0-aca9-90bc218a2cba/dbd60bfd-f625-4cc0-aca9-90bc218a2cba_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="President Biden says he stands 'squarely behind' Afghanistan decision" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.whas11.com/assets/CCT/images/dbd60bfd-f625-4cc0-aca9-90bc218a2cba/dbd60bfd-f625-4cc0-aca9-90bc218a2cba_360x203.jpg" data-srcset="https://media.whas11.com/assets/CCT/images/dbd60bfd-f625-4cc0-aca9-90bc218a2cba/dbd60bfd-f625-4cc0-aca9-90bc218a2cba_16x9.jpg 16w, https://media.whas11.com/assets/CCT/images/dbd60bfd-f625-4cc0-aca9-90bc218a2cba/dbd60bfd-f625-4cc0-aca9-90bc218a2cba_140x79.jpg 140w, https://media.whas11.com/assets/CCT/images/dbd60bfd-f625-4cc0-aca9-90bc218a2cba/dbd60bfd-f625-4cc0-aca9-90bc218a2cba_360x203.jpg 360w, https://media.whas11.com/assets/CCT/images/dbd60bfd-f625-4cc0-aca9-90bc218a2cba/dbd60bfd-f625-4cc0-aca9-90bc218a2cba_540x304.jpg 540w, https://media.whas11.com/assets/CCT/images/dbd60bfd-f625-4cc0-aca9-90bc218a2cba/dbd60bfd-f625-4cc0-aca9-90bc218a2cba_750x422.jpg 750w, https://media.whas11.com/assets/CCT/images/dbd60bfd-f625-4cc0-aca9-90bc218a2cba/dbd60bfd-f625-4cc0-aca9-90bc218a2cba_1140x641.jpg 1140w, https://media.whas11.com/assets/CCT/images/dbd60bfd-f625-4cc0-aca9-90bc218a2cba/dbd60bfd-f625-4cc0-aca9-90bc218a2cba_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/biden-afghanistan-remarks-monday-afternoon/507-d8f5c003-3282-4dbc-b869-34c35674358a">President Biden says he stands &#x27;squarely behind&#x27; Afghanistan decision</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search whas11.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/KY-Louisville-WHAS-B3801_DesktopTablet/masthead_sponsor/news/education"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.whas11.com/article/news/education/greater-clark-county-schools-district-plan-five-year-plan/417-0b54a59f-e958-4e7e-ba72-ee62b0866bbc">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Louisville, KY&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">73&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Louisville, KY&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.whas11.com/article/news/education/greater-clark-county-schools-district-plan-five-year-plan/417-0b54a59f-e958-4e7e-ba72-ee62b0866bbc">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.whas11.com/article/news/education/greater-clark-county-schools-district-plan-five-year-plan/417-0b54a59f-e958-4e7e-ba72-ee62b0866bbc">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.whas11.com/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/iteam">FOCUS Investigations</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/weather-cameras">Weather Cameras</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.whas11.com/moments">Moments That Matter</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.whas11.com/vaccine">COVID-19 Vaccine</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/great-day-live">Great Day Live</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/education">Kentuckiana Schools</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.whas11.com/olympics">Tokyo Olympics</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/seen-on-tv">Seen on TV</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/breonna-taylor-case">Breonna Taylor Case</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.whas11.com/robocalls">Stop the Robocalls</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/crimetracker">Crimetracker</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.whas11.com/lovelocal">Love Local</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="0b54a59f-e958-4e7e-ba72-ee62b0866bbc"
         data-title="Greater Clark has a five-year plan to revamp the school district. Here&#x27;s what&#x27;s in it"
         data-seo-title="What&#x27;s in Greater Clark County Schools five-year renovation plan?"
         data-abstract="Building new schools and expanding old ones, districtwide HVAC and pavement repairs are just a few of the projects on the table."
         data-section="news"
         data-subsection="education"
         data-topic=""
         data-subtopic=""
         data-url="www.whas11.com/article/news/education/greater-clark-county-schools-district-plan-five-year-plan/417-0b54a59f-e958-4e7e-ba72-ee62b0866bbc"
         data-gpt-network-code="32805352"
         data-categories="education, indiana, seen-on-tv, wake-up, local, home, news"
         data-author="Brooke Hasch"
         data-keywords="[&#xD;&#xA;  &quot;education&quot;,&#xD;&#xA;  &quot;indiana&quot;,&#xD;&#xA;  &quot;seen-on-tv&quot;,&#xD;&#xA;  &quot;wake-up&quot;,&#xD;&#xA;  &quot;local&quot;,&#xD;&#xA;  &quot;home&quot;,&#xD;&#xA;  &quot;news&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="chayden@tegna.com">
    <a class="article__category" href="/section/education">Education</a>
    <h1 class="article__headline">Greater Clark has a five-year plan to revamp the school district. Here&#x27;s what&#x27;s in it</h1>
    <div class="article__summary">Building new schools and expanding old ones, districtwide HVAC and pavement repairs are just a few of the projects on the table.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WHAS/videos/104cc375-706d-4e59-ba53-546c80aac74c/104cc375-706d-4e59-ba53-546c80aac74c.m3u8"
             data-float="true"
             data-thumbnail="https://media.whas11.com/assets/WHAS/images/6a66fc96-8c99-4f4e-bd8a-aa909f3ec340/6a66fc96-8c99-4f4e-bd8a-aa909f3ec340_1920x1080.jpg"
             data-title="Greater Clark County Schools to discuss five-year plan"
             data-description="The district plans to replace and upgrade a number of schools throughout the district. A public meeting will be held Tuesday to discuss the plans."
             data-site="417"
             data-id="104cc375-706d-4e59-ba53-546c80aac74c"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.whas11.com/video/news/education/greater-clark-county-schools-to-discuss-five-year-plan/417-104cc375-706d-4e59-ba53-546c80aac74c"
             data-origin="clipping"
             data-section="news"
             data-subsection="education"
             data-subcategory="education"
             data-topic=""
             data-subtopic=""
             data-captions="https://video.tegna-media.com/assets/WHAS/videos/104cc375-706d-4e59-ba53-546c80aac74c/104cc375-706d-4e59-ba53-546c80aac74c_vtt.vtt"
             data-related-playlist-id="K9Sf5n2s"
             data-related-media-id="JcltLi1j"
             data-use-trending="true"
             data-recency="2"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="188"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.whas11.com/assets/WHAS/images/6a66fc96-8c99-4f4e-bd8a-aa909f3ec340/6a66fc96-8c99-4f4e-bd8a-aa909f3ec340_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Greater Clark County Schools to discuss five-year plan",
                    "description": "The district plans to replace and upgrade a number of schools throughout the district. A public meeting will be held Tuesday to discuss the plans.",
                    "thumbnailUrl": "https://media.whas11.com/assets/WHAS/images/6a66fc96-8c99-4f4e-bd8a-aa909f3ec340/6a66fc96-8c99-4f4e-bd8a-aa909f3ec340_1920x1080.jpg",
                    "uploadDate": "8/17/2021 7:33:06 AM",
                    "duration": "188",
                    "contentUrl": "https://www.whas11.com/video/news/education/greater-clark-county-schools-to-discuss-five-year-plan/417-104cc375-706d-4e59-ba53-546c80aac74c",
                    "embedUrl": "https://media.whas11.com/embeds/video/104cc375-706d-4e59-ba53-546c80aac74c/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Brooke Hasch
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 8:58 AM EDT August 17, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 8:58 AM EDT August 17, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=920765314738585&display=popup&href=https://www.whas11.com/article/news/education/greater-clark-county-schools-district-plan-five-year-plan/417-0b54a59f-e958-4e7e-ba72-ee62b0866bbc&redirect_uri=https://www.whas11.com/article/news/education/greater-clark-county-schools-district-plan-five-year-plan/417-0b54a59f-e958-4e7e-ba72-ee62b0866bbc" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.whas11.com/article/news/education/greater-clark-county-schools-district-plan-five-year-plan/417-0b54a59f-e958-4e7e-ba72-ee62b0866bbc">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Greater%20Clark%20has%20a%20five-year%20plan%20to%20revamp%20the%20school%20district.%20Here&#x27;s%20what&#x27;s%20in%20it&url=https://www.whas11.com/article/news/education/greater-clark-county-schools-district-plan-five-year-plan/417-0b54a59f-e958-4e7e-ba72-ee62b0866bbc&via=whas11" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.whas11.com/article/news/education/greater-clark-county-schools-district-plan-five-year-plan/417-0b54a59f-e958-4e7e-ba72-ee62b0866bbc">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>CLARK COUNTY, Ind. — <a href="https://www.gccschools.com/" rel="noopener noreferrer" target="_blank">Greater Clark County School</a> leaders are ready to present their five-year plan to replace or upgrade a number of schools throughout the district.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The school board says wasting money is not in this budget, reiterating these are necessary upgrades for a growing district.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h3>What's in the plan?</h3>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In the first year, which is the current 2021/22 school year, Greater Clark would take on districtwide HVAC repairs and replacements as well as major paving projects. Students and staff would see technology and security system upgrades.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/KY-Louisville-WHAS-B3801_DesktopTablet/article_mid1/news/education"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Schools like River Valley, Charlestown Middle and NorthHaven would see expansions and upgrades to areas like their classrooms, gyms and cafeterias. The district would also look to purchase land for a new school.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"We need to buy some property somewhere out on Stacey Rd, between Jeff and Charlestown, so that 10 to 15 years from now, we'll have the land to build a new elementary or middle school because of the growth in that area," Superintendent Mark Laughner said in an <a href="https://www.youtube.com/watch?v=AARS1_yBTSU" rel="noopener noreferrer" target="_blank">online presentation</a> posted on Aug. 11.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/AARS1_yBTSU?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Year 2 is an "ambitious one." It includes building two new elementary schools which Laughner says would be more cost-efficient than renovating the older ones. This means replacing Jonathan Jennings and Wilson Elementary School, while merging students from other schools into the new ones.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>&nbsp;A new building would cost about $25 to $30 million and increase the lifespan of each school by another 60 years or more.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Year 3 includes more districtwide HVAC and paving repairs, a big renovation at Parkwood Elementary and fixing or replacing the pool at Jeffersonville High, which hasn't been touched in 50 years.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Moving onto year 4, you'd see new roofs going up, better curb appeal, and new furniture. GCCS would make another land purchase for a new Parkview Middle School in Jeffersonville.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Construction would continue into the 5th year at an estimated cost of $40 to $50 million.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/education/indiana-school-student-ilearn-results-covid-pandemic/417-159ce5db-8003-46d6-98e7-4e610a572036">Pandemic caused 'significant' impact on Indiana students' test scores, study shows</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"My question - and I'm a property owner in this district - is why would you not want us to do this?" Laughner asked. "It'll help our kids, it'll help our staff. It'll improve the learning environments in our schools. &nbsp;If you have good schools and people wanting to come to your schools, that increases your property value."</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/KY-Louisville-WHAS-B3801_DesktopTablet/article_mid2/news/education"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The first year is the only one with a total estimate, coming in at $33 million. The rest would be decided after speaking with local architects and developers. <a href="https://youtu.be/CQZshErVSFI" rel="noopener noreferrer" target="_blank">Laughner says this will be an efficient use of taxpayer dollars</a>, without going over the current rate of $1.10.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>If you'd like to hear more about the plan and share your thoughts, there are <a href="https://www.gccschools.com/community-meetings/" rel="noopener noreferrer" target="_blank">3 public meetings</a> to go over it.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<ul><li>Aug. 17: New Washington Middle School/High School, 6-8 p.m.</li><li>Aug. 18: The Fetter Center in Jeffersonville, 6-8 p.m.</li><li>Aug. 19: Charlestown High School, 6-8 p.m.</li></ul>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>You can also submit feedback online&nbsp;<a href="https://docs.google.com/forms/d/e/1FAIpQLSe-bPGsKXIg9ErsNQWBJ7ipLbkIca-Vx6WHFhSPGQhFajqmcg/viewform" rel="noopener noreferrer" target="_blank">through this link. </a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>Contact reporter Brooke Hasch at</em><em> </em><a href="mailto:bhasch@whas11.com" target="_blank"><em>bhasch@whas11.com</em></a><em>. Follow her on</em><em> </em><a href="https://twitter.com/WHAS11Hasch" target="_blank"><em>Twitter (@WHAS11Hasch)</em></a><em> and</em><em> </em><a href="https://www.facebook.com/BrookeHaschWHAS11/" target="_blank"><em>Facebook</em></a><em>.</em></p>                                            </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.whas11.com/article/news/local/indiana/safe-haven-baby-box-jeffersonville-floyds-knobs-indiana/417-83a2b57c-8c02-4dbe-b50c-3979242d6dce" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Two new Safe Haven Baby Boxes opening in southern Indiana">Two new Safe Haven Baby Boxes opening in southern Indiana</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.whas11.com/article/news/local/indiana/jeffersonville-electric-charging-station-installed/417-4016ea24-e416-4565-958d-4cf5710c35bd" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="First electric vehicle charging station set to be installed in Jeffersonville">First electric vehicle charging station set to be installed in Jeffersonville</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.whas11.com/article/news/local/indiana/indiana-lifts-bird-feeding-moratorium/417-864e2e9d-458d-4770-a354-27694bcc9799" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Moratorium lifted: Hoosiers can now feed birds again in 76 Indiana counties">Moratorium lifted: Hoosiers can now feed birds again in 76 Indiana counties</a>
            </li>
    </ul>
</div>                    <div class="article__section article__section_type_text utility__text">
<p><strong>Make it easy to keep up-to-date with more stories like this. Download the WHAS11 News app now. For&nbsp;</strong><a href="https://itunes.apple.com/us/app/whas11-news-louisville/id1453184391?ls=1&mt=8" target="_blank"><strong>Apple</strong></a><strong>&nbsp;or&nbsp;</strong><a href="https://play.google.com/store/apps/details?id=com.doapps.android.mln.MLN_b3ff766402d6d975200b86a42ea504b0" target="_blank"><strong>Android</strong></a><strong>&nbsp;users.</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>Have a news tip? Email&nbsp;</em><a href="mailto:assign@whas11.com" target="_blank"><em>assign@whas11.com</em></a><em>, visit our&nbsp;</em><a href="http://www.facebook.com/whas11" target="_blank"><em>Facebook page</em></a><em>&nbsp;or&nbsp;</em><a href="https://twitter.com/whas11" target="_blank"><em>Twitter feed</em></a><em>.</em></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Greater Clark has a five-year plan to revamp the school district. Here's what's in it",
  "datePublished": "8:58 AM EDT August 17, 2021",
  "dateModified": "8:58 AM EDT August 17, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.whas11.com/article/news/education/greater-clark-county-schools-district-plan-five-year-plan/417-0b54a59f-e958-4e7e-ba72-ee62b0866bbc"
  },
  "author": {
    "@type": "Person",
    "name": "Brooke Hasch"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WHAS",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.whas11.com/assets/shared-images/amp-logos/whas.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.whas11.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/KY-Louisville-WHAS-B3801_DesktopTablet/article_atf/news/education"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/KY-Louisville-WHAS-B3801_DesktopTablet/article_atf/news/education&amp;sz=300x250|300x600&amp;c=776" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/KY-Louisville-WHAS-B3801_DesktopTablet/article_flex_btf/news/education"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/KY-Louisville-WHAS-B3801_DesktopTablet/article_flex_btf/news/education&amp;sz=970x250|728x90|1140x286|1x1&amp;c=776" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WHAS-TV" src="/assets/shared-images/logos/whas.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.whas11.com/whasjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.whas11.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 WHAS-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/KY-Louisville-WHAS-B3801_DesktopTablet/exit_interstitial/news/education"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WHAS" src="/assets/shared-images/logos/whas.png" />
    </div>
    <h2 class="notifications__heading">WHAS would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/whas.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.8.4">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)o=void 0,function(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return 1}(o=a[r].getAttribute("data-module"),s)||s.push(o);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const n={utils:"tegna-utils_"+t,bem:"bem_"+t,"jquery-utils":"jquery-utils_"+t,storage:"tegna-storage_"+t,common:"common.min_"+t,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in n==!1&&(n[e]=`${e}_${t}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:n,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyATZkNhlB8zfV0GRhLHTPBh0popZg9IEiQ" data-project-id="whas-news-app" data-sender-id="392518274913" data-app-id="1:392518274913:web:4963555b46e4d091">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
