<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.6.2" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Catholic Charities of Louisville celebrate World Refugee Day | whas11.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let n=new Date;n.setYear(n.getFullYear()+1),n=n.toISOString();let t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${n}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.6.2.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.6.2.css"></noscript>

<link rel="preload" href="/common.min_5.6.2.js?ver=5.6.2" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WHAS.png?ver=2.5.6.2" />
    <link rel="canonical" href="https://www.whas11.com/article/news/community/louisville-refugee-catholic-charities-families-celebrate/417-3545b7e1-7d6a-4385-9fbc-f68be1ab5195" />
        <link rel="alternate" href="https://www.whas11.com/mobile/article/news/community/louisville-refugee-catholic-charities-families-celebrate/417-3545b7e1-7d6a-4385-9fbc-f68be1ab5195" />
                    <link rel="amphtml" href="https://www.whas11.com/amp/article/news/community/louisville-refugee-catholic-charities-families-celebrate/417-3545b7e1-7d6a-4385-9fbc-f68be1ab5195" />
        <meta itemprop="datePublished" content="5:34 PM EDT June 15, 2021" />
        <meta itemprop="dateModified" content="5:34 PM EDT June 15, 2021" />
        <meta itemprop="url" content="https://www.whas11.com/article/news/community/louisville-refugee-catholic-charities-families-celebrate/417-3545b7e1-7d6a-4385-9fbc-f68be1ab5195" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.whas11.com/article/news/community/louisville-refugee-catholic-charities-families-celebrate/417-3545b7e1-7d6a-4385-9fbc-f68be1ab5195">
        <meta property="og:title" content="Catholic Charities of Louisville hosts party for children of refugee families">
        <meta property="og:description" content="Children participating in the charity&#x27;s summer program could play soccer, participate in story time and more.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.whas11.com/assets/WHAS/images/5656c401-8ec4-45ac-bdee-13e303f36be2/5656c401-8ec4-45ac-bdee-13e303f36be2_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="5:34 PM EDT June 15, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="https://www.whas11.com/,news,community,local" />
        <meta name="twitter:title" content="Catholic Charities of Louisville hosts party for children of refugee families">
        <meta name="twitter:image:src" content="https://media.whas11.com/assets/WHAS/images/5656c401-8ec4-45ac-bdee-13e303f36be2/5656c401-8ec4-45ac-bdee-13e303f36be2_1140x641.jpg">
        <meta name="twitter:image" content="https://media.whas11.com/assets/WHAS/images/5656c401-8ec4-45ac-bdee-13e303f36be2/5656c401-8ec4-45ac-bdee-13e303f36be2_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="whas11">
        <meta name="twitter:description" content="Children participating in the charity&#x27;s summer program could play soccer, participate in story time and more.">
        <meta name="twitter:domain" content="www.whas11.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="whas11.com" />
            <meta name="description" content="Children participating in its summer program for families who have resettled in Louisville were able to participate in several events." />
            <meta property="fb:app_id" content="920765314738585" />
            <meta property="og:site_name" content="whas11.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="5:34 PM EDT June 15, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="dfbdd762-6c02-4092-b483-4ea814c42066"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}!1===e&&(e="False"),!0===e&&(e="True"),googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_isNumeric:function(e){return"string"==typeof e&&(!isNaN(e)&&!isNaN(parseFloat(e)))},_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),s=a.parentElement.dataset,g=s.path,o=JSON.parse(s.sizes),n=googletag.defineSlot(g,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:g,sizes:o,slot:n},window.tegna.ads.setTargetingFromDataset(e,n),googletag.display(e),a.dataset.status="requested",t(e)})},setTargetingFromDataset:function(e,t){var a=document.getElementById(e);if(window.PWT&&window.PWT.removeKeyValuePairsFromGPTSlots){[].push(t),window.PWT.removeKeyValuePairsFromGPTSlots(t)}for(var s=0;s<a.parentElement.attributes.length;s++){var g=a.parentElement.attributes[s];if(g.nodeName.startsWith("data-targeting-")){let e,a=g.nodeName.replace("data-targeting-","");if(window.tegna.ads._isNumeric(g.nodeValue))e=g.nodeValue;else try{e=JSON.parse(g.nodeValue)}catch(t){e=g.nodeValue}!1===e&&(e="False"),!0===e&&(e="True"),t.setTargeting(a,e)}}},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",window.tegna.ads.setTargetingFromDataset(e,window.tegna.ads._slots[e].slot),googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var s={},g=!1;$.each(a,function(e,t){"number"==typeof t&&(g?s.height=t:s.width=t,g=!0)}),t.push(s)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/KY-Louisville-WHAS-B3801_DesktopTablet" data-section="news" data-subsection="community" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Louisville, TX" data-subcategory="community" data-keywords="WHAS, Louisville, KY, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Louisville&#x27;s Leading Local News: Weather, Traffic, Sports and more | Louisville, Kentucky | WHAS11.com" data-ga-property-id="UA-73846376-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.whas11.com/article/news/community/louisville-refugee-catholic-charities-families-celebrate/417-3545b7e1-7d6a-4385-9fbc-f68be1ab5195" data-canonical-url="https://www.whas11.com/article/news/community/louisville-refugee-catholic-charities-families-celebrate/417-3545b7e1-7d6a-4385-9fbc-f68be1ab5195" data-asset-id="3545b7e1-7d6a-4385-9fbc-f68be1ab5195" data-article-keywords="community,local,home,news" data-content-title="Catholic Charities of Louisville hosts party for children of refugee families" data-content-categories="community,local,home,news" data-content-score="90" data-tracking-tags="" data-t1-publisher="tweiter@tegna.com" data-call-letters="WHAS" data-article-byline="Taylor Weiter" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Catholic Charities of Louisville hosts party for children of refugee families" data-item-number="1" data-original-headline="Catholic Charities of Louisville hosts party for children of refugee families" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/whas.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(t,e,i,n){var o=20-t.length;o=o<0?0:o;var r=30-e.length;r=r<0?0:r;var a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");var s="["+t+"] "+" ".repeat(o)+e+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(t,e){var i=t.parentNode,n=i.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(i);var o=document.importNode(n.content,!0),r="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;t.remove(),r?new window.IntersectionObserver(function(t,r){t.forEach(function(t){if(t.isIntersecting){n.remove(),i.append(o),i.closest(".grid__module").classList.add("grid__module_loaded_true"),i.closest(".grid__module").classList.remove("grid__module_loaded_false"),r.unobserve(i),"undefined"!=typeof require&&require([e]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(i)}]);let t={el:i};"$"in window&&(t.$el=$(i)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:t}}))}})}).observe(i):(n.remove(),i.append(o))};class t extends HTMLElement{get os(){return this.getAttribute("os")}set os(t){this.setAttribute("os",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){const t=navigator.userAgent||navigator.vendor||window.opera;let e="unknown";/android/i.test(t)&&(e="android"),/iPad|iPhone|iPod/.test(t)&&!window.MSStream&&(e="ios"),e===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",t);class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}constructor(){super()}connectedCallback(){var t;window.setTimeout(()=>{let e=[...this.children],i=e[0].uuid,n=window.localStorage.getItem(this.uuid);null!==n?(i=n,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:n})):(i=e[(t=e.length,Math.floor(Math.random()*Math.floor(t)))].uuid,window.localStorage.setItem(this.uuid,i),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:i}));const o=async(t,e,n)=>{const o=document.querySelector(".page").dataset.uxTrackingUrl;(await fetch(o,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:i,click:t?1:0,impression:e?1:0})})).text().then(t=>{n(t)})};for(var r=0;r<e.length;r++)if(e[r].uuid===i){e[r].active=!0,[...e[r].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),o(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})}),new IntersectionObserver((t,e)=>{t.forEach(t=>{t.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:i}),o(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:i})}),e.unobserve(t.target)):window.tegna.log("_abtest","notIntersecting")})}).observe(this)}else e[r].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=TNoMQaW5iW2XjZRvOah/joe12Xio2XjggclhE0blPZijzD7l52ieaA=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="417"
         data-primarydomain="whas11.com"
         data-call-letters="WHAS"
         data-twitter-id="whas11"
         data-fban="920765314738585"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="3545b7e1-7d6a-4385-9fbc-f68be1ab5195"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.whas11.com/article/news/community/louisville-refugee-catholic-charities-families-celebrate/417-3545b7e1-7d6a-4385-9fbc-f68be1ab5195"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="KY-Louisville-WHAS-B3801_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/whas-redesign-desktop/prod/utag"
         data-pubmatic-enabled="true"
         data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4001/pwt.js"
         data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4002/pwt.js"
         data-tealium-id-chartbeat="2"data-tealium-id-comscore="1"data-tealium-id-datasphere="449"data-tealium-id-dealboss="000"data-tealium-id-googleanalytics="491"data-tealium-id-simplifi="559"data-tealium-id-taboola="558"data-tealium-id-truanthem="442"data-tealium-id-visto="448"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/KY-Louisville-WHAS-B3801_DesktopTablet/article_universal/news/community"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-280760548403365.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="920765314738585"
        data-twitter-id="whas11">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/whas.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Money">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/iteam" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="FOCUS Investigations">
                                                                    <span class="header__subnav-label">FOCUS Investigations</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus-covid-19" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Coronavirus">
                                                                    <span class="header__subnav-label">Coronavirus</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Community">
                                                                    <span class="header__subnav-label">Community</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/community/louisville-refugee-catholic-charities-families-celebrate/417-3545b7e1-7d6a-4385-9fbc-f68be1ab5195" aria-label="Read Catholic Charities of Louisville hosts party for children of refugee families">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Catholic Charities of Louisville hosts party for children of refugee families" width="" height="" src="https://media.whas11.com/assets/WHAS/images/5656c401-8ec4-45ac-bdee-13e303f36be2/5656c401-8ec4-45ac-bdee-13e303f36be2_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Catholic Charities of Louisville hosts party for children of refugee families" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.whas11.com/assets/WHAS/images/5656c401-8ec4-45ac-bdee-13e303f36be2/5656c401-8ec4-45ac-bdee-13e303f36be2_360x203.jpg" data-srcset="https://media.whas11.com/assets/WHAS/images/5656c401-8ec4-45ac-bdee-13e303f36be2/5656c401-8ec4-45ac-bdee-13e303f36be2_16x9.jpg 16w, https://media.whas11.com/assets/WHAS/images/5656c401-8ec4-45ac-bdee-13e303f36be2/5656c401-8ec4-45ac-bdee-13e303f36be2_140x79.jpg 140w, https://media.whas11.com/assets/WHAS/images/5656c401-8ec4-45ac-bdee-13e303f36be2/5656c401-8ec4-45ac-bdee-13e303f36be2_360x203.jpg 360w, https://media.whas11.com/assets/WHAS/images/5656c401-8ec4-45ac-bdee-13e303f36be2/5656c401-8ec4-45ac-bdee-13e303f36be2_540x304.jpg 540w, https://media.whas11.com/assets/WHAS/images/5656c401-8ec4-45ac-bdee-13e303f36be2/5656c401-8ec4-45ac-bdee-13e303f36be2_750x422.jpg 750w, https://media.whas11.com/assets/WHAS/images/5656c401-8ec4-45ac-bdee-13e303f36be2/5656c401-8ec4-45ac-bdee-13e303f36be2_1140x641.jpg 1140w, https://media.whas11.com/assets/WHAS/images/5656c401-8ec4-45ac-bdee-13e303f36be2/5656c401-8ec4-45ac-bdee-13e303f36be2_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/community/louisville-refugee-catholic-charities-families-celebrate/417-3545b7e1-7d6a-4385-9fbc-f68be1ab5195">Catholic Charities of Louisville hosts party for children of refugee families</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/local/indiana/man-who-died-in-indiana-kayaking-accident-identified/417-ffec3c8c-3b9f-43ed-8663-997cea5c4feb" aria-label="Read Man who died in Indiana kayaking accident identified">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Man who died in Indiana kayaking accident identified" width="" height="" src="https://media.whas11.com/assets/WHAS/images/4bb55f46-5ffe-40ce-93ea-c8fcb41bd770/4bb55f46-5ffe-40ce-93ea-c8fcb41bd770_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Man who died in Indiana kayaking accident identified" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.whas11.com/assets/WHAS/images/4bb55f46-5ffe-40ce-93ea-c8fcb41bd770/4bb55f46-5ffe-40ce-93ea-c8fcb41bd770_360x203.jpg" data-srcset="https://media.whas11.com/assets/WHAS/images/4bb55f46-5ffe-40ce-93ea-c8fcb41bd770/4bb55f46-5ffe-40ce-93ea-c8fcb41bd770_16x9.jpg 16w, https://media.whas11.com/assets/WHAS/images/4bb55f46-5ffe-40ce-93ea-c8fcb41bd770/4bb55f46-5ffe-40ce-93ea-c8fcb41bd770_140x79.jpg 140w, https://media.whas11.com/assets/WHAS/images/4bb55f46-5ffe-40ce-93ea-c8fcb41bd770/4bb55f46-5ffe-40ce-93ea-c8fcb41bd770_360x203.jpg 360w, https://media.whas11.com/assets/WHAS/images/4bb55f46-5ffe-40ce-93ea-c8fcb41bd770/4bb55f46-5ffe-40ce-93ea-c8fcb41bd770_540x304.jpg 540w, https://media.whas11.com/assets/WHAS/images/4bb55f46-5ffe-40ce-93ea-c8fcb41bd770/4bb55f46-5ffe-40ce-93ea-c8fcb41bd770_750x422.jpg 750w, https://media.whas11.com/assets/WHAS/images/4bb55f46-5ffe-40ce-93ea-c8fcb41bd770/4bb55f46-5ffe-40ce-93ea-c8fcb41bd770_1140x641.jpg 1140w, https://media.whas11.com/assets/WHAS/images/4bb55f46-5ffe-40ce-93ea-c8fcb41bd770/4bb55f46-5ffe-40ce-93ea-c8fcb41bd770_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/indiana/man-who-died-in-indiana-kayaking-accident-identified/417-ffec3c8c-3b9f-43ed-8663-997cea5c4feb">Man who died in Indiana kayaking accident identified</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day/Hourly">
                                                                    <span class="header__subnav-label">10-Day/Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings/Delays  ">
                                                                    <span class="header__subnav-label">Closings/Delays  </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-smarts" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather Smarts">
                                                                    <span class="header__subnav-label">Weather Smarts</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-cameras" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather Cameras">
                                                                    <span class="header__subnav-label">Weather Cameras</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/forecast/humid-storms-return-weekend/417-bf0c77ea-e60f-419a-bece-0c5d497ac1aa" aria-label="Read Enjoy now; Humidity and storms return Father&#x27;s Day weekend">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Enjoy now; Humidity and storms return Father's Day weekend" width="" height="" src="https://media.whas11.com/assets/WHAS/images/dae5c741-faef-43e3-b417-faeb1c88b943/dae5c741-faef-43e3-b417-faeb1c88b943_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Enjoy now; Humidity and storms return Father's Day weekend" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.whas11.com/assets/WHAS/images/dae5c741-faef-43e3-b417-faeb1c88b943/dae5c741-faef-43e3-b417-faeb1c88b943_360x203.jpg" data-srcset="https://media.whas11.com/assets/WHAS/images/dae5c741-faef-43e3-b417-faeb1c88b943/dae5c741-faef-43e3-b417-faeb1c88b943_16x9.jpg 16w, https://media.whas11.com/assets/WHAS/images/dae5c741-faef-43e3-b417-faeb1c88b943/dae5c741-faef-43e3-b417-faeb1c88b943_140x79.jpg 140w, https://media.whas11.com/assets/WHAS/images/dae5c741-faef-43e3-b417-faeb1c88b943/dae5c741-faef-43e3-b417-faeb1c88b943_360x203.jpg 360w, https://media.whas11.com/assets/WHAS/images/dae5c741-faef-43e3-b417-faeb1c88b943/dae5c741-faef-43e3-b417-faeb1c88b943_540x304.jpg 540w, https://media.whas11.com/assets/WHAS/images/dae5c741-faef-43e3-b417-faeb1c88b943/dae5c741-faef-43e3-b417-faeb1c88b943_750x422.jpg 750w, https://media.whas11.com/assets/WHAS/images/dae5c741-faef-43e3-b417-faeb1c88b943/dae5c741-faef-43e3-b417-faeb1c88b943_1140x641.jpg 1140w, https://media.whas11.com/assets/WHAS/images/dae5c741-faef-43e3-b417-faeb1c88b943/dae5c741-faef-43e3-b417-faeb1c88b943_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/forecast/humid-storms-return-weekend/417-bf0c77ea-e60f-419a-bece-0c5d497ac1aa">Enjoy now; Humidity and storms return Father&#x27;s Day weekend</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/whas-forecast-first-alert-storm-team-kentucky-indiana/417-5b9ee15e-8ad0-46b0-ba62-fe885cd4af2c" aria-label="Read Nice for now, humid with storms this weekend!">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Nice for now, humid with storms this weekend!" width="" height="" src="https://media.whas11.com/assets/WHAS/images/b7b2030c-5b2c-4a08-bdfd-9375db02db86/b7b2030c-5b2c-4a08-bdfd-9375db02db86_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Nice for now, humid with storms this weekend!" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.whas11.com/assets/WHAS/images/b7b2030c-5b2c-4a08-bdfd-9375db02db86/b7b2030c-5b2c-4a08-bdfd-9375db02db86_360x203.png" data-srcset="https://media.whas11.com/assets/WHAS/images/b7b2030c-5b2c-4a08-bdfd-9375db02db86/b7b2030c-5b2c-4a08-bdfd-9375db02db86_16x9.png 16w, https://media.whas11.com/assets/WHAS/images/b7b2030c-5b2c-4a08-bdfd-9375db02db86/b7b2030c-5b2c-4a08-bdfd-9375db02db86_140x79.png 140w, https://media.whas11.com/assets/WHAS/images/b7b2030c-5b2c-4a08-bdfd-9375db02db86/b7b2030c-5b2c-4a08-bdfd-9375db02db86_360x203.png 360w, https://media.whas11.com/assets/WHAS/images/b7b2030c-5b2c-4a08-bdfd-9375db02db86/b7b2030c-5b2c-4a08-bdfd-9375db02db86_540x304.png 540w, https://media.whas11.com/assets/WHAS/images/b7b2030c-5b2c-4a08-bdfd-9375db02db86/b7b2030c-5b2c-4a08-bdfd-9375db02db86_750x422.png 750w, https://media.whas11.com/assets/WHAS/images/b7b2030c-5b2c-4a08-bdfd-9375db02db86/b7b2030c-5b2c-4a08-bdfd-9375db02db86_1140x641.png 1140w, https://media.whas11.com/assets/WHAS/images/b7b2030c-5b2c-4a08-bdfd-9375db02db86/b7b2030c-5b2c-4a08-bdfd-9375db02db86_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/whas-forecast-first-alert-storm-team-kentucky-indiana/417-5b9ee15e-8ad0-46b0-ba62-fe885cd4af2c">Nice for now, humid with storms this weekend!</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/sports" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/ncaa" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="NCAA">
                                                                    <span class="header__subnav-label">NCAA</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/sports/high-school/hs-football/hs-gametime-vote-2020/417-15e4f01b-b047-4102-b8a4-b5c2ae008e4a" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="HS Gametime">
                                                                    <span class="header__subnav-label">HS Gametime</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="High School Sports">
                                                                    <span class="header__subnav-label">High School Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/univ-louisville" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="University of Louisville">
                                                                    <span class="header__subnav-label">University of Louisville</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/univ-kentucky" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="University of Kentucky">
                                                                    <span class="header__subnav-label">University of Kentucky</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/college" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="College">
                                                                    <span class="header__subnav-label">College</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/pride-night-celebrations-loucity-fc-racing-louisville-fc/417-b88576cf-5569-4bd9-809e-39e77c1f30d3" aria-label="Read Pride Night celebrations scheduled for upcoming Racing, Louisville City FC matches">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Pride Night celebrations scheduled for upcoming Racing, Louisville City FC matches" width="" height="" src="https://media.whas11.com/assets/WHAS/images/a9278ec7-dfcd-4280-af39-c0fb6aec3f26/a9278ec7-dfcd-4280-af39-c0fb6aec3f26_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Pride Night celebrations scheduled for upcoming Racing, Louisville City FC matches" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.whas11.com/assets/WHAS/images/a9278ec7-dfcd-4280-af39-c0fb6aec3f26/a9278ec7-dfcd-4280-af39-c0fb6aec3f26_360x203.jpg" data-srcset="https://media.whas11.com/assets/WHAS/images/a9278ec7-dfcd-4280-af39-c0fb6aec3f26/a9278ec7-dfcd-4280-af39-c0fb6aec3f26_16x9.jpg 16w, https://media.whas11.com/assets/WHAS/images/a9278ec7-dfcd-4280-af39-c0fb6aec3f26/a9278ec7-dfcd-4280-af39-c0fb6aec3f26_140x79.jpg 140w, https://media.whas11.com/assets/WHAS/images/a9278ec7-dfcd-4280-af39-c0fb6aec3f26/a9278ec7-dfcd-4280-af39-c0fb6aec3f26_360x203.jpg 360w, https://media.whas11.com/assets/WHAS/images/a9278ec7-dfcd-4280-af39-c0fb6aec3f26/a9278ec7-dfcd-4280-af39-c0fb6aec3f26_540x304.jpg 540w, https://media.whas11.com/assets/WHAS/images/a9278ec7-dfcd-4280-af39-c0fb6aec3f26/a9278ec7-dfcd-4280-af39-c0fb6aec3f26_750x422.jpg 750w, https://media.whas11.com/assets/WHAS/images/a9278ec7-dfcd-4280-af39-c0fb6aec3f26/a9278ec7-dfcd-4280-af39-c0fb6aec3f26_1140x641.jpg 1140w, https://media.whas11.com/assets/WHAS/images/a9278ec7-dfcd-4280-af39-c0fb6aec3f26/a9278ec7-dfcd-4280-af39-c0fb6aec3f26_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/pride-night-celebrations-loucity-fc-racing-louisville-fc/417-b88576cf-5569-4bd9-809e-39e77c1f30d3">Pride Night celebrations scheduled for upcoming Racing, Louisville City FC matches</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/nation-world/greenpeace-protestor-parachute-stadium-euro-2020/507-d789012d-a2c2-46e8-90a7-cdc6a6a48084" aria-label="Read Greenpeace protestor parachutes into stadium at Euro 2020">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Greenpeace protestor parachutes into stadium at Euro 2020" width="" height="" src="https://media.whas11.com/assets/CCT/images/4a1dadcf-0ccf-422e-b658-95a987c43341/4a1dadcf-0ccf-422e-b658-95a987c43341_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Greenpeace protestor parachutes into stadium at Euro 2020" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.whas11.com/assets/CCT/images/4a1dadcf-0ccf-422e-b658-95a987c43341/4a1dadcf-0ccf-422e-b658-95a987c43341_360x203.jpg" data-srcset="https://media.whas11.com/assets/CCT/images/4a1dadcf-0ccf-422e-b658-95a987c43341/4a1dadcf-0ccf-422e-b658-95a987c43341_16x9.jpg 16w, https://media.whas11.com/assets/CCT/images/4a1dadcf-0ccf-422e-b658-95a987c43341/4a1dadcf-0ccf-422e-b658-95a987c43341_140x79.jpg 140w, https://media.whas11.com/assets/CCT/images/4a1dadcf-0ccf-422e-b658-95a987c43341/4a1dadcf-0ccf-422e-b658-95a987c43341_360x203.jpg 360w, https://media.whas11.com/assets/CCT/images/4a1dadcf-0ccf-422e-b658-95a987c43341/4a1dadcf-0ccf-422e-b658-95a987c43341_540x304.jpg 540w, https://media.whas11.com/assets/CCT/images/4a1dadcf-0ccf-422e-b658-95a987c43341/4a1dadcf-0ccf-422e-b658-95a987c43341_750x422.jpg 750w, https://media.whas11.com/assets/CCT/images/4a1dadcf-0ccf-422e-b658-95a987c43341/4a1dadcf-0ccf-422e-b658-95a987c43341_1140x641.jpg 1140w, https://media.whas11.com/assets/CCT/images/4a1dadcf-0ccf-422e-b658-95a987c43341/4a1dadcf-0ccf-422e-b658-95a987c43341_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/greenpeace-protestor-parachute-stadium-euro-2020/507-d789012d-a2c2-46e8-90a7-cdc6a6a48084">Greenpeace protestor parachutes into stadium at Euro 2020</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/connect" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Connect">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="About Us">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Advertise">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Contact Us">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.whas11.com/whasjobs" target="_blank" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Jobs">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Meet the Team">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="TV Listings">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sign up for Newsletter">
                                                                    <span class="header__subnav-label">Sign up for Newsletter</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/community/louisville-refugee-catholic-charities-families-celebrate/417-3545b7e1-7d6a-4385-9fbc-f68be1ab5195" aria-label="Read Catholic Charities of Louisville hosts party for children of refugee families">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Catholic Charities of Louisville hosts party for children of refugee families" width="" height="" src="https://media.whas11.com/assets/WHAS/images/5656c401-8ec4-45ac-bdee-13e303f36be2/5656c401-8ec4-45ac-bdee-13e303f36be2_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Catholic Charities of Louisville hosts party for children of refugee families" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.whas11.com/assets/WHAS/images/5656c401-8ec4-45ac-bdee-13e303f36be2/5656c401-8ec4-45ac-bdee-13e303f36be2_360x203.jpg" data-srcset="https://media.whas11.com/assets/WHAS/images/5656c401-8ec4-45ac-bdee-13e303f36be2/5656c401-8ec4-45ac-bdee-13e303f36be2_16x9.jpg 16w, https://media.whas11.com/assets/WHAS/images/5656c401-8ec4-45ac-bdee-13e303f36be2/5656c401-8ec4-45ac-bdee-13e303f36be2_140x79.jpg 140w, https://media.whas11.com/assets/WHAS/images/5656c401-8ec4-45ac-bdee-13e303f36be2/5656c401-8ec4-45ac-bdee-13e303f36be2_360x203.jpg 360w, https://media.whas11.com/assets/WHAS/images/5656c401-8ec4-45ac-bdee-13e303f36be2/5656c401-8ec4-45ac-bdee-13e303f36be2_540x304.jpg 540w, https://media.whas11.com/assets/WHAS/images/5656c401-8ec4-45ac-bdee-13e303f36be2/5656c401-8ec4-45ac-bdee-13e303f36be2_750x422.jpg 750w, https://media.whas11.com/assets/WHAS/images/5656c401-8ec4-45ac-bdee-13e303f36be2/5656c401-8ec4-45ac-bdee-13e303f36be2_1140x641.jpg 1140w, https://media.whas11.com/assets/WHAS/images/5656c401-8ec4-45ac-bdee-13e303f36be2/5656c401-8ec4-45ac-bdee-13e303f36be2_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/community/louisville-refugee-catholic-charities-families-celebrate/417-3545b7e1-7d6a-4385-9fbc-f68be1ab5195">Catholic Charities of Louisville hosts party for children of refugee families</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/nation-world/shelby-houlihan-banned-before-olympic-trials-nandrolone/507-59ae6de5-1b44-48da-bb03-fb8144567b33" aria-label="Read American record holder Shelby Houlihan receives 4-year ban a week before Olympic track trials">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="American record holder Shelby Houlihan receives 4-year ban a week before Olympic track trials" width="" height="" src="https://media.whas11.com/assets/CCT/images/b5d295c8-89f1-4f04-ad1e-645eb4784ce7/b5d295c8-89f1-4f04-ad1e-645eb4784ce7_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="American record holder Shelby Houlihan receives 4-year ban a week before Olympic track trials" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.whas11.com/assets/CCT/images/b5d295c8-89f1-4f04-ad1e-645eb4784ce7/b5d295c8-89f1-4f04-ad1e-645eb4784ce7_360x203.jpg" data-srcset="https://media.whas11.com/assets/CCT/images/b5d295c8-89f1-4f04-ad1e-645eb4784ce7/b5d295c8-89f1-4f04-ad1e-645eb4784ce7_16x9.jpg 16w, https://media.whas11.com/assets/CCT/images/b5d295c8-89f1-4f04-ad1e-645eb4784ce7/b5d295c8-89f1-4f04-ad1e-645eb4784ce7_140x79.jpg 140w, https://media.whas11.com/assets/CCT/images/b5d295c8-89f1-4f04-ad1e-645eb4784ce7/b5d295c8-89f1-4f04-ad1e-645eb4784ce7_360x203.jpg 360w, https://media.whas11.com/assets/CCT/images/b5d295c8-89f1-4f04-ad1e-645eb4784ce7/b5d295c8-89f1-4f04-ad1e-645eb4784ce7_540x304.jpg 540w, https://media.whas11.com/assets/CCT/images/b5d295c8-89f1-4f04-ad1e-645eb4784ce7/b5d295c8-89f1-4f04-ad1e-645eb4784ce7_750x422.jpg 750w, https://media.whas11.com/assets/CCT/images/b5d295c8-89f1-4f04-ad1e-645eb4784ce7/b5d295c8-89f1-4f04-ad1e-645eb4784ce7_1140x641.jpg 1140w, https://media.whas11.com/assets/CCT/images/b5d295c8-89f1-4f04-ad1e-645eb4784ce7/b5d295c8-89f1-4f04-ad1e-645eb4784ce7_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/shelby-houlihan-banned-before-olympic-trials-nandrolone/507-59ae6de5-1b44-48da-bb03-fb8144567b33">American record holder Shelby Houlihan receives 4-year ban a week before Olympic track trials</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search whas11.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/KY-Louisville-WHAS-B3801_DesktopTablet/masthead_sponsor/news/community"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-280760548403365.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.whas11.com/article/news/community/louisville-refugee-catholic-charities-families-celebrate/417-3545b7e1-7d6a-4385-9fbc-f68be1ab5195">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Louisville, KY&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">81&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Louisville, KY&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.whas11.com/article/news/community/louisville-refugee-catholic-charities-families-celebrate/417-3545b7e1-7d6a-4385-9fbc-f68be1ab5195">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.whas11.com/article/news/community/louisville-refugee-catholic-charities-families-celebrate/417-3545b7e1-7d6a-4385-9fbc-f68be1ab5195">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/weather-cameras">Weather Cameras</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/iteam">FOCUS Investigations</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.whas11.com/robocalls">Stop the Robocalls</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.whas11.com/moments">Moments That Matter</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.whas11.com/vaccine">COVID-19 Vaccine</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/breonna-taylor-case">Breonna Taylor Case</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/education">Kentuckiana Schools</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/crimetracker">Crimetracker</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/great-day-live">Great Day Live</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.whas11.com/kentuckyderby">Kentucky Derby</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/seen-on-tv">Seen on TV</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.whas11.com/lovelocal">Love Local</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Louisville&#x27;s Leading Local News: Weather, Traffic, Sports and more | Louisville, Kentucky | WHAS11.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="3545b7e1-7d6a-4385-9fbc-f68be1ab5195"
         data-title="Catholic Charities of Louisville hosts party for children of refugee families"
         data-seo-title="Catholic Charities of Louisville celebrate World Refugee Day"
         data-abstract="Children participating in the charity&#x27;s summer program could play soccer, participate in story time and more."
         data-section="news"
         data-subsection="community"
         data-topic=""
         data-subtopic=""
         data-url="www.whas11.com/article/news/community/louisville-refugee-catholic-charities-families-celebrate/417-3545b7e1-7d6a-4385-9fbc-f68be1ab5195"
         data-gpt-network-code="32805352"
         data-categories="community, local, home, news"
         data-author="Taylor Weiter"
         data-keywords="[&#xD;&#xA;  &quot;community&quot;,&#xD;&#xA;  &quot;local&quot;,&#xD;&#xA;  &quot;home&quot;,&#xD;&#xA;  &quot;news&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="tweiter@tegna.com">
    <a class="article__category" href="/section/community">Community</a>
    <h1 class="article__headline">Catholic Charities of Louisville hosts party for children of refugee families</h1>
    <div class="article__summary">Children participating in the charity's summer program could play soccer, participate in story time and more.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WHAS/videos/ea9f4f46-96d3-4bbc-a689-d4969813e3c0/ea9f4f46-96d3-4bbc-a689-d4969813e3c0.m3u8"
             data-float="true"
             data-thumbnail="https://media.whas11.com/assets/WHAS/images/5656c401-8ec4-45ac-bdee-13e303f36be2/5656c401-8ec4-45ac-bdee-13e303f36be2_1920x1080.jpg"
             data-title="World Refugee Day: Catholic Charities of Louisville hosts appreciation day for families"
             data-description="World Refugee Day is really about showing appreciation to these families, Katie Norton, a youth mentor with the program said."
             data-site="417"
             data-id="ea9f4f46-96d3-4bbc-a689-d4969813e3c0"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.whas11.com/video/news/community/world-refugee-day-catholic-charities-of-louisville-hosts-appreciation-day-for-families/417-ea9f4f46-96d3-4bbc-a689-d4969813e3c0"
             data-origin="clipping"
             data-section="news"
             data-subsection="community"
             data-subcategory="community"
             data-topic=""
             data-subtopic=""
             data-captions="https://video.tegna-media.com/assets/WHAS/videos/ea9f4f46-96d3-4bbc-a689-d4969813e3c0/ea9f4f46-96d3-4bbc-a689-d4969813e3c0_vtt.vtt"
             data-related-playlist-id="K9Sf5n2s"
             data-related-media-id="gU3uxoiZ"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="64"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.whas11.com/assets/WHAS/images/5656c401-8ec4-45ac-bdee-13e303f36be2/5656c401-8ec4-45ac-bdee-13e303f36be2_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "World Refugee Day: Catholic Charities of Louisville hosts appreciation day for families",
                    "description": "World Refugee Day is really about showing appreciation to these families, Katie Norton, a youth mentor with the program said.",
                    "thumbnailUrl": "https://media.whas11.com/assets/WHAS/images/5656c401-8ec4-45ac-bdee-13e303f36be2/5656c401-8ec4-45ac-bdee-13e303f36be2_1920x1080.jpg",
                    "uploadDate": "",
                    "duration": "64",
                    "contentUrl": "https://www.whas11.com/video/news/community/world-refugee-day-catholic-charities-of-louisville-hosts-appreciation-day-for-families/417-ea9f4f46-96d3-4bbc-a689-d4969813e3c0",
                    "embedUrl": "https://media.whas11.com/embeds/video/ea9f4f46-96d3-4bbc-a689-d4969813e3c0/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Taylor Weiter
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 5:34 PM EDT June 15, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 5:34 PM EDT June 15, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=920765314738585&display=popup&href=https://www.whas11.com/article/news/community/louisville-refugee-catholic-charities-families-celebrate/417-3545b7e1-7d6a-4385-9fbc-f68be1ab5195&redirect_uri=https://www.whas11.com/article/news/community/louisville-refugee-catholic-charities-families-celebrate/417-3545b7e1-7d6a-4385-9fbc-f68be1ab5195" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.whas11.com/article/news/community/louisville-refugee-catholic-charities-families-celebrate/417-3545b7e1-7d6a-4385-9fbc-f68be1ab5195">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Catholic%20Charities%20of%20Louisville%20hosts%20party%20for%20children%20of%20refugee%20families&url=https://www.whas11.com/article/news/community/louisville-refugee-catholic-charities-families-celebrate/417-3545b7e1-7d6a-4385-9fbc-f68be1ab5195&via=whas11" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.whas11.com/article/news/community/louisville-refugee-catholic-charities-families-celebrate/417-3545b7e1-7d6a-4385-9fbc-f68be1ab5195">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>LOUISVILLE, Ky. — Catholic Charities of Louisville celebrated World Refugee Day with children participating in its summer program for families who have resettled in the city.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Kids from refugee families enjoyed soccer with students at St Xavier High School, performances by River City Drum Corp, story time with librarians from the Louisville Free Public Library and more at the former St. Anthony Catholic Church campus.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/KY-Louisville-WHAS-B3801_DesktopTablet/article_mid1/news/community"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-280760548403365.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Also inside the campus, families could choose any items they might want or need ranging from personal care to children's toys.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Katie Norton, a youth mentor with the program, said the day is about showing appreciate to the families and welcoming them to their new home in what has likely been a difficult transition.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"A lot of them arrived during COVID, so they haven't really been able to interact with the community very much, so I think it's a really good opportunity for them in that aspect," Norton said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>St. Anthony Catholic Church is where several Catholic Charities offices are located, including Migration and Refugee Services that help families secure employment, find housing and learn English.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Senior Resettlement Director Colin Triplett said all refugees in Louisville have been through an 11-step screening process with the State Department that often takes year to complete before they arrive.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>World Refugee Day is June 20.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/local/indiana/indiana-refugee-groups-plan-rebuild/417-3db5f854-e78b-49d2-be53-5887d5fec49d">Indiana refugee groups plan rebuilding with higher limits</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/kentucky/milo-golding-kentucky-google-doodle-winner/417-9e324b04-ae3a-44c7-b881-5a1007b3e483">'I'm very and truly proud to be able to represent Kentucky' | Teen wins Google's Doodle contest</a></strong></p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/Favtu0NAvOA?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><span lang="EN-US"><strong>►</strong></span><strong><span lang="EN-US">Make it easy to keep up-to-date with more stories like this. Download the WHAS11 News app now. For&nbsp;</span><a href="https://itunes.apple.com/us/app/whas11-news-louisville/id1453184391?ls=1&mt=8" rel="noreferrer noopener" target="_blank"><span lang="EN-US">Apple</span></a><span lang="EN-US">&nbsp;or&nbsp;</span><a href="https://play.google.com/store/apps/details?id=com.doapps.android.mln.MLN_b3ff766402d6d975200b86a42ea504b0" rel="noreferrer noopener" target="_blank"><span lang="EN-US">Android</span></a><span lang="EN-US">&nbsp;users.&nbsp;</span>&nbsp;</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p lang="EN-US"><span lang="EN-US"><em>Have a news tip? Email&nbsp;</em></span><em><a href="mailto:assign@whas11.com" rel="noreferrer noopener" target="_blank"><span lang="EN-US">assign@whas11.com</span></a><span lang="EN-US">, visit our&nbsp;</span><a href="http://www.facebook.com/whas11" rel="noreferrer noopener" target="_blank"><span lang="EN-US">Facebook page</span></a><span lang="EN-US">&nbsp;or&nbsp;</span><a href="https://twitter.com/whas11" rel="noreferrer noopener" target="_blank"><span lang="EN-US">Twitter feed</span></a><span lang="EN-US">.&nbsp;</span>&nbsp;</em></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Catholic Charities of Louisville hosts party for children of refugee families",
  "datePublished": "5:34 PM EDT June 15, 2021",
  "dateModified": "5:34 PM EDT June 15, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.whas11.com/article/news/community/louisville-refugee-catholic-charities-families-celebrate/417-3545b7e1-7d6a-4385-9fbc-f68be1ab5195"
  },
  "author": {
    "@type": "Person",
    "name": "Taylor Weiter"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WHAS",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.whas11.com/assets/shared-images/amp-logos/whas.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.whas11.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/KY-Louisville-WHAS-B3801_DesktopTablet/article_atf/news/community"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-280760548403365.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/KY-Louisville-WHAS-B3801_DesktopTablet/article_atf/news/community&amp;sz=300x250|300x600&amp;c=696" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/KY-Louisville-WHAS-B3801_DesktopTablet/article_flex_btf/news/community"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-280760548403365.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/KY-Louisville-WHAS-B3801_DesktopTablet/article_flex_btf/news/community&amp;sz=970x250|728x90|1140x286|1x1&amp;c=696" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WHAS-TV" src="/assets/shared-images/logos/whas.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.whas11.com/whasjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.whas11.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 WHAS-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/KY-Louisville-WHAS-B3801_DesktopTablet/exit_interstitial/news/community"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-280760548403365.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WHAS" src="/assets/shared-images/logos/whas.png" />
    </div>
    <h2 class="notifications__heading">WHAS would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/whas.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,near-me,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.6.2">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function a(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var r=document.querySelectorAll("[data-module]"),t=0;t<r.length;++t)void 0,a(o=r[t].getAttribute("data-module"),s)||s.push(o);var i=document.currentScript.dataset.version,l=document.currentScript.dataset.base,n=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const c={utils:"tegna-utils",storage:"tegna-storage",common:"common.min_"+i,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:n,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in c==!1&&(c[e]=`${e}_${i}`)}),require.config({baseUrl:l,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:c,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(e=>{try{require([e])}catch(s){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyATZkNhlB8zfV0GRhLHTPBh0popZg9IEiQ" data-project-id="whas-news-app" data-sender-id="392518274913" data-app-id="1:392518274913:web:4963555b46e4d091">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                window.performance.mark('tegna_requesting_gpt');
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-73846376-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-73846376-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
        <script>window.performance.mark('tegna_dom_parsed');</script>
</body>
</html>
