<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.6.5.3" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>New Music Releases June 24: Beyonce&#x301;, Taylor Swift, Lil Nas X, Luke Combs and More | whas11.com</title>
    <script>window.tegna=window.tegna||{},window.tegna.getCookie=e=>{const n="; "+document.cookie,t=n.split(`; ${e}=`);return 2===t.length?t.pop().split(";").shift():null},window.tegna.usprivacy=window.tegna.getCookie("usprivacy"),function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie="OptanonAlertBoxClosed="+(new Date).toISOString();let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=`+e}}(),window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_6.5.3.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_6.5.3.css"></noscript>

<link rel="preload" href="/common.min_6.5.3.js" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WHAS.png?ver=2.6.5.3" />
    <link rel="canonical" href="https://www.etonline.com/new-music-releases-june-24-beyonce-taylor-swift-lil-nas-x-luke-combs-and-more-186312" />
            <meta name="theme-color" content="#045ea8" />
            <link rel="amphtml" href="https://www.whas11.com/amp/article/entertainment/entertainment-tonight/new-music-releases-june-24-beyonce-taylor-swift-lil-nas-x-luke-combs-and-more/603-2f1d43e2-812d-41a7-ab4b-73ebba15c16c" />
        <meta itemprop="datePublished" content="3:21 PM EDT June 24, 2022" />
        <meta itemprop="dateModified" content="3:21 PM EDT June 24, 2022" />
        <meta itemprop="url" content="https://www.whas11.com/article/entertainment/entertainment-tonight/new-music-releases-june-24-beyonce-taylor-swift-lil-nas-x-luke-combs-and-more/603-2f1d43e2-812d-41a7-ab4b-73ebba15c16c" />
        <meta itemprop="magnet:custom" name="category" content="entertainment" />
        <meta property="og:url" content="https://www.whas11.com/article/entertainment/entertainment-tonight/new-music-releases-june-24-beyonce-taylor-swift-lil-nas-x-luke-combs-and-more/603-2f1d43e2-812d-41a7-ab4b-73ebba15c16c">
        <meta property="og:title" content="New Music Releases June 24: Beyonce&#x301;, Taylor Swift, Lil Nas X, Luke Combs and More">
        <meta property="og:description" content="New Music Releases June 24: Beyonce&#x301;, Taylor Swift, Lil Nas X, Luke Combs and More">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.whas11.com/assets/ETONLINE/images/b549b985-a302-4d07-92de-c0abf6cab1e2/b549b985-a302-4d07-92de-c0abf6cab1e2_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="3:21 PM EDT June 24, 2022" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="whas11,entertainment,entertainment-tonight" />
        <meta name="twitter:title" content="New Music Releases June 24: Beyonce&#x301;, Taylor Swift, Lil Nas X, Luke Combs and More">
        <meta name="twitter:image:src" content="https://media.whas11.com/assets/ETONLINE/images/b549b985-a302-4d07-92de-c0abf6cab1e2/b549b985-a302-4d07-92de-c0abf6cab1e2_1140x641.jpg">
        <meta name="twitter:image" content="https://media.whas11.com/assets/ETONLINE/images/b549b985-a302-4d07-92de-c0abf6cab1e2/b549b985-a302-4d07-92de-c0abf6cab1e2_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="whas11">
        <meta name="twitter:description" content="New Music Releases June 24: Beyonce&#x301;, Taylor Swift, Lil Nas X, Luke Combs and More">
        <meta name="twitter:domain" content="www.whas11.com/">


            <meta name="viewport" content="width=1170" />
            <meta name="site" content="whas11.com" />
            <meta name="description" content="New Music Releases June 24: Beyonce&#x301;, Taylor Swift, Lil Nas X, Luke Combs and More" />
            <meta property="fb:app_id" content="920765314738585" />
            <meta property="og:site_name" content="whas11.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="3:21 PM EDT June 24, 2022" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="dfbdd762-6c02-4092-b483-4ea814c42066"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
<!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="417" data-watson-keywords="Beyonce&#x301; Stream,Spotify Growin&#x27; Up,New Music Releases June,Taylor Swift Stream,Apple" data-page-type="article" data-gpt-network-code="32805352/KY-Louisville-WHAS-B3801_DesktopTablet" data-section="entertainment" data-subsection="entertainment-tonight" data-topic="" data-subtopic="" data-content-type="article" data-category="entertainment" data-market="Louisville, TX" data-subcategory="entertainment-tonight" data-keywords="WHAS, Louisville, KY, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Louisville&#x27;s Leading Local News: Weather, Traffic, Sports and more | Louisville, Kentucky | WHAS11.com" data-ga-property-id="UA-73846376-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.whas11.com/article/entertainment/entertainment-tonight/new-music-releases-june-24-beyonce-taylor-swift-lil-nas-x-luke-combs-and-more/603-2f1d43e2-812d-41a7-ab4b-73ebba15c16c" data-canonical-url="https://www.etonline.com/new-music-releases-june-24-beyonce-taylor-swift-lil-nas-x-luke-combs-and-more-186312" data-asset-id="2f1d43e2-812d-41a7-ab4b-73ebba15c16c" data-article-keywords="music,others,entertainment,entertainment-tonight" data-content-title="New Music Releases June 24: Beyonce&#x301;, Taylor Swift, Lil Nas X, Luke Combs and More" data-content-categories="entertainment,entertainment-tonight" data-content-score="" data-tracking-tags="" data-t1-publisher="" data-call-letters="WHAS" data-article-byline="Meredith B. Kile&#x200D;" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-video-title="" data-video-name="" data-video-length="0" data-video-related-play="false" data-item-number="1" data-original-headline="New Music Releases June 24: Beyonce&#x301;, Taylor Swift, Lil Nas X, Luke Combs and More" data-cct-story="false" data-platform="desktop" data-full-environment="WHAS" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-280760548403365.js" data-a9-publisher-id="3276" data-a9-timeout="1000" data-oneplusx-client-id="tegna" data-oneplusx-debug="false" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4001/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4002/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.tegna.initialTracking={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,video_name:e.videoName,video_length:e.videoLength,video_related_play:e.videoRelatedPlay,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,oneplusx_client_id:e.oneplusxClientId,oneplusx_debug:"true"===e.oneplusxDebug.toLowerCase(),pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl},window.utag_data=JSON.parse(JSON.stringify(window.tegna.initialTracking)))}();
//# sourceMappingURL=utag-data.js.map</script>
        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
    var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/whas.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <input name="__RequestVerificationToken" type="hidden" value="CfDJ8FPC_vSp2GJJm2QBhHjJ21JEeSnhISRnYFRYKzZg9FHFJtWyzijF95WliJNsKYE8Ps29muUmoMcFSY5oxQyV11U5qa88_kAgHGbDeGblZWfg9NuZX0RaJZbBrfIBk_d1_EHmhlkDxe-wA0HRpHZafL4" />
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,s="log",n=("error"in console&&3===n?s="error":"warn"in console&&2===n?s="warn":"info"in console&&(s="info"),"["+e+"] "+" ".repeat(o)+t+" ".repeat(a));"production"!==document.getElementsByClassName("page")[0].dataset.environment.toLowerCase()&&(i?console[s](n,i):console[s](n))},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0],a=("undefined"!=typeof templatePolyfill&&templatePolyfill(n),document.importNode(o.content,!0)),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcast",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class a extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),(t=/iPad|iPhone|iPod/.test(e)&&!window.MSStream?"ios":t)===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",a);class b extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",b);class c extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],s=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(s=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(s=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,s),window.localStorage.setItem(this.uuid+"_tegna_expire",Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:s}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl,o=$('[name="__RequestVerificationToken"]').val();const a=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache","XSRF-TOKEN":o},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:s,click:e?1:0,impression:t?1:0})});a.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===s){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:s}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:s})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",c)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=TNoMQaW5iW2XjZRvOah/joe12Xio2XjggclhE0blPZijzD7l52ieaA=="
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="417"
         data-primarydomain="whas11.com"
         data-environment-base-url="https://www.whas11.com/"
         data-call-letters="WHAS"
         data-full-environment="WHAS"
         data-twitter-id="whas11"
         data-fban="920765314738585"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="false"
         data-targeting-ttid=""
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.whas11.com/article/entertainment/entertainment-tonight/new-music-releases-june-24-beyonce-taylor-swift-lil-nas-x-luke-combs-and-more/603-2f1d43e2-812d-41a7-ab4b-73ebba15c16c"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="KY-Louisville-WHAS-B3801_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/whas-redesign-desktop/prod/utag"
         data-taboola-url="https://www.etonline.com/new-music-releases-june-24-beyonce-taylor-swift-lil-nas-x-luke-combs-and-more-186312"
         data-elvs-id="45"
         data-assets-base-url="https://media.whas11.com"
         data-elvs-stream-url="https://livevideo.tegnadigital.com/whas/v1/master/f9c1bf9ffd6ac86b6173a7c169ff6e3f4efbd693/WHAS/elvs/live.m3u8"
         data-is-elvs-disabled="false"
         data-hls-js-url="https://amp.akamaized.net/players/9.1.8&#x2B;premier/akamai/amp/core/libs/hls.min"
         data-tealium-id-comscore="1"data-tealium-id-googleanalytics="491"data-tealium-id-oneplusx="586"data-tealium-id-simplifi="559"data-tealium-id-taboola="558"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
    <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/KY-Louisville-WHAS-B3801_DesktopTablet/article_universal/entertainment/entertainment-tonight"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
            <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="920765314738585"
        data-twitter-id="whas11">
    <a class="header__skip" href="#main" tabindex="1">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container" role="button" tabindex="0">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="WHAS11 Home" src="/assets/shared-images/logos/whas.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Money">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/iteam" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="FOCUS Investigations">
                                                                    <span class="header__subnav-label">FOCUS Investigations</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus-covid-19" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Coronavirus">
                                                                    <span class="header__subnav-label">Coronavirus</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Community">
                                                                    <span class="header__subnav-label">Community</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.whas11.com/article/news/local/judge-upholds-police-merit-board-decision-joshua-jaynes-termination-louisville-kentucky/417-66aab189-6105-44f1-8b6f-f571eb5e5e21" aria-label="Read Judge upholds LMPD Merit Board decision regarding Joshua Jaynes" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Judge upholds LMPD Merit Board decision regarding Joshua Jaynes">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Judge upholds LMPD Merit Board decision regarding Joshua Jaynes" width="" height="" src="https://media.whas11.com/assets/WHAS/images/96c366e5-5492-4d06-bbb8-73c93f74ae35/96c366e5-5492-4d06-bbb8-73c93f74ae35_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Judge upholds LMPD Merit Board decision regarding Joshua Jaynes" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.whas11.com/assets/WHAS/images/96c366e5-5492-4d06-bbb8-73c93f74ae35/96c366e5-5492-4d06-bbb8-73c93f74ae35_360x203.jpg" data-srcset="https://media.whas11.com/assets/WHAS/images/96c366e5-5492-4d06-bbb8-73c93f74ae35/96c366e5-5492-4d06-bbb8-73c93f74ae35_16x9.jpg 16w, https://media.whas11.com/assets/WHAS/images/96c366e5-5492-4d06-bbb8-73c93f74ae35/96c366e5-5492-4d06-bbb8-73c93f74ae35_140x79.jpg 140w, https://media.whas11.com/assets/WHAS/images/96c366e5-5492-4d06-bbb8-73c93f74ae35/96c366e5-5492-4d06-bbb8-73c93f74ae35_360x203.jpg 360w, https://media.whas11.com/assets/WHAS/images/96c366e5-5492-4d06-bbb8-73c93f74ae35/96c366e5-5492-4d06-bbb8-73c93f74ae35_540x304.jpg 540w, https://media.whas11.com/assets/WHAS/images/96c366e5-5492-4d06-bbb8-73c93f74ae35/96c366e5-5492-4d06-bbb8-73c93f74ae35_750x422.jpg 750w, https://media.whas11.com/assets/WHAS/images/96c366e5-5492-4d06-bbb8-73c93f74ae35/96c366e5-5492-4d06-bbb8-73c93f74ae35_1140x641.jpg 1140w, https://media.whas11.com/assets/WHAS/images/96c366e5-5492-4d06-bbb8-73c93f74ae35/96c366e5-5492-4d06-bbb8-73c93f74ae35_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.whas11.com/article/news/local/judge-upholds-police-merit-board-decision-joshua-jaynes-termination-louisville-kentucky/417-66aab189-6105-44f1-8b6f-f571eb5e5e21" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Judge upholds LMPD Merit Board decision regarding Joshua Jaynes">Judge upholds LMPD Merit Board decision regarding Joshua Jaynes</a></h4>
                    </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.whas11.com/article/news/crime/lmpd-investigating-deadly-shooting-bullitt-county-line-south-jefferson-county-louisville-kentucky/417-12e73350-a5ea-4059-9512-41db9511e695" aria-label="Read Coroner identifies victim of deadly shooting near Bullitt County line" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Coroner identifies victim of deadly shooting near Bullitt County line">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Coroner identifies victim of deadly shooting near Bullitt County line" width="" height="" src="https://media.whas11.com/assets/WHAS/images/d2759b0a-9fe8-49f1-90ed-e6f78870768e/d2759b0a-9fe8-49f1-90ed-e6f78870768e_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Coroner identifies victim of deadly shooting near Bullitt County line" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.whas11.com/assets/WHAS/images/d2759b0a-9fe8-49f1-90ed-e6f78870768e/d2759b0a-9fe8-49f1-90ed-e6f78870768e_360x203.png" data-srcset="https://media.whas11.com/assets/WHAS/images/d2759b0a-9fe8-49f1-90ed-e6f78870768e/d2759b0a-9fe8-49f1-90ed-e6f78870768e_16x9.png 16w, https://media.whas11.com/assets/WHAS/images/d2759b0a-9fe8-49f1-90ed-e6f78870768e/d2759b0a-9fe8-49f1-90ed-e6f78870768e_140x79.png 140w, https://media.whas11.com/assets/WHAS/images/d2759b0a-9fe8-49f1-90ed-e6f78870768e/d2759b0a-9fe8-49f1-90ed-e6f78870768e_360x203.png 360w, https://media.whas11.com/assets/WHAS/images/d2759b0a-9fe8-49f1-90ed-e6f78870768e/d2759b0a-9fe8-49f1-90ed-e6f78870768e_540x304.png 540w, https://media.whas11.com/assets/WHAS/images/d2759b0a-9fe8-49f1-90ed-e6f78870768e/d2759b0a-9fe8-49f1-90ed-e6f78870768e_750x422.png 750w, https://media.whas11.com/assets/WHAS/images/d2759b0a-9fe8-49f1-90ed-e6f78870768e/d2759b0a-9fe8-49f1-90ed-e6f78870768e_1140x641.png 1140w, https://media.whas11.com/assets/WHAS/images/d2759b0a-9fe8-49f1-90ed-e6f78870768e/d2759b0a-9fe8-49f1-90ed-e6f78870768e_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.whas11.com/article/news/crime/lmpd-investigating-deadly-shooting-bullitt-county-line-south-jefferson-county-louisville-kentucky/417-12e73350-a5ea-4059-9512-41db9511e695" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Coroner identifies victim of deadly shooting near Bullitt County line">Coroner identifies victim of deadly shooting near Bullitt County line</a></h4>
                    </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day/Hourly">
                                                                    <span class="header__subnav-label">10-Day/Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings/Delays  ">
                                                                    <span class="header__subnav-label">Closings/Delays  </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-smarts" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather Smarts">
                                                                    <span class="header__subnav-label">Weather Smarts</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-cameras" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather Cameras">
                                                                    <span class="header__subnav-label">Weather Cameras</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.whas11.com/article/weather/forecast/whas-forecast-first-alert-storm-team-kentucky-indiana/417-5b9ee15e-8ad0-46b0-ba62-fe885cd4af2c" aria-label="Read Hot Saturday, storm chance Sunday!" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Hot Saturday, storm chance Sunday!">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Hot Saturday, storm chance Sunday!" width="" height="" src="https://media.whas11.com/assets/WHAS/images/979a4e6a-70cb-4c96-b733-31bd70d65010/979a4e6a-70cb-4c96-b733-31bd70d65010_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Hot Saturday, storm chance Sunday!" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.whas11.com/assets/WHAS/images/979a4e6a-70cb-4c96-b733-31bd70d65010/979a4e6a-70cb-4c96-b733-31bd70d65010_360x203.jpg" data-srcset="https://media.whas11.com/assets/WHAS/images/979a4e6a-70cb-4c96-b733-31bd70d65010/979a4e6a-70cb-4c96-b733-31bd70d65010_16x9.jpg 16w, https://media.whas11.com/assets/WHAS/images/979a4e6a-70cb-4c96-b733-31bd70d65010/979a4e6a-70cb-4c96-b733-31bd70d65010_140x79.jpg 140w, https://media.whas11.com/assets/WHAS/images/979a4e6a-70cb-4c96-b733-31bd70d65010/979a4e6a-70cb-4c96-b733-31bd70d65010_360x203.jpg 360w, https://media.whas11.com/assets/WHAS/images/979a4e6a-70cb-4c96-b733-31bd70d65010/979a4e6a-70cb-4c96-b733-31bd70d65010_540x304.jpg 540w, https://media.whas11.com/assets/WHAS/images/979a4e6a-70cb-4c96-b733-31bd70d65010/979a4e6a-70cb-4c96-b733-31bd70d65010_750x422.jpg 750w, https://media.whas11.com/assets/WHAS/images/979a4e6a-70cb-4c96-b733-31bd70d65010/979a4e6a-70cb-4c96-b733-31bd70d65010_1140x641.jpg 1140w, https://media.whas11.com/assets/WHAS/images/979a4e6a-70cb-4c96-b733-31bd70d65010/979a4e6a-70cb-4c96-b733-31bd70d65010_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.whas11.com/article/weather/forecast/whas-forecast-first-alert-storm-team-kentucky-indiana/417-5b9ee15e-8ad0-46b0-ba62-fe885cd4af2c" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Hot Saturday, storm chance Sunday!">Hot Saturday, storm chance Sunday!</a></h4>
                    </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.whas11.com/video/weather/forecast/hot-saturday-storm-chance-sunday/417-ccc53044-ca92-4404-be8f-dbdda5efbe41" aria-label="Read Hot Saturday, storm chance Sunday" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Hot Saturday, storm chance Sunday">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Hot Saturday, storm chance Sunday" width="" height="" src="https://media.whas11.com/assets/WHAS/images/979a4e6a-70cb-4c96-b733-31bd70d65010/979a4e6a-70cb-4c96-b733-31bd70d65010_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Hot Saturday, storm chance Sunday" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.whas11.com/assets/WHAS/images/979a4e6a-70cb-4c96-b733-31bd70d65010/979a4e6a-70cb-4c96-b733-31bd70d65010_360x203.jpg" data-srcset="https://media.whas11.com/assets/WHAS/images/979a4e6a-70cb-4c96-b733-31bd70d65010/979a4e6a-70cb-4c96-b733-31bd70d65010_16x9.jpg 16w, https://media.whas11.com/assets/WHAS/images/979a4e6a-70cb-4c96-b733-31bd70d65010/979a4e6a-70cb-4c96-b733-31bd70d65010_140x79.jpg 140w, https://media.whas11.com/assets/WHAS/images/979a4e6a-70cb-4c96-b733-31bd70d65010/979a4e6a-70cb-4c96-b733-31bd70d65010_360x203.jpg 360w, https://media.whas11.com/assets/WHAS/images/979a4e6a-70cb-4c96-b733-31bd70d65010/979a4e6a-70cb-4c96-b733-31bd70d65010_540x304.jpg 540w, https://media.whas11.com/assets/WHAS/images/979a4e6a-70cb-4c96-b733-31bd70d65010/979a4e6a-70cb-4c96-b733-31bd70d65010_750x422.jpg 750w, https://media.whas11.com/assets/WHAS/images/979a4e6a-70cb-4c96-b733-31bd70d65010/979a4e6a-70cb-4c96-b733-31bd70d65010_1140x641.jpg 1140w, https://media.whas11.com/assets/WHAS/images/979a4e6a-70cb-4c96-b733-31bd70d65010/979a4e6a-70cb-4c96-b733-31bd70d65010_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.whas11.com/video/weather/forecast/hot-saturday-storm-chance-sunday/417-ccc53044-ca92-4404-be8f-dbdda5efbe41" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Hot Saturday, storm chance Sunday">Hot Saturday, storm chance Sunday</a></h4>
                    </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                        <li>
                            <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_true" data-watch-enabled="true">
    <a class="watch-live__cta" href="/watch">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video watch-live__mini-live-video_active_true">
        <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video mini-live-video_state_playing" data-is-watch="false">    
        <div class="mini-live-video__player"></div>
    </div>        </a>
    </div>
</div>                            </div>
                        </li>
                    <li class="header__nav-search header__nav-search_type_search">
                        <a class="header__nav-link header__nav-link_type_search" href="/search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </a>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search whas11.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                            <button class="header__close-button" aria-label="close"></button>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
    <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/KY-Louisville-WHAS-B3801_DesktopTablet/masthead_sponsor/entertainment/entertainment-tonight"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.whas11.com/article/entertainment/entertainment-tonight/new-music-releases-june-24-beyonce-taylor-swift-lil-nas-x-luke-combs-and-more/603-2f1d43e2-812d-41a7-ab4b-73ebba15c16c" aria-label="Visit the weather page">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Louisville, KY&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">80&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-99_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-99_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-99_8x8.png 8w, /assets/shared-images/weather-icons/wx-99_16x16.png 16w, /assets/shared-images/weather-icons/wx-99_32x32.png 32w, /assets/shared-images/weather-icons/wx-99_64x64.png 64w, /assets/shared-images/weather-icons/wx-99_128x128.png 128w, /assets/shared-images/weather-icons/wx-99_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-99_32x32.png" srcset="/assets/shared-images/weather-icons/wx-99_8x8.png 8w, /assets/shared-images/weather-icons/wx-99_16x16.png 16w, /assets/shared-images/weather-icons/wx-99_32x32.png 32w, /assets/shared-images/weather-icons/wx-99_64x64.png 64w, /assets/shared-images/weather-icons/wx-99_128x128.png 128w, /assets/shared-images/weather-icons/wx-99_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Louisville, KY&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.whas11.com/article/entertainment/entertainment-tonight/new-music-releases-june-24-beyonce-taylor-swift-lil-nas-x-luke-combs-and-more/603-2f1d43e2-812d-41a7-ab4b-73ebba15c16c">Weather</a>
                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.whas11.com/article/entertainment/entertainment-tonight/new-music-releases-june-24-beyonce-taylor-swift-lil-nas-x-luke-combs-and-more/603-2f1d43e2-812d-41a7-ab4b-73ebba15c16c">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <button disabled class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></button>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/advertise">Advertise With Us</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.whas11.com/moments">Moments That Matter</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="http://www.whas11.com/anngotlib">Ann Gotlib Case</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.whas11.com/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.whas11.com/gas-prices">Gas Prices</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.whas11.com/instagram">Instagram</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/iteam">FOCUS Investigations</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/education">Kentuckiana Schools</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.whas11.com/good-morning-kentuckiana">Good Morning Kentuckiana</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.whas11.com/unsolved">Unsolved</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/weather-cameras">Weather Cameras</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/great-day-live">Great Day Live</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/crimetracker">Crimetracker</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/seen-on-tv">Seen on TV</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/adifferentcry">A Different Cry</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.whas11.com/robocalls">Stop the Robocalls</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/breonna-taylor-case">Breonna Taylor Case</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.whas11.com/lovelocal">Love Local</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.whas11.com/vaccine">COVID-19 Vaccine</a>
                        </li>
                </ul>
            </div>
            <button disabled class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></button>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="2f1d43e2-812d-41a7-ab4b-73ebba15c16c"
         data-title="New Music Releases June 24: Beyonce&#x301;, Taylor Swift, Lil Nas X, Luke Combs and More"
         data-seo-title="New Music Releases June 24: Beyonce&#x301;, Taylor Swift, Lil Nas X, Luke Combs and More"
         data-abstract="New Music Releases June 24: Beyonce&#x301;, Taylor Swift, Lil Nas X, Luke Combs and More"
         data-section="entertainment"
         data-subsection="entertainment-tonight"
         data-topic=""
         data-subtopic=""
         data-url="https://www.whas11.com/article/entertainment/entertainment-tonight/new-music-releases-june-24-beyonce-taylor-swift-lil-nas-x-luke-combs-and-more/603-2f1d43e2-812d-41a7-ab4b-73ebba15c16c"
         data-pathname="www.whas11.com/article/entertainment/entertainment-tonight/new-music-releases-june-24-beyonce-taylor-swift-lil-nas-x-luke-combs-and-more/603-2f1d43e2-812d-41a7-ab4b-73ebba15c16c"
         data-gpt-network-code="32805352"
         data-categories="entertainment,entertainment-tonight"
         data-author="Meredith B. Kile&#x200D;"
         data-keywords="music,others,entertainment,entertainment-tonight"
         data-has-video="false"
         data-watson-keywords="Beyonce&#x301; Stream,Spotify Growin&#x27; Up,New Music Releases June,Taylor Swift Stream,Apple"
         data-t1-publisher=""
         data-is-cct="false"
         data-original-headline="New Music Releases June 24: Beyonce&#x301;, Taylor Swift, Lil Nas X, Luke Combs and More"
         data-content-score=""
         data-tracking-tags="">
            <a class="article__category" href="/section/entertainment-tonight" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Entertainment Tonight">Entertainment Tonight</a>
            <h1 class="article__headline">New Music Releases June 24: Beyonce&#x301;, Taylor Swift, Lil Nas X, Luke Combs and More</h1>
            <div class="article__summary">New Music Releases June 24: Beyoncé, Taylor Swift, Lil Nas X, Luke Combs and More</div>
        <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.whas11.com/assets/ETONLINE/images/b549b985-a302-4d07-92de-c0abf6cab1e2/b549b985-a302-4d07-92de-c0abf6cab1e2_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.whas11.com/assets/ETONLINE/images/b549b985-a302-4d07-92de-c0abf6cab1e2/b549b985-a302-4d07-92de-c0abf6cab1e2_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.whas11.com/assets/ETONLINE/images/b549b985-a302-4d07-92de-c0abf6cab1e2/b549b985-a302-4d07-92de-c0abf6cab1e2_750x422.jpg" data-srcset="https://media.whas11.com/assets/ETONLINE/images/b549b985-a302-4d07-92de-c0abf6cab1e2/b549b985-a302-4d07-92de-c0abf6cab1e2_16x9.jpg 16w, https://media.whas11.com/assets/ETONLINE/images/b549b985-a302-4d07-92de-c0abf6cab1e2/b549b985-a302-4d07-92de-c0abf6cab1e2_140x79.jpg 140w, https://media.whas11.com/assets/ETONLINE/images/b549b985-a302-4d07-92de-c0abf6cab1e2/b549b985-a302-4d07-92de-c0abf6cab1e2_360x203.jpg 360w, https://media.whas11.com/assets/ETONLINE/images/b549b985-a302-4d07-92de-c0abf6cab1e2/b549b985-a302-4d07-92de-c0abf6cab1e2_540x304.jpg 540w, https://media.whas11.com/assets/ETONLINE/images/b549b985-a302-4d07-92de-c0abf6cab1e2/b549b985-a302-4d07-92de-c0abf6cab1e2_750x422.jpg 750w, https://media.whas11.com/assets/ETONLINE/images/b549b985-a302-4d07-92de-c0abf6cab1e2/b549b985-a302-4d07-92de-c0abf6cab1e2_1140x641.jpg 1140w, https://media.whas11.com/assets/ETONLINE/images/b549b985-a302-4d07-92de-c0abf6cab1e2/b549b985-a302-4d07-92de-c0abf6cab1e2_1920x1080.jpg 1920w" sizes="750px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.whas11.com/assets/ETONLINE/images/b549b985-a302-4d07-92de-c0abf6cab1e2/b549b985-a302-4d07-92de-c0abf6cab1e2_750x422.jpg" srcset="https://media.whas11.com/assets/ETONLINE/images/b549b985-a302-4d07-92de-c0abf6cab1e2/b549b985-a302-4d07-92de-c0abf6cab1e2_16x9.jpg 16w, https://media.whas11.com/assets/ETONLINE/images/b549b985-a302-4d07-92de-c0abf6cab1e2/b549b985-a302-4d07-92de-c0abf6cab1e2_140x79.jpg 140w, https://media.whas11.com/assets/ETONLINE/images/b549b985-a302-4d07-92de-c0abf6cab1e2/b549b985-a302-4d07-92de-c0abf6cab1e2_360x203.jpg 360w, https://media.whas11.com/assets/ETONLINE/images/b549b985-a302-4d07-92de-c0abf6cab1e2/b549b985-a302-4d07-92de-c0abf6cab1e2_540x304.jpg 540w, https://media.whas11.com/assets/ETONLINE/images/b549b985-a302-4d07-92de-c0abf6cab1e2/b549b985-a302-4d07-92de-c0abf6cab1e2_750x422.jpg 750w, https://media.whas11.com/assets/ETONLINE/images/b549b985-a302-4d07-92de-c0abf6cab1e2/b549b985-a302-4d07-92de-c0abf6cab1e2_1140x641.jpg 1140w, https://media.whas11.com/assets/ETONLINE/images/b549b985-a302-4d07-92de-c0abf6cab1e2/b549b985-a302-4d07-92de-c0abf6cab1e2_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
    </div>
</div>        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> Meredith B. Kile&#x200D;
                </div>
                <div class="article__published">
                    <span class="article__meta-label">Published:</span> 3:21 PM EDT June 24, 2022
                </div>
                <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 3:21 PM EDT June 24, 2022
                </div>
            <div class="article__sharing">
    <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=920765314738585&display=popup&href=https%3A%2F%2Fwww.whas11.com%2Farticle%2Fentertainment%2Fentertainment-tonight%2Fnew-music-releases-june-24-beyonce-taylor-swift-lil-nas-x-luke-combs-and-more%2F603-2f1d43e2-812d-41a7-ab4b-73ebba15c16c&redirect_uri=https%3A%2F%2Fwww.whas11.com%2Farticle%2Fentertainment%2Fentertainment-tonight%2Fnew-music-releases-june-24-beyonce-taylor-swift-lil-nas-x-luke-combs-and-more%2F603-2f1d43e2-812d-41a7-ab4b-73ebba15c16c" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.whas11.com/article/entertainment/entertainment-tonight/new-music-releases-june-24-beyonce-taylor-swift-lil-nas-x-luke-combs-and-more/603-2f1d43e2-812d-41a7-ab4b-73ebba15c16c">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=New%20Music%20Releases%20June%2024%3A%20Beyonce%CC%81%2C%20Taylor%20Swift%2C%20Lil%20Nas%20X%2C%20Luke%20Combs%20and%20More&url=https://www.whas11.com/article/entertainment/entertainment-tonight/new-music-releases-june-24-beyonce-taylor-swift-lil-nas-x-luke-combs-and-more/603-2f1d43e2-812d-41a7-ab4b-73ebba15c16c&via=whas11" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.whas11.com/article/entertainment/entertainment-tonight/new-music-releases-june-24-beyonce-taylor-swift-lil-nas-x-luke-combs-and-more/603-2f1d43e2-812d-41a7-ab4b-73ebba15c16c">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>            </div>
        </aside>
    <div class="article__body">
                                <div class="article__section article__section_type_embed">
                                        <article role="article">

  
      <h2>
      <a href="/media/videos/beyonce-introduces-new-music-era-with-first-solo-album-in-six-years-185938" rel="bookmark">
  

      <h2 class="field field-title field-title--video-iframe field-type-string field-type-string--video-iframe heading">Beyoncé Introduces New Music Era With First Solo Album in Six Years</h2>

</a>
    </h2>
    

  
  <div>
    <div class="field field-video-mpx-id field-video-mpx-id--video-iframe field-type-string field-type-string--video-iframe"><div style="position: relative; max-width: 640px;"><div style="padding-top: 56.25%;"><iframe src="https://embed.etonline.com/video-embed/video_iframe_player/2f5bd2a7-effb-4f91-bb3c-06d36e976293" data-label="embedded-player" allowfullscreen frameborder="0"></iframe></div></div></div>
  </div>

</article>


                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Happy <a href="https://www.etonline.com/event/new-music-friday" target="_blank">New Music Friday</a>! It's every audiophile's favorite day of the week, and some of our favorite artists from all different genres have blessed us with new tunes.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.etonline.com/people/beyonce" target="_blank">Beyoncé</a> shocked the internet once again by suprise-dropping a new era -- her first solo album in six years! -- leading with our new summer single, "BREAK MY SOUL," a bounce-flavored track featuring Big Freedia herself! <a href="https://www.etonline.com/movies/taylor-swift" target="_blank">Taylor Swift</a> shared her haunting latest single, "Caroline," from the upcoming film <em>Where the Crawdads Sing.</em></p>                    </div>
                        <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/KY-Louisville-WHAS-B3801_DesktopTablet/article_mid1/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Charlie Puth teamed up with <a href="https://www.etonline.com/people/bts" target="_blank">BTS</a>' Jung Kook on a new, single, "Left and Right," and <em>Stranger Things</em> star Joe Keery's band, DJO, released their newest track, "Change."</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In this week's new album releases, <a href="https://www.etonline.com/people/luke-combs" target="_blank">Luke Combs</a> released his latest, <em>Growin' Up</em>, while fellow country star Jimmie Allen shared his third studio album, <em>Tulip Drive</em>. Viral sensation Conan Gray released his sophomore studio album, <em>Superache</em>, and MUNA dropped their self-titled effort featuring their hit Phoebe Bridgers collab, "Silk Chiffon."</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Read on to check out some of our favorite recommendations for new songs and albums to listen to this week -- plus, where you can stream them now!</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>"BREAK MY SOUL" - Beyoncé</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="113" src="https://www.youtube.com/embed/yjki-9Pthh0?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="Beyoncé - BREAK MY SOUL (Official Lyric Video)"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/album/renaissance/1630005298" target="_blank">Apple</a> / <a href="https://open.spotify.com/track/2KukL7UlQ8TdvpaA7bY3ZJ?si=9e24a3cfa5a946a6" target="_blank">Spotify</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>"Carolina" - Taylor Swift</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="113" src="https://www.youtube.com/embed/egxyRSb_XtI?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="Carolina (From the Motion Picture Where The Crawdads Sing) (Official Lyric Video)"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/album/carolina-from-the-motion-picture-where-the-crawdads/1631018069" target="_blank">Apple</a> / <a href="https://open.spotify.com/track/4axSuOg3BqsowKjRpj59RU?si=9df0223eaecf4e98" target="_blank">Spotify</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>"Late to Da Party" - Lil Nas X feat. YoungBoy Never Broke Again</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="150" src="https://www.youtube.com/embed/yyN_7Y-qRFM?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="Lil Nas X & NBA YoungBoy - Late To Da Party (F*CK BET) (Official Video)"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/album/late-to-da-party-single/1629545449" target="_blank">Apple</a> / <a href="https://open.spotify.com/track/3GbQcjKWT7eVpUfzqwUjxv?si=af11b054db0d46ad" target="_blank">Spotify</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong><em>Growin' Up</em> - Luke Combs</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="113" src="https://www.youtube.com/embed/x8Mc8Pbl06g?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="Luke Combs - The Kind of Love We Make (Official Music Video)"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/album/growin-up/1619408866" target="_blank">Apple</a> / <a href="https://open.spotify.com/album/1m9DVgV0kEBiVZ4ElhJEte?si=7L0N2VG-Qx2lxcSUAdI8RQ" target="_blank">Spotify</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>"Left and Right" - Charlie Puth feat. Jung Kook</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="113" src="https://www.youtube.com/embed/a7GITgqwDVg?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="Charlie Puth - Left And Right (feat. Jung Kook of BTS) [Official Video]"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/album/left-and-right-single/1630451412" target="_blank">Apple</a> / <a href="https://open.spotify.com/track/0mBP9X2gPCuapvpZ7TGDk3?si=6ed6d8c32daf4f07" target="_blank">Spotify</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong><em>Superache</em> - Conan Gray</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="113" src="https://www.youtube.com/embed/9cMPFEEuh0g?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="Conan Gray - Disaster (Official Music Video)"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/album/superache/1622705646" target="_blank">Apple</a> / <a href="https://open.spotify.com/album/5hIOd0FvjlgG4uLjXHkFWI?si=kU8TUTg5RhWc21vBS9FzMg" target="_blank">Spotify</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>"Breakfast" - Dove Cameron</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="113" src="https://www.youtube.com/embed/z4sMXibc_S0?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="Dove Cameron - Breakfast (Official Lyric Video)"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/album/breakfast-single/1625933678" target="_blank">Apple</a> / <a href="https://open.spotify.com/album/7HWnZ3HvfiVjEIyFWC4Qlf?si=5d8rrvQ4Q8uuVkOpkDSBGw" target="_blank">Spotify</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong><em>Tulip Drive</em> - Jimmie Allen</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="113" src="https://www.youtube.com/embed/CZ1AyZTpKQc?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="Jimmie Allen - be alright (Official Visualizer)"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/album/tulip-drive/1625007361" target="_blank">Apple</a> / <a href="https://open.spotify.com/album/4j5QWQbCjApOfP5howYsZX?si=oeUI3VhGQBya3EOu5ZpHVg" target="_blank">Spotify</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>"True Romance" - Tove Lo</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="150" src="https://www.youtube.com/embed/pvbEAkFbcPo?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="Tove Lo - True Romance (Scene 4)"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/album/dirt-femme/1630488906">Apple</a> / <a href="https://open.spotify.com/album/6kPYPazaW34fsXAgVGQxxZ?si=YtmZNlzWRUKXaWzNEfSLeA" target="_blank">Spotify</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>"Out in the Middle" - Zac Brown Band feat. Blake Shelton</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="113" src="https://www.youtube.com/embed/Eaxq4JHomrY?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="Zac Brown Band & Blake Shelton - Out In The Middle (Audio)"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/album/out-in-the-middle-single/1629103690" target="_blank">Apple</a> / <a href="https://open.spotify.com/album/3MVvgTvhFQrHXE6coxwl6I?si=auL5DXouT9WbMxROqWs8IA" target="_blank">Spotify</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>"Jenny I'm Sorry" - Masked Wolf feat. Alex Gaskarth</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="113" src="https://www.youtube.com/embed/eG2f7l6UKYk?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="Masked Wolf - Jenny I'm Sorry Feat. Alex Gaskarth of All Time Low (Official Lyric Video)"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/album/jenny-im-sorry-feat-alex-gaskarth-single/1628908540" target="_blank">Apple</a> / <a href="https://open.spotify.com/album/0ZXvlRSS2w4jN1t0JD1BJ8?si=FG7WH2gGQKug340MqdJIyw" target="_blank">Spotify</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>"Songbird" - Rita Wilson feat Josh Groban</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="113" src="https://www.youtube.com/embed/vk4VwkUGiaU?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="Rita Wilson & Josh Groban - Songbird (Audio)"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/album/songbird-single/1625177199" target="_blank">Apple</a> / <a href="https://open.spotify.com/album/5py1BCxqkt5migoJTVMUKh?si=lXtMoc2PT6CuPBBNEM6rPQ" target="_blank">Spotify</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>"Deep in the Woods" - Hayley Kiyoko</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="113" src="https://www.youtube.com/embed/Rrzx1ZpO9cI?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="Hayley Kiyoko - Deep In The Woods [Official Visualizer]"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/album/panorama/1624773080" target="_blank">Apple</a> / <a href="https://open.spotify.com/album/6p1H52i4HyDOrdrBUF0uI4?si=MM-_hGU2TEGPsjOkK8b4qA" target="_blank">Spotify</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>"Bad for Me" - Meghan Trainor feat. Teddy Swims</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="150" src="https://www.youtube.com/embed/ZKov08L7mvA?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="Meghan Trainor - Bad For Me (Official Lyric Video) ft. Teddy Swims"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/album/takin-it-back/1630437323" target="_blank">Apple</a> / <a href="https://open.spotify.com/track/7fHeyjwJRzbIlGm4DAvLJ1?si=89310cb17ba1488c" target="_blank">Spotify</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong><em>MUNA</em> - MUNA</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="113" src="https://www.youtube.com/embed/ysQl74R_Tog?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="MUNA - What I Want (Official Video)"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/album/muna/1611606244" target="_blank">Apple</a> / <a href="https://open.spotify.com/album/4ndTvTrNwgUfRw4g1R2B4l?si=-gG1Bq52QfC_sluRmTMVcA" target="_blank">Spotify</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>"Ready to Go" - Noah Cyrus</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="113" src="https://www.youtube.com/embed/HRsWSIxYBBA?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="Noah Cyrus – Ready To Go (Official Visualizer)"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/album/the-hardest-part/1616740712" target="_blank">Apple</a> / <a href="https://open.spotify.com/track/4DPbmIOru8LNVnYctKG9oc?si=146d095d807a4337" target="_blank">Spotify</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>"The Drop" - Dimitri Vegas, David Guetta, Nicole Scherzinger & Azteck</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="150" src="https://www.youtube.com/embed/GWhQsIxiE4Q?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="The Drop"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/album/the-drop-feat-azteck-single/1626356300" target="_blank">Apple</a> / <a href="https://open.spotify.com/album/3R69AWht6e2vZq7Cg3XGPH?si=sNm1PadmTJWOQzD4sGSESA" target="_blank">Spotify</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>"Angry Woman" - Ashe</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="150" src="https://www.youtube.com/embed/mwS74cZI-TY?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="Ashe - Angry Woman (Official Music Video)"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/album/rae/1627569987" target="_blank">Apple</a> / <a href="https://open.spotify.com/track/02u8fWfWsiT2oML2jTICzs?si=3f91317133a7487d" target="_blank">Spotify</a></p>                    </div>
                                <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/KY-Louisville-WHAS-B3801_DesktopTablet/article_mid2/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>"Your Reality" - Sylvan Esso</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="113" src="https://www.youtube.com/embed/2jAuIf6iZMw?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="Sylvan Esso - Your Reality (Official Audio)"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/album/your-reality-single/1628716554" target="_blank">Apple</a> / <a href="https://open.spotify.com/album/3RP1mc5yIIwGCrdST276Lg?si=tHaRqjuFRCq9BA2aPFjofg" target="_blank">Spotify</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>"Life’s Too Short" - aespa</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="113" src="https://www.youtube.com/embed/z2ZjutyxmjA?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="aespa 에스파 'Life's Too Short (English Ver.)' MV"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/album/lifes-too-short-single/1630463006" target="_blank">Apple</a> / <a href="https://open.spotify.com/album/11lLYKMkFheiV7ObD7WCnx?si=Wp08sN3HRoW-8J4deYNr6A" target="_blank">Spotify</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>"Change" - Djo</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="113" src="https://www.youtube.com/embed/rB6I6qWy4Rs?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="Djo - Change (Official Audio)"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/album/change-single/1621193706" target="_blank">Apple</a> / <a href="https://open.spotify.com/album/5fjPFnPn0paRfom3TawNE6?si=aSYKakMMSQ6-9tc-KIPErA" target="_blank">Spotify</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>"Her Body Is Bible" - FLETCHER</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="113" src="https://www.youtube.com/embed/-kL1jZXlC5g?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="FLETCHER - Her Body Is Bible (Lyric Video)"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/album/girl-of-my-dreams/1631069789" target="_blank">Apple</a> / <a href="https://open.spotify.com/album/3JwM5vjiKuLf2HLmcR5o6D?si=cGDg1TyeQlCvhwiG355c5g" target="_blank">Spotify</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>"Bad Ass Bitches" - Wiz Khalifa</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="150" src="https://www.youtube.com/embed/qWHse6uZBQs?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="Bad Ass Bitches"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/album/bad-ass-bitches-single/1629694406" target="_blank">Apple</a> / <a href="https://open.spotify.com/album/59m6OpnjZhN7bCVAAnUPqO?si=Knda2HguQXyoDfhzqD7xXw" target="_blank">Spotify</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>"Talk of the Town" - NEEDTOBREATHE</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="113" src="https://www.youtube.com/embed/XCjJGVRGiZ8?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="NEEDTOBREATHE - Talk of the Town (Official Video)"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/album/talk-of-the-town-single/1625005120" target="_blank">Apple</a> / <a href="https://open.spotify.com/album/0zvyYHDg3kFHlcXmVfwL8B?si=beOTCxV0SZKSoCZVc2cEhA" target="_blank">Spotify</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>"Lie Lie Lie" - Marcus King</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="113" src="https://www.youtube.com/embed/3bDFEGLOB0w?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="Marcus King - Lie Lie Lie (Official Audio)"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/album/young-blood/1619032642" target="_blank">Apple</a> / <a href="https://open.spotify.com/album/5jhdcPvuZkIa24erCZbGUk?si=cOjhcY0aQne5S2aRE6ICZg" target="_blank">Spotify</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>"8 Tattoos" - Jake Miller</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="113" src="https://www.youtube.com/embed/fcNvwVkstSE?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="Jake Miller - 8 Tattoos (Official Video)"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/album/8-tattoos-single/1627827428" target="_blank">Apple</a> / <a href="https://open.spotify.com/album/1kjBYJMcecVFIG2nxvdsgg?si=jKJzuQFES8yHHlQMhiLjKg" target="_blank">Spotify</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>"Feed the Birds" - Lang Lang</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="113" src="https://www.youtube.com/embed/CzYwjc9MVU0?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="Lang Lang - Feed The Birds from " mary="" poppins=""></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/album/the-disney-book-deluxe-edition/1629015997" target="_blank">Apple</a> / <a href="https://open.spotify.com/album/4EuuQEBkpgL8bwsfUFCk2A?si=P0rW1VCoQ7SDjJOcfM8K-Q" target="_blank">Spotify</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>"Vibrations" - Brandon Jenner</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="113" src="https://www.youtube.com/embed/CUfk9TDLGr8?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="Brandon Jenner - VIBRATIONS (Official Music Video)"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/album/vibrations-single/1627131554" target="_blank">Apple</a> / <a href="https://open.spotify.com/album/3EIcEtjrmUJM5nZi0WViBg?si=Ahmw3I6fRjOYIIOIFE8nCg" target="_blank">Spotify</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong><em>Sometimes, Forever</em> - Soccer Mommy</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="113" src="https://www.youtube.com/embed/wfGnN7L_ssc?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="Soccer Mommy - Fire In The Driveway (Official Audio)"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/album/sometimes-forever/1613263151" target="_blank">Apple</a> / <a href="https://open.spotify.com/album/3VXLdJpzeaAyX9Tbm0i0zn?si=0WEv5Vt9Txqd3hlK8kz4Zw" target="_blank">Spotify</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>"Forever" - Totally Enormous Extinct Dinosaurs</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="113" src="https://www.youtube.com/embed/S3y3LoP50zU?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="Totally Enormous Extinct Dinosaurs - " forever=""></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/album/when-the-lights-go/1613848786" target="_blank">Apple</a> / <a href="https://open.spotify.com/album/4rubgFY3CcvXg0dqQd18LH?si=4Hl7_bJITtSrYN4yuAmJ-w" target="_blank">Spotify</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>"Something I Hate" - ROSIE</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="113" src="https://www.youtube.com/embed/CkzIsWKAnbY?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="ROSIE - Something I Hate (Official Audio)"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/album/something-i-hate-single/1629945684" target="_blank">Apple</a> / <a href="https://open.spotify.com/album/0sRyc5tDvYwBGm3Rgq5dHo?si=siHum0iIQ7qXlozmKkstIA" target="_blank">Spotify</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>\"Even If You’re Gone" - Beau</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="113" src="https://www.youtube.com/embed/8ONndfhLfRM?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="Beau - Even If You're Gone (Official Music Video)"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/album/even-if-youre-gone-single/1628935660" target="_blank">Apple</a> / <a href="https://open.spotify.com/album/1DtwhpnzId8cjHeMYThyZ3?si=JaIM7daaSgWOEPlTmCGqxg" target="_blank">Spotify</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>"St. Girlfriend" - Games We Play</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="113" src="https://www.youtube.com/embed/tfdj8s8a47M?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="Games We Play: St. Girlfriend [OFFICIAL VIDEO]"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/album/st-girlfriend-single/1628952043" target="_blank">Apple</a> / <a href="https://open.spotify.com/album/6FwxID3XuZpc31zcqDQm5w?si=hrXxthGTQsy1cuP8kNRfUw" target="_blank">Spotify</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>"When She Had Georgia on Her Mind" - Dustin Collins</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="113" src="https://www.youtube.com/embed/WFX8nemIuG4?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="Dustin Collins - When She Had Georgia On Her Mind (Official Lyric Video)"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/album/when-she-had-georgia-on-her-mind-single/1629088911" target="_blank">Apple</a> / <a href="https://open.spotify.com/album/3lz2JUIjrL9WwLP8DsH8fO?si=8eIpt6woS56Km6QIg5KFJw" target="_blank">Spotify</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>"Every Beer Every Bar" - Johnny Day feat. Zack Dyer</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="113" src="https://www.youtube.com/embed/gxEN_5BarSw?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="Johnny Day feat. Zack Dyer - Every Beer Every Bar (Official Audio)"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/album/every-beer-every-bar-feat-zack-dyer-single/1627957845" target="_blank">Apple</a> / <a href="https://open.spotify.com/album/1xpJh1XNYDywg4t8mGpS1F?si=f_g2fUk5RWukePH38xAkyA" target="_blank">Spotify</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>"Everyone Is a Little Bit Gay" - Ash Gordon & Alaska Thunderf*ck</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="150" src="https://www.youtube.com/embed/9cKjBQhri6U?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="Everyone Is A Little Bit Gay (feat. Alaska Thunderfuck)"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/album/everyone-is-a-little-bit-gay-feat-alaska-thunderfuck-single/1619852956" target="_blank">Apple</a> / <a href="https://open.spotify.com/album/0ecCfZt9jcLvm3rRv9n9Q5?si=NTwUqu_hQ66YhmozqshkpA" target="_blank">Spotify</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong><em>Way Back When</em> - Tyler Dial</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="113" src="https://www.youtube.com/embed/zP63KiMjv08?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="Tyler Dial - Left Of Center (Lyric Video)"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/album/way-back-when-ep/1630980588" target="_blank">Apple</a> / <a href="https://open.spotify.com/album/3VPqcQjuGUSlHz8ThfntyN?si=fWJcMdWRSQik34OLPFPvSQ" target="_blank">Spotify</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>"Hell of a Year" - Brandon Stansell feat. Shelly Fairchild</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="113" src="https://www.youtube.com/embed/_DVBN5SsgD8?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="Brandon Stansell - Hell Of A Year ft. Shelly Fairchild (Official Audio)"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/album/this-must-be-the-place-feat-shelly-fairchild/1624924798" target="_blank">Apple</a> / <a href="https://open.spotify.com/album/1OHi8IFud8GmdfjJcQVFta?si=DQHOTKW6RFG9Oo5KDJNQsA" target="_blank">Spotify</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>"Red Eye" - VRO</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="150" src="https://www.youtube.com/embed/_2fjxdqwvT4?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="Red Eye"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/album/red-eye-single/1626077623" target="_blank">Apple</a> / <a href="https://open.spotify.com/album/72hMWPuzBNDENo0yvfyVVL?si=KsWFOV61RVuIdo-IW0WgmQ" target="_blank">Spotify</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>RELATED CONTENT:</strong></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/lil-nas-x-mocks-feud-with-bet-in-late-to-da-party-music-video-186195">        Lil Nas X Mocks Feud With BET in 'Late to Da Party' Music Video    </a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/diddy-to-perform-with-faith-evans-mary-j-blige-and-more-at-bet-awards-185648">        Diddy to Perform With Faith Evans, Mary J Blige and More at BET Awards    </a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/selena-gomez-on-how-only-murders-co-stars-steve-martin-and-martin-short-raised-her-standards-186272">        Selena Gomez Shares How ‘Only Murders’ Co-Stars 'Raised Her Standards'    </a></p>                    </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "New Music Releases June 24: Beyoncé, Taylor Swift, Lil Nas X, Luke Combs and More",
  "datePublished": "3:21 PM EDT June 24, 2022",
  "dateModified": "3:21 PM EDT June 24, 2022",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.whas11.com/article/entertainment/entertainment-tonight/new-music-releases-june-24-beyonce-taylor-swift-lil-nas-x-luke-combs-and-more/603-2f1d43e2-812d-41a7-ab4b-73ebba15c16c"
  },
  "author": {
    "@type": "Person",
    "name": "Meredith B. Kile‍"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WHAS",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.whas11.com/assets/shared-images/amp-logos/whas.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_none">
                                    <div class="grid__module-sizer grid__module-sizer_name_public-good" data-module-sizer="public-good" data-count="1">


<div data-module="public-good" class="public-good public-good_populated_false">
        <p class="public-good__disclaimer public-good__disclaimer_visible_false">Paid Advertisement</p>
    <div class="public-good__slot"></div>
</div>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="https://www.whas11.com/::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/KY-Louisville-WHAS-B3801_DesktopTablet/article_atf/entertainment/entertainment-tonight"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/KY-Louisville-WHAS-B3801_DesktopTablet/article_atf/entertainment/entertainment-tonight&amp;sz=300x250&amp;c=800" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
    <div data-module="related-videos" class="related-videos">
        <div class="related-videos__player">
        <div data-module="video" class="video video_docked_false"
             data-stream="https://video.tegna-media.com/assets/WHAS/videos/da6b5995-fa4f-413d-a7ff-3a621886e974/da6b5995-fa4f-413d-a7ff-3a621886e974.m3u8"
             data-float="false"
             data-thumbnail="https://media.whas11.com/assets/WHAS/images/6abb980f-628a-4d49-8a29-b686e62ff86e/6abb980f-628a-4d49-8a29-b686e62ff86e_1920x1080.jpg"
             data-title="Safe Haven Baby Boxes: &#x27;We&#x27;ll continue to be there for women.&#x27;"
             data-description="In the last 6 years, 19 babies have been surrendered in Safe Haven Baby Boxes and more than 120 have been handed over through the organization&#x27;s 24/7 hotline."
             data-site="417"
             data-id="da6b5995-fa4f-413d-a7ff-3a621886e974"
             data-mute="true"
             data-autoplay="true"
             data-link="https://www.whas11.com/video/news/local/safe-haven-baby-boxes-well-continue-to-be-there-for-women/417-da6b5995-fa4f-413d-a7ff-3a621886e974"
             data-origin="video"
             data-section="news"
             data-subsection="local"
             data-subcategory="local"
             data-topic=""
             data-subtopic=""
             data-categories="local,news"
             data-captions=""
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="On Demand"
             data-is-ugc="false"
             data-is-cct="false"
             data-ugc-preroll-disabled="true"
             data-duration=""
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="920765314738585"
             data-sharing-twitter-title="Safe Haven Baby Boxes: &#x27;We&#x27;ll continue to be there for women.&#x27;"
             data-sharing-twitter-username="whas11"
             data-a9-pubid="3276"
             data-related-autoplay-delay="5"
             data-ama-enabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                            <div class="video__endslate">
                                                <button class="video__endslate-close-button" aria-label="close"></button>
                                                <h4 class="video__endslate-heading">More Videos</h4>
                                                <ul class="video__endslate-list">
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <div class="video__animation video__animation_side_top"></div>
                                                                    <div class="video__animation video__animation_side_right"></div>
                                                                    <div class="video__animation video__animation_side_bottom"></div>
                                                                    <div class="video__animation video__animation_side_left"></div>
                                                                    <img class="video__endslate-thumbnail" src="https://media.whas11.com/assets/WHAS/images/6abb980f-628a-4d49-8a29-b686e62ff86e/6abb980f-628a-4d49-8a29-b686e62ff86e_1920x1080.jpg" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-countdown">Next up in <span class="video__endslate-counter">5</span></p>
                                                            <p class="video__endslate-title video__endslate-title_primary_true">Example video title will go here for this video</p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                        <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Safe Haven Baby Boxes: &#x27;We&#x27;ll continue to be there for women.&#x27;",
                    "description": "In the last 6 years, 19 babies have been surrendered in Safe Haven Baby Boxes and more than 120 have been handed over through the organization&#x27;s 24/7 hotline.",
                    "thumbnailUrl": "https://media.whas11.com/assets/WHAS/images/6abb980f-628a-4d49-8a29-b686e62ff86e/6abb980f-628a-4d49-8a29-b686e62ff86e_1920x1080.jpg",
                    "uploadDate": "5:36 PM EDT June 24, 2022",
                    "duration": "",
                    "contentUrl": "https://www.whas11.com/video/news/local/safe-haven-baby-boxes-well-continue-to-be-there-for-women/417-da6b5995-fa4f-413d-a7ff-3a621886e974",
                    "embedUrl": "https://media.whas11.com/embeds/video/responsive/417-da6b5995-fa4f-413d-a7ff-3a621886e974/iframe"
                    }
                        </script>
                </div>
        </div>
        <p class="related-videos__topic">In Other News</p>
        <h4 class="related-videos__title">Safe Haven Baby Boxes: &#x27;We&#x27;ll continue to be there for women.&#x27;</h4>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/KY-Louisville-WHAS-B3801_DesktopTablet/article_flex_btf/entertainment/entertainment-tonight"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/KY-Louisville-WHAS-B3801_DesktopTablet/article_flex_btf/entertainment/entertainment-tonight&amp;sz=970x250|728x90|1140x286|1x1&amp;c=801" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WHAS-TV" src="/assets/shared-images/logos/whas.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list" role="list">
                                <li class="footer__item" role="listitem"><a class="footer__link" href="https://www.whas11.com/whasjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list" role="list">
                                <li class="footer__item" role="listitem"><a class="footer__link" href="https://interactive.whas11.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false" role="listitem"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2022 WHAS-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
    <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/KY-Louisville-WHAS-B3801_DesktopTablet/exit_interstitial/entertainment/entertainment-tonight"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
        <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WHAS" src="/assets/shared-images/logos/whas.png" />
    </div>
    <h2 class="notifications__heading">WHAS would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/whas.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
<div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script src="https://amp.akamaized.net/hosted/1.1/player.esi?apikey=tegna&amp;version=9.1.8"></script>
    <script>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</script>
    <script data-base="/" data-modules="accessibility-statement,ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,public-good,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-carousel,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="6.5.3">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=(e.push("byocarousel"),["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"]);for(var a=document.querySelectorAll("[data-module]"),t=0;t<a.length;++t)n=void 0,function(e,s){for(var a=s.length,t=0;t<a;t++)if(s[t]===e)return 1}(n=a[t].getAttribute("data-module"),s)||s.push(n);var r=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"",o=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.hlsJsUrl:"";const m={utils:"tegna-utils_"+r,bem:"bem_"+r,"jquery-utils":"jquery-utils_"+r,storage:"tegna-storage_"+r,common:"common.min_"+r,"live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",hls:o,comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places",pgm:"//assets.publicgood.com/pgm/v1/pgm-api","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in m==!1&&(m[e]=e+"_"+r)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater","byocarousel"]},paths:m,shim:{signalr:{exports:"signalR"},tealium:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){console.warn("Module failed: "+s)}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyATZkNhlB8zfV0GRhLHTPBh0popZg9IEiQ" data-project-id="whas-news-app" data-sender-id="392518274913" data-app-id="1:392518274913:web:4963555b46e4d091">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:i+".firebaseapp.com",databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:i+".appspot.com",messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var r=t.item(n);r.outerHTML=(r=r.innerHTML,e=void 0,(e=document.createElement("textarea")).innerHTML=r,0===e.childNodes.length?"":e.childNodes[0].nodeValue)}}var t,n,r;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),r=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(r)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
