<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.10.2" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>&#x27;Evil Dead&#x27; at 40: How Stephen King Helped Turn Sam Raimi&#x27;s Haunted Woods Tale Into Horror Classic (Flashback) | whas11.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.10.2.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.10.2.css"></noscript>

<link rel="preload" href="/common.min_5.10.2.js?ver=5.10.2" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WHAS.png?ver=2.5.10.2" />
    <link rel="canonical" href="https://www.etonline.com/evil-dead-at-40-how-stephen-king-helped-turn-sam-raimis-haunted-woods-tale-into-horror-classic" />
                    <link rel="amphtml" href="https://www.whas11.com/amp/article/entertainment/entertainment-tonight/evil-dead-at-40-how-stephen-king-helped-turn-sam-raimis-haunted-woods-tale-into-horror-classic-flashback/603-5bb639ec-e82c-43cd-a6e8-b4fa2d720f2a" />
        <meta itemprop="datePublished" content="9:13 AM EDT October 15, 2021" />
        <meta itemprop="dateModified" content="9:13 AM EDT October 15, 2021" />
        <meta itemprop="url" content="https://www.whas11.com/article/entertainment/entertainment-tonight/evil-dead-at-40-how-stephen-king-helped-turn-sam-raimis-haunted-woods-tale-into-horror-classic-flashback/603-5bb639ec-e82c-43cd-a6e8-b4fa2d720f2a" />
        <meta itemprop="magnet:custom" name="category" content="entertainment" />
        <meta property="og:url" content="https://www.whas11.com/article/entertainment/entertainment-tonight/evil-dead-at-40-how-stephen-king-helped-turn-sam-raimis-haunted-woods-tale-into-horror-classic-flashback/603-5bb639ec-e82c-43cd-a6e8-b4fa2d720f2a">
        <meta property="og:title" content="&#x27;Evil Dead&#x27; at 40: How Stephen King Helped Turn Sam Raimi&#x27;s Haunted Woods Tale Into Horror Classic (Flashback)">
        <meta property="og:description" content="&#x27;Evil Dead&#x27; at 40: How Stephen King Helped Turn Sam Raimi&#x27;s Haunted Woods Tale Into Horror Classic (Flashback)">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.whas11.com/assets/ETONLINE/images/fd6f65be-fd82-48a7-a1d1-766f1563e814/fd6f65be-fd82-48a7-a1d1-766f1563e814_1140x641.png">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="9:13 AM EDT October 15, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="whas11,entertainment,entertainment-tonight" />
        <meta name="twitter:title" content="&#x27;Evil Dead&#x27; at 40: How Stephen King Helped Turn Sam Raimi&#x27;s Haunted Woods Tale Into Horror Classic (Flashback)">
        <meta name="twitter:image:src" content="https://media.whas11.com/assets/ETONLINE/images/fd6f65be-fd82-48a7-a1d1-766f1563e814/fd6f65be-fd82-48a7-a1d1-766f1563e814_1140x641.png">
        <meta name="twitter:image" content="https://media.whas11.com/assets/ETONLINE/images/fd6f65be-fd82-48a7-a1d1-766f1563e814/fd6f65be-fd82-48a7-a1d1-766f1563e814_1140x641.png">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="whas11">
        <meta name="twitter:description" content="&#x27;Evil Dead&#x27; at 40: How Stephen King Helped Turn Sam Raimi&#x27;s Haunted Woods Tale Into Horror Classic (Flashback)">
        <meta name="twitter:domain" content="www.whas11.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="whas11.com" />
            <meta name="description" content="&#x27;Evil Dead&#x27; at 40: How Stephen King Helped Turn Sam Raimi&#x27;s Haunted Woods Tale Into Horror Classic (Flashback)" />
            <meta property="fb:app_id" content="920765314738585" />
            <meta property="og:site_name" content="whas11.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="9:13 AM EDT October 15, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="dfbdd762-6c02-4092-b483-4ea814c42066"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
    <!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="417" data-watson-keywords="Evil Dead,New Line Cinema,following year,ORIGINAL HORROR FILM OF THE YEAR,actor Bruce Campbell" data-page-type="article" data-gpt-network-code="32805352/KY-Louisville-WHAS-B3801_DesktopTablet" data-section="entertainment" data-subsection="entertainment-tonight" data-topic="" data-subtopic="" data-content-type="article" data-category="entertainment" data-market="Louisville, TX" data-subcategory="entertainment-tonight" data-keywords="WHAS, Louisville, KY, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Louisville&#x27;s Leading Local News: Weather, Traffic, Sports and more | Louisville, Kentucky | WHAS11.com" data-ga-property-id="UA-73846376-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.whas11.com/article/entertainment/entertainment-tonight/evil-dead-at-40-how-stephen-king-helped-turn-sam-raimis-haunted-woods-tale-into-horror-classic-flashback/603-5bb639ec-e82c-43cd-a6e8-b4fa2d720f2a" data-canonical-url="https://www.etonline.com/evil-dead-at-40-how-stephen-king-helped-turn-sam-raimis-haunted-woods-tale-into-horror-classic" data-asset-id="5bb639ec-e82c-43cd-a6e8-b4fa2d720f2a" data-article-keywords="entertainment,movies,entertainment-tonight" data-content-title="&#x27;Evil Dead&#x27; at 40: How Stephen King Helped Turn Sam Raimi&#x27;s Haunted Woods Tale Into Horror Classic (Flashback)" data-content-categories="entertainment,entertainment-tonight" data-content-score="" data-tracking-tags="" data-t1-publisher="" data-call-letters="WHAS" data-article-byline="Joe Bergren&#x200D;" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-video-title="" data-item-number="1" data-original-headline="&amp;#039;Evil Dead&amp;#039; at 40: How Stephen King Helped Turn Sam Raimi&amp;#039;s Haunted Woods Tale Into Horror Classic (Flashback)" data-cct-story="false" data-platform="desktop" data-full-environment="WHAS" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-280760548403365.js" , data-a9-publisher-id="3276" , data-a9-timeout="1000" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4001/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4002/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.utag_data={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl})}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/whas.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,r="log";"error"in console&&3===n?r="error":"warn"in console&&2===n?r="warn":"info"in console&&(r="info");a="["+e+"] "+" ".repeat(o)+t+" ".repeat(a);i?void 0:void 0},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var a=document.importNode(o.content,!0),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class e extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),/iPad|iPhone|iPod/.test(e)&&!window.MSStream&&(t="ios"),t===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",t);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});o.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=TNoMQaW5iW2XjZRvOah/joe12Xio2XjggclhE0blPZijzD7l52ieaA=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="417"
         data-primarydomain="whas11.com"
         data-call-letters="WHAS"
         data-full-environment="WHAS"
         data-twitter-id="whas11"
         data-fban="920765314738585"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="false"
         data-targeting-ttid=""
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.whas11.com/article/entertainment/entertainment-tonight/evil-dead-at-40-how-stephen-king-helped-turn-sam-raimis-haunted-woods-tale-into-horror-classic-flashback/603-5bb639ec-e82c-43cd-a6e8-b4fa2d720f2a"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="KY-Louisville-WHAS-B3801_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/whas-redesign-desktop/prod/utag"
         data-taboola-url="https://www.whas11.com/article/entertainment/entertainment-tonight/evil-dead-at-40-how-stephen-king-helped-turn-sam-raimis-haunted-woods-tale-into-horror-classic-flashback/603-5bb639ec-e82c-43cd-a6e8-b4fa2d720f2a"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="449"data-tealium-id-dealboss="000"data-tealium-id-googleanalytics="491"data-tealium-id-oneplusx="586"data-tealium-id-simplifi="559"data-tealium-id-taboola="558"data-tealium-id-truanthem="442"data-tealium-id-visto="448"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/KY-Louisville-WHAS-B3801_DesktopTablet/article_universal/entertainment/entertainment-tonight"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="920765314738585"
        data-twitter-id="whas11">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/whas.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                    <div class="header__tooltip header__tooltip_align_left header__tooltip_theme_verify" data-for="verify" data-tracking="verify" data-id="d29a7f7d-d446-46f7-9109-3f40a2495fae">
                        <button class="header__tooltip-close" aria-label="close"></button>
                        <div class="header__tooltip-graphic">
                            <img src="/images/header/tooltip-verify.svg" alt="" />
                        </div>
                        <div class="header__tooltip-inner">
                            <p class="header__tooltip-heading">VERIFY</p>
                            <p class="header__tooltip-description">VERIFY helps distinguish between true and false information by answering questions directly from you. Looking for &lsquo;Connect&rsquo; content? Check out the site&rsquo;s footer.</p>
                            <button class="header__tooltip-button">Got it!</button>
                        </div>
                    </div>
                                    <div class="header__tooltip header__tooltip_align_right" data-for="near me" data-tracking="nearMe" data-id="5bf6b413-dd50-4407-9a00-84e20ac9d5a1">
                        <button class="header__tooltip-close" aria-label="close"></button>
                        <div class="header__tooltip-graphic">
                            <img src="/images/header/tooltip-from-you.svg" alt="" />
                        </div>
                        <div class="header__tooltip-inner">
                            <p class="header__tooltip-heading">Near Me</p>
                            <p class="header__tooltip-description">Browse hyperlocal photos and videos from people just like you. You can even submit your own!</p>
                            <button class="header__tooltip-button">Got it!</button>
                        </div>
                    </div>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Money">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/iteam" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="FOCUS Investigations">
                                                                    <span class="header__subnav-label">FOCUS Investigations</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus-covid-19" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Coronavirus">
                                                                    <span class="header__subnav-label">Coronavirus</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Community">
                                                                    <span class="header__subnav-label">Community</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/community/big-mommas-soul-kitchen-closing-west-louisville-broadway-restaurant/417-aaa54bf3-b84b-4197-97b3-cfc16c168fbc" aria-label="Read Big Momma&#x27;s Soul Kitchen prepares to say goodbye to west Louisville" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Big Momma&#x27;s Soul Kitchen prepares to say goodbye to west Louisville">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Big Momma's Soul Kitchen prepares to say goodbye to west Louisville" width="" height="" src="https://media.whas11.com/assets/WHAS/images/a9a87584-d4fb-4623-92c4-cc22cf99e8fb/a9a87584-d4fb-4623-92c4-cc22cf99e8fb_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Big Momma's Soul Kitchen prepares to say goodbye to west Louisville" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.whas11.com/assets/WHAS/images/a9a87584-d4fb-4623-92c4-cc22cf99e8fb/a9a87584-d4fb-4623-92c4-cc22cf99e8fb_360x203.jpg" data-srcset="https://media.whas11.com/assets/WHAS/images/a9a87584-d4fb-4623-92c4-cc22cf99e8fb/a9a87584-d4fb-4623-92c4-cc22cf99e8fb_16x9.jpg 16w, https://media.whas11.com/assets/WHAS/images/a9a87584-d4fb-4623-92c4-cc22cf99e8fb/a9a87584-d4fb-4623-92c4-cc22cf99e8fb_140x79.jpg 140w, https://media.whas11.com/assets/WHAS/images/a9a87584-d4fb-4623-92c4-cc22cf99e8fb/a9a87584-d4fb-4623-92c4-cc22cf99e8fb_360x203.jpg 360w, https://media.whas11.com/assets/WHAS/images/a9a87584-d4fb-4623-92c4-cc22cf99e8fb/a9a87584-d4fb-4623-92c4-cc22cf99e8fb_540x304.jpg 540w, https://media.whas11.com/assets/WHAS/images/a9a87584-d4fb-4623-92c4-cc22cf99e8fb/a9a87584-d4fb-4623-92c4-cc22cf99e8fb_750x422.jpg 750w, https://media.whas11.com/assets/WHAS/images/a9a87584-d4fb-4623-92c4-cc22cf99e8fb/a9a87584-d4fb-4623-92c4-cc22cf99e8fb_1140x641.jpg 1140w, https://media.whas11.com/assets/WHAS/images/a9a87584-d4fb-4623-92c4-cc22cf99e8fb/a9a87584-d4fb-4623-92c4-cc22cf99e8fb_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/community/big-mommas-soul-kitchen-closing-west-louisville-broadway-restaurant/417-aaa54bf3-b84b-4197-97b3-cfc16c168fbc" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Big Momma&#x27;s Soul Kitchen prepares to say goodbye to west Louisville">Big Momma&#x27;s Soul Kitchen prepares to say goodbye to west Louisville</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/boo-at-the-zoo-friday-october-15-canceled-weather/417-b2a4b08f-ba31-45f7-bebf-a0b8cad13182" aria-label="Read Boo at the Zoo canceled for Oct. 15 due to severe weather possibility" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Boo at the Zoo canceled for Oct. 15 due to severe weather possibility">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Boo at the Zoo canceled for Oct. 15 due to severe weather possibility" width="" height="" src="https://media.whas11.com/assets/WHAS/images/eed1b6bd-1bc1-4b5e-a652-d857788da4be/eed1b6bd-1bc1-4b5e-a652-d857788da4be_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Boo at the Zoo canceled for Oct. 15 due to severe weather possibility" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.whas11.com/assets/WHAS/images/eed1b6bd-1bc1-4b5e-a652-d857788da4be/eed1b6bd-1bc1-4b5e-a652-d857788da4be_360x203.jpg" data-srcset="https://media.whas11.com/assets/WHAS/images/eed1b6bd-1bc1-4b5e-a652-d857788da4be/eed1b6bd-1bc1-4b5e-a652-d857788da4be_16x9.jpg 16w, https://media.whas11.com/assets/WHAS/images/eed1b6bd-1bc1-4b5e-a652-d857788da4be/eed1b6bd-1bc1-4b5e-a652-d857788da4be_140x79.jpg 140w, https://media.whas11.com/assets/WHAS/images/eed1b6bd-1bc1-4b5e-a652-d857788da4be/eed1b6bd-1bc1-4b5e-a652-d857788da4be_360x203.jpg 360w, https://media.whas11.com/assets/WHAS/images/eed1b6bd-1bc1-4b5e-a652-d857788da4be/eed1b6bd-1bc1-4b5e-a652-d857788da4be_540x304.jpg 540w, https://media.whas11.com/assets/WHAS/images/eed1b6bd-1bc1-4b5e-a652-d857788da4be/eed1b6bd-1bc1-4b5e-a652-d857788da4be_750x422.jpg 750w, https://media.whas11.com/assets/WHAS/images/eed1b6bd-1bc1-4b5e-a652-d857788da4be/eed1b6bd-1bc1-4b5e-a652-d857788da4be_1140x641.jpg 1140w, https://media.whas11.com/assets/WHAS/images/eed1b6bd-1bc1-4b5e-a652-d857788da4be/eed1b6bd-1bc1-4b5e-a652-d857788da4be_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/boo-at-the-zoo-friday-october-15-canceled-weather/417-b2a4b08f-ba31-45f7-bebf-a0b8cad13182" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Boo at the Zoo canceled for Oct. 15 due to severe weather possibility">Boo at the Zoo canceled for Oct. 15 due to severe weather possibility</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day/Hourly">
                                                                    <span class="header__subnav-label">10-Day/Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings/Delays  ">
                                                                    <span class="header__subnav-label">Closings/Delays  </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-smarts" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather Smarts">
                                                                    <span class="header__subnav-label">Weather Smarts</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-cameras" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather Cameras">
                                                                    <span class="header__subnav-label">Weather Cameras</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/whas-forecast-first-alert-storm-team-kentucky-indiana/417-5b9ee15e-8ad0-46b0-ba62-fe885cd4af2c" aria-label="Read Scattered rain and storms tonight, Fall returns this weekend" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Scattered rain and storms tonight, Fall returns this weekend">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Scattered rain and storms tonight, Fall returns this weekend" width="" height="" src="https://media.whas11.com/assets/WHAS/images/c693007b-6bfd-4b81-8cb5-b6eb44a29cf4/c693007b-6bfd-4b81-8cb5-b6eb44a29cf4_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Scattered rain and storms tonight, Fall returns this weekend" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.whas11.com/assets/WHAS/images/c693007b-6bfd-4b81-8cb5-b6eb44a29cf4/c693007b-6bfd-4b81-8cb5-b6eb44a29cf4_360x203.jpg" data-srcset="https://media.whas11.com/assets/WHAS/images/c693007b-6bfd-4b81-8cb5-b6eb44a29cf4/c693007b-6bfd-4b81-8cb5-b6eb44a29cf4_16x9.jpg 16w, https://media.whas11.com/assets/WHAS/images/c693007b-6bfd-4b81-8cb5-b6eb44a29cf4/c693007b-6bfd-4b81-8cb5-b6eb44a29cf4_140x79.jpg 140w, https://media.whas11.com/assets/WHAS/images/c693007b-6bfd-4b81-8cb5-b6eb44a29cf4/c693007b-6bfd-4b81-8cb5-b6eb44a29cf4_360x203.jpg 360w, https://media.whas11.com/assets/WHAS/images/c693007b-6bfd-4b81-8cb5-b6eb44a29cf4/c693007b-6bfd-4b81-8cb5-b6eb44a29cf4_540x304.jpg 540w, https://media.whas11.com/assets/WHAS/images/c693007b-6bfd-4b81-8cb5-b6eb44a29cf4/c693007b-6bfd-4b81-8cb5-b6eb44a29cf4_750x422.jpg 750w, https://media.whas11.com/assets/WHAS/images/c693007b-6bfd-4b81-8cb5-b6eb44a29cf4/c693007b-6bfd-4b81-8cb5-b6eb44a29cf4_1140x641.jpg 1140w, https://media.whas11.com/assets/WHAS/images/c693007b-6bfd-4b81-8cb5-b6eb44a29cf4/c693007b-6bfd-4b81-8cb5-b6eb44a29cf4_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/whas-forecast-first-alert-storm-team-kentucky-indiana/417-5b9ee15e-8ad0-46b0-ba62-fe885cd4af2c" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Scattered rain and storms tonight, Fall returns this weekend">Scattered rain and storms tonight, Fall returns this weekend</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/rainy-stormy-friday-cooler-temps-for-weekend/417-357024d9-14ae-42c7-aca7-502053816d86" aria-label="Read Rainy, stormy Friday; Cooler temps for weekend" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Rainy, stormy Friday; Cooler temps for weekend">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Rainy, stormy Friday; Cooler temps for weekend" width="" height="" src="https://media.whas11.com/assets/WHAS/images/d701d417-e21e-4188-8bb8-3ba1274e84e8/d701d417-e21e-4188-8bb8-3ba1274e84e8_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Rainy, stormy Friday; Cooler temps for weekend" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.whas11.com/assets/WHAS/images/d701d417-e21e-4188-8bb8-3ba1274e84e8/d701d417-e21e-4188-8bb8-3ba1274e84e8_360x203.jpg" data-srcset="https://media.whas11.com/assets/WHAS/images/d701d417-e21e-4188-8bb8-3ba1274e84e8/d701d417-e21e-4188-8bb8-3ba1274e84e8_16x9.jpg 16w, https://media.whas11.com/assets/WHAS/images/d701d417-e21e-4188-8bb8-3ba1274e84e8/d701d417-e21e-4188-8bb8-3ba1274e84e8_140x79.jpg 140w, https://media.whas11.com/assets/WHAS/images/d701d417-e21e-4188-8bb8-3ba1274e84e8/d701d417-e21e-4188-8bb8-3ba1274e84e8_360x203.jpg 360w, https://media.whas11.com/assets/WHAS/images/d701d417-e21e-4188-8bb8-3ba1274e84e8/d701d417-e21e-4188-8bb8-3ba1274e84e8_540x304.jpg 540w, https://media.whas11.com/assets/WHAS/images/d701d417-e21e-4188-8bb8-3ba1274e84e8/d701d417-e21e-4188-8bb8-3ba1274e84e8_750x422.jpg 750w, https://media.whas11.com/assets/WHAS/images/d701d417-e21e-4188-8bb8-3ba1274e84e8/d701d417-e21e-4188-8bb8-3ba1274e84e8_1140x641.jpg 1140w, https://media.whas11.com/assets/WHAS/images/d701d417-e21e-4188-8bb8-3ba1274e84e8/d701d417-e21e-4188-8bb8-3ba1274e84e8_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/rainy-stormy-friday-cooler-temps-for-weekend/417-357024d9-14ae-42c7-aca7-502053816d86" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Rainy, stormy Friday; Cooler temps for weekend">Rainy, stormy Friday; Cooler temps for weekend</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search whas11.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/KY-Louisville-WHAS-B3801_DesktopTablet/masthead_sponsor/entertainment/entertainment-tonight"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.whas11.com/article/entertainment/entertainment-tonight/evil-dead-at-40-how-stephen-king-helped-turn-sam-raimis-haunted-woods-tale-into-horror-classic-flashback/603-5bb639ec-e82c-43cd-a6e8-b4fa2d720f2a">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Louisville, KY&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">72&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Louisville, KY&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.whas11.com/article/entertainment/entertainment-tonight/evil-dead-at-40-how-stephen-king-helped-turn-sam-raimis-haunted-woods-tale-into-horror-classic-flashback/603-5bb639ec-e82c-43cd-a6e8-b4fa2d720f2a">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.whas11.com/article/entertainment/entertainment-tonight/evil-dead-at-40-how-stephen-king-helped-turn-sam-raimis-haunted-woods-tale-into-horror-classic-flashback/603-5bb639ec-e82c-43cd-a6e8-b4fa2d720f2a">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.whas11.com/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/iteam">FOCUS Investigations</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/weather-cameras">Weather Cameras</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.whas11.com/vaccine">COVID-19 Vaccine</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/education">Kentuckiana Schools</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/great-day-live">Great Day Live</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/seen-on-tv">Seen on TV</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.whas11.com/moments">Moments That Matter</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/breonna-taylor-case">Breonna Taylor Case</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/crimetracker">Crimetracker</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.whas11.com/lovelocal">Love Local</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.whas11.com/robocalls">Stop the Robocalls</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="5bb639ec-e82c-43cd-a6e8-b4fa2d720f2a"
         data-title="&#x27;Evil Dead&#x27; at 40: How Stephen King Helped Turn Sam Raimi&#x27;s Haunted Woods Tale Into Horror Classic (Flashback)"
         data-seo-title="&#x27;Evil Dead&#x27; at 40: How Stephen King Helped Turn Sam Raimi&#x27;s Haunted Woods Tale Into Horror Classic (Flashback)"
         data-abstract="&#x27;Evil Dead&#x27; at 40: How Stephen King Helped Turn Sam Raimi&#x27;s Haunted Woods Tale Into Horror Classic (Flashback)"
         data-section="entertainment"
         data-subsection="entertainment-tonight"
         data-topic=""
         data-subtopic=""
         data-url="www.whas11.com/article/entertainment/entertainment-tonight/evil-dead-at-40-how-stephen-king-helped-turn-sam-raimis-haunted-woods-tale-into-horror-classic-flashback/603-5bb639ec-e82c-43cd-a6e8-b4fa2d720f2a"
         data-gpt-network-code="32805352"
         data-categories="entertainment, entertainment-tonight"
         data-author="Joe Bergren&#x200D;"
         data-keywords="[&#xD;&#xA;  &quot;entertainment&quot;,&#xD;&#xA;  &quot;movies&quot;,&#xD;&#xA;  &quot;entertainment-tonight&quot;&#xD;&#xA;]"
         data-has-video="false"
         data-watson-keywords="Evil Dead,New Line Cinema,following year,ORIGINAL HORROR FILM OF THE YEAR,actor Bruce Campbell"
         data-t1-publisher="">
    <a class="article__category" href="/section/entertainment-tonight" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Entertainment Tonight">Entertainment Tonight</a>
    <h1 class="article__headline">&#x27;Evil Dead&#x27; at 40: How Stephen King Helped Turn Sam Raimi&#x27;s Haunted Woods Tale Into Horror Classic (Flashback)</h1>
    <div class="article__summary">'Evil Dead' at 40: How Stephen King Helped Turn Sam Raimi's Haunted Woods Tale Into Horror Classic (Flashback)</div>
    <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.whas11.com/assets/ETONLINE/images/fd6f65be-fd82-48a7-a1d1-766f1563e814/fd6f65be-fd82-48a7-a1d1-766f1563e814_16x9.png)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.whas11.com/assets/ETONLINE/images/fd6f65be-fd82-48a7-a1d1-766f1563e814/fd6f65be-fd82-48a7-a1d1-766f1563e814_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.whas11.com/assets/ETONLINE/images/fd6f65be-fd82-48a7-a1d1-766f1563e814/fd6f65be-fd82-48a7-a1d1-766f1563e814_750x422.png" data-srcset="https://media.whas11.com/assets/ETONLINE/images/fd6f65be-fd82-48a7-a1d1-766f1563e814/fd6f65be-fd82-48a7-a1d1-766f1563e814_16x9.png 16w, https://media.whas11.com/assets/ETONLINE/images/fd6f65be-fd82-48a7-a1d1-766f1563e814/fd6f65be-fd82-48a7-a1d1-766f1563e814_140x79.png 140w, https://media.whas11.com/assets/ETONLINE/images/fd6f65be-fd82-48a7-a1d1-766f1563e814/fd6f65be-fd82-48a7-a1d1-766f1563e814_360x203.png 360w, https://media.whas11.com/assets/ETONLINE/images/fd6f65be-fd82-48a7-a1d1-766f1563e814/fd6f65be-fd82-48a7-a1d1-766f1563e814_540x304.png 540w, https://media.whas11.com/assets/ETONLINE/images/fd6f65be-fd82-48a7-a1d1-766f1563e814/fd6f65be-fd82-48a7-a1d1-766f1563e814_750x422.png 750w, https://media.whas11.com/assets/ETONLINE/images/fd6f65be-fd82-48a7-a1d1-766f1563e814/fd6f65be-fd82-48a7-a1d1-766f1563e814_1140x641.png 1140w, https://media.whas11.com/assets/ETONLINE/images/fd6f65be-fd82-48a7-a1d1-766f1563e814/fd6f65be-fd82-48a7-a1d1-766f1563e814_1920x1080.png 1920w" sizes="750px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.whas11.com/assets/ETONLINE/images/fd6f65be-fd82-48a7-a1d1-766f1563e814/fd6f65be-fd82-48a7-a1d1-766f1563e814_750x422.png" srcset="https://media.whas11.com/assets/ETONLINE/images/fd6f65be-fd82-48a7-a1d1-766f1563e814/fd6f65be-fd82-48a7-a1d1-766f1563e814_16x9.png 16w, https://media.whas11.com/assets/ETONLINE/images/fd6f65be-fd82-48a7-a1d1-766f1563e814/fd6f65be-fd82-48a7-a1d1-766f1563e814_140x79.png 140w, https://media.whas11.com/assets/ETONLINE/images/fd6f65be-fd82-48a7-a1d1-766f1563e814/fd6f65be-fd82-48a7-a1d1-766f1563e814_360x203.png 360w, https://media.whas11.com/assets/ETONLINE/images/fd6f65be-fd82-48a7-a1d1-766f1563e814/fd6f65be-fd82-48a7-a1d1-766f1563e814_540x304.png 540w, https://media.whas11.com/assets/ETONLINE/images/fd6f65be-fd82-48a7-a1d1-766f1563e814/fd6f65be-fd82-48a7-a1d1-766f1563e814_750x422.png 750w, https://media.whas11.com/assets/ETONLINE/images/fd6f65be-fd82-48a7-a1d1-766f1563e814/fd6f65be-fd82-48a7-a1d1-766f1563e814_1140x641.png 1140w, https://media.whas11.com/assets/ETONLINE/images/fd6f65be-fd82-48a7-a1d1-766f1563e814/fd6f65be-fd82-48a7-a1d1-766f1563e814_1920x1080.png 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Joe Bergren&#x200D;
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 9:13 AM EDT October 15, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 9:13 AM EDT October 15, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=920765314738585&display=popup&href=https://www.whas11.com/article/entertainment/entertainment-tonight/evil-dead-at-40-how-stephen-king-helped-turn-sam-raimis-haunted-woods-tale-into-horror-classic-flashback/603-5bb639ec-e82c-43cd-a6e8-b4fa2d720f2a&redirect_uri=https://www.whas11.com/article/entertainment/entertainment-tonight/evil-dead-at-40-how-stephen-king-helped-turn-sam-raimis-haunted-woods-tale-into-horror-classic-flashback/603-5bb639ec-e82c-43cd-a6e8-b4fa2d720f2a" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.whas11.com/article/entertainment/entertainment-tonight/evil-dead-at-40-how-stephen-king-helped-turn-sam-raimis-haunted-woods-tale-into-horror-classic-flashback/603-5bb639ec-e82c-43cd-a6e8-b4fa2d720f2a">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=&#x27;Evil%20Dead&#x27;%20at%2040:%20How%20Stephen%20King%20Helped%20Turn%20Sam%20Raimi&#x27;s%20Haunted%20Woods%20Tale%20Into%20Horror%20Classic%20(Flashback)&url=https://www.whas11.com/article/entertainment/entertainment-tonight/evil-dead-at-40-how-stephen-king-helped-turn-sam-raimis-haunted-woods-tale-into-horror-classic-flashback/603-5bb639ec-e82c-43cd-a6e8-b4fa2d720f2a&via=whas11" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.whas11.com/article/entertainment/entertainment-tonight/evil-dead-at-40-how-stephen-king-helped-turn-sam-raimis-haunted-woods-tale-into-horror-classic-flashback/603-5bb639ec-e82c-43cd-a6e8-b4fa2d720f2a">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>Independent movies can flop and flourish with their initial response from critics, but <a href="https://www.etonline.com/latest/movies/evil-dead"><em>The Evil Dead</em></a> received an endorsement from <a href="https://www.etonline.com/people/stephen-king">Stephen King</a> that transcended the average film review. Shortly following the debut of <a href="https://www.etonline.com/latest/people/sam-raimi">Sam Raimi</a>’s cult classic in 1981, the “Master of Horror” helped the low-budget haunted woods tale breakthrough to mainstream success and later become an iconic cinema franchise. </p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/KY-Louisville-WHAS-B3801_DesktopTablet/article_mid1/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“THE MOST FEROCIOUSLY ORIGINAL HORROR FILM OF THE YEAR,” is the quote that was blasted across advertisements for <em>The Evil Dead</em> after King wrote up a glowing review for <em>Twilight Zone Magazine</em> in 1982. When ET interviewed Raimi, actor Bruce Campbell and producer Robert Tapert the following year about their movie’s newfound popularity, they returned the praise given to them by the prolific horror author.</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.whas11.com/assets/ETONLINE/images/fc0ab99a-fabc-4f1a-8b77-372cffa239c4/fc0ab99a-fabc-4f1a-8b77-372cffa239c4_16x9.png)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.whas11.com/assets/ETONLINE/images/fc0ab99a-fabc-4f1a-8b77-372cffa239c4/fc0ab99a-fabc-4f1a-8b77-372cffa239c4_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.whas11.com/assets/ETONLINE/images/fc0ab99a-fabc-4f1a-8b77-372cffa239c4/fc0ab99a-fabc-4f1a-8b77-372cffa239c4_1140x641.png" data-srcset="https://media.whas11.com/assets/ETONLINE/images/fc0ab99a-fabc-4f1a-8b77-372cffa239c4/fc0ab99a-fabc-4f1a-8b77-372cffa239c4_16x9.png 16w, https://media.whas11.com/assets/ETONLINE/images/fc0ab99a-fabc-4f1a-8b77-372cffa239c4/fc0ab99a-fabc-4f1a-8b77-372cffa239c4_140x79.png 140w, https://media.whas11.com/assets/ETONLINE/images/fc0ab99a-fabc-4f1a-8b77-372cffa239c4/fc0ab99a-fabc-4f1a-8b77-372cffa239c4_360x203.png 360w, https://media.whas11.com/assets/ETONLINE/images/fc0ab99a-fabc-4f1a-8b77-372cffa239c4/fc0ab99a-fabc-4f1a-8b77-372cffa239c4_540x304.png 540w, https://media.whas11.com/assets/ETONLINE/images/fc0ab99a-fabc-4f1a-8b77-372cffa239c4/fc0ab99a-fabc-4f1a-8b77-372cffa239c4_750x422.png 750w, https://media.whas11.com/assets/ETONLINE/images/fc0ab99a-fabc-4f1a-8b77-372cffa239c4/fc0ab99a-fabc-4f1a-8b77-372cffa239c4_1140x641.png 1140w, https://media.whas11.com/assets/ETONLINE/images/fc0ab99a-fabc-4f1a-8b77-372cffa239c4/fc0ab99a-fabc-4f1a-8b77-372cffa239c4_1920x1080.png 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.whas11.com/assets/ETONLINE/images/fc0ab99a-fabc-4f1a-8b77-372cffa239c4/fc0ab99a-fabc-4f1a-8b77-372cffa239c4_1140x641.png" srcset="https://media.whas11.com/assets/ETONLINE/images/fc0ab99a-fabc-4f1a-8b77-372cffa239c4/fc0ab99a-fabc-4f1a-8b77-372cffa239c4_16x9.png 16w, https://media.whas11.com/assets/ETONLINE/images/fc0ab99a-fabc-4f1a-8b77-372cffa239c4/fc0ab99a-fabc-4f1a-8b77-372cffa239c4_140x79.png 140w, https://media.whas11.com/assets/ETONLINE/images/fc0ab99a-fabc-4f1a-8b77-372cffa239c4/fc0ab99a-fabc-4f1a-8b77-372cffa239c4_360x203.png 360w, https://media.whas11.com/assets/ETONLINE/images/fc0ab99a-fabc-4f1a-8b77-372cffa239c4/fc0ab99a-fabc-4f1a-8b77-372cffa239c4_540x304.png 540w, https://media.whas11.com/assets/ETONLINE/images/fc0ab99a-fabc-4f1a-8b77-372cffa239c4/fc0ab99a-fabc-4f1a-8b77-372cffa239c4_750x422.png 750w, https://media.whas11.com/assets/ETONLINE/images/fc0ab99a-fabc-4f1a-8b77-372cffa239c4/fc0ab99a-fabc-4f1a-8b77-372cffa239c4_1140x641.png 1140w, https://media.whas11.com/assets/ETONLINE/images/fc0ab99a-fabc-4f1a-8b77-372cffa239c4/fc0ab99a-fabc-4f1a-8b77-372cffa239c4_1920x1080.png 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><div>New Line Cinema</div></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“[King] scares the heck out of me. When I was reading <em>The Shining</em>, it was the kind of experience where you're so frightened that you [don’t] want to turn the next page of the book,” Raimi told ET in 1983. “Then you turn off the light and try to go to sleep. And then you realize <em>this</em> is much more horrible than the book.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>This recognition -- that sometimes one’s imagination following a horror story can be more terrifying than the story itself -- is reminiscent of an influential childhood memory of Raimi’s.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“What used to scare me was after we told a ghost story at camp. You'd be lying near the fire and the guy would stop talking. And you would be left alone,” he remembered. “And it's more frightening when the story [stopped], because then you have to think about [it].”</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.whas11.com/assets/ETONLINE/images/688c3a94-132f-4230-8ded-803f520ae8bc/688c3a94-132f-4230-8ded-803f520ae8bc_16x9.png)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.whas11.com/assets/ETONLINE/images/688c3a94-132f-4230-8ded-803f520ae8bc/688c3a94-132f-4230-8ded-803f520ae8bc_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.whas11.com/assets/ETONLINE/images/688c3a94-132f-4230-8ded-803f520ae8bc/688c3a94-132f-4230-8ded-803f520ae8bc_1140x641.png" data-srcset="https://media.whas11.com/assets/ETONLINE/images/688c3a94-132f-4230-8ded-803f520ae8bc/688c3a94-132f-4230-8ded-803f520ae8bc_16x9.png 16w, https://media.whas11.com/assets/ETONLINE/images/688c3a94-132f-4230-8ded-803f520ae8bc/688c3a94-132f-4230-8ded-803f520ae8bc_140x79.png 140w, https://media.whas11.com/assets/ETONLINE/images/688c3a94-132f-4230-8ded-803f520ae8bc/688c3a94-132f-4230-8ded-803f520ae8bc_360x203.png 360w, https://media.whas11.com/assets/ETONLINE/images/688c3a94-132f-4230-8ded-803f520ae8bc/688c3a94-132f-4230-8ded-803f520ae8bc_540x304.png 540w, https://media.whas11.com/assets/ETONLINE/images/688c3a94-132f-4230-8ded-803f520ae8bc/688c3a94-132f-4230-8ded-803f520ae8bc_750x422.png 750w, https://media.whas11.com/assets/ETONLINE/images/688c3a94-132f-4230-8ded-803f520ae8bc/688c3a94-132f-4230-8ded-803f520ae8bc_1140x641.png 1140w, https://media.whas11.com/assets/ETONLINE/images/688c3a94-132f-4230-8ded-803f520ae8bc/688c3a94-132f-4230-8ded-803f520ae8bc_1920x1080.png 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.whas11.com/assets/ETONLINE/images/688c3a94-132f-4230-8ded-803f520ae8bc/688c3a94-132f-4230-8ded-803f520ae8bc_1140x641.png" srcset="https://media.whas11.com/assets/ETONLINE/images/688c3a94-132f-4230-8ded-803f520ae8bc/688c3a94-132f-4230-8ded-803f520ae8bc_16x9.png 16w, https://media.whas11.com/assets/ETONLINE/images/688c3a94-132f-4230-8ded-803f520ae8bc/688c3a94-132f-4230-8ded-803f520ae8bc_140x79.png 140w, https://media.whas11.com/assets/ETONLINE/images/688c3a94-132f-4230-8ded-803f520ae8bc/688c3a94-132f-4230-8ded-803f520ae8bc_360x203.png 360w, https://media.whas11.com/assets/ETONLINE/images/688c3a94-132f-4230-8ded-803f520ae8bc/688c3a94-132f-4230-8ded-803f520ae8bc_540x304.png 540w, https://media.whas11.com/assets/ETONLINE/images/688c3a94-132f-4230-8ded-803f520ae8bc/688c3a94-132f-4230-8ded-803f520ae8bc_750x422.png 750w, https://media.whas11.com/assets/ETONLINE/images/688c3a94-132f-4230-8ded-803f520ae8bc/688c3a94-132f-4230-8ded-803f520ae8bc_1140x641.png 1140w, https://media.whas11.com/assets/ETONLINE/images/688c3a94-132f-4230-8ded-803f520ae8bc/688c3a94-132f-4230-8ded-803f520ae8bc_1920x1080.png 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><div>New Line Cinema</div></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>The Evil Dead</em> follows five twenty-something college friends vacationing at an isolated cabin in the woods of Tennessee. Immediately upon their arrival, there’s no shortages of events that spell out: “It’s time to leave.” Alas, the group endures a non-stop parade of jump scares and demonic entities.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Campbell’s Ash Williams becomes the lone survivor nearly halfway through the film and the remaining running time is devoted to showcasing the actor’s knack for reacting to nearly every horror trick in the book. His performance is credited with not only jump starting Campbell’s own career in Hollywood, but also the longevity of <em>The Evil Dead</em> franchise, which went on to include two sequels, a TV series for Starz and <a href="https://twitter.com/EvilDeadTheGame/status/1423282742586875909">an upcoming video game adaptation</a> due out in 2022. But much of the film’s praise, then and now, is devoted to its fresh takes on standard horror tropes.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/KY-Louisville-WHAS-B3801_DesktopTablet/article_mid2/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="#"><svg focusable="false"><use xlink:href="#icon-close-x-alt"></use></svg></a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>For Tapert, he gave Raimi credit for applying his auteur flair to the trademark scares. “There are things [in <em>The Evil Dead</em>] that are usually cliches, [but they] work not as the cliche is supposed to work,” the producer explained. “You expect something to jump out and it doesn't. You don't expect it to, then it does. They're all the cliches, but they're working for and against each other. Backwards and forwards.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Years after his childhood camping trips, Raimi found himself back in the woods and, once again, a little startled -- only this time his imagination took a backseat to some real-life experiences he and the <em>Evil Dead</em> team encountered while shooting on location in Tennessee. The cast and crew actually stayed in the cabin they filmed in for the movie, where curious residents would make themselves known in various horror movie-like scenarios.</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.whas11.com/assets/ETONLINE/images/c70b3004-fcf5-4c44-ac40-02cb6cd7b1e9/c70b3004-fcf5-4c44-ac40-02cb6cd7b1e9_16x9.png)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.whas11.com/assets/ETONLINE/images/c70b3004-fcf5-4c44-ac40-02cb6cd7b1e9/c70b3004-fcf5-4c44-ac40-02cb6cd7b1e9_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.whas11.com/assets/ETONLINE/images/c70b3004-fcf5-4c44-ac40-02cb6cd7b1e9/c70b3004-fcf5-4c44-ac40-02cb6cd7b1e9_1140x641.png" data-srcset="https://media.whas11.com/assets/ETONLINE/images/c70b3004-fcf5-4c44-ac40-02cb6cd7b1e9/c70b3004-fcf5-4c44-ac40-02cb6cd7b1e9_16x9.png 16w, https://media.whas11.com/assets/ETONLINE/images/c70b3004-fcf5-4c44-ac40-02cb6cd7b1e9/c70b3004-fcf5-4c44-ac40-02cb6cd7b1e9_140x79.png 140w, https://media.whas11.com/assets/ETONLINE/images/c70b3004-fcf5-4c44-ac40-02cb6cd7b1e9/c70b3004-fcf5-4c44-ac40-02cb6cd7b1e9_360x203.png 360w, https://media.whas11.com/assets/ETONLINE/images/c70b3004-fcf5-4c44-ac40-02cb6cd7b1e9/c70b3004-fcf5-4c44-ac40-02cb6cd7b1e9_540x304.png 540w, https://media.whas11.com/assets/ETONLINE/images/c70b3004-fcf5-4c44-ac40-02cb6cd7b1e9/c70b3004-fcf5-4c44-ac40-02cb6cd7b1e9_750x422.png 750w, https://media.whas11.com/assets/ETONLINE/images/c70b3004-fcf5-4c44-ac40-02cb6cd7b1e9/c70b3004-fcf5-4c44-ac40-02cb6cd7b1e9_1140x641.png 1140w, https://media.whas11.com/assets/ETONLINE/images/c70b3004-fcf5-4c44-ac40-02cb6cd7b1e9/c70b3004-fcf5-4c44-ac40-02cb6cd7b1e9_1920x1080.png 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.whas11.com/assets/ETONLINE/images/c70b3004-fcf5-4c44-ac40-02cb6cd7b1e9/c70b3004-fcf5-4c44-ac40-02cb6cd7b1e9_1140x641.png" srcset="https://media.whas11.com/assets/ETONLINE/images/c70b3004-fcf5-4c44-ac40-02cb6cd7b1e9/c70b3004-fcf5-4c44-ac40-02cb6cd7b1e9_16x9.png 16w, https://media.whas11.com/assets/ETONLINE/images/c70b3004-fcf5-4c44-ac40-02cb6cd7b1e9/c70b3004-fcf5-4c44-ac40-02cb6cd7b1e9_140x79.png 140w, https://media.whas11.com/assets/ETONLINE/images/c70b3004-fcf5-4c44-ac40-02cb6cd7b1e9/c70b3004-fcf5-4c44-ac40-02cb6cd7b1e9_360x203.png 360w, https://media.whas11.com/assets/ETONLINE/images/c70b3004-fcf5-4c44-ac40-02cb6cd7b1e9/c70b3004-fcf5-4c44-ac40-02cb6cd7b1e9_540x304.png 540w, https://media.whas11.com/assets/ETONLINE/images/c70b3004-fcf5-4c44-ac40-02cb6cd7b1e9/c70b3004-fcf5-4c44-ac40-02cb6cd7b1e9_750x422.png 750w, https://media.whas11.com/assets/ETONLINE/images/c70b3004-fcf5-4c44-ac40-02cb6cd7b1e9/c70b3004-fcf5-4c44-ac40-02cb6cd7b1e9_1140x641.png 1140w, https://media.whas11.com/assets/ETONLINE/images/c70b3004-fcf5-4c44-ac40-02cb6cd7b1e9/c70b3004-fcf5-4c44-ac40-02cb6cd7b1e9_1920x1080.png 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><div>New Line Cinema</div></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“One night I was sleeping in this cabin, and this place is lost in the woods -- miles from anything -- in this little valley. And I [awoke] about three o'clock in the morning,” Raimi recalled. “And there was some mountain man sitting next to me. And I said, ‘You're sitting in the house here with me.’ And he said, ‘I saw the fire. Just thought I'd come in and warm myself up.’ And I was thinking, ‘Hmm.’ And I felt that made sense if he was cold. He wanted to warm himself back up. I went to sleep and when I woke up in the morning he was gone, but it was kind of a frightening experience in retrospect.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The director also witnessed locals observing the film shoot from the surrounding rural area. “You'd look up and there on this ridge, there'd be a little mountain man standing there watching you. And it was just kind of a strange experience to be watched like that constantly and not really be aware of it all the time,” Raimi said.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/KY-Louisville-WHAS-B3801_DesktopTablet/article_mid3/entertainment/entertainment-tonight"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.whas11.com/assets/ETONLINE/images/a2e35f5b-02db-4a17-9778-8d9ff54274dc/a2e35f5b-02db-4a17-9778-8d9ff54274dc_16x9.png)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.whas11.com/assets/ETONLINE/images/a2e35f5b-02db-4a17-9778-8d9ff54274dc/a2e35f5b-02db-4a17-9778-8d9ff54274dc_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.whas11.com/assets/ETONLINE/images/a2e35f5b-02db-4a17-9778-8d9ff54274dc/a2e35f5b-02db-4a17-9778-8d9ff54274dc_1140x641.png" data-srcset="https://media.whas11.com/assets/ETONLINE/images/a2e35f5b-02db-4a17-9778-8d9ff54274dc/a2e35f5b-02db-4a17-9778-8d9ff54274dc_16x9.png 16w, https://media.whas11.com/assets/ETONLINE/images/a2e35f5b-02db-4a17-9778-8d9ff54274dc/a2e35f5b-02db-4a17-9778-8d9ff54274dc_140x79.png 140w, https://media.whas11.com/assets/ETONLINE/images/a2e35f5b-02db-4a17-9778-8d9ff54274dc/a2e35f5b-02db-4a17-9778-8d9ff54274dc_360x203.png 360w, https://media.whas11.com/assets/ETONLINE/images/a2e35f5b-02db-4a17-9778-8d9ff54274dc/a2e35f5b-02db-4a17-9778-8d9ff54274dc_540x304.png 540w, https://media.whas11.com/assets/ETONLINE/images/a2e35f5b-02db-4a17-9778-8d9ff54274dc/a2e35f5b-02db-4a17-9778-8d9ff54274dc_750x422.png 750w, https://media.whas11.com/assets/ETONLINE/images/a2e35f5b-02db-4a17-9778-8d9ff54274dc/a2e35f5b-02db-4a17-9778-8d9ff54274dc_1140x641.png 1140w, https://media.whas11.com/assets/ETONLINE/images/a2e35f5b-02db-4a17-9778-8d9ff54274dc/a2e35f5b-02db-4a17-9778-8d9ff54274dc_1920x1080.png 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.whas11.com/assets/ETONLINE/images/a2e35f5b-02db-4a17-9778-8d9ff54274dc/a2e35f5b-02db-4a17-9778-8d9ff54274dc_1140x641.png" srcset="https://media.whas11.com/assets/ETONLINE/images/a2e35f5b-02db-4a17-9778-8d9ff54274dc/a2e35f5b-02db-4a17-9778-8d9ff54274dc_16x9.png 16w, https://media.whas11.com/assets/ETONLINE/images/a2e35f5b-02db-4a17-9778-8d9ff54274dc/a2e35f5b-02db-4a17-9778-8d9ff54274dc_140x79.png 140w, https://media.whas11.com/assets/ETONLINE/images/a2e35f5b-02db-4a17-9778-8d9ff54274dc/a2e35f5b-02db-4a17-9778-8d9ff54274dc_360x203.png 360w, https://media.whas11.com/assets/ETONLINE/images/a2e35f5b-02db-4a17-9778-8d9ff54274dc/a2e35f5b-02db-4a17-9778-8d9ff54274dc_540x304.png 540w, https://media.whas11.com/assets/ETONLINE/images/a2e35f5b-02db-4a17-9778-8d9ff54274dc/a2e35f5b-02db-4a17-9778-8d9ff54274dc_750x422.png 750w, https://media.whas11.com/assets/ETONLINE/images/a2e35f5b-02db-4a17-9778-8d9ff54274dc/a2e35f5b-02db-4a17-9778-8d9ff54274dc_1140x641.png 1140w, https://media.whas11.com/assets/ETONLINE/images/a2e35f5b-02db-4a17-9778-8d9ff54274dc/a2e35f5b-02db-4a17-9778-8d9ff54274dc_1920x1080.png 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><div>New Line Cinema</div></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Meanwhile, Campbell’s encounters were a little more up close and personal. The actor recalled someone, who was brandishing a shotgun and a “bandolier with bullets,” approaching him in the middle of a scene. “What do you do? Say, 'Get out of here’? ‘I'll call the police'? There are no police in the hills,” Campbell said with a laugh. “I gave him graham crackers or something and he kept moving on.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>While the filmmakers had even been warned about the cabin’s supernatural reputation leading up to the shoot, nothing that could be considered otherworldly transpired until the shoot had already wrapped.</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.whas11.com/assets/ETONLINE/images/6977f359-9c50-4f65-8922-09ce87aaee72/6977f359-9c50-4f65-8922-09ce87aaee72_16x9.png)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.whas11.com/assets/ETONLINE/images/6977f359-9c50-4f65-8922-09ce87aaee72/6977f359-9c50-4f65-8922-09ce87aaee72_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.whas11.com/assets/ETONLINE/images/6977f359-9c50-4f65-8922-09ce87aaee72/6977f359-9c50-4f65-8922-09ce87aaee72_1140x641.png" data-srcset="https://media.whas11.com/assets/ETONLINE/images/6977f359-9c50-4f65-8922-09ce87aaee72/6977f359-9c50-4f65-8922-09ce87aaee72_16x9.png 16w, https://media.whas11.com/assets/ETONLINE/images/6977f359-9c50-4f65-8922-09ce87aaee72/6977f359-9c50-4f65-8922-09ce87aaee72_140x79.png 140w, https://media.whas11.com/assets/ETONLINE/images/6977f359-9c50-4f65-8922-09ce87aaee72/6977f359-9c50-4f65-8922-09ce87aaee72_360x203.png 360w, https://media.whas11.com/assets/ETONLINE/images/6977f359-9c50-4f65-8922-09ce87aaee72/6977f359-9c50-4f65-8922-09ce87aaee72_540x304.png 540w, https://media.whas11.com/assets/ETONLINE/images/6977f359-9c50-4f65-8922-09ce87aaee72/6977f359-9c50-4f65-8922-09ce87aaee72_750x422.png 750w, https://media.whas11.com/assets/ETONLINE/images/6977f359-9c50-4f65-8922-09ce87aaee72/6977f359-9c50-4f65-8922-09ce87aaee72_1140x641.png 1140w, https://media.whas11.com/assets/ETONLINE/images/6977f359-9c50-4f65-8922-09ce87aaee72/6977f359-9c50-4f65-8922-09ce87aaee72_1920x1080.png 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.whas11.com/assets/ETONLINE/images/6977f359-9c50-4f65-8922-09ce87aaee72/6977f359-9c50-4f65-8922-09ce87aaee72_1140x641.png" srcset="https://media.whas11.com/assets/ETONLINE/images/6977f359-9c50-4f65-8922-09ce87aaee72/6977f359-9c50-4f65-8922-09ce87aaee72_16x9.png 16w, https://media.whas11.com/assets/ETONLINE/images/6977f359-9c50-4f65-8922-09ce87aaee72/6977f359-9c50-4f65-8922-09ce87aaee72_140x79.png 140w, https://media.whas11.com/assets/ETONLINE/images/6977f359-9c50-4f65-8922-09ce87aaee72/6977f359-9c50-4f65-8922-09ce87aaee72_360x203.png 360w, https://media.whas11.com/assets/ETONLINE/images/6977f359-9c50-4f65-8922-09ce87aaee72/6977f359-9c50-4f65-8922-09ce87aaee72_540x304.png 540w, https://media.whas11.com/assets/ETONLINE/images/6977f359-9c50-4f65-8922-09ce87aaee72/6977f359-9c50-4f65-8922-09ce87aaee72_750x422.png 750w, https://media.whas11.com/assets/ETONLINE/images/6977f359-9c50-4f65-8922-09ce87aaee72/6977f359-9c50-4f65-8922-09ce87aaee72_1140x641.png 1140w, https://media.whas11.com/assets/ETONLINE/images/6977f359-9c50-4f65-8922-09ce87aaee72/6977f359-9c50-4f65-8922-09ce87aaee72_1920x1080.png 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><div>New Line Cinema</div></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“The Tennessee Film Commission told us that the cabin we had been shooting in was haunted. And so we said, ‘Great,’” Raimi explained. “And then after we left the place, it was hit by a bolt of lightning and burned to the ground." </p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>If <em>The Evil Dead</em> has a textural signature, aside from the “Shaky Cam” POV, it’s the excess of blood and depictions of physical dismemberments, which later became a trademark for the franchise. While the presence of intense gore in a horror movie at the time was a sure-fire way to attract boycotts and general apprehension from potential studio distributors, those concerns never made it to the set. </p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.whas11.com/assets/ETONLINE/images/51cae4ff-01b2-494d-a8ad-5f6c687dd0a2/51cae4ff-01b2-494d-a8ad-5f6c687dd0a2_16x9.png)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.whas11.com/assets/ETONLINE/images/51cae4ff-01b2-494d-a8ad-5f6c687dd0a2/51cae4ff-01b2-494d-a8ad-5f6c687dd0a2_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.whas11.com/assets/ETONLINE/images/51cae4ff-01b2-494d-a8ad-5f6c687dd0a2/51cae4ff-01b2-494d-a8ad-5f6c687dd0a2_1140x641.png" data-srcset="https://media.whas11.com/assets/ETONLINE/images/51cae4ff-01b2-494d-a8ad-5f6c687dd0a2/51cae4ff-01b2-494d-a8ad-5f6c687dd0a2_16x9.png 16w, https://media.whas11.com/assets/ETONLINE/images/51cae4ff-01b2-494d-a8ad-5f6c687dd0a2/51cae4ff-01b2-494d-a8ad-5f6c687dd0a2_140x79.png 140w, https://media.whas11.com/assets/ETONLINE/images/51cae4ff-01b2-494d-a8ad-5f6c687dd0a2/51cae4ff-01b2-494d-a8ad-5f6c687dd0a2_360x203.png 360w, https://media.whas11.com/assets/ETONLINE/images/51cae4ff-01b2-494d-a8ad-5f6c687dd0a2/51cae4ff-01b2-494d-a8ad-5f6c687dd0a2_540x304.png 540w, https://media.whas11.com/assets/ETONLINE/images/51cae4ff-01b2-494d-a8ad-5f6c687dd0a2/51cae4ff-01b2-494d-a8ad-5f6c687dd0a2_750x422.png 750w, https://media.whas11.com/assets/ETONLINE/images/51cae4ff-01b2-494d-a8ad-5f6c687dd0a2/51cae4ff-01b2-494d-a8ad-5f6c687dd0a2_1140x641.png 1140w, https://media.whas11.com/assets/ETONLINE/images/51cae4ff-01b2-494d-a8ad-5f6c687dd0a2/51cae4ff-01b2-494d-a8ad-5f6c687dd0a2_1920x1080.png 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.whas11.com/assets/ETONLINE/images/51cae4ff-01b2-494d-a8ad-5f6c687dd0a2/51cae4ff-01b2-494d-a8ad-5f6c687dd0a2_1140x641.png" srcset="https://media.whas11.com/assets/ETONLINE/images/51cae4ff-01b2-494d-a8ad-5f6c687dd0a2/51cae4ff-01b2-494d-a8ad-5f6c687dd0a2_16x9.png 16w, https://media.whas11.com/assets/ETONLINE/images/51cae4ff-01b2-494d-a8ad-5f6c687dd0a2/51cae4ff-01b2-494d-a8ad-5f6c687dd0a2_140x79.png 140w, https://media.whas11.com/assets/ETONLINE/images/51cae4ff-01b2-494d-a8ad-5f6c687dd0a2/51cae4ff-01b2-494d-a8ad-5f6c687dd0a2_360x203.png 360w, https://media.whas11.com/assets/ETONLINE/images/51cae4ff-01b2-494d-a8ad-5f6c687dd0a2/51cae4ff-01b2-494d-a8ad-5f6c687dd0a2_540x304.png 540w, https://media.whas11.com/assets/ETONLINE/images/51cae4ff-01b2-494d-a8ad-5f6c687dd0a2/51cae4ff-01b2-494d-a8ad-5f6c687dd0a2_750x422.png 750w, https://media.whas11.com/assets/ETONLINE/images/51cae4ff-01b2-494d-a8ad-5f6c687dd0a2/51cae4ff-01b2-494d-a8ad-5f6c687dd0a2_1140x641.png 1140w, https://media.whas11.com/assets/ETONLINE/images/51cae4ff-01b2-494d-a8ad-5f6c687dd0a2/51cae4ff-01b2-494d-a8ad-5f6c687dd0a2_1920x1080.png 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><div>New Line Cinema</div></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“On <em>Evil Dead</em>, our policy was: the gore the merrier,” Raimi said through a smirk. “We didn't particularly think about taste one way or another when we were making the [movie]. It's just a question of: what will entertain? And good or bad, we just put in everything we could to make it as fun, entertaining and scary as possible.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>According to Campbell, the audience feels <em>disarmed</em> once that particular level of ridiculousness is achieved. “It [leans] more toward the fantasy [element],” he explained. “And the excess I think is more amusing, because it's not something you see every day.”</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid4 ad_background_true"
         data-status="new"
         data-path="/32805352/KY-Louisville-WHAS-B3801_DesktopTablet/article_mid4/entertainment/entertainment-tonight"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid4"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.whas11.com/assets/ETONLINE/images/cea26958-3154-4575-8c63-38031b84423f/cea26958-3154-4575-8c63-38031b84423f_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.whas11.com/assets/ETONLINE/images/cea26958-3154-4575-8c63-38031b84423f/cea26958-3154-4575-8c63-38031b84423f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.whas11.com/assets/ETONLINE/images/cea26958-3154-4575-8c63-38031b84423f/cea26958-3154-4575-8c63-38031b84423f_1140x641.jpg" data-srcset="https://media.whas11.com/assets/ETONLINE/images/cea26958-3154-4575-8c63-38031b84423f/cea26958-3154-4575-8c63-38031b84423f_16x9.jpg 16w, https://media.whas11.com/assets/ETONLINE/images/cea26958-3154-4575-8c63-38031b84423f/cea26958-3154-4575-8c63-38031b84423f_140x79.jpg 140w, https://media.whas11.com/assets/ETONLINE/images/cea26958-3154-4575-8c63-38031b84423f/cea26958-3154-4575-8c63-38031b84423f_360x203.jpg 360w, https://media.whas11.com/assets/ETONLINE/images/cea26958-3154-4575-8c63-38031b84423f/cea26958-3154-4575-8c63-38031b84423f_540x304.jpg 540w, https://media.whas11.com/assets/ETONLINE/images/cea26958-3154-4575-8c63-38031b84423f/cea26958-3154-4575-8c63-38031b84423f_750x422.jpg 750w, https://media.whas11.com/assets/ETONLINE/images/cea26958-3154-4575-8c63-38031b84423f/cea26958-3154-4575-8c63-38031b84423f_1140x641.jpg 1140w, https://media.whas11.com/assets/ETONLINE/images/cea26958-3154-4575-8c63-38031b84423f/cea26958-3154-4575-8c63-38031b84423f_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.whas11.com/assets/ETONLINE/images/cea26958-3154-4575-8c63-38031b84423f/cea26958-3154-4575-8c63-38031b84423f_1140x641.jpg" srcset="https://media.whas11.com/assets/ETONLINE/images/cea26958-3154-4575-8c63-38031b84423f/cea26958-3154-4575-8c63-38031b84423f_16x9.jpg 16w, https://media.whas11.com/assets/ETONLINE/images/cea26958-3154-4575-8c63-38031b84423f/cea26958-3154-4575-8c63-38031b84423f_140x79.jpg 140w, https://media.whas11.com/assets/ETONLINE/images/cea26958-3154-4575-8c63-38031b84423f/cea26958-3154-4575-8c63-38031b84423f_360x203.jpg 360w, https://media.whas11.com/assets/ETONLINE/images/cea26958-3154-4575-8c63-38031b84423f/cea26958-3154-4575-8c63-38031b84423f_540x304.jpg 540w, https://media.whas11.com/assets/ETONLINE/images/cea26958-3154-4575-8c63-38031b84423f/cea26958-3154-4575-8c63-38031b84423f_750x422.jpg 750w, https://media.whas11.com/assets/ETONLINE/images/cea26958-3154-4575-8c63-38031b84423f/cea26958-3154-4575-8c63-38031b84423f_1140x641.jpg 1140w, https://media.whas11.com/assets/ETONLINE/images/cea26958-3154-4575-8c63-38031b84423f/cea26958-3154-4575-8c63-38031b84423f_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><div>Getty Images</div></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Raimi found himself returning to the <em>Evil Dead</em> universe years later following a rocky experience making his first studio picture (1985’s <em>Crimewave</em>), in the pursuit of the creative control that independent films offer. And yet, despite the first movie’s success, he struggled to attain financing for a sequel, until King made yet another significant impact. As Raimi <a href="https://www.ign.com/articles/2015/10/30/sam-raimi-gives-us-an-evil-dead-history-lesson?page=1">told IGN in 2015</a>, the story goes that King got word of their difficulties and reached out to movie producer Dino De Laurentiis. “So Stephen King, I'm told -- I've never talked to Mr. King about this -- but the rumor is that he called Dino De Laurentiis and said, ‘Dino, you've got to make these guys' movie, <em>Evil Dead 2</em>.’ So we got a call from Dino De Laurentiis, and he sat us down in his big office and said, ‘OK, we're going to make the movie.’ [Laughs] So Stephen King, that's twice he's come to my rescue,” he told the outlet. </p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.whas11.com/assets/ETONLINE/images/4f1aa9a5-2a26-47b2-90ef-89869fd4152b/4f1aa9a5-2a26-47b2-90ef-89869fd4152b_16x9.jpeg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.whas11.com/assets/ETONLINE/images/4f1aa9a5-2a26-47b2-90ef-89869fd4152b/4f1aa9a5-2a26-47b2-90ef-89869fd4152b_16x9.jpeg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.whas11.com/assets/ETONLINE/images/4f1aa9a5-2a26-47b2-90ef-89869fd4152b/4f1aa9a5-2a26-47b2-90ef-89869fd4152b_1140x641.jpeg" data-srcset="https://media.whas11.com/assets/ETONLINE/images/4f1aa9a5-2a26-47b2-90ef-89869fd4152b/4f1aa9a5-2a26-47b2-90ef-89869fd4152b_16x9.jpeg 16w, https://media.whas11.com/assets/ETONLINE/images/4f1aa9a5-2a26-47b2-90ef-89869fd4152b/4f1aa9a5-2a26-47b2-90ef-89869fd4152b_140x79.jpeg 140w, https://media.whas11.com/assets/ETONLINE/images/4f1aa9a5-2a26-47b2-90ef-89869fd4152b/4f1aa9a5-2a26-47b2-90ef-89869fd4152b_360x203.jpeg 360w, https://media.whas11.com/assets/ETONLINE/images/4f1aa9a5-2a26-47b2-90ef-89869fd4152b/4f1aa9a5-2a26-47b2-90ef-89869fd4152b_540x304.jpeg 540w, https://media.whas11.com/assets/ETONLINE/images/4f1aa9a5-2a26-47b2-90ef-89869fd4152b/4f1aa9a5-2a26-47b2-90ef-89869fd4152b_750x422.jpeg 750w, https://media.whas11.com/assets/ETONLINE/images/4f1aa9a5-2a26-47b2-90ef-89869fd4152b/4f1aa9a5-2a26-47b2-90ef-89869fd4152b_1140x641.jpeg 1140w, https://media.whas11.com/assets/ETONLINE/images/4f1aa9a5-2a26-47b2-90ef-89869fd4152b/4f1aa9a5-2a26-47b2-90ef-89869fd4152b_1920x1080.jpeg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.whas11.com/assets/ETONLINE/images/4f1aa9a5-2a26-47b2-90ef-89869fd4152b/4f1aa9a5-2a26-47b2-90ef-89869fd4152b_1140x641.jpeg" srcset="https://media.whas11.com/assets/ETONLINE/images/4f1aa9a5-2a26-47b2-90ef-89869fd4152b/4f1aa9a5-2a26-47b2-90ef-89869fd4152b_16x9.jpeg 16w, https://media.whas11.com/assets/ETONLINE/images/4f1aa9a5-2a26-47b2-90ef-89869fd4152b/4f1aa9a5-2a26-47b2-90ef-89869fd4152b_140x79.jpeg 140w, https://media.whas11.com/assets/ETONLINE/images/4f1aa9a5-2a26-47b2-90ef-89869fd4152b/4f1aa9a5-2a26-47b2-90ef-89869fd4152b_360x203.jpeg 360w, https://media.whas11.com/assets/ETONLINE/images/4f1aa9a5-2a26-47b2-90ef-89869fd4152b/4f1aa9a5-2a26-47b2-90ef-89869fd4152b_540x304.jpeg 540w, https://media.whas11.com/assets/ETONLINE/images/4f1aa9a5-2a26-47b2-90ef-89869fd4152b/4f1aa9a5-2a26-47b2-90ef-89869fd4152b_750x422.jpeg 750w, https://media.whas11.com/assets/ETONLINE/images/4f1aa9a5-2a26-47b2-90ef-89869fd4152b/4f1aa9a5-2a26-47b2-90ef-89869fd4152b_1140x641.jpeg 1140w, https://media.whas11.com/assets/ETONLINE/images/4f1aa9a5-2a26-47b2-90ef-89869fd4152b/4f1aa9a5-2a26-47b2-90ef-89869fd4152b_1920x1080.jpeg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><div>Marvel Studios</div></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Raimi's next project will combine both of the director's trademark genres: horror and Marvel superheroes. Following Scott Derrickson's exit last year, Raimi stepped in to helm the "<a href="https://www.etonline.com/comic-con-2019-marvel-studios-panel-live-blog-2019-07-20-live-updates">the first scary</a>" MCU installment, <em><a href="https://www.etonline.com/movies/doctor-strange-in-the-multiverse-of-madness">Doctor Strange in the Multiverse of Madness</a></em>, which hits theaters next year.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Forty years after <em>The Evil Dead</em> premiered, Raimi is still in the business of frights. As he admitted ET in 1983, there's a “childish fun” in scaring people and watching audiences “jump and scream” in the theater. “As long as it's fun for them," Raimi said. </p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>The Evil Dead</em> is streaming on HBO Max.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>RELATED CONTENT</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.etonline.com/sam-raimi-says-he-gave-his-blessing-for-that-epic-spider-man-far-from-home-surprise-cameo-exclusive">Sam Raimi Says He Gave His Blessing for That Epic 'Spider-Man: Far From Home' Surprise Cameo (Exclusive)</a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.etonline.com/media/videos/benedict-cumberbatch-on-watching-wandavision-as-prep-for-doctor-strange-sequel">Benedict Cumberbatch on Watching ‘WandaVision’ as Prep for ‘Doctor Strange’ Sequel (Exclusive)</a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.etonline.com/slideshow/gallery/193805_et_at_comic_con_2016_go_inside_our_superhero_photo_booth/10865">ET at Comic-Con 2016 -- Go Inside Our Action Hero Photo Booth!</a><br> </p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "'Evil Dead' at 40: How Stephen King Helped Turn Sam Raimi's Haunted Woods Tale Into Horror Classic (Flashback)",
  "datePublished": "9:13 AM EDT October 15, 2021",
  "dateModified": "9:13 AM EDT October 15, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.whas11.com/article/entertainment/entertainment-tonight/evil-dead-at-40-how-stephen-king-helped-turn-sam-raimis-haunted-woods-tale-into-horror-classic-flashback/603-5bb639ec-e82c-43cd-a6e8-b4fa2d720f2a"
  },
  "author": {
    "@type": "Person",
    "name": "Joe Bergren‍"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WHAS",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.whas11.com/assets/shared-images/amp-logos/whas.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.whas11.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/KY-Louisville-WHAS-B3801_DesktopTablet/article_atf/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/KY-Louisville-WHAS-B3801_DesktopTablet/article_atf/entertainment/entertainment-tonight&amp;sz=300x250|300x600&amp;c=85" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/KY-Louisville-WHAS-B3801_DesktopTablet/article_flex_btf/entertainment/entertainment-tonight"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/KY-Louisville-WHAS-B3801_DesktopTablet/article_flex_btf/entertainment/entertainment-tonight&amp;sz=970x250|728x90|1140x286|1x1&amp;c=85" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WHAS-TV" src="/assets/shared-images/logos/whas.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.whas11.com/whasjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.whas11.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 WHAS-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/KY-Louisville-WHAS-B3801_DesktopTablet/exit_interstitial/entertainment/entertainment-tonight"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WHAS" src="/assets/shared-images/logos/whas.png" />
    </div>
    <h2 class="notifications__heading">WHAS would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/whas.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.10.2">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)o=void 0,function(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return 1}(o=a[r].getAttribute("data-module"),s)||s.push(o);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const n={utils:"tegna-utils_"+t,bem:"bem_"+t,"jquery-utils":"jquery-utils_"+t,storage:"tegna-storage_"+t,common:"common.min_"+t,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in n==!1&&(n[e]=`${e}_${t}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:n,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyATZkNhlB8zfV0GRhLHTPBh0popZg9IEiQ" data-project-id="whas-news-app" data-sender-id="392518274913" data-app-id="1:392518274913:web:4963555b46e4d091">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
