<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.7.13" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>&#x27;Below Deck Med&#x27; Star Hannah Ferrier Reveals She&#x27;s Having a Baby Girl | whas11.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.7.13" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.7.13"></noscript>
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.7.13" as="script" type="text/javascript" />
<link rel="preload" href="/modules.min.js?ver=4.7.13" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
            <link rel="icon" href="/assets/favicons/WHAS.png?ver=2.4.7.13" />
    <link rel="canonical" href="https://www.etonline.com/below-deck-med-star-hannah-ferrier-reveals-shes-having-a-baby-girl-151117" />
    <link rel="alternate" href="https://www.etonline.com/below-deck-med-star-hannah-ferrier-reveals-shes-having-a-baby-girl-151117" />
                <link rel="amphtml" href="https://www.whas11.com/amp/article/entertainment/entertainment-tonight/below-deck-med-star-hannah-ferrier-reveals-shes-having-a-baby-girl/603-f4449b2f-4c2f-444c-b057-f3f4636b3a88" />
        <meta itemprop="datePublished" content="8/11/2020 1:28:46 AM" />
        <meta itemprop="dateModified" content="8/11/2020 1:28:46 AM" />
        <meta itemprop="url" content="https://www.whas11.com/article/entertainment/entertainment-tonight/below-deck-med-star-hannah-ferrier-reveals-shes-having-a-baby-girl/603-f4449b2f-4c2f-444c-b057-f3f4636b3a88" />
        <meta itemprop="magnet:custom" name="category" content="entertainment" />
        <meta property="og:url" content="https://www.whas11.com/article/entertainment/entertainment-tonight/below-deck-med-star-hannah-ferrier-reveals-shes-having-a-baby-girl/603-f4449b2f-4c2f-444c-b057-f3f4636b3a88">
        <meta property="og:title" content="&#x27;Below Deck Med&#x27; Star Hannah Ferrier Reveals She&#x27;s Having a Baby Girl">
        <meta property="og:description" content="&#x27;Below Deck Med&#x27; Star Hannah Ferrier Reveals She&#x27;s Having a Baby Girl">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.whas11.com/assets/ETONLINE/images/68218a54-db61-433f-91a6-42a9326c1b2e/68218a54-db61-433f-91a6-42a9326c1b2e_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="8/11/2020 1:28:46 AM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="&#x27;Below Deck Med&#x27; Star Hannah Ferrier Reveals She&#x27;s Having a Baby Girl">
        <meta name="twitter:image:src" content="https://media.whas11.com/assets/ETONLINE/images/68218a54-db61-433f-91a6-42a9326c1b2e/68218a54-db61-433f-91a6-42a9326c1b2e_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="whas11">
        <meta name="twitter:description" content="&#x27;Below Deck Med&#x27; Star Hannah Ferrier Reveals She&#x27;s Having a Baby Girl">
        <meta name="twitter:domain" content="www.whas11.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="whas11.com" />
            <meta name="description" content="&#x27;Below Deck Med&#x27; Star Hannah Ferrier Reveals She&#x27;s Having a Baby Girl" />
            <meta property="fb:app_id" content="920765314738585" />
            <meta property="og:site_name" content="whas11.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="8/11/2020 1:28:46 AM" />
    <script>!function(){window.tegna=window.tegna||{},function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function n(){t.media=e}t.addEventListener?t.addEventListener("load",n):t.attachEvent&&t.attachEvent("onload",n),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(n,3e3)},e.poly=function(){if(!e.support())for(var n=t.document.getElementsByTagName("link"),a=0;a<n.length;a++){var o=n[a];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var n=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(n)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(n)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this)}();
//# sourceMappingURL=polyfills.js.map</script>
    <!-- OneTrust Cookies Consent Notice start -->
    <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="dfbdd762-6c02-4092-b483-4ea814c42066"></script>
    <script type="text/javascript">function OptanonWrapper() { }</script>
    <!-- OneTrust Cookies Consent Notice end -->
    <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
                        <script src="//js-sec.indexww.com/ht/p/184603-280760548403365.js" async></script>
                        <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/KY-Louisville-WHAS-B3801_DesktopTablet" data-section="entertainment" data-subsection="entertainment-tonight" data-topic="None" data-subtopic="" data-content-type="article" data-category="entertainment" data-market="Louisville, TX" data-subcategory="entertainment-tonight" data-keywords="WHAS, Louisville, KY, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Louisville&#x27;s Leading Local News: Weather, Traffic, Sports and more | Louisville, Kentucky | WHAS11.com" data-ga-property-id="UA-73846376-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.whas11.com/article/entertainment/entertainment-tonight/below-deck-med-star-hannah-ferrier-reveals-shes-having-a-baby-girl/603-f4449b2f-4c2f-444c-b057-f3f4636b3a88" data-canonical-url="https://www.whas11.com/article/entertainment/entertainment-tonight/below-deck-med-star-hannah-ferrier-reveals-shes-having-a-baby-girl/603-f4449b2f-4c2f-444c-b057-f3f4636b3a88" data-asset-id="f4449b2f-4c2f-444c-b057-f3f4636b3a88" data-article-keywords="entertainment,celebrity news,entertainment-tonight" data-content-title="&#x27;Below Deck Med&#x27; Star Hannah Ferrier Reveals She&#x27;s Having a Baby Girl" data-content-categories="entertainment,entertainment-tonight" data-content-score="" data-tracking-tags="" data-t1-publisher="" data-call-letters="WHAS" data-article-byline="Jennifer Drysdale&#x200D;" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-item-number="1" data-original-headline="&amp;#039;Below Deck Med&amp;#039; Star Hannah Ferrier Reveals She&amp;#039;s Having a Baby Girl" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>                        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                        window.grecaptcha = grecaptcha;
                        console.log('recaptcha is ready');
                    }
        </script>
    <style>
        .root_ie_true template {
                display: none;
                }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,n,o,r){var t=20-e.length;t=t<0?0:t;var i=30-n.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+n+" ".repeat(i);o?void 0:void 0},window.tegna.loadModule=function(e,n){var o=e.parentNode,r=o.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(o);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){e.isIntersecting&&(r.remove(),o.append(t),o.closest(".grid__module").classList.add("grid__module_loaded_true"),i.unobserve(o),"undefined"!=typeof require&&require([n]),"$"in window&&($(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(o)}]),tegna.log("grid","addedSection",{$el:$(o)})))})}).observe(o):(r.remove(),o.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="417" data-primarydomain="whas11.com" data-call-letters="WHAS" data-twitter-id="whas11" data-fban="920765314738585" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="False" data-targeting-ttid="" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.whas11.com/article/entertainment/entertainment-tonight/below-deck-med-star-hannah-ferrier-reveals-shes-having-a-baby-girl/603-f4449b2f-4c2f-444c-b057-f3f4636b3a88" data-gptid="KY-Louisville-WHAS-B3801_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/whas-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="449" data-tealium-id-dealboss="000" data-tealium-id-googleanalytics="491" data-tealium-id-simplifi="559" data-tealium-id-taboola="558" data-tealium-id-truanthem="442" data-tealium-id-visto="448" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/KY-Louisville-WHAS-B3801_DesktopTablet/article_universal/entertainment/entertainment-tonight"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="920765314738585"
        data-twitter-id="whas11">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/whas.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.whas11.com/article/entertainment/entertainment-tonight/below-deck-med-star-hannah-ferrier-reveals-shes-having-a-baby-girl/603-f4449b2f-4c2f-444c-b057-f3f4636b3a88">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.whas11.com/article/entertainment/entertainment-tonight/below-deck-med-star-hannah-ferrier-reveals-shes-having-a-baby-girl/603-f4449b2f-4c2f-444c-b057-f3f4636b3a88">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.whas11.com/article/entertainment/entertainment-tonight/below-deck-med-star-hannah-ferrier-reveals-shes-having-a-baby-girl/603-f4449b2f-4c2f-444c-b057-f3f4636b3a88">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.whas11.com/article/entertainment/entertainment-tonight/below-deck-med-star-hannah-ferrier-reveals-shes-having-a-baby-girl/603-f4449b2f-4c2f-444c-b057-f3f4636b3a88">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.whas11.com/article/entertainment/entertainment-tonight/below-deck-med-star-hannah-ferrier-reveals-shes-having-a-baby-girl/603-f4449b2f-4c2f-444c-b057-f3f4636b3a88">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.whas11.com/article/entertainment/entertainment-tonight/below-deck-med-star-hannah-ferrier-reveals-shes-having-a-baby-girl/603-f4449b2f-4c2f-444c-b057-f3f4636b3a88">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.whas11.com/article/entertainment/entertainment-tonight/below-deck-med-star-hannah-ferrier-reveals-shes-having-a-baby-girl/603-f4449b2f-4c2f-444c-b057-f3f4636b3a88">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/iteam" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.whas11.com/article/entertainment/entertainment-tonight/below-deck-med-star-hannah-ferrier-reveals-shes-having-a-baby-girl/603-f4449b2f-4c2f-444c-b057-f3f4636b3a88">
                                                                    <span class="header__subnav-label">FOCUS Investigations</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus-covid-19" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.whas11.com/article/entertainment/entertainment-tonight/below-deck-med-star-hannah-ferrier-reveals-shes-having-a-baby-girl/603-f4449b2f-4c2f-444c-b057-f3f4636b3a88">
                                                                    <span class="header__subnav-label">Coronavirus</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.whas11.com/article/entertainment/entertainment-tonight/below-deck-med-star-hannah-ferrier-reveals-shes-having-a-baby-girl/603-f4449b2f-4c2f-444c-b057-f3f4636b3a88">
                                                                    <span class="header__subnav-label">Community</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.whas11.com/article/entertainment/entertainment-tonight/below-deck-med-star-hannah-ferrier-reveals-shes-having-a-baby-girl/603-f4449b2f-4c2f-444c-b057-f3f4636b3a88">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/entertainment/metallica-drive-in-concert-kentucky-indiana/417-f100f52c-0431-4c9d-980f-fc50da1d70c1" aria-label="Read Metallica drive-in concert coming to Kentucky, Indiana theaters">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.whas11.com/assets/WHAS/images/9c2b11c1-a151-4872-8d0d-0d313fa90055/9c2b11c1-a151-4872-8d0d-0d313fa90055_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.whas11.com/assets/WHAS/images/9c2b11c1-a151-4872-8d0d-0d313fa90055/9c2b11c1-a151-4872-8d0d-0d313fa90055_360x203.jpg" data-srcset="https://media.whas11.com/assets/WHAS/images/9c2b11c1-a151-4872-8d0d-0d313fa90055/9c2b11c1-a151-4872-8d0d-0d313fa90055_16x9.jpg 16w, https://media.whas11.com/assets/WHAS/images/9c2b11c1-a151-4872-8d0d-0d313fa90055/9c2b11c1-a151-4872-8d0d-0d313fa90055_140x79.jpg 140w, https://media.whas11.com/assets/WHAS/images/9c2b11c1-a151-4872-8d0d-0d313fa90055/9c2b11c1-a151-4872-8d0d-0d313fa90055_360x203.jpg 360w, https://media.whas11.com/assets/WHAS/images/9c2b11c1-a151-4872-8d0d-0d313fa90055/9c2b11c1-a151-4872-8d0d-0d313fa90055_540x304.jpg 540w, https://media.whas11.com/assets/WHAS/images/9c2b11c1-a151-4872-8d0d-0d313fa90055/9c2b11c1-a151-4872-8d0d-0d313fa90055_750x422.jpg 750w, https://media.whas11.com/assets/WHAS/images/9c2b11c1-a151-4872-8d0d-0d313fa90055/9c2b11c1-a151-4872-8d0d-0d313fa90055_1140x641.jpg 1140w, https://media.whas11.com/assets/WHAS/images/9c2b11c1-a151-4872-8d0d-0d313fa90055/9c2b11c1-a151-4872-8d0d-0d313fa90055_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/entertainment/metallica-drive-in-concert-kentucky-indiana/417-f100f52c-0431-4c9d-980f-fc50da1d70c1">Metallica drive-in concert coming to Kentucky, Indiana theaters</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/protests-attorney-lmpd-restrictions-constitutional-rights/417-758041fb-88a4-463c-845a-4f893a152f26" aria-label="Read Attorney representing protesters says new LMPD restrictions violate constitutional rights">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.whas11.com/assets/WHAS/images/54430703-b412-4dc4-865b-8d73d47033cd/54430703-b412-4dc4-865b-8d73d47033cd_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.whas11.com/assets/WHAS/images/54430703-b412-4dc4-865b-8d73d47033cd/54430703-b412-4dc4-865b-8d73d47033cd_360x203.jpg" data-srcset="https://media.whas11.com/assets/WHAS/images/54430703-b412-4dc4-865b-8d73d47033cd/54430703-b412-4dc4-865b-8d73d47033cd_16x9.jpg 16w, https://media.whas11.com/assets/WHAS/images/54430703-b412-4dc4-865b-8d73d47033cd/54430703-b412-4dc4-865b-8d73d47033cd_140x79.jpg 140w, https://media.whas11.com/assets/WHAS/images/54430703-b412-4dc4-865b-8d73d47033cd/54430703-b412-4dc4-865b-8d73d47033cd_360x203.jpg 360w, https://media.whas11.com/assets/WHAS/images/54430703-b412-4dc4-865b-8d73d47033cd/54430703-b412-4dc4-865b-8d73d47033cd_540x304.jpg 540w, https://media.whas11.com/assets/WHAS/images/54430703-b412-4dc4-865b-8d73d47033cd/54430703-b412-4dc4-865b-8d73d47033cd_750x422.jpg 750w, https://media.whas11.com/assets/WHAS/images/54430703-b412-4dc4-865b-8d73d47033cd/54430703-b412-4dc4-865b-8d73d47033cd_1920x1080.jpg 1920w, https://media.whas11.com/assets/WHAS/images/54430703-b412-4dc4-865b-8d73d47033cd/54430703-b412-4dc4-865b-8d73d47033cd_1140x641.jpg 1140w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/protests-attorney-lmpd-restrictions-constitutional-rights/417-758041fb-88a4-463c-845a-4f893a152f26">Attorney representing protesters says new LMPD restrictions violate constitutional rights</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.whas11.com/article/entertainment/entertainment-tonight/below-deck-med-star-hannah-ferrier-reveals-shes-having-a-baby-girl/603-f4449b2f-4c2f-444c-b057-f3f4636b3a88">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.whas11.com/article/entertainment/entertainment-tonight/below-deck-med-star-hannah-ferrier-reveals-shes-having-a-baby-girl/603-f4449b2f-4c2f-444c-b057-f3f4636b3a88">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.whas11.com/article/entertainment/entertainment-tonight/below-deck-med-star-hannah-ferrier-reveals-shes-having-a-baby-girl/603-f4449b2f-4c2f-444c-b057-f3f4636b3a88">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.whas11.com/article/entertainment/entertainment-tonight/below-deck-med-star-hannah-ferrier-reveals-shes-having-a-baby-girl/603-f4449b2f-4c2f-444c-b057-f3f4636b3a88">
                                                                    <span class="header__subnav-label">10-Day/Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.whas11.com/article/entertainment/entertainment-tonight/below-deck-med-star-hannah-ferrier-reveals-shes-having-a-baby-girl/603-f4449b2f-4c2f-444c-b057-f3f4636b3a88">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.whas11.com/article/entertainment/entertainment-tonight/below-deck-med-star-hannah-ferrier-reveals-shes-having-a-baby-girl/603-f4449b2f-4c2f-444c-b057-f3f4636b3a88">
                                                                    <span class="header__subnav-label">Closings/Delays  </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.whas11.com/article/entertainment/entertainment-tonight/below-deck-med-star-hannah-ferrier-reveals-shes-having-a-baby-girl/603-f4449b2f-4c2f-444c-b057-f3f4636b3a88">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-smarts" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.whas11.com/article/entertainment/entertainment-tonight/below-deck-med-star-hannah-ferrier-reveals-shes-having-a-baby-girl/603-f4449b2f-4c2f-444c-b057-f3f4636b3a88">
                                                                    <span class="header__subnav-label">Weather Smarts</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-cameras" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.whas11.com/article/entertainment/entertainment-tonight/below-deck-med-star-hannah-ferrier-reveals-shes-having-a-baby-girl/603-f4449b2f-4c2f-444c-b057-f3f4636b3a88">
                                                                    <span class="header__subnav-label">Weather Cameras</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/forecast/whas-forecast-first-alert-stormteam/417-5b9ee15e-8ad0-46b0-ba62-fe885cd4af2c" aria-label="Read Muggy air has returned with unsettled weather expected much of the week">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.whas11.com/assets/WHAS/images/e3595895-6848-46b9-8465-c36a5df07454/e3595895-6848-46b9-8465-c36a5df07454_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.whas11.com/assets/WHAS/images/e3595895-6848-46b9-8465-c36a5df07454/e3595895-6848-46b9-8465-c36a5df07454_360x203.png" data-srcset="https://media.whas11.com/assets/WHAS/images/e3595895-6848-46b9-8465-c36a5df07454/e3595895-6848-46b9-8465-c36a5df07454_16x9.png 16w, https://media.whas11.com/assets/WHAS/images/e3595895-6848-46b9-8465-c36a5df07454/e3595895-6848-46b9-8465-c36a5df07454_140x79.png 140w, https://media.whas11.com/assets/WHAS/images/e3595895-6848-46b9-8465-c36a5df07454/e3595895-6848-46b9-8465-c36a5df07454_360x203.png 360w, https://media.whas11.com/assets/WHAS/images/e3595895-6848-46b9-8465-c36a5df07454/e3595895-6848-46b9-8465-c36a5df07454_540x304.png 540w, https://media.whas11.com/assets/WHAS/images/e3595895-6848-46b9-8465-c36a5df07454/e3595895-6848-46b9-8465-c36a5df07454_750x422.png 750w, https://media.whas11.com/assets/WHAS/images/e3595895-6848-46b9-8465-c36a5df07454/e3595895-6848-46b9-8465-c36a5df07454_1140x641.png 1140w, https://media.whas11.com/assets/WHAS/images/e3595895-6848-46b9-8465-c36a5df07454/e3595895-6848-46b9-8465-c36a5df07454_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/whas-forecast-first-alert-stormteam/417-5b9ee15e-8ad0-46b0-ba62-fe885cd4af2c">Muggy air has returned with unsettled weather expected much of the week</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/first-alert-stormteam-scattered-storms-overnight-warm-and-humid-tuesday/417-792d1a13-c50b-4240-b2ad-7dd4212b5873" aria-label="Read First Alert StormTeam: Scattered storms overnight, warm and humid Tuesday">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.whas11.com/assets/WHAS/images/beb27bc0-9c47-42bb-a183-4c642a9c0c68/beb27bc0-9c47-42bb-a183-4c642a9c0c68_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.whas11.com/assets/WHAS/images/beb27bc0-9c47-42bb-a183-4c642a9c0c68/beb27bc0-9c47-42bb-a183-4c642a9c0c68_360x203.jpg" data-srcset="https://media.whas11.com/assets/WHAS/images/beb27bc0-9c47-42bb-a183-4c642a9c0c68/beb27bc0-9c47-42bb-a183-4c642a9c0c68_16x9.jpg 16w, https://media.whas11.com/assets/WHAS/images/beb27bc0-9c47-42bb-a183-4c642a9c0c68/beb27bc0-9c47-42bb-a183-4c642a9c0c68_140x79.jpg 140w, https://media.whas11.com/assets/WHAS/images/beb27bc0-9c47-42bb-a183-4c642a9c0c68/beb27bc0-9c47-42bb-a183-4c642a9c0c68_360x203.jpg 360w, https://media.whas11.com/assets/WHAS/images/beb27bc0-9c47-42bb-a183-4c642a9c0c68/beb27bc0-9c47-42bb-a183-4c642a9c0c68_540x304.jpg 540w, https://media.whas11.com/assets/WHAS/images/beb27bc0-9c47-42bb-a183-4c642a9c0c68/beb27bc0-9c47-42bb-a183-4c642a9c0c68_750x422.jpg 750w, https://media.whas11.com/assets/WHAS/images/beb27bc0-9c47-42bb-a183-4c642a9c0c68/beb27bc0-9c47-42bb-a183-4c642a9c0c68_1140x641.jpg 1140w, https://media.whas11.com/assets/WHAS/images/beb27bc0-9c47-42bb-a183-4c642a9c0c68/beb27bc0-9c47-42bb-a183-4c642a9c0c68_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/first-alert-stormteam-scattered-storms-overnight-warm-and-humid-tuesday/417-792d1a13-c50b-4240-b2ad-7dd4212b5873">First Alert StormTeam: Scattered storms overnight, warm and humid Tuesday</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.whas11.com/article/entertainment/entertainment-tonight/below-deck-med-star-hannah-ferrier-reveals-shes-having-a-baby-girl/603-f4449b2f-4c2f-444c-b057-f3f4636b3a88">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/ncaa" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.whas11.com/article/entertainment/entertainment-tonight/below-deck-med-star-hannah-ferrier-reveals-shes-having-a-baby-girl/603-f4449b2f-4c2f-444c-b057-f3f4636b3a88">
                                                                    <span class="header__subnav-label">NCAA</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/sports/high-school/vote-bring-hs-gametime-live-to-your-school/417-c32cbb2d-10e8-4399-9264-f2f074b78afa" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.whas11.com/article/entertainment/entertainment-tonight/below-deck-med-star-hannah-ferrier-reveals-shes-having-a-baby-girl/603-f4449b2f-4c2f-444c-b057-f3f4636b3a88">
                                                                    <span class="header__subnav-label">HS Gametime</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.whas11.com/article/entertainment/entertainment-tonight/below-deck-med-star-hannah-ferrier-reveals-shes-having-a-baby-girl/603-f4449b2f-4c2f-444c-b057-f3f4636b3a88">
                                                                    <span class="header__subnav-label">High School Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/univ-louisville" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.whas11.com/article/entertainment/entertainment-tonight/below-deck-med-star-hannah-ferrier-reveals-shes-having-a-baby-girl/603-f4449b2f-4c2f-444c-b057-f3f4636b3a88">
                                                                    <span class="header__subnav-label">University of Louisville</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/univ-kentucky" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.whas11.com/article/entertainment/entertainment-tonight/below-deck-med-star-hannah-ferrier-reveals-shes-having-a-baby-girl/603-f4449b2f-4c2f-444c-b057-f3f4636b3a88">
                                                                    <span class="header__subnav-label">University of Kentucky</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/college" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.whas11.com/article/entertainment/entertainment-tonight/below-deck-med-star-hannah-ferrier-reveals-shes-having-a-baby-girl/603-f4449b2f-4c2f-444c-b057-f3f4636b3a88">
                                                                    <span class="header__subnav-label">College</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/investigations/breonna-taylor-case/wnba-pays-tribute-to-breonna-taylor-with-benefit-tee-tamika-palmer-150-days-after/417-e71cbdba-d19a-4f1b-9831-70245607cc3e" aria-label="Read &#x27;Apply Pressure,&#x27;: Breonna Taylor&#x27;s mother talks 150 days after her death, WBNA pays tribute">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.whas11.com/assets/WHAS/images/15e4849d-32c2-4783-8695-32a05bfb630c/15e4849d-32c2-4783-8695-32a05bfb630c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.whas11.com/assets/WHAS/images/15e4849d-32c2-4783-8695-32a05bfb630c/15e4849d-32c2-4783-8695-32a05bfb630c_360x203.jpg" data-srcset="https://media.whas11.com/assets/WHAS/images/15e4849d-32c2-4783-8695-32a05bfb630c/15e4849d-32c2-4783-8695-32a05bfb630c_16x9.jpg 16w, https://media.whas11.com/assets/WHAS/images/15e4849d-32c2-4783-8695-32a05bfb630c/15e4849d-32c2-4783-8695-32a05bfb630c_140x79.jpg 140w, https://media.whas11.com/assets/WHAS/images/15e4849d-32c2-4783-8695-32a05bfb630c/15e4849d-32c2-4783-8695-32a05bfb630c_360x203.jpg 360w, https://media.whas11.com/assets/WHAS/images/15e4849d-32c2-4783-8695-32a05bfb630c/15e4849d-32c2-4783-8695-32a05bfb630c_540x304.jpg 540w, https://media.whas11.com/assets/WHAS/images/15e4849d-32c2-4783-8695-32a05bfb630c/15e4849d-32c2-4783-8695-32a05bfb630c_750x422.jpg 750w, https://media.whas11.com/assets/WHAS/images/15e4849d-32c2-4783-8695-32a05bfb630c/15e4849d-32c2-4783-8695-32a05bfb630c_1140x641.jpg 1140w, https://media.whas11.com/assets/WHAS/images/15e4849d-32c2-4783-8695-32a05bfb630c/15e4849d-32c2-4783-8695-32a05bfb630c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/investigations/breonna-taylor-case/wnba-pays-tribute-to-breonna-taylor-with-benefit-tee-tamika-palmer-150-days-after/417-e71cbdba-d19a-4f1b-9831-70245607cc3e">&#x27;Apply Pressure,&#x27;: Breonna Taylor&#x27;s mother talks 150 days after her death, WBNA pays tribute</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/gallery/news/investigations/breonna-taylor-case/hollywood-wbna-pays-tribute-to-breonna-taylor/417-85991125-2d89-4fd7-9738-1358da4f2252" aria-label="Read WBNA pays tribute to Breonna Taylor">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.whas11.com/assets/WHAS/images/6ff6a4bb-081b-468d-80a8-0b21b075a7f6/6ff6a4bb-081b-468d-80a8-0b21b075a7f6_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.whas11.com/assets/WHAS/images/6ff6a4bb-081b-468d-80a8-0b21b075a7f6/6ff6a4bb-081b-468d-80a8-0b21b075a7f6_360x203.jpg" data-srcset="https://media.whas11.com/assets/WHAS/images/6ff6a4bb-081b-468d-80a8-0b21b075a7f6/6ff6a4bb-081b-468d-80a8-0b21b075a7f6_16x9.jpg 16w, https://media.whas11.com/assets/WHAS/images/6ff6a4bb-081b-468d-80a8-0b21b075a7f6/6ff6a4bb-081b-468d-80a8-0b21b075a7f6_140x79.jpg 140w, https://media.whas11.com/assets/WHAS/images/6ff6a4bb-081b-468d-80a8-0b21b075a7f6/6ff6a4bb-081b-468d-80a8-0b21b075a7f6_360x203.jpg 360w, https://media.whas11.com/assets/WHAS/images/6ff6a4bb-081b-468d-80a8-0b21b075a7f6/6ff6a4bb-081b-468d-80a8-0b21b075a7f6_540x304.jpg 540w, https://media.whas11.com/assets/WHAS/images/6ff6a4bb-081b-468d-80a8-0b21b075a7f6/6ff6a4bb-081b-468d-80a8-0b21b075a7f6_750x422.jpg 750w, https://media.whas11.com/assets/WHAS/images/6ff6a4bb-081b-468d-80a8-0b21b075a7f6/6ff6a4bb-081b-468d-80a8-0b21b075a7f6_1140x641.jpg 1140w, https://media.whas11.com/assets/WHAS/images/6ff6a4bb-081b-468d-80a8-0b21b075a7f6/6ff6a4bb-081b-468d-80a8-0b21b075a7f6_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/gallery/news/investigations/breonna-taylor-case/hollywood-wbna-pays-tribute-to-breonna-taylor/417-85991125-2d89-4fd7-9738-1358da4f2252">WBNA pays tribute to Breonna Taylor</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.whas11.com/article/entertainment/entertainment-tonight/below-deck-med-star-hannah-ferrier-reveals-shes-having-a-baby-girl/603-f4449b2f-4c2f-444c-b057-f3f4636b3a88">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.whas11.com/article/entertainment/entertainment-tonight/below-deck-med-star-hannah-ferrier-reveals-shes-having-a-baby-girl/603-f4449b2f-4c2f-444c-b057-f3f4636b3a88">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.whas11.com/article/entertainment/entertainment-tonight/below-deck-med-star-hannah-ferrier-reveals-shes-having-a-baby-girl/603-f4449b2f-4c2f-444c-b057-f3f4636b3a88">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.whas11.com/article/entertainment/entertainment-tonight/below-deck-med-star-hannah-ferrier-reveals-shes-having-a-baby-girl/603-f4449b2f-4c2f-444c-b057-f3f4636b3a88">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WHAS" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.whas11.com/article/entertainment/entertainment-tonight/below-deck-med-star-hannah-ferrier-reveals-shes-having-a-baby-girl/603-f4449b2f-4c2f-444c-b057-f3f4636b3a88">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.whas11.com/article/entertainment/entertainment-tonight/below-deck-med-star-hannah-ferrier-reveals-shes-having-a-baby-girl/603-f4449b2f-4c2f-444c-b057-f3f4636b3a88">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.whas11.com/article/entertainment/entertainment-tonight/below-deck-med-star-hannah-ferrier-reveals-shes-having-a-baby-girl/603-f4449b2f-4c2f-444c-b057-f3f4636b3a88">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.whas11.com/article/entertainment/entertainment-tonight/below-deck-med-star-hannah-ferrier-reveals-shes-having-a-baby-girl/603-f4449b2f-4c2f-444c-b057-f3f4636b3a88">
                                                                    <span class="header__subnav-label">Sign up for Newsletter</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/news/live_stream/wake-up/417-b6841340-a164-47e9-828d-3eeec11b8d5d" aria-label="Read Wake Up">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="" data-srcset="" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/live_stream/wake-up/417-b6841340-a164-47e9-828d-3eeec11b8d5d">Wake Up</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/warner-robins-boy-mows-lawns/93-6317e916-f429-46b1-8f31-84e7b3f4917c" aria-label="Read Georgia boy mows lawns of elderly, disabled and veterans for free">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.whas11.com/assets/WMAZ/images/7738ba89-4dfb-45b2-8481-f38574827e03/7738ba89-4dfb-45b2-8481-f38574827e03_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.whas11.com/assets/WMAZ/images/7738ba89-4dfb-45b2-8481-f38574827e03/7738ba89-4dfb-45b2-8481-f38574827e03_360x203.jpg" data-srcset="https://media.whas11.com/assets/WMAZ/images/7738ba89-4dfb-45b2-8481-f38574827e03/7738ba89-4dfb-45b2-8481-f38574827e03_16x9.jpg 16w, https://media.whas11.com/assets/WMAZ/images/7738ba89-4dfb-45b2-8481-f38574827e03/7738ba89-4dfb-45b2-8481-f38574827e03_140x79.jpg 140w, https://media.whas11.com/assets/WMAZ/images/7738ba89-4dfb-45b2-8481-f38574827e03/7738ba89-4dfb-45b2-8481-f38574827e03_360x203.jpg 360w, https://media.whas11.com/assets/WMAZ/images/7738ba89-4dfb-45b2-8481-f38574827e03/7738ba89-4dfb-45b2-8481-f38574827e03_540x304.jpg 540w, https://media.whas11.com/assets/WMAZ/images/7738ba89-4dfb-45b2-8481-f38574827e03/7738ba89-4dfb-45b2-8481-f38574827e03_750x422.jpg 750w, https://media.whas11.com/assets/WMAZ/images/7738ba89-4dfb-45b2-8481-f38574827e03/7738ba89-4dfb-45b2-8481-f38574827e03_1920x1080.jpg 1920w, https://media.whas11.com/assets/WMAZ/images/7738ba89-4dfb-45b2-8481-f38574827e03/7738ba89-4dfb-45b2-8481-f38574827e03_1140x641.jpg 1140w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/warner-robins-boy-mows-lawns/93-6317e916-f429-46b1-8f31-84e7b3f4917c">Georgia boy mows lawns of elderly, disabled and veterans for free</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search whas11.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/KY-Louisville-WHAS-B3801_DesktopTablet/masthead_sponsor/entertainment/entertainment-tonight"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.whas11.com/article/entertainment/entertainment-tonight/below-deck-med-star-hannah-ferrier-reveals-shes-having-a-baby-girl/603-f4449b2f-4c2f-444c-b057-f3f4636b3a88">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Louisville, KY&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">71&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-99_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-99_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-99_8x8.png 8w, /assets/shared-images/weather-icons/wx-99_16x16.png 16w, /assets/shared-images/weather-icons/wx-99_32x32.png 32w, /assets/shared-images/weather-icons/wx-99_64x64.png 64w, /assets/shared-images/weather-icons/wx-99_128x128.png 128w, /assets/shared-images/weather-icons/wx-99_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-99_32x32.png" srcset="/assets/shared-images/weather-icons/wx-99_8x8.png 8w, /assets/shared-images/weather-icons/wx-99_16x16.png 16w, /assets/shared-images/weather-icons/wx-99_32x32.png 32w, /assets/shared-images/weather-icons/wx-99_64x64.png 64w, /assets/shared-images/weather-icons/wx-99_128x128.png 128w, /assets/shared-images/weather-icons/wx-99_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Louisville, KY&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/education">Kentuckiana Schools</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/iteam">FOCUS Investigations</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/weather-cameras">Weather Cameras</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/lovelocal">Love Local</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/breonna-taylor-case">Breonna Taylor Case</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/crimetracker">Crimetracker</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/therant">The Rant</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/seen-on-tv">Seen on TV</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/great-day-live">Great Day Live</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>                <div class="page__dock"></div>
            </div>
        <main class="page__main" id="main">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Louisville&#x27;s Leading Local News: Weather, Traffic, Sports and more | Louisville, Kentucky | WHAS11.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="f4449b2f-4c2f-444c-b057-f3f4636b3a88"
         data-title="&#x27;Below Deck Med&#x27; Star Hannah Ferrier Reveals She&#x27;s Having a Baby Girl"
         data-seo-title="&#x27;Below Deck Med&#x27; Star Hannah Ferrier Reveals She&#x27;s Having a Baby Girl"
         data-abstract="&#x27;Below Deck Med&#x27; Star Hannah Ferrier Reveals She&#x27;s Having a Baby Girl"
         data-section="entertainment"
         data-subsection="entertainment-tonight"
         data-topic=""
         data-subtopic=""
         data-url="www.whas11.com/article/entertainment/entertainment-tonight/below-deck-med-star-hannah-ferrier-reveals-shes-having-a-baby-girl/603-f4449b2f-4c2f-444c-b057-f3f4636b3a88"
         data-gpt-network-code="32805352"
         data-categories="entertainment, entertainment-tonight"
         data-author="Jennifer Drysdale&#x200D;"
         data-keywords="[&#xD;&#xA;  &quot;entertainment&quot;,&#xD;&#xA;  &quot;celebrity news&quot;,&#xD;&#xA;  &quot;entertainment-tonight&quot;&#xD;&#xA;]"
         data-has-video="false"
         data-t1-publisher="">
    <a class="article__category" href="/section/entertainment-tonight">entertainment-tonight</a>
    <h1 class="article__headline">&#x27;Below Deck Med&#x27; Star Hannah Ferrier Reveals She&#x27;s Having a Baby Girl</h1>
    <div class="article__summary">'Below Deck Med' Star Hannah Ferrier Reveals She's Having a Baby Girl</div>
    <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.whas11.com/assets/ETONLINE/images/68218a54-db61-433f-91a6-42a9326c1b2e/68218a54-db61-433f-91a6-42a9326c1b2e_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.whas11.com/assets/ETONLINE/images/68218a54-db61-433f-91a6-42a9326c1b2e/68218a54-db61-433f-91a6-42a9326c1b2e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.whas11.com/assets/ETONLINE/images/68218a54-db61-433f-91a6-42a9326c1b2e/68218a54-db61-433f-91a6-42a9326c1b2e_750x422.jpg" data-srcset="https://media.whas11.com/assets/ETONLINE/images/68218a54-db61-433f-91a6-42a9326c1b2e/68218a54-db61-433f-91a6-42a9326c1b2e_16x9.jpg 16w, https://media.whas11.com/assets/ETONLINE/images/68218a54-db61-433f-91a6-42a9326c1b2e/68218a54-db61-433f-91a6-42a9326c1b2e_140x79.jpg 140w, https://media.whas11.com/assets/ETONLINE/images/68218a54-db61-433f-91a6-42a9326c1b2e/68218a54-db61-433f-91a6-42a9326c1b2e_360x203.jpg 360w, https://media.whas11.com/assets/ETONLINE/images/68218a54-db61-433f-91a6-42a9326c1b2e/68218a54-db61-433f-91a6-42a9326c1b2e_540x304.jpg 540w, https://media.whas11.com/assets/ETONLINE/images/68218a54-db61-433f-91a6-42a9326c1b2e/68218a54-db61-433f-91a6-42a9326c1b2e_750x422.jpg 750w, https://media.whas11.com/assets/ETONLINE/images/68218a54-db61-433f-91a6-42a9326c1b2e/68218a54-db61-433f-91a6-42a9326c1b2e_1140x641.jpg 1140w, https://media.whas11.com/assets/ETONLINE/images/68218a54-db61-433f-91a6-42a9326c1b2e/68218a54-db61-433f-91a6-42a9326c1b2e_1920x1080.jpg 1920w" sizes="750px" /><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.whas11.com/assets/ETONLINE/images/68218a54-db61-433f-91a6-42a9326c1b2e/68218a54-db61-433f-91a6-42a9326c1b2e_750x422.jpg" srcset="https://media.whas11.com/assets/ETONLINE/images/68218a54-db61-433f-91a6-42a9326c1b2e/68218a54-db61-433f-91a6-42a9326c1b2e_16x9.jpg 16w, https://media.whas11.com/assets/ETONLINE/images/68218a54-db61-433f-91a6-42a9326c1b2e/68218a54-db61-433f-91a6-42a9326c1b2e_140x79.jpg 140w, https://media.whas11.com/assets/ETONLINE/images/68218a54-db61-433f-91a6-42a9326c1b2e/68218a54-db61-433f-91a6-42a9326c1b2e_360x203.jpg 360w, https://media.whas11.com/assets/ETONLINE/images/68218a54-db61-433f-91a6-42a9326c1b2e/68218a54-db61-433f-91a6-42a9326c1b2e_540x304.jpg 540w, https://media.whas11.com/assets/ETONLINE/images/68218a54-db61-433f-91a6-42a9326c1b2e/68218a54-db61-433f-91a6-42a9326c1b2e_750x422.jpg 750w, https://media.whas11.com/assets/ETONLINE/images/68218a54-db61-433f-91a6-42a9326c1b2e/68218a54-db61-433f-91a6-42a9326c1b2e_1140x641.jpg 1140w, https://media.whas11.com/assets/ETONLINE/images/68218a54-db61-433f-91a6-42a9326c1b2e/68218a54-db61-433f-91a6-42a9326c1b2e_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Jennifer Drysdale&#x200D;
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 9:28 PM EDT August 10, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 9:28 PM EDT August 10, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=920765314738585&display=popup&href=http://www.whas11.com/article/entertainment/entertainment-tonight/below-deck-med-star-hannah-ferrier-reveals-shes-having-a-baby-girl/603-f4449b2f-4c2f-444c-b057-f3f4636b3a88&redirect_uri=http://www.whas11.com/article/entertainment/entertainment-tonight/below-deck-med-star-hannah-ferrier-reveals-shes-having-a-baby-girl/603-f4449b2f-4c2f-444c-b057-f3f4636b3a88" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.whas11.com/article/entertainment/entertainment-tonight/below-deck-med-star-hannah-ferrier-reveals-shes-having-a-baby-girl/603-f4449b2f-4c2f-444c-b057-f3f4636b3a88">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=&#x27;Below%20Deck%20Med&#x27;%20Star%20Hannah%20Ferrier%20Reveals%20She&#x27;s%20Having%20a%20Baby%20Girl&url=http://www.whas11.com/article/entertainment/entertainment-tonight/below-deck-med-star-hannah-ferrier-reveals-shes-having-a-baby-girl/603-f4449b2f-4c2f-444c-b057-f3f4636b3a88&via=whas11" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.whas11.com/article/entertainment/entertainment-tonight/below-deck-med-star-hannah-ferrier-reveals-shes-having-a-baby-girl/603-f4449b2f-4c2f-444c-b057-f3f4636b3a88">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text">
<p>Hannah Ferrier is having a baby girl! The <a href="https://www.etonline.com/tv/below-deck-mediterranean" target="_blank"><em>Below Deck Mediterranean</em></a> star revealed the news on Instagram on Monday, two months after <a href="https://www.etonline.com/below-deck-med-star-hannah-ferrier-is-pregnant-with-her-first-child-147806" target="_blank">announcing her pregnancy. </a></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Ferrier, 33, shared the news with a cute slow motion video of herself throwing a handful of pink petals at the camera. The reality star's growing baby bump was on a full display, as she sported a curve-hugging black dress. </p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/KY-Louisville-WHAS-B3801_DesktopTablet/article_mid1/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text">
<p>"It’s a...GIRL 💗🎉🌸👛👙👨‍👩‍👧👩‍❤️‍👩👼👶," Ferrier captioned the clip, receiving a slew of congratulatory messages and well wishes from fans in the comments. </p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe class="instagram-media instagram-media-rendered" id="instagram-embed-0" src="https://www.instagram.com/p/CDufjcpFzh1/embed/?cr=1&rd=https%3A%2F%2Fwww.instagram.com" height="735" width="548" frameborder="0" allowfullscreen="true" allowtransparency="true" data-instgrm-payload-id="instagram-media-payload-0" scrolling="no" style="background: white; max-width: 658px; width: calc(100% - 2px); border-radius: 3px; border: 1px solid rgb(219, 219, 219); box-shadow: none; display: block; margin: 0px 0px 12px; min-width: 326px; padding: 0px;"></iframe>
                                </div>
                    <div class="article__section article__section_type_text">
<p>In a June <a href="https://www.etonline.com/below-deck-med-why-hannah-ferrier-says-season-5-will-be-her-last-exclusive-147480" target="_blank">interview with ET</a>, Ferrier confirmed season five of <em>Below Deck Mediterranean </em>would be her last -- and shared her hopes to focus on starting a family. </p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>"I am really settled here in Sydney," she said. "I have my partner and my dog and they bring me more happiness than anything in life has, so that’s very good. I'd just like to settle down, work in Sydney and hopefully have a rugrat or two."</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Ferrier had served as chief stewardess on the Bravo show since its launch in 2016.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>"I think I'm probably done," she said of exiting the series. "I learned when I first started yachting in my very early 20s, I would see these women who were in their late 30s, 40s, sitting at a bar, getting wasted with 20-year-olds living in a tiny cabin, and I was like, ‘I don't want [that]. I want this to be a good, fun, enriching experience that allows me to travel a lot, but I don't want to get to the stage where I'm locked into yachting and there's nothing else in my life except that.'"</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>See more in the video below. </p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>RELATED CONTENT: </strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><a target="_blank" href="https://www.etonline.com/below-deck-mediterranean-chef-kiko-seemingly-quits-after-captain-sandys-harsh-feedback-exclusive">        'Below Deck Mediterranean': Chef Kiko Seemingly Quits! (Exclusive)    </a></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><a target="_blank" href="https://www.etonline.com/watch-below-deck-stars-ciara-duggan-and-paget-berry-finally-get-engaged-in-italy-149595">        ‘Below Deck’ Stars Ciara Duggan and Paget Berry ‘Finally’ Get Engaged    </a></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><a target="_blank" href="https://www.etonline.com/below-deck-med-star-hannah-ferrier-is-pregnant-with-her-first-child-147806">        'Below Deck Med' Star Hannah Ferrier Is Pregnant With Her First Child    </a></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "'Below Deck Med' Star Hannah Ferrier Reveals She's Having a Baby Girl",
  "datePublished": "9:28 PM EDT August 10, 2020",
  "dateModified": "9:28 PM EDT August 10, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.whas11.com/article/entertainment/entertainment-tonight/below-deck-med-star-hannah-ferrier-reveals-shes-having-a-baby-girl/603-f4449b2f-4c2f-444c-b057-f3f4636b3a88"
  },
  "author": {
    "@type": "Person",
    "name": "Jennifer Drysdale‍"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WHAS",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.whas11.com/assets/shared-images/amp-logos/whas.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.whas11.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/KY-Louisville-WHAS-B3801_DesktopTablet/article_atf/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/KY-Louisville-WHAS-B3801_DesktopTablet/article_atf/entertainment/entertainment-tonight&amp;sz=300x250|300x600&amp;c=701" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/KY-Louisville-WHAS-B3801_DesktopTablet/article_flex_btf/entertainment/entertainment-tonight"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/KY-Louisville-WHAS-B3801_DesktopTablet/article_flex_btf/entertainment/entertainment-tonight&amp;sz=970x250|728x90|1140x286|1x1&amp;c=701" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WHAS-TV" src="/assets/shared-images/logos/whas.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WHAS" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.whas11.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 WHAS-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/KY-Louisville-WHAS-B3801_DesktopTablet/exit_interstitial/entertainment/entertainment-tonight"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WHAS" src="/assets/shared-images/logos/whas.png" />
    </div>
    <h2 class="notifications__heading">WHAS would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/whas.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.7.13">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(",");e.push("jquery","utils","storage","tegna-tracking","header-updater");var s=["ad","gallery","video","taboola","related-stories","raw-html","photo","lazy-image","elections"];function a(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var r=document.querySelectorAll("[data-module]"),t=0;t<r.length;++t)void 0,a(o=r[t].getAttribute("data-module"),s)||s.push(o);var i=document.currentScript.dataset.version,l=document.currentScript.dataset.base;require.config({baseUrl:l,deps:s,waitSeconds:30,bundles:{modules:e},paths:{modules:"modules.min.js?ver="+i,swiper:"assets/js-libs/swiper/swiper.min.js?ver="+i,"live-messages":"assets/js-libs/live-messages/live-messages.js?ver="+i,luxon:"assets/js-libs/luxon/luxon.min.js?ver="+i,tealium:document.getElementsByClassName("page")[0].dataset.tealiumUrl,signalr:"assets/js-libs/signalr/signalr.min.js?ver="+i,jwplayer:"assets/js-libs/jwplayer/jwplayer.js?ver="+i,comscore:"assets/js-libs/comscore/comscore.min.js?ver="+i,"@firebase/app":"https://www.gstatic.com/firebasejs/6.1.1/firebase-app","@firebase/messaging":"https://www.gstatic.com/firebasejs/6.1.1/firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyATZkNhlB8zfV0GRhLHTPBh0popZg9IEiQ" data-project-id="whas-news-app" data-sender-id="392518274913" data-app-id="1:392518274913:web:4963555b46e4d091">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-73846376-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-73846376-1');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>