<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.8.3" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>&#x27;90 Day Fianc&#xE9;&#x27;: Sumit&#x27;s Parents Reveal How They Found Out He Was Having Sex With Jenny | whas11.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.8.3" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.8.3"></noscript>
<link rel="preload" href="/page.js?ver=4.8.3" as="script" type="text/javascript" />
<link rel="preload" href="/jquery.js?ver=4.8.3" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=4.8.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=4.8.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=4.8.3" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=4.8.3" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=4.8.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=4.8.3" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=4.8.3" as="script" type="text/javascript" />
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.8.3" as="script" type="text/javascript" />

<!-- <link rel="preload" href="/modules.min.js?ver=4.8.3" as="script" type="text/javascript" /> -->

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WHAS.png?ver=2.4.8.3" />
        <link rel="canonical" href="https://www.whas11.com/article/entertainment/entertainment-tonight/90-day-fiance-sumits-parents-reveal-how-they-found-out-he-was-having-sex-with-jenny/603-8233c0eb-8f20-4aa0-ace5-5ae365f40b41" />
        <link rel="alternate" href="https://www.whas11.com/mobile/article/entertainment/entertainment-tonight/90-day-fiance-sumits-parents-reveal-how-they-found-out-he-was-having-sex-with-jenny/603-8233c0eb-8f20-4aa0-ace5-5ae365f40b41" />
                    <link rel="amphtml" href="https://www.whas11.com/amp/article/entertainment/entertainment-tonight/90-day-fiance-sumits-parents-reveal-how-they-found-out-he-was-having-sex-with-jenny/603-8233c0eb-8f20-4aa0-ace5-5ae365f40b41" />
        <meta itemprop="datePublished" content="9/1/2020 3:08:07 PM" />
        <meta itemprop="dateModified" content="9/1/2020 3:08:07 PM" />
        <meta itemprop="url" content="https://www.whas11.com/article/entertainment/entertainment-tonight/90-day-fiance-sumits-parents-reveal-how-they-found-out-he-was-having-sex-with-jenny/603-8233c0eb-8f20-4aa0-ace5-5ae365f40b41" />
        <meta itemprop="magnet:custom" name="category" content="entertainment" />
        <meta property="og:url" content="https://www.whas11.com/article/entertainment/entertainment-tonight/90-day-fiance-sumits-parents-reveal-how-they-found-out-he-was-having-sex-with-jenny/603-8233c0eb-8f20-4aa0-ace5-5ae365f40b41">
        <meta property="og:title" content="&#x27;90 Day Fianc&#xE9;&#x27;: Sumit&#x27;s Parents Reveal How They Found Out He Was Having Sex With Jenny">
        <meta property="og:description" content="&#x27;90 Day Fianc&#xE9;&#x27;: Sumit&#x27;s Parents Reveal How They Found Out He Was Having Sex With Jenny">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.whas11.com/assets/ETONLINE/images/52663401-1779-40f1-a2a0-9fba868429bf/52663401-1779-40f1-a2a0-9fba868429bf_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="9/1/2020 3:08:07 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="&#x27;90 Day Fianc&#xE9;&#x27;: Sumit&#x27;s Parents Reveal How They Found Out He Was Having Sex With Jenny">
        <meta name="twitter:image:src" content="https://media.whas11.com/assets/ETONLINE/images/52663401-1779-40f1-a2a0-9fba868429bf/52663401-1779-40f1-a2a0-9fba868429bf_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="whas11">
        <meta name="twitter:description" content="&#x27;90 Day Fianc&#xE9;&#x27;: Sumit&#x27;s Parents Reveal How They Found Out He Was Having Sex With Jenny">
        <meta name="twitter:domain" content="www.whas11.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="whas11.com" />
            <meta name="description" content="&#x27;90 Day Fianc&#xE9;&#x27;: Sumit&#x27;s Parents Reveal How They Found Out He Was Having Sex With Jenny" />
            <meta property="fb:app_id" content="920765314738585" />
            <meta property="og:site_name" content="whas11.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="9/1/2020 3:08:07 PM" />
    <script>!function(){window.tegna=window.tegna||{},function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function n(){t.media=e}t.addEventListener?t.addEventListener("load",n):t.attachEvent&&t.attachEvent("onload",n),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(n,3e3)},e.poly=function(){if(!e.support())for(var n=t.document.getElementsByTagName("link"),a=0;a<n.length;a++){var o=n[a];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var n=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(n)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(n)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this)}();
//# sourceMappingURL=polyfills.js.map</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="dfbdd762-6c02-4092-b483-4ea814c42066"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-280760548403365.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/KY-Louisville-WHAS-B3801_DesktopTablet" data-section="entertainment" data-subsection="entertainment-tonight" data-topic="None" data-subtopic="" data-content-type="article" data-category="entertainment" data-market="Louisville, TX" data-subcategory="entertainment-tonight" data-keywords="WHAS, Louisville, KY, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Louisville&#x27;s Leading Local News: Weather, Traffic, Sports and more | Louisville, Kentucky | WHAS11.com" data-ga-property-id="UA-73846376-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.whas11.com/article/entertainment/entertainment-tonight/90-day-fiance-sumits-parents-reveal-how-they-found-out-he-was-having-sex-with-jenny/603-8233c0eb-8f20-4aa0-ace5-5ae365f40b41" data-canonical-url="https://www.whas11.com/article/entertainment/entertainment-tonight/90-day-fiance-sumits-parents-reveal-how-they-found-out-he-was-having-sex-with-jenny/603-8233c0eb-8f20-4aa0-ace5-5ae365f40b41" data-asset-id="8233c0eb-8f20-4aa0-ace5-5ae365f40b41" data-article-keywords="entertainment,tv,entertainment-tonight" data-content-title="&#x27;90 Day Fianc&#xE9;&#x27;: Sumit&#x27;s Parents Reveal How They Found Out He Was Having Sex With Jenny" data-content-categories="entertainment,entertainment-tonight" data-content-score="" data-tracking-tags="" data-t1-publisher="" data-call-letters="WHAS" data-article-byline="Antoinette Bueno&#x200D;" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-item-number="1" data-original-headline="&amp;#039;90 Day Fianc&#xE9;&amp;#039;: Sumit&amp;#039;s Parents Reveal How They Found Out He Was Having Sex With Jenny" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/whas.png') !important;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,n,o,r){var t=20-e.length;t=t<0?0:t;var i=30-n.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+n+" ".repeat(i);o?void 0:void 0},window.tegna.loadModule=function(e,n){var o=e.parentNode,r=o.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(o);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){e.isIntersecting&&(r.remove(),o.append(t),o.closest(".grid__module").classList.add("grid__module_loaded_true"),i.unobserve(o),"undefined"!=typeof require&&require([n]),"$"in window&&($(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(o)}]),tegna.log("grid","addedSection",{$el:$(o)})))})}).observe(o):(r.remove(),o.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="417" data-primarydomain="whas11.com" data-call-letters="WHAS" data-twitter-id="whas11" data-fban="920765314738585" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="False" data-targeting-ttid="" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.whas11.com/article/entertainment/entertainment-tonight/90-day-fiance-sumits-parents-reveal-how-they-found-out-he-was-having-sex-with-jenny/603-8233c0eb-8f20-4aa0-ace5-5ae365f40b41" data-gptid="KY-Louisville-WHAS-B3801_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/whas-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="449" data-tealium-id-dealboss="000" data-tealium-id-googleanalytics="491" data-tealium-id-simplifi="559" data-tealium-id-taboola="558" data-tealium-id-truanthem="442" data-tealium-id-visto="448" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/KY-Louisville-WHAS-B3801_DesktopTablet/article_universal/entertainment/entertainment-tonight"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="920765314738585"
        data-twitter-id="whas11">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/whas.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.whas11.com/article/entertainment/entertainment-tonight/90-day-fiance-sumits-parents-reveal-how-they-found-out-he-was-having-sex-with-jenny/603-8233c0eb-8f20-4aa0-ace5-5ae365f40b41">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.whas11.com/article/entertainment/entertainment-tonight/90-day-fiance-sumits-parents-reveal-how-they-found-out-he-was-having-sex-with-jenny/603-8233c0eb-8f20-4aa0-ace5-5ae365f40b41">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.whas11.com/article/entertainment/entertainment-tonight/90-day-fiance-sumits-parents-reveal-how-they-found-out-he-was-having-sex-with-jenny/603-8233c0eb-8f20-4aa0-ace5-5ae365f40b41">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.whas11.com/article/entertainment/entertainment-tonight/90-day-fiance-sumits-parents-reveal-how-they-found-out-he-was-having-sex-with-jenny/603-8233c0eb-8f20-4aa0-ace5-5ae365f40b41">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.whas11.com/article/entertainment/entertainment-tonight/90-day-fiance-sumits-parents-reveal-how-they-found-out-he-was-having-sex-with-jenny/603-8233c0eb-8f20-4aa0-ace5-5ae365f40b41">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.whas11.com/article/entertainment/entertainment-tonight/90-day-fiance-sumits-parents-reveal-how-they-found-out-he-was-having-sex-with-jenny/603-8233c0eb-8f20-4aa0-ace5-5ae365f40b41">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.whas11.com/article/entertainment/entertainment-tonight/90-day-fiance-sumits-parents-reveal-how-they-found-out-he-was-having-sex-with-jenny/603-8233c0eb-8f20-4aa0-ace5-5ae365f40b41">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/iteam" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.whas11.com/article/entertainment/entertainment-tonight/90-day-fiance-sumits-parents-reveal-how-they-found-out-he-was-having-sex-with-jenny/603-8233c0eb-8f20-4aa0-ace5-5ae365f40b41">
                                                                    <span class="header__subnav-label">FOCUS Investigations</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus-covid-19" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.whas11.com/article/entertainment/entertainment-tonight/90-day-fiance-sumits-parents-reveal-how-they-found-out-he-was-having-sex-with-jenny/603-8233c0eb-8f20-4aa0-ace5-5ae365f40b41">
                                                                    <span class="header__subnav-label">Coronavirus</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.whas11.com/article/entertainment/entertainment-tonight/90-day-fiance-sumits-parents-reveal-how-they-found-out-he-was-having-sex-with-jenny/603-8233c0eb-8f20-4aa0-ace5-5ae365f40b41">
                                                                    <span class="header__subnav-label">Community</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.whas11.com/article/entertainment/entertainment-tonight/90-day-fiance-sumits-parents-reveal-how-they-found-out-he-was-having-sex-with-jenny/603-8233c0eb-8f20-4aa0-ace5-5ae365f40b41">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/news/local/kenneth-walker-breonna-taylor/417-98b548e0-ff36-4921-8e1d-d3520b0bac95" aria-label="Read Kenneth Walker files 74-page lawsuit against city officials, LMPD">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.whas11.com/assets/WHAS/images/61f28c74-057f-4650-9dcc-b4db16880bd5/61f28c74-057f-4650-9dcc-b4db16880bd5_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.whas11.com/assets/WHAS/images/61f28c74-057f-4650-9dcc-b4db16880bd5/61f28c74-057f-4650-9dcc-b4db16880bd5_360x203.jpg" data-srcset="https://media.whas11.com/assets/WHAS/images/61f28c74-057f-4650-9dcc-b4db16880bd5/61f28c74-057f-4650-9dcc-b4db16880bd5_16x9.jpg 16w, https://media.whas11.com/assets/WHAS/images/61f28c74-057f-4650-9dcc-b4db16880bd5/61f28c74-057f-4650-9dcc-b4db16880bd5_140x79.jpg 140w, https://media.whas11.com/assets/WHAS/images/61f28c74-057f-4650-9dcc-b4db16880bd5/61f28c74-057f-4650-9dcc-b4db16880bd5_360x203.jpg 360w, https://media.whas11.com/assets/WHAS/images/61f28c74-057f-4650-9dcc-b4db16880bd5/61f28c74-057f-4650-9dcc-b4db16880bd5_540x304.jpg 540w, https://media.whas11.com/assets/WHAS/images/61f28c74-057f-4650-9dcc-b4db16880bd5/61f28c74-057f-4650-9dcc-b4db16880bd5_750x422.jpg 750w, https://media.whas11.com/assets/WHAS/images/61f28c74-057f-4650-9dcc-b4db16880bd5/61f28c74-057f-4650-9dcc-b4db16880bd5_1140x641.jpg 1140w, https://media.whas11.com/assets/WHAS/images/61f28c74-057f-4650-9dcc-b4db16880bd5/61f28c74-057f-4650-9dcc-b4db16880bd5_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/kenneth-walker-breonna-taylor/417-98b548e0-ff36-4921-8e1d-d3520b0bac95">Kenneth Walker files 74-page lawsuit against city officials, LMPD</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/louisville-covid-19-testing-site-west-end/417-6b5ecac4-5d85-4454-b20b-1619dd68cc12" aria-label="Read Permanent COVID-19 testing site opens in West Louisville">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.whas11.com/assets/WHAS/images/0ba3a681-bd58-426d-8e2c-ad32bce1acf9/0ba3a681-bd58-426d-8e2c-ad32bce1acf9_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.whas11.com/assets/WHAS/images/0ba3a681-bd58-426d-8e2c-ad32bce1acf9/0ba3a681-bd58-426d-8e2c-ad32bce1acf9_360x203.jpg" data-srcset="https://media.whas11.com/assets/WHAS/images/0ba3a681-bd58-426d-8e2c-ad32bce1acf9/0ba3a681-bd58-426d-8e2c-ad32bce1acf9_16x9.jpg 16w, https://media.whas11.com/assets/WHAS/images/0ba3a681-bd58-426d-8e2c-ad32bce1acf9/0ba3a681-bd58-426d-8e2c-ad32bce1acf9_140x79.jpg 140w, https://media.whas11.com/assets/WHAS/images/0ba3a681-bd58-426d-8e2c-ad32bce1acf9/0ba3a681-bd58-426d-8e2c-ad32bce1acf9_360x203.jpg 360w, https://media.whas11.com/assets/WHAS/images/0ba3a681-bd58-426d-8e2c-ad32bce1acf9/0ba3a681-bd58-426d-8e2c-ad32bce1acf9_540x304.jpg 540w, https://media.whas11.com/assets/WHAS/images/0ba3a681-bd58-426d-8e2c-ad32bce1acf9/0ba3a681-bd58-426d-8e2c-ad32bce1acf9_750x422.jpg 750w, https://media.whas11.com/assets/WHAS/images/0ba3a681-bd58-426d-8e2c-ad32bce1acf9/0ba3a681-bd58-426d-8e2c-ad32bce1acf9_1140x641.jpg 1140w, https://media.whas11.com/assets/WHAS/images/0ba3a681-bd58-426d-8e2c-ad32bce1acf9/0ba3a681-bd58-426d-8e2c-ad32bce1acf9_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/louisville-covid-19-testing-site-west-end/417-6b5ecac4-5d85-4454-b20b-1619dd68cc12">Permanent COVID-19 testing site opens in West Louisville</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.whas11.com/article/entertainment/entertainment-tonight/90-day-fiance-sumits-parents-reveal-how-they-found-out-he-was-having-sex-with-jenny/603-8233c0eb-8f20-4aa0-ace5-5ae365f40b41">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.whas11.com/article/entertainment/entertainment-tonight/90-day-fiance-sumits-parents-reveal-how-they-found-out-he-was-having-sex-with-jenny/603-8233c0eb-8f20-4aa0-ace5-5ae365f40b41">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.whas11.com/article/entertainment/entertainment-tonight/90-day-fiance-sumits-parents-reveal-how-they-found-out-he-was-having-sex-with-jenny/603-8233c0eb-8f20-4aa0-ace5-5ae365f40b41">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.whas11.com/article/entertainment/entertainment-tonight/90-day-fiance-sumits-parents-reveal-how-they-found-out-he-was-having-sex-with-jenny/603-8233c0eb-8f20-4aa0-ace5-5ae365f40b41">
                                                                    <span class="header__subnav-label">10-Day/Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.whas11.com/article/entertainment/entertainment-tonight/90-day-fiance-sumits-parents-reveal-how-they-found-out-he-was-having-sex-with-jenny/603-8233c0eb-8f20-4aa0-ace5-5ae365f40b41">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.whas11.com/article/entertainment/entertainment-tonight/90-day-fiance-sumits-parents-reveal-how-they-found-out-he-was-having-sex-with-jenny/603-8233c0eb-8f20-4aa0-ace5-5ae365f40b41">
                                                                    <span class="header__subnav-label">Closings/Delays  </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.whas11.com/article/entertainment/entertainment-tonight/90-day-fiance-sumits-parents-reveal-how-they-found-out-he-was-having-sex-with-jenny/603-8233c0eb-8f20-4aa0-ace5-5ae365f40b41">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-smarts" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.whas11.com/article/entertainment/entertainment-tonight/90-day-fiance-sumits-parents-reveal-how-they-found-out-he-was-having-sex-with-jenny/603-8233c0eb-8f20-4aa0-ace5-5ae365f40b41">
                                                                    <span class="header__subnav-label">Weather Smarts</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-cameras" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.whas11.com/article/entertainment/entertainment-tonight/90-day-fiance-sumits-parents-reveal-how-they-found-out-he-was-having-sex-with-jenny/603-8233c0eb-8f20-4aa0-ace5-5ae365f40b41">
                                                                    <span class="header__subnav-label">Weather Cameras</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/forecast/whas-forecast-first-alert-stormteam/417-5b9ee15e-8ad0-46b0-ba62-fe885cd4af2c" aria-label="Read Staying unsettled across Kentucky and Southern Indiana through the mid-week">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.whas11.com/assets/WHAS/images/8ab3f95b-497f-4ec3-a526-3ca46f9a1c5f/8ab3f95b-497f-4ec3-a526-3ca46f9a1c5f_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.whas11.com/assets/WHAS/images/8ab3f95b-497f-4ec3-a526-3ca46f9a1c5f/8ab3f95b-497f-4ec3-a526-3ca46f9a1c5f_360x203.png" data-srcset="https://media.whas11.com/assets/WHAS/images/8ab3f95b-497f-4ec3-a526-3ca46f9a1c5f/8ab3f95b-497f-4ec3-a526-3ca46f9a1c5f_16x9.png 16w, https://media.whas11.com/assets/WHAS/images/8ab3f95b-497f-4ec3-a526-3ca46f9a1c5f/8ab3f95b-497f-4ec3-a526-3ca46f9a1c5f_140x79.png 140w, https://media.whas11.com/assets/WHAS/images/8ab3f95b-497f-4ec3-a526-3ca46f9a1c5f/8ab3f95b-497f-4ec3-a526-3ca46f9a1c5f_360x203.png 360w, https://media.whas11.com/assets/WHAS/images/8ab3f95b-497f-4ec3-a526-3ca46f9a1c5f/8ab3f95b-497f-4ec3-a526-3ca46f9a1c5f_540x304.png 540w, https://media.whas11.com/assets/WHAS/images/8ab3f95b-497f-4ec3-a526-3ca46f9a1c5f/8ab3f95b-497f-4ec3-a526-3ca46f9a1c5f_750x422.png 750w, https://media.whas11.com/assets/WHAS/images/8ab3f95b-497f-4ec3-a526-3ca46f9a1c5f/8ab3f95b-497f-4ec3-a526-3ca46f9a1c5f_1140x641.png 1140w, https://media.whas11.com/assets/WHAS/images/8ab3f95b-497f-4ec3-a526-3ca46f9a1c5f/8ab3f95b-497f-4ec3-a526-3ca46f9a1c5f_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/whas-forecast-first-alert-stormteam/417-5b9ee15e-8ad0-46b0-ba62-fe885cd4af2c">Staying unsettled across Kentucky and Southern Indiana through the mid-week</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/forecast/weather-louisville-radar-09-01-2020/417-0f18f67c-fa2f-45fd-877b-07179696610d" aria-label="Read Rain chances through early Friday, nice looking weekend ahead">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.whas11.com/assets/WHAS/images/2d366685-4295-4977-b20d-74bc4d4df04b/2d366685-4295-4977-b20d-74bc4d4df04b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.whas11.com/assets/WHAS/images/2d366685-4295-4977-b20d-74bc4d4df04b/2d366685-4295-4977-b20d-74bc4d4df04b_360x203.jpg" data-srcset="https://media.whas11.com/assets/WHAS/images/2d366685-4295-4977-b20d-74bc4d4df04b/2d366685-4295-4977-b20d-74bc4d4df04b_16x9.jpg 16w, https://media.whas11.com/assets/WHAS/images/2d366685-4295-4977-b20d-74bc4d4df04b/2d366685-4295-4977-b20d-74bc4d4df04b_140x79.jpg 140w, https://media.whas11.com/assets/WHAS/images/2d366685-4295-4977-b20d-74bc4d4df04b/2d366685-4295-4977-b20d-74bc4d4df04b_360x203.jpg 360w, https://media.whas11.com/assets/WHAS/images/2d366685-4295-4977-b20d-74bc4d4df04b/2d366685-4295-4977-b20d-74bc4d4df04b_540x304.jpg 540w, https://media.whas11.com/assets/WHAS/images/2d366685-4295-4977-b20d-74bc4d4df04b/2d366685-4295-4977-b20d-74bc4d4df04b_750x422.jpg 750w, https://media.whas11.com/assets/WHAS/images/2d366685-4295-4977-b20d-74bc4d4df04b/2d366685-4295-4977-b20d-74bc4d4df04b_1140x641.jpg 1140w, https://media.whas11.com/assets/WHAS/images/2d366685-4295-4977-b20d-74bc4d4df04b/2d366685-4295-4977-b20d-74bc4d4df04b_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/forecast/weather-louisville-radar-09-01-2020/417-0f18f67c-fa2f-45fd-877b-07179696610d">Rain chances through early Friday, nice looking weekend ahead</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.whas11.com/article/entertainment/entertainment-tonight/90-day-fiance-sumits-parents-reveal-how-they-found-out-he-was-having-sex-with-jenny/603-8233c0eb-8f20-4aa0-ace5-5ae365f40b41">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/ncaa" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.whas11.com/article/entertainment/entertainment-tonight/90-day-fiance-sumits-parents-reveal-how-they-found-out-he-was-having-sex-with-jenny/603-8233c0eb-8f20-4aa0-ace5-5ae365f40b41">
                                                                    <span class="header__subnav-label">NCAA</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/sports/high-school/vote-bring-hs-gametime-live-to-your-school/417-c32cbb2d-10e8-4399-9264-f2f074b78afa" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.whas11.com/article/entertainment/entertainment-tonight/90-day-fiance-sumits-parents-reveal-how-they-found-out-he-was-having-sex-with-jenny/603-8233c0eb-8f20-4aa0-ace5-5ae365f40b41">
                                                                    <span class="header__subnav-label">HS Gametime</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.whas11.com/article/entertainment/entertainment-tonight/90-day-fiance-sumits-parents-reveal-how-they-found-out-he-was-having-sex-with-jenny/603-8233c0eb-8f20-4aa0-ace5-5ae365f40b41">
                                                                    <span class="header__subnav-label">High School Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/univ-louisville" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.whas11.com/article/entertainment/entertainment-tonight/90-day-fiance-sumits-parents-reveal-how-they-found-out-he-was-having-sex-with-jenny/603-8233c0eb-8f20-4aa0-ace5-5ae365f40b41">
                                                                    <span class="header__subnav-label">University of Louisville</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/univ-kentucky" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.whas11.com/article/entertainment/entertainment-tonight/90-day-fiance-sumits-parents-reveal-how-they-found-out-he-was-having-sex-with-jenny/603-8233c0eb-8f20-4aa0-ace5-5ae365f40b41">
                                                                    <span class="header__subnav-label">University of Kentucky</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/college" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.whas11.com/article/entertainment/entertainment-tonight/90-day-fiance-sumits-parents-reveal-how-they-found-out-he-was-having-sex-with-jenny/603-8233c0eb-8f20-4aa0-ace5-5ae365f40b41">
                                                                    <span class="header__subnav-label">College</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/sports/horses/what-the-post-positions-mean-for-kentucky-derby-favorites/417-239c9f4e-7f50-43a8-81c1-8079a6553961" aria-label="Read What the post positions mean for Kentucky Derby favorites">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.whas11.com/assets/WHAS/images/5fcb7998-9273-43f8-94e6-fd9b46b397cf/5fcb7998-9273-43f8-94e6-fd9b46b397cf_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.whas11.com/assets/WHAS/images/5fcb7998-9273-43f8-94e6-fd9b46b397cf/5fcb7998-9273-43f8-94e6-fd9b46b397cf_360x203.jpg" data-srcset="https://media.whas11.com/assets/WHAS/images/5fcb7998-9273-43f8-94e6-fd9b46b397cf/5fcb7998-9273-43f8-94e6-fd9b46b397cf_16x9.jpg 16w, https://media.whas11.com/assets/WHAS/images/5fcb7998-9273-43f8-94e6-fd9b46b397cf/5fcb7998-9273-43f8-94e6-fd9b46b397cf_140x79.jpg 140w, https://media.whas11.com/assets/WHAS/images/5fcb7998-9273-43f8-94e6-fd9b46b397cf/5fcb7998-9273-43f8-94e6-fd9b46b397cf_360x203.jpg 360w, https://media.whas11.com/assets/WHAS/images/5fcb7998-9273-43f8-94e6-fd9b46b397cf/5fcb7998-9273-43f8-94e6-fd9b46b397cf_540x304.jpg 540w, https://media.whas11.com/assets/WHAS/images/5fcb7998-9273-43f8-94e6-fd9b46b397cf/5fcb7998-9273-43f8-94e6-fd9b46b397cf_750x422.jpg 750w, https://media.whas11.com/assets/WHAS/images/5fcb7998-9273-43f8-94e6-fd9b46b397cf/5fcb7998-9273-43f8-94e6-fd9b46b397cf_1140x641.jpg 1140w, https://media.whas11.com/assets/WHAS/images/5fcb7998-9273-43f8-94e6-fd9b46b397cf/5fcb7998-9273-43f8-94e6-fd9b46b397cf_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/sports/horses/what-the-post-positions-mean-for-kentucky-derby-favorites/417-239c9f4e-7f50-43a8-81c1-8079a6553961">What the post positions mean for Kentucky Derby favorites</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/horses/kentucky-derby/kentucky-derby-field-too-big/417-2f103da1-c1c4-46ed-b983-a65391b7957e" aria-label="Read During a time of &#x27;limited capacity,&#x27; why not include this year&#x2019;s Derby field?">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.whas11.com/assets/WHAS/images/1e168eec-3f92-4546-932f-0ff94085cb2c/1e168eec-3f92-4546-932f-0ff94085cb2c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.whas11.com/assets/WHAS/images/1e168eec-3f92-4546-932f-0ff94085cb2c/1e168eec-3f92-4546-932f-0ff94085cb2c_360x203.jpg" data-srcset="https://media.whas11.com/assets/WHAS/images/1e168eec-3f92-4546-932f-0ff94085cb2c/1e168eec-3f92-4546-932f-0ff94085cb2c_16x9.jpg 16w, https://media.whas11.com/assets/WHAS/images/1e168eec-3f92-4546-932f-0ff94085cb2c/1e168eec-3f92-4546-932f-0ff94085cb2c_140x79.jpg 140w, https://media.whas11.com/assets/WHAS/images/1e168eec-3f92-4546-932f-0ff94085cb2c/1e168eec-3f92-4546-932f-0ff94085cb2c_360x203.jpg 360w, https://media.whas11.com/assets/WHAS/images/1e168eec-3f92-4546-932f-0ff94085cb2c/1e168eec-3f92-4546-932f-0ff94085cb2c_540x304.jpg 540w, https://media.whas11.com/assets/WHAS/images/1e168eec-3f92-4546-932f-0ff94085cb2c/1e168eec-3f92-4546-932f-0ff94085cb2c_750x422.jpg 750w, https://media.whas11.com/assets/WHAS/images/1e168eec-3f92-4546-932f-0ff94085cb2c/1e168eec-3f92-4546-932f-0ff94085cb2c_1140x641.jpg 1140w, https://media.whas11.com/assets/WHAS/images/1e168eec-3f92-4546-932f-0ff94085cb2c/1e168eec-3f92-4546-932f-0ff94085cb2c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/horses/kentucky-derby/kentucky-derby-field-too-big/417-2f103da1-c1c4-46ed-b983-a65391b7957e">During a time of &#x27;limited capacity,&#x27; why not include this year&#x2019;s Derby field?</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.whas11.com/article/entertainment/entertainment-tonight/90-day-fiance-sumits-parents-reveal-how-they-found-out-he-was-having-sex-with-jenny/603-8233c0eb-8f20-4aa0-ace5-5ae365f40b41">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.whas11.com/article/entertainment/entertainment-tonight/90-day-fiance-sumits-parents-reveal-how-they-found-out-he-was-having-sex-with-jenny/603-8233c0eb-8f20-4aa0-ace5-5ae365f40b41">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.whas11.com/article/entertainment/entertainment-tonight/90-day-fiance-sumits-parents-reveal-how-they-found-out-he-was-having-sex-with-jenny/603-8233c0eb-8f20-4aa0-ace5-5ae365f40b41">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.whas11.com/article/entertainment/entertainment-tonight/90-day-fiance-sumits-parents-reveal-how-they-found-out-he-was-having-sex-with-jenny/603-8233c0eb-8f20-4aa0-ace5-5ae365f40b41">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WHAS" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.whas11.com/article/entertainment/entertainment-tonight/90-day-fiance-sumits-parents-reveal-how-they-found-out-he-was-having-sex-with-jenny/603-8233c0eb-8f20-4aa0-ace5-5ae365f40b41">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.whas11.com/article/entertainment/entertainment-tonight/90-day-fiance-sumits-parents-reveal-how-they-found-out-he-was-having-sex-with-jenny/603-8233c0eb-8f20-4aa0-ace5-5ae365f40b41">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.whas11.com/article/entertainment/entertainment-tonight/90-day-fiance-sumits-parents-reveal-how-they-found-out-he-was-having-sex-with-jenny/603-8233c0eb-8f20-4aa0-ace5-5ae365f40b41">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.whas11.com/article/entertainment/entertainment-tonight/90-day-fiance-sumits-parents-reveal-how-they-found-out-he-was-having-sex-with-jenny/603-8233c0eb-8f20-4aa0-ace5-5ae365f40b41">
                                                                    <span class="header__subnav-label">Sign up for Newsletter</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/investigations/breonna-taylor-case/breonna-taylor-kenneth-walker-louisville-police-lawsuit/417-f318e60b-c752-4436-9a4f-95b0dc906626" aria-label="Read Kenneth Walker sues LMPD, says police falsely arrested him">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.whas11.com/assets/WHAS/images/45f3c3d4-3f84-4f9a-9b28-528a641ec86b/45f3c3d4-3f84-4f9a-9b28-528a641ec86b_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.whas11.com/assets/WHAS/images/45f3c3d4-3f84-4f9a-9b28-528a641ec86b/45f3c3d4-3f84-4f9a-9b28-528a641ec86b_360x203.png" data-srcset="https://media.whas11.com/assets/WHAS/images/45f3c3d4-3f84-4f9a-9b28-528a641ec86b/45f3c3d4-3f84-4f9a-9b28-528a641ec86b_16x9.png 16w, https://media.whas11.com/assets/WHAS/images/45f3c3d4-3f84-4f9a-9b28-528a641ec86b/45f3c3d4-3f84-4f9a-9b28-528a641ec86b_140x79.png 140w, https://media.whas11.com/assets/WHAS/images/45f3c3d4-3f84-4f9a-9b28-528a641ec86b/45f3c3d4-3f84-4f9a-9b28-528a641ec86b_360x203.png 360w, https://media.whas11.com/assets/WHAS/images/45f3c3d4-3f84-4f9a-9b28-528a641ec86b/45f3c3d4-3f84-4f9a-9b28-528a641ec86b_540x304.png 540w, https://media.whas11.com/assets/WHAS/images/45f3c3d4-3f84-4f9a-9b28-528a641ec86b/45f3c3d4-3f84-4f9a-9b28-528a641ec86b_750x422.png 750w, https://media.whas11.com/assets/WHAS/images/45f3c3d4-3f84-4f9a-9b28-528a641ec86b/45f3c3d4-3f84-4f9a-9b28-528a641ec86b_1140x641.png 1140w, https://media.whas11.com/assets/WHAS/images/45f3c3d4-3f84-4f9a-9b28-528a641ec86b/45f3c3d4-3f84-4f9a-9b28-528a641ec86b_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/investigations/breonna-taylor-case/breonna-taylor-kenneth-walker-louisville-police-lawsuit/417-f318e60b-c752-4436-9a4f-95b0dc906626">Kenneth Walker sues LMPD, says police falsely arrested him</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/news/local/kenneth-walker-breonna-taylor/417-98b548e0-ff36-4921-8e1d-d3520b0bac95" aria-label="Read Kenneth Walker files 74-page lawsuit against city officials, LMPD">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.whas11.com/assets/WHAS/images/61f28c74-057f-4650-9dcc-b4db16880bd5/61f28c74-057f-4650-9dcc-b4db16880bd5_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.whas11.com/assets/WHAS/images/61f28c74-057f-4650-9dcc-b4db16880bd5/61f28c74-057f-4650-9dcc-b4db16880bd5_360x203.jpg" data-srcset="https://media.whas11.com/assets/WHAS/images/61f28c74-057f-4650-9dcc-b4db16880bd5/61f28c74-057f-4650-9dcc-b4db16880bd5_16x9.jpg 16w, https://media.whas11.com/assets/WHAS/images/61f28c74-057f-4650-9dcc-b4db16880bd5/61f28c74-057f-4650-9dcc-b4db16880bd5_140x79.jpg 140w, https://media.whas11.com/assets/WHAS/images/61f28c74-057f-4650-9dcc-b4db16880bd5/61f28c74-057f-4650-9dcc-b4db16880bd5_360x203.jpg 360w, https://media.whas11.com/assets/WHAS/images/61f28c74-057f-4650-9dcc-b4db16880bd5/61f28c74-057f-4650-9dcc-b4db16880bd5_540x304.jpg 540w, https://media.whas11.com/assets/WHAS/images/61f28c74-057f-4650-9dcc-b4db16880bd5/61f28c74-057f-4650-9dcc-b4db16880bd5_750x422.jpg 750w, https://media.whas11.com/assets/WHAS/images/61f28c74-057f-4650-9dcc-b4db16880bd5/61f28c74-057f-4650-9dcc-b4db16880bd5_1140x641.jpg 1140w, https://media.whas11.com/assets/WHAS/images/61f28c74-057f-4650-9dcc-b4db16880bd5/61f28c74-057f-4650-9dcc-b4db16880bd5_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/kenneth-walker-breonna-taylor/417-98b548e0-ff36-4921-8e1d-d3520b0bac95">Kenneth Walker files 74-page lawsuit against city officials, LMPD</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search whas11.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/KY-Louisville-WHAS-B3801_DesktopTablet/masthead_sponsor/entertainment/entertainment-tonight"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.whas11.com/article/entertainment/entertainment-tonight/90-day-fiance-sumits-parents-reveal-how-they-found-out-he-was-having-sex-with-jenny/603-8233c0eb-8f20-4aa0-ace5-5ae365f40b41">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Louisville, KY&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">82&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-82_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-82_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-82_8x8.png 8w, /assets/shared-images/weather-icons/wx-82_16x16.png 16w, /assets/shared-images/weather-icons/wx-82_32x32.png 32w, /assets/shared-images/weather-icons/wx-82_64x64.png 64w, /assets/shared-images/weather-icons/wx-82_128x128.png 128w, /assets/shared-images/weather-icons/wx-82_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-82_32x32.png" srcset="/assets/shared-images/weather-icons/wx-82_8x8.png 8w, /assets/shared-images/weather-icons/wx-82_16x16.png 16w, /assets/shared-images/weather-icons/wx-82_32x32.png 32w, /assets/shared-images/weather-icons/wx-82_64x64.png 64w, /assets/shared-images/weather-icons/wx-82_128x128.png 128w, /assets/shared-images/weather-icons/wx-82_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Louisville, KY&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/education">Kentuckiana Schools</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/iteam">FOCUS Investigations</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/weather-cameras">Weather Cameras</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/lovelocal">Love Local</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/breonna-taylor-case">Breonna Taylor Case</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/crimetracker">Crimetracker</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/therant">The Rant</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/seen-on-tv">Seen on TV</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/great-day-live">Great Day Live</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Louisville&#x27;s Leading Local News: Weather, Traffic, Sports and more | Louisville, Kentucky | WHAS11.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="8233c0eb-8f20-4aa0-ace5-5ae365f40b41"
         data-title="&#x27;90 Day Fianc&#xE9;&#x27;: Sumit&#x27;s Parents Reveal How They Found Out He Was Having Sex With Jenny"
         data-seo-title="&#x27;90 Day Fianc&#xE9;&#x27;: Sumit&#x27;s Parents Reveal How They Found Out He Was Having Sex With Jenny"
         data-abstract="&#x27;90 Day Fianc&#xE9;&#x27;: Sumit&#x27;s Parents Reveal How They Found Out He Was Having Sex With Jenny"
         data-section="entertainment"
         data-subsection="entertainment-tonight"
         data-topic=""
         data-subtopic=""
         data-url="www.whas11.com/article/entertainment/entertainment-tonight/90-day-fiance-sumits-parents-reveal-how-they-found-out-he-was-having-sex-with-jenny/603-8233c0eb-8f20-4aa0-ace5-5ae365f40b41"
         data-gpt-network-code="32805352"
         data-categories="entertainment, entertainment-tonight"
         data-author="Antoinette Bueno&#x200D;"
         data-keywords="[&#xD;&#xA;  &quot;entertainment&quot;,&#xD;&#xA;  &quot;tv&quot;,&#xD;&#xA;  &quot;entertainment-tonight&quot;&#xD;&#xA;]"
         data-has-video="false"
         data-t1-publisher="">
    <a class="article__category" href="/section/entertainment-tonight">Entertainment Tonight</a>
    <h1 class="article__headline">&#x27;90 Day Fianc&#xE9;&#x27;: Sumit&#x27;s Parents Reveal How They Found Out He Was Having Sex With Jenny</h1>
    <div class="article__summary">'90 Day Fiancé': Sumit's Parents Reveal How They Found Out He Was Having Sex With Jenny</div>
    <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.whas11.com/assets/ETONLINE/images/52663401-1779-40f1-a2a0-9fba868429bf/52663401-1779-40f1-a2a0-9fba868429bf_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.whas11.com/assets/ETONLINE/images/52663401-1779-40f1-a2a0-9fba868429bf/52663401-1779-40f1-a2a0-9fba868429bf_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.whas11.com/assets/ETONLINE/images/52663401-1779-40f1-a2a0-9fba868429bf/52663401-1779-40f1-a2a0-9fba868429bf_750x422.jpg" data-srcset="https://media.whas11.com/assets/ETONLINE/images/52663401-1779-40f1-a2a0-9fba868429bf/52663401-1779-40f1-a2a0-9fba868429bf_16x9.jpg 16w, https://media.whas11.com/assets/ETONLINE/images/52663401-1779-40f1-a2a0-9fba868429bf/52663401-1779-40f1-a2a0-9fba868429bf_140x79.jpg 140w, https://media.whas11.com/assets/ETONLINE/images/52663401-1779-40f1-a2a0-9fba868429bf/52663401-1779-40f1-a2a0-9fba868429bf_360x203.jpg 360w, https://media.whas11.com/assets/ETONLINE/images/52663401-1779-40f1-a2a0-9fba868429bf/52663401-1779-40f1-a2a0-9fba868429bf_540x304.jpg 540w, https://media.whas11.com/assets/ETONLINE/images/52663401-1779-40f1-a2a0-9fba868429bf/52663401-1779-40f1-a2a0-9fba868429bf_750x422.jpg 750w, https://media.whas11.com/assets/ETONLINE/images/52663401-1779-40f1-a2a0-9fba868429bf/52663401-1779-40f1-a2a0-9fba868429bf_1140x641.jpg 1140w, https://media.whas11.com/assets/ETONLINE/images/52663401-1779-40f1-a2a0-9fba868429bf/52663401-1779-40f1-a2a0-9fba868429bf_1920x1080.jpg 1920w" sizes="750px" /><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.whas11.com/assets/ETONLINE/images/52663401-1779-40f1-a2a0-9fba868429bf/52663401-1779-40f1-a2a0-9fba868429bf_750x422.jpg" srcset="https://media.whas11.com/assets/ETONLINE/images/52663401-1779-40f1-a2a0-9fba868429bf/52663401-1779-40f1-a2a0-9fba868429bf_16x9.jpg 16w, https://media.whas11.com/assets/ETONLINE/images/52663401-1779-40f1-a2a0-9fba868429bf/52663401-1779-40f1-a2a0-9fba868429bf_140x79.jpg 140w, https://media.whas11.com/assets/ETONLINE/images/52663401-1779-40f1-a2a0-9fba868429bf/52663401-1779-40f1-a2a0-9fba868429bf_360x203.jpg 360w, https://media.whas11.com/assets/ETONLINE/images/52663401-1779-40f1-a2a0-9fba868429bf/52663401-1779-40f1-a2a0-9fba868429bf_540x304.jpg 540w, https://media.whas11.com/assets/ETONLINE/images/52663401-1779-40f1-a2a0-9fba868429bf/52663401-1779-40f1-a2a0-9fba868429bf_750x422.jpg 750w, https://media.whas11.com/assets/ETONLINE/images/52663401-1779-40f1-a2a0-9fba868429bf/52663401-1779-40f1-a2a0-9fba868429bf_1140x641.jpg 1140w, https://media.whas11.com/assets/ETONLINE/images/52663401-1779-40f1-a2a0-9fba868429bf/52663401-1779-40f1-a2a0-9fba868429bf_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Antoinette Bueno&#x200D;
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 11:08 AM EDT September 1, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 11:08 AM EDT September 1, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=920765314738585&display=popup&href=http://www.whas11.com/article/entertainment/entertainment-tonight/90-day-fiance-sumits-parents-reveal-how-they-found-out-he-was-having-sex-with-jenny/603-8233c0eb-8f20-4aa0-ace5-5ae365f40b41&redirect_uri=http://www.whas11.com/article/entertainment/entertainment-tonight/90-day-fiance-sumits-parents-reveal-how-they-found-out-he-was-having-sex-with-jenny/603-8233c0eb-8f20-4aa0-ace5-5ae365f40b41" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.whas11.com/article/entertainment/entertainment-tonight/90-day-fiance-sumits-parents-reveal-how-they-found-out-he-was-having-sex-with-jenny/603-8233c0eb-8f20-4aa0-ace5-5ae365f40b41">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=&#x27;90%20Day%20Fianc%C3%A9&#x27;:%20Sumit&#x27;s%20Parents%20Reveal%20How%20They%20Found%20Out%20He%20Was%20Having%20Sex%20With%20Jenny&url=http://www.whas11.com/article/entertainment/entertainment-tonight/90-day-fiance-sumits-parents-reveal-how-they-found-out-he-was-having-sex-with-jenny/603-8233c0eb-8f20-4aa0-ace5-5ae365f40b41&via=whas11" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.whas11.com/article/entertainment/entertainment-tonight/90-day-fiance-sumits-parents-reveal-how-they-found-out-he-was-having-sex-with-jenny/603-8233c0eb-8f20-4aa0-ace5-5ae365f40b41">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                                        <div class="article__section article__section_type_embed">
                                        <article role="article">

  
      <h2>
      <a href="/media/videos/90-day-fiance-the-other-way-ariela-hits-a-breaking-point-after-massive-fight-with" rel="bookmark">
  

      <h2 class="field field-title field-title--video-iframe field-type-string field-type-string--video-iframe heading">‘90 Day Fiance: The Other Way:’ Ariela Hits a Breaking Point After Massive Fight With Biniyam</h2>

</a>
    </h2>
    

  
  <div>
    <div class="field field-video-mpx-id field-video-mpx-id--video-iframe field-type-string field-type-string--video-iframe"><div style="position: relative; max-width: 640px;"><div style="padding-top: 56.25%;"><iframe src="https://embed.etonline.com/video-embed/video_iframe_player/6855cc73-ef30-4d3f-9550-ee4959fcfd67?page-path=/partners/fulltext/facebook.xml&amp;page-type&amp;page-url=https%3A//www.etonline.com/partners/fulltext/facebook.xml" allowfullscreen frameborder="0"></iframe></div></div></div>
  </div>

</article>


                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Looks like <a href="https://www.etonline.com/90-day-fiance-jenny-responds-to-her-and-sumits-haters-147911" target="_blank"><em>90 Day Fiancé: The Other Way</em> star Jenny</a> will never get the approval of her much younger fiancé, Sumit's, parents. On Monday's midseason finale, Sumit's parents were interviewed about Jenny and shared how heartbroken they were that their son was choosing her as a wife.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Jenny and Sumit are a standout couple in the TLC franchise given their drama-filled journey during season 1 of <em>90 Day Fiancé: The Other Way</em>. Jenny, 61, fell in love with 32-year-old Sumit online after they connected on Facebook. Sumit admittedly catfished Jenny at first by using a model's pictures in his profile, though Jenny accepted him when she found out what he really looked like. Jenny ended up leaving Palm Springs, California, to live with Sumit in India, but was shocked when she learned that he was actually already married. Sumit didn't tell Jenny he was in an arranged marriage, and upon finding out, Jenny returned to Palm Springs. Jenny has said she was traumatized by the incident, claiming his parents burst into their home and physically took him from her.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/KY-Louisville-WHAS-B3801_DesktopTablet/article_mid1/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>On this season of <em><a href="https://www.etonline.com/latest/tv/90-day-fiance-the-other-way" target="_blank">90 Day Fiancé: The Other Way</a>,</em> Jenny decided to give Sumit another chance and returned to India after he proved to her that he was in the process of divorcing his wife. However, she's been worried that his parents will still not accept their relationship though they plan to get married. Previously, Sumit's own friends couldn't hide that they didn't approve of the relationship, noting that he was going against societal norms in India, especially when it comes to not being able to have children because of her age.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>On Monday's episode, Sumit prepared to face his parents after moving with Jenny to an apartment far from them, and Jenny also described her situation with Sumit when she initially came to India to be with him.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I was in India, I lived with his family for four months," she said. "But his parents wanted to believe we were just friends. It was hard for us to be together romantically, but we managed. I was staying up on the third floor. Like, I had basically my own room up there. So, Sumit would just come up there and he would just shut the door and lock it. We would do our thing and then he would go back downstairs like he ... like he was never there."</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/KY-Louisville-WHAS-B3801_DesktopTablet/article_mid2/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"It was wonderful, but his parents didn't want us together," she continued. "So I had to leave."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>When a producer asked Jenny what she would like to say to Sumit's mom today, she wasn't the least bit remorseful.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"What the f**k is wrong with you, lady?" she asked. "Do you understand that if you would have allowed us to get married back in 2014 when I was there, this could have all been avoided?"</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet"><p lang="en" dir="ltr">Sumit’s mother doesn’t believe that Jenny and Sumit genuinely love each other, but simply rely on one another. <a href="https://twitter.com/hashtag/90DayFiance?src=hash&amp;ref_src=twsrc%5Etfw">#90DayFiance</a> <a href="https://t.co/gZa3peOj5y">pic.twitter.com/gZa3peOj5y</a></p>&mdash; 90DayFiance (@90DayFiance) <a href="https://twitter.com/90DayFiance/status/1300601056955707392?ref_src=twsrc%5Etfw">September 1, 2020</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>However, later in the episode, Sumit's parents told their side of the story, and it's clear they won't be approving of the relationship anytime soon. According to his parents, Jenny came to India in 2013 and said she was their son's Facebook friend and wanted to visit India and they agreed to let her live with them for a couple of days, though she ended up staying for four months.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I treated her well," his mother, Sahna, said. "I showed her a lot of love. I never thought they were more than just friends."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Sumit's father, Anil, then said that he noticed his son was talking to Jenny "a lot in the nighttime."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"We were sleeping, and he was with Jenny," he recalled. "I realized they were having some relationship more than friends. I was shocked. She is too old."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Sumit's parents said they rejected the two wanting to get married.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"She has been in an inappropriate relationship with him," Sahna said. "She should have treated him like her son. I thought Jenny had a good nature. But after seeing this, I don't like her at all. I'm losing sleep thinking of Sumit, because he's never been so distant from us. I love him from my heart. He is my son. I love him a lot."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Meanwhile, Anil said that while he wanted his son to be happy, he couldn't accept that Jenny was almost twice his age.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"It was my dream to play with my grandchildren," he said. "He has smashed our dreams."</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet"><p lang="en" dir="ltr">IT’S BEEN 84 YEARS 😩<br><br>WE FINALLY SEE SUMIT’S PARENTS 🙌🏾🙌🏾🙌🏾<a href="https://twitter.com/hashtag/90DayFiance?src=hash&amp;ref_src=twsrc%5Etfw">#90DayFiance</a> <a href="https://twitter.com/hashtag/theotherway?src=hash&amp;ref_src=twsrc%5Etfw">#theotherway</a> <a href="https://twitter.com/hashtag/90dayfiancetheotherway?src=hash&amp;ref_src=twsrc%5Etfw">#90dayfiancetheotherway</a> <a href="https://t.co/IwF47EJEPJ">pic.twitter.com/IwF47EJEPJ</a></p>&mdash; tiffani 🏝🍯 (@tiffanicvd) <a href="https://twitter.com/tiffanicvd/status/1300614861253210118?ref_src=twsrc%5Etfw">September 1, 2020</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>As for Sumit, he said he didn't want to lose his family and wanted his parents to keep loving him as their son, though he also wanted to be happy.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I love Jenny, and I'm ready to fight for her," he said. "I have to make them understand that me and Jenny love each other and it's a true love. And that's what's more important than what society thinks."</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/KY-Louisville-WHAS-B3801_DesktopTablet/article_mid3/entertainment/entertainment-tonight"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet"><p lang="en" dir="ltr">Sumit parents are a united front. In order for Jenny to be accepted into their family, they both have to agree! <a href="https://twitter.com/hashtag/90DayFiance?src=hash&amp;ref_src=twsrc%5Etfw">#90DayFiance</a> <a href="https://t.co/qjFoC5mx8z">pic.twitter.com/qjFoC5mx8z</a></p>&mdash; 90DayFiance (@90DayFiance) <a href="https://twitter.com/90DayFiance/status/1300601564177072129?ref_src=twsrc%5Etfw">September 1, 2020</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>For a teaser on what's to come<a href="https://www.etonline.com/90-day-fiance-jihoon-and-deavan-face-a-cheating-scandal-in-intense-supertease-152087" target="_blank"> in the second half of this season of <em>90 Day Fiancé: The Other Way</em></a>, which returns on Oct. 11, watch the video below.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>RELATED CONTENT:</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/90-day-fiance-ariela-wants-an-apartment-biniyam-definitely-cant-afford-exclusive-152095">        '90 Day Fiancé': Ariela Wants an Apartment Biniyam Can't Afford    </a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/90-day-fiance-jihoon-and-deavan-face-a-cheating-scandal-in-intense-supertease-152087">        '90 Day Fiancé': Jihoon and Deavan Face a Cheating Scandal    </a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/90-day-fiance-jenny-responds-to-her-and-sumits-haters-147911">        '90 Day Fiancé': Jenny Responds to Her and Sumit's 'Haters'    </a></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "'90 Day Fiancé': Sumit's Parents Reveal How They Found Out He Was Having Sex With Jenny",
  "datePublished": "11:08 AM EDT September 1, 2020",
  "dateModified": "11:08 AM EDT September 1, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.whas11.com/article/entertainment/entertainment-tonight/90-day-fiance-sumits-parents-reveal-how-they-found-out-he-was-having-sex-with-jenny/603-8233c0eb-8f20-4aa0-ace5-5ae365f40b41"
  },
  "author": {
    "@type": "Person",
    "name": "Antoinette Bueno‍"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WHAS",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.whas11.com/assets/shared-images/amp-logos/whas.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.whas11.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/KY-Louisville-WHAS-B3801_DesktopTablet/article_atf/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/KY-Louisville-WHAS-B3801_DesktopTablet/article_atf/entertainment/entertainment-tonight&amp;sz=300x250|300x600&amp;c=683" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/KY-Louisville-WHAS-B3801_DesktopTablet/article_flex_btf/entertainment/entertainment-tonight"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/KY-Louisville-WHAS-B3801_DesktopTablet/article_flex_btf/entertainment/entertainment-tonight&amp;sz=970x250|728x90|1140x286|1x1&amp;c=683" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WHAS-TV" src="/assets/shared-images/logos/whas.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WHAS" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.whas11.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 WHAS-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/KY-Louisville-WHAS-B3801_DesktopTablet/exit_interstitial/entertainment/entertainment-tonight"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WHAS" src="/assets/shared-images/logos/whas.png" />
    </div>
    <h2 class="notifications__heading">WHAS would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/whas.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.8.3">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(l=a[r].getAttribute("data-module"),e)||e.push(l);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base;require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,paths:{utils:"tegna-utils",storage:"tegna-storage",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:document.getElementsByClassName("page")[0].dataset.tealiumUrl,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var l}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyATZkNhlB8zfV0GRhLHTPBh0popZg9IEiQ" data-project-id="whas-news-app" data-sender-id="392518274913" data-app-id="1:392518274913:web:4963555b46e4d091">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-73846376-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-73846376-1');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>